Runterladen Karten 6200 Pro — TomTom Community

Runterladen Karten 6200 Pro

Autoeagle77Autoeagle77 Beiträge: 12 [Outstanding Explorer]
Moin zusammen, habe mir das 6200 Pro zugelegt, das Problem was ich habe ist das bei der Karteninstall die Prozentangaben ständig von 25% auf 12% springen und das am laufenden Bande, liegt es daran vielleicht das er jedes Land einzeln lädt oder warum erkenne ich keinen richtigen Fortschritt.

Habe schon einige Navis ausprobiert aber das TT raubt mir im moment den Nerv.

Mfg
«1

Kommentare

  • LochfrassLochfrass Beiträge: 12,124
    Superuser
    Hallo Autoeagle77

    Ist dir vielleicht noch in erinnereung ob dir beim Update 2 oder Mehr Karten angeboten wurden?
    Ich habe Europa und DACH auf meinem Go. Beide wurden zur Aktualisierung angeboten.
    Die Radar und DACH updates hatte ich abgewählt, so das vorerst nur die Europa aktualisiert wurde, was auch problemlos geklappt hat.
    Meine Vermutung: Du Hast eine LKW und eine PKW Karte auf dem Navi und die unterschiedlichen %Zahlen spiegeln die unterschiedlichen Karten
  • Autoeagle77Autoeagle77 Beiträge: 12 [Outstanding Explorer]
    Hallo also ich habe es gestern bekommen, muss alles neu laden, bei mir war zur Wahl die Sowtware die beiden stimmen und die europakarte.

    habe als erstes die software und die beiden stimmen gewählt und wollte jetzt die europakarte machen aber wie gesagt geht bis 25 und wieder runter auf 12 und dann das gleiche ständig seit 3 h.

    will mal jetzt abwarten was es noch hartreset macht.
  • Autoeagle77Autoeagle77 Beiträge: 12 [Outstanding Explorer]
    und wieder bis 25 und dann auf 12 lasse es mal durchlaffen bis heute abend
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Autoeagle77 schrieb:
    Hallo also ich habe es gestern bekommen, muss alles neu laden, bei mir war zur Wahl die Sowtware die beiden stimmen und die europakarte.

    habe als erstes die software und die beiden stimmen gewählt und wollte jetzt die europakarte machen aber wie gesagt geht bis 25 und wieder runter auf 12 und dann das gleiche ständig seit 3 h.

    will mal jetzt abwarten was es noch hartreset macht.
    Was verstehst du unter "hartreset" ??? Werkseinstellung ?? Und Lkw oder Pkw Karte wie User Lochfras schon gefragt hat. Wobei ich meine daß man nicht beide auf ein Gerät machen kann !
  • Autoeagle77Autoeagle77 Beiträge: 12 [Outstanding Explorer]
    Hinten am Knopf für 30 sek. Runtergefahren war aber bestimmt verkehrt . So zur Auswahl keine Ahnung stand nur Europa soweit ich das gesehen habe nix weiter gesehen ob Lkw oder Pkw Karte wo ich es eingeschalten habe hatte ich es auf Lkw gestellt
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Autoeagle77 schrieb:
    Hinten am Knopf für 30 sek. Runtergefahren war aber bestimmt verkehrt . So zur Auswahl keine Ahnung stand nur Europa soweit ich das gesehen habe nix weiter gesehen ob Lkw oder Pkw Karte wo ich es eingeschalten habe hatte ich es auf Lkw gestellt
    Das Pro steht eigentlich für Lkw ! Professional ! Geh im Gerät auf Menü>Einstellungen>Sytem>Gerät zurück setzen. Damit erreichst du den Auslieferungszustand wieder und dann versuche es noch mal und schau genau hin was dir angeboten wird und was du installieren möchtest. Du mußt nicht zwingend jede Stimme drauf machen.
  • Autoeagle77Autoeagle77 Beiträge: 12 [Outstanding Explorer]
    ich komme ja noch nicht mal ins menue der sagt mir immer soll eine Karte hinzufügen und das war es kann nur noch aus und ein schalten.

    so jetzt nach start sagt er Karte hinzufügen-Truck Europa und dann kann ich das runterladen und das habe ich jetzt auch stundenlang gemacht bis eben wo er sagte download fehlgeschlagen
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Also demnach kommst du aber schon ins Menü ! Gab es eventuell mal einen WiFi Abruch ? Der Download einer Karte kann schon sehr lange dauern, drei Stunden sind keine Seltenheit. Versuch nochmal einen Werksreset und dann lass den Download rennen, wenn du ins Bett gehst !
  • Autoeagle77Autoeagle77 Beiträge: 12 [Outstanding Explorer]
    ne ne sofern ich den anschalte kommt sofort keine karten gefunden dann soll ich sofort downloaden, habe den seit heute so um 12 uhr laufen gehabt bis eben kommt nicht ganz hin mit 3h
  • Autoeagle77Autoeagle77 Beiträge: 12 [Outstanding Explorer]
    Werkreset läuft wie?? mit der taste hinten halten für ca. 30 sek.?? oder gibt es da noch ein Trick??
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Die Taste hinten gedrückt halten bis du ein Trommelgeräusch hörst dann loslassen. Werkseinstellung kannst du nur machen wenn du in Menü kommst.
  • Autoeagle77Autoeagle77 Beiträge: 12 [Outstanding Explorer]
    Ja und das ist das ja komme nicht rein da keine ahnung warum, soll immer die karte downloaden. werde gleich mal sehen habe es laufen weiss nur nicht waum er dann immer bei 25% aufhört und dann bei 12% wieder anfängt
  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Drück mal die Einschalttaste so lange, bis nach dem Trommeln der DOS-ähnliche Infoscreen erscheint, dann aus und wieder einschalten und denn Download probieren!
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Noch länger auf dem Knopf bleiben und sagen was du siehst !
    Ups TomDone war schneller hat sich erledigt!
  • Autoeagle77Autoeagle77 Beiträge: 12 [Outstanding Explorer]
    ok jungs ich glaube es könnte laufen weil er jetzt bei 32% ist, will es aber nicht beschreien, hoffe das er läuft jetzt. :D

    Ansonsten mache ich das noch was ihr beide gerade geschrieben habt. Ok der DOS kam nicht hätte noch länger drücken müssen aber weiss jetzt erstmal bescheid. Ansonsten melde ich mich nochmal.
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Finger weg davon !!!!;);) , geh schlafen mach ich jetzt auch muß um 4 wieder weiter auf die Piste !;);)
  • Autoeagle77Autoeagle77 Beiträge: 12 [Outstanding Explorer]
    Auf jeden Fall steht da und lädt. Ich habe Urlaub zum Glück dann viel Spaß und lasse die Räder auf der Strasse :-)
  • Autoeagle77Autoeagle77 Beiträge: 12 [Outstanding Explorer]
    Moin Thema hat sich erledigt, hat alles geklappt aber keine Ahnung warum es dann ging innerhalb 1 1/2 h war das alles erledigt, DANKE für die Hilfe hier
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Na dann
    erfreue dich des neuen Gerätes , die nächste Frage kommt bestimmt !;);) Nicht vergessen--den Thread schließen wenn deine Frage beantwortet wurde ! Nur der Ordnung halber, ist hilfreich für andere, denn es geistern genügend anscheinend unbeantwortete Threads herum !;);)
  • Autoeagle77Autoeagle77 Beiträge: 12 [Outstanding Explorer]
    Wenn mir sagst wie dann gerne, steht ja nirgendwo was wie das gehen soll :cool:
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Autoeagle77 schrieb:
    Wenn mir sagst wie dann gerne, steht ja nirgendwo was wie das gehen soll :cool:
    Du mußt nur die Antwort die deiner Meinung nach deine Frage beantwortet hat als Antwort markieren. Dann wissen alle das diese Frage beantwortet ist !;)
    PS: schau mal hier : https://de.discussions.tomtom.com/wie-nutze-ich-das-forum-150/gewusst-wie-kudos-und-akzeptierte-loesungen-295376
  • seranoserano Beiträge: 9 [New Seeker]
    und wieder bis 25 und dann auf 12 lasse es mal durchlaffen bis heute abend CCleaner Happy Wheels VLC

  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    ?????????????
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    ????????????? Versteh ich nicht
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0