Go600 Wiederherstellung läuft und läuft — TomTom Community

Go600 Wiederherstellung läuft und läuft

Während der Fahrt stürzte das Navi ab und startete nur noch bis zum roten Kreuz, dann war Schluss (Schei....).
Zu Hause angekommen nach Recherche im Netz Versuch der Wiederherstellung (Einschalten - weißer Text - dreimal Taste drücken - nach Anleitung Anschluss an MyDrive, ...). Jetzt läuft die Wiederherstellung bereits den zweiten Tag im Kreis mit Startbildschirm und dann drehendes Rad und dann wieder rotes Kreuz (in myDrive immer mit dem Hinweis "Ihr Gerät wird wiederhergestellt .. %, Gerät nicht trennen). Es tut sich aber nix. Was kann ich noch tun außer den Mülleimer damit zu füllen.
Vielleicht hat ja jemand eine Lösung?

Kommentare

  • Pit08154711Pit08154711 Beiträge: 2 [Apprentice Traveler]
    tomtom lebt wieder, einfach so. nicht nachvollziehbar, warum.
    nach Update Windows 10 alle Programme neu gestartet.
    Mal sehen wie lange das gut geht.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo Pit,

    tut mir Leid zu hören dass Du dieses Problem hattest. Es freut mich aber dass Dein TomTom doch noch irgendwie "die Kurve gekriegt" hat. :)

    Ich kann mir das auch nicht erklären - normalerweise dauert dies nur ein paar Minuten.

    Es könnte ein Speicherfehler vorliegen, wodurch die Software nicht richtig gelöscht werden konnte... Ich drücke Dir in jedem Fall die Daumen dass soetwas in Zukunft nicht mehr passieren wird.

    Gruß

    Julian
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online21

Bembo
Bembo
dazzab
dazzab
zillss2003
zillss2003
+18 Gäste