Das TomTom Connect für Opel Combo D scheint wohl eine Billigproduktion zu sein. — TomTom Community

Das TomTom Connect für Opel Combo D scheint wohl eine Billigproduktion zu sein.

schniggeschnigge Beiträge: 5 [Apprentice Traveler]
bearbeitet Januar 2019 in Integrierte Autonavigation
Erfahrungsbericht TomTom Connect!!
Ich finde es immer toll wenn das TomTom Connect eine Radarkamera meldet. Entweder gar nicht oder 10 Meter vorher !!
Die Geschwindigkeit hängt auch immer 5 km hinterher. Für die Berechnung benötigt das Gerät Stunden.
Und immer diese Fragen ob man wirklich einen Route planen möchte.
Das gerät war in meinen Opel Combo von Baujahr 2012. TCM kennt das Gerät auch nicht, nur diese "Live Service" den man auch noch extra bezahlen muss.
Wenn man das Gerät mit Live Service betrieben hätte, wären zu dem günstigen Preis nur noch mal 200 Euro gekommen.
Ich habe eine uraltes Go 910 und das ist um klassen besser als das Gonnect.

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,447
    Superuser
    Hallo,

    TCM hilft einem Navi auch wenig, TMC hilft ein wenig meist nur auf Autobahnen) und wem die Live Services nicht helfen bzw. wer sie nicht gut findet, der steht, meiner Meinung nach, viel lieber im Stau...
  • schniggeschnigge Beiträge: 5 [Apprentice Traveler]
    ich finde das TomTom echt klasse !! Versuche gerade ein Update. Restzeit 104:40 Min bei 14% und dann diese Meldung. Schon zum 2. mal !!
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo schnigge,

    tut mir Leid dass Du solch negative Erfahrungen machen musstest, sodass Du zu dieser Einschätzung kommst...

    Du sprichst hier gleich mehrere Themen an, leider fehlen einige Infos. Ich versuche Dir mal so gut wie möglich zu helfen:

    Radarkamera-Meldungen: Hast Du konkrete Beispiele, bei denen die Warnung zu spät oder gar nicht kam? Ansonsten ist es extrem schwierig hierzu etwas zu sagen.

    Geschwindigkeit "hängt hinterher": Meinst Du die Anzeige der aktuellen Geschwindigkeit, oder die Anzeige der erlaubten Höchstgeschwindigkeit?

    Fragen zur Routenplanung: Das kannst Du in den Einstellungen unter "Routenplanung" ändern, dort hast Du wohl aktiviert dass Du nach jeder Zieleingabe gefragt wirst, welche Route Du planen möchtest.

    Eine TMC Antenne kannst Du sehr wohl nachbestellen (z.B. eine für die baugleichen GO LIVE 1000 / GO LIVE 1005), allerdings kann es sein dass Du dann eine andere Halterung brauchst...

    Die Probleme bei der Aktualisierung haben zwei Gründe: Die letzte Aktualisierung ist wohl fehlgeschlagen da Du fast keinen freien Speicher mehr auf Deinem TomTom hast, aber versuchst alle Stimmen zu aktualisieren. Entweder Du deaktivierst die Aktualisierung der Stimmen, oder Du entfernst vorher (unter "Meine Inhalte") einige überflüssige Stimmen von Deinem Gerät. Die langsame Aktualisierung hat nichts mit dem TomTom direkt zutun, sondern eher damit dass Dein Anti-Viren Programm die Verbindung des TomToms als potentiell gefährlich einstuft. Da wir nicht der Hersteller Deines Anti-Viren Programms sind, können wir da nur schwer etwas dran ändern.

    Gruß

    Julian
  • schniggeschnigge Beiträge: 5 [Apprentice Traveler]
    Hallo Julian

    hier die einzelnen Punkte :
    1: Radarkamera-Meldungen: Hast Du konkrete Beispiele, bei denen die Warnung zu spät oder gar nicht kam? Ansonsten ist es extrem schwierig hierzu etwas zu sagen.

    eine Radarkamera steht zum Beispiel wenn man von der A43 bei Münster auf die A1 Richtung Bremen fährt. Die passiere ich jeden Tag.
    Heute morgen hat das Navi zum beispiel keine Meldung gebracht.

    2: Geschwindigkeit "hängt hinterher": Meinst Du die Anzeige der aktuellen Geschwindigkeit, oder die Anzeige der erlaubten Höchstgeschwindigkeit?

    Wenn ich das Go 910 im Wagen habe, fahre ich mit genau 80 durch die Radarkamera, wie in Punkt 1, was mit dem Connect nicht möglich ist.
    Ich verzögere auf ca. 80 und die Anzeige schwankt zwischen 75 und 85 km. erst nach kurzer Zeit ist das Navi dann endlich sicher, welche Geschwindigkeit gefahren wird.

    3: Eine TMC Antenne kannst Du sehr wohl nachbestellen (z.B. eine für die baugleichen GO LIVE 1000 / GO LIVE 1005), allerdings kann es sein dass Du dann eine andere Halterung brauchst...

    Werde ich mir mal anschauen.

    4: Die Probleme bei der Aktualisierung haben zwei Gründe: Die letzte Aktualisierung ist wohl fehlgeschlagen da Du fast keinen freien Speicher mehr auf Deinem TomTom hast, aber versuchst alle Stimmen zu aktualisieren. Entweder Du deaktivierst die Aktualisierung der Stimmen, oder Du entfernst vorher (unter "Meine Inhalte") einige überflüssige Stimmen von Deinem Gerät. Die langsame Aktualisierung hat nichts mit dem TomTom direkt zutun, sondern eher damit dass Dein Anti-Viren Programm die Verbindung des TomToms als potentiell gefährlich einstuft. Da wir nicht der Hersteller Deines Anti-Viren Programms sind, können wir da nur schwer etwas dran ändern.

    Ich habe gestern das Gerät auf den neusten Stand gebracht. Die Anzeige auf dem Rechner behauptete, das die Verbindung unterbrochen ist und ich sollte die USB Verbindung trennen. das habe ich dann auch gemacht. Beim 2. Abbruch habe ich einfach gewartet, was kommt. Auf dem Navi lief der Download weiter und brachte nach dem Download einen Fehler.
    nachdem ich das Navi neu gestartet und erneut per USB mit den Rechner verbunden habe, kam die Meldung, das alles auf dem neusten Stand ist.

    mfg.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    Danke für die schnelle Antwort und die zusätzlichen Informationen!

    Zu 1.: Ich habe mal eben im System nachgeschaut. Dort ist die Radarkamera vorhanden: c48726ce-58f5-4bf8-bb8e-d79e87c039d7.png
    Mir ist dann auch aufgefallen, warum Du diese Beobachtung machst: Deine LIVE Dienste sind ja seit fast vier Jahren abgelaufen. Diese beinhalten auch die Aktualisierungen der Radarkameras. Da die Datenbank bei Dir nicht aktualisiert (und dieser Blitzer wohl in der Zwischenzeit installiert) wurde, wird es wohl daran liegen.

    Zu 2.: Leider ist es schwierig hier eine definitive Antwort zu geben, da hier viele Faktoren mit einspielen. Ich weiß nicht wie lange Du dies beobachtest, generell sollte der GPS Empfang bei dem neueren Gerät selbstverständlich besser sein. Ich sehe dass Du den Quick GPS Fix zuletzt (abgesehen von gestern) im April aktualisiert hast. Da dies einen Einfluss auf das Verhalten der Positionsbestimmung hat, hoffe ich dass das gestrige Update hier eine Verbesserung bringen wird.

    Zu 4.: Die Fehlermeldung mit "Verbindung unterbrochen" bzw. "USB Verbindung trennen" ist, glaube ich, ein aktuelles Problem das manchmal auftritt. Die Kollegen wissen davon und arbeiten an einer Lösung. Bis dahin reicht es das Kabel einmal kurz zu entfernen, damit die Aktualisierung weiterläuft. Der andere Fehler hatte vielleicht damit zutun dass Du die Karten und die Stimmen gleichzeitig aktualisiert hast: MyDrive Connect ist hier vielleicht etwas durcheinander gekommen, da viele GB an Daten gelöscht und ersetzt wurden. Ich gehe nicht davon aus dass Du diesen Fehler nochmal beobachten wirst, da die Stimmen nicht so oft aktualisiert werden.

    Gruß

    Julian
  • schniggeschnigge Beiträge: 5 [Apprentice Traveler]
    Hallo Julian

    Danke für die Antwort.
    Das Navi meldet ja teilweise die Radarkamera - nur teilweise nicht - dann 100 m vorher und dann teilweise 1 m vorher.
    Also kein verlass.

    mfg.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0