Hilfe Rider 2013 hat Ladeprobleme — TomTom Community

Hilfe Rider 2013 hat Ladeprobleme

Bouncers 2Bouncers 2 Beiträge: 12 [Apprentice Seeker]
Hallo
leider hat mein Rider 2013 das selbe Problem wie mein Rider pro. Die Kontakte an dem Gerät werden von der Aktivhalterung beschädigt.
Durch die Vibration verlieren die Pins der Halterung den Kontakt zum Gerät, dabei entstehenden Funken die dann Löcher in die Kontakte am Gerät erodieren. (siehe Bild) Sollte laut TT-Service bei dem Gerät nicht mehr vorkommen.
Wenn man den Rider vom Strom nimmt, erscheint eine Meldung, dass sich das Gerät nach 10 sek. ausschaltet. Navigieren wird damit unmöglich.
Irgendwann sind die Kontakte so beschädigt, dass nicht mehr geladen werden kann.
Weiß jemand Abhilfe?
Grüße Manfred

Kommentare

  • SandflohSandfloh Beiträge: 215 [Renowned Wayfarer]
    Hallo,

    ich habe vor 1 1/2 Jahren einen Urban Rider geerbt und denn dann auch am Moped genutzt. Der Rider zeigte dann auch nach kurzer Zeit Kontaktprobleme in der Aktiv-Halterung.
    Ich habe dann alle Kontakte vorsichtig mit einem Glasfaserradierer gesäubert. Die gefederten Stifte alle auf Gängigkeit überprüft. Alles gesäubert und dann dick mit Batterie-Polfett eingestrichen, die Reste dann aber auch wieder weggewischt. Die Federstifte zur Prüfung eingedrückt und nachgesehen ob die auch wieder geschmeidig herauskommen. Danach gab es kein Problem mehr mit Kontaktunterbrechungen.
    Dazu würde ich aber zusätzlich die gesamte Halterung/Führungen reinigen und nachsehen ob der Rider in der Halterung auch fest sitzt.

    Als Techniker ist mir ist schleierhaft wie sowas bei TT durch die Qualitätskontrolle kommen kann!


    Grüsse

    Der Sandfloh
  • Bouncers 2Bouncers 2 Beiträge: 12 [Apprentice Seeker]
    Hallo Sandfloh
    Glasfaserradierer? Was es nicht alles gibt. Auf das Polfett bin auch schon gekommen, wahrscheinlich zu spät. Die Kontakte sind nicht nur verunreinigt, es sind schon richtige Löcher drin.
    Ich nutze den Rider auf einer Einzylinder und einem V-Twin. Mit der kleinen Fahre ich abseits vom Asphalt, das bedeutet dass die Kiste schon mal richtig durchgeschüttelt wird. An dem liegt es nicht. Ich denke es sind die hochfrequenten Vibrationen, die die Federstifte auf den Kontakten "tanzen" lässt. Dabei findet wohl sowas wie Microerodierung statt. Bei 5000 U/min kann man sich vorstellen was das anrichtet.
    Das Hauptproblem scheint mir zu sein, dass zu wenig Druck auf die Stifte ausgeübt wird. Was zum beschriebenen Problem führt.

    Um was zu retten müsste man die Löcher auffüllen oder was drüber legen. Hm hm.
    Hat jemand nen Tipp? Wer wäre in der Lage sowas zu reparieren?
    Grüße Manfred
  • VulkanVulkan Beiträge: 286 [Exalted Navigator]
    Schonmal daran gedacht die Löcher mit einem Lötkolben und etwas Lötzinn aufzufüllen, so dass durch den Lötpunkt eine minimale Wölbung entsteht?
  • SandflohSandfloh Beiträge: 215 [Renowned Wayfarer]
    Mal nach diesem Begriff "PL-Motorrad-Technik-Elektronik" Online recherchieren. Da könnte Ihnen geholfen werden.

    Auch wenn hier um den Rider II geht (http://286678.forumromanum.com/member/forum/entry_ubb.user_286678.1089130156.1110835902.1110835902.1.dockingstation_fuer_tomtom_rider_reparieren-twincam_harley_fans.html). Mit einem Lötkolben wird man sich da einiges unreparierbar zusammenkokeln.

    Aber mal ehrlich, mit dieser anfälligen Hardware, da kann man wohl nur in sanften holländischen Dünen rumkurven. An ernsten Moped wurde das wohl nie ausdauernd getestet (Langzeittest!). Wenn ich mir bsp. diese Kontakte hier ansehe https://www.uweelectronic.de/de/prueftechnologie-kontakttechnologie/batterieladekontakte.html. Da beschleicht mich doch das Gefühl, dass hier die ungeeigneten Komponenten eingebaut wurden. Oder nett fürs Wohnzimmer.

    Ja, Glasfaserradierer die gibt es wirklich. Sehr vorteilhaft wenn man den eh schon in der Schublade liegen hat :8 Ist schonender als Schmirgelleinen

    Gruß

    Der Sandfloh
  • Bouncers 2Bouncers 2 Beiträge: 12 [Apprentice Seeker]
    Hab daran schon gedacht und es bei Rider pro mit blamablem Ergebnis praktiziert. Möchte mir den TT 2013 nicht auch noch versemmeln.
  • Bouncers 2Bouncers 2 Beiträge: 12 [Apprentice Seeker]
    Sandfloh schrieb:
    Mal nach diesem Begriff "PL-Motorrad-Technik-Elektronik" Online recherchieren. Da könnte Ihnen geholfen werden.

    Auch wenn hier um den Rider II geht (http://286678.forumromanum.com/member/forum/entry_ubb.user_286678.1089130156.1110835902.1110835902.1.dockingstation_fuer_tomtom_rider_reparieren-twincam_harley_fans.html). Mit einem Lötkolben wird man sich da einiges unreparierbar zusammenkokeln.

    Aber mal ehrlich, mit dieser anfälligen Hardware, da kann man wohl nur in sanften holländischen Dünen rumkurven. An ernsten Moped wurde das wohl nie ausdauernd getestet (Langzeittest!). Wenn ich mir bsp. diese Kontakte hier ansehe https://www.uweelectronic.de/de/prueftechnologie-kontakttechnologie/batterieladekontakte.html. Da beschleicht mich doch das Gefühl, dass hier die ungeeigneten Komponenten eingebaut wurden. Oder nett fürs Wohnzimmer.

    Ja, Glasfaserradierer die gibt es wirklich. Sehr vorteilhaft wenn man den eh schon in der Schublade liegen hat :8 Ist schonender als Schmirgelleinen

    Gruß

    Der Sandfloh
    Den Radierer werd ich demnächst auch in der Schublade haben, nur er wird wohl kaum Abhilfe schaffen. Bei der Reparatur geht es um den Stecker, der sich nicht verpolsicher einstecken lässt. (auch das hab ich schon geschafft:@)
    Was die Komponenten betrifft, gebe ich dir recht. Aber da fehlt es mir an können und Handwerkszeug um das umzusetzen .
    Also was tun? Keine Lösung in Sicht?
    Hab da mal das Ausmaß der Zerstörung vergrößert.
    Stimmt mich nicht gerade zuversichtlich:(
  • SandflohSandfloh Beiträge: 215 [Renowned Wayfarer]
    Mein lieber Scholli! Diese Kontakte, vor allem der Rechte, sehen erbärmlich aus. Rechts, ist das schon ein richtiges Loch in dem Messing?
    Wie sieht denn die Gegenseite mit den Feder-Stiften in der Aktiv-Halterung aus? Ich habe von der Rider II-Halterung noch ein Bild vor meinem geistigen Auge. Da war ein Stift regelrecht eingedetscht. Das mir nicht nach einem massiven Kontaktstift aus.
    Frag mal bei der "PL-Motorrad-Technik" nach ob der sich an das Thema heran traut.
    Oder selber basteln: https://drive.google.com/file/d/0B33OSvBE83iLYTY1MzhhMTgtNWI3Ny00ZmYzLWI2N2QtODVhMDNjMmE1Njgw/view

    Gruß

    Der Sandfloh
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online18

66mpg
66mpg
Casper78vfr
Casper78vfr
guido1976
guido1976
Lochfrass
Lochfrass
mulgk
mulgk
ploum115
ploum115
SiHey
SiHey
YamFazMan
YamFazMan
+10 Gäste