Liste "Meine Ziele" nun schon zum dritten Mal gelöscht — TomTom Discussions

Liste "Meine Ziele" nun schon zum dritten Mal gelöscht

scheibenklar
scheibenklar Registered Users Beiträge: 350
Supreme Pioneer
bearbeitet Dezember 2021 in Mit WIFI aktualisierte Geräte
Monatelang funktionierte mein Go 5200 einwandfrei, mal abgesehen von der Sprachsteuerung.
Seit den Updates auf Version 17.1 + 17.102 spinnt das Gerät!
Gestern wurde nun schon zum dritten Mal die Liste "Meine Ziele" einfach gelöscht!
Wollte mir gestern beim Warten auf einem Parkplatz die Zeit vertreiben und die Sprachsteuerung mal wieder etwas testen. Sie reagierte aber überhaupt nicht auf den Aktivierungssatz. Trommelreset gemacht, Sprachsteuerung funktionierte wieder, aber danach stellte ich fest, dass die Liste wieder verschwunden war. Ob die Liste jetzt durch den Reset oder schon vorher verschwunden war, kann ich nicht sagen. Auf jeden Fall war sie bei der Abfahrt noch vorhanden.

Kommentare

  • Lochfrass
    Lochfrass Beiträge: 17,083
    Superuser
    Durch den Trommelresset werden die Letzten Ziele gelöscht. Das hat schon seine Richtigkeit.
    Beim Normalen Herunterfehren(wo es auch Trommelt beim Start) bleiben sie erhalten.
    Kein Grund zur beunruhigung
  • scheibenklar
    scheibenklar Registered Users Beiträge: 350
    Supreme Pioneer
    Lochfrass schrieb:
    Durch den Trommelresset werden die Letzten Ziele gelöscht. Das hat schon seine Richtigkeit.
    Beim Normalen Herunterfehren(wo es auch Trommelt beim Start) bleiben sie erhalten.
    Kein Grund zur beunruhigung
    Das stimmt nicht!
    Was glaubst du, wie viele Trommelresets ich schon gemacht habe, ohne dass die letzten Ziele gelöscht wurden?
    Auch jetzt kann ich momentan Trommelresets machen, ohne Löschung der Liste.
  • Lochfrass
    Lochfrass Beiträge: 17,083
    Superuser
    Bei mir wurden bisher die Letzten Ziele auch immer Gelöscht beim Trommelreset. Gottseidank brauche ich das nicht so oft machen.
    Habe lediglich 3xgemacht, damit die Poi nach einem Update wieder auftauchten. Danach waren letzte Ziele leer.
  • Trend43
    Trend43 Beiträge: 5,356
    Superuser
    Bei meinen Navi's wurden die letzten Ziele nach einem T-Reset auch noch nie gelöscht. Das einzige was regelmässig verschwindet sind die POI's.

    Gruß Trend
  • Lochfrass
    Lochfrass Beiträge: 17,083
    Superuser
    Hmmm. Gerade nochmals getestet. Liste wieder leer:?
  • scheibenklar
    scheibenklar Registered Users Beiträge: 350
    Supreme Pioneer

    Das darf nicht sein. Das hatte ich noch bei keinem Navi. Vor den letzten 2 Updates hat es ja auch funktioniert.
    Heute Morgen habe ich das GO extra zurück gesetzt in der Hoffnung, dass es dann behoben wäre.
    Ich glaube, Andy77 hat das Verschwinden der Liste auch schon reklamiert.
  • s-i-g-g-i
    s-i-g-g-i Beiträge: 9,269
    Superuser
    Bei mir bleiben im Moment bei allen Geräten die letzte Ziele erhalten, allerdings habe ich auch schon mal fetsgestellt daß dies Liste in der Tat nicht immer erhalten bleibt. Warum das so ist und bei welcher Situation sie nicht bleiben muß man wohl näher beobachten. Auch nach Updates ist diese Liste bei mir nicht generell noch da, das ist mal so, mal so !
  • scheibenklar
    scheibenklar Registered Users Beiträge: 350
    Supreme Pioneer
    Bei mir ist es jetzt so wie bei Lochfrass, dass fast bei jedem Trommel-Reset die List verschwindet. Sie lässt sich auch nicht mit MyDrive wieder herstellen.
    Habe den Support kontaktiert. Der sagte mir, dass es momentan Probleme mit der Sychronisation geben würde. Er wollte mir eine Mail mit weiteren Anweisungen schicken. Ich sollte bei MyDrive eine Datei herunterladen und an TT schicken. Auf diese Mail warte ich nun schon seit 2 Tagen.........
    Das Verschinden der Liste kann m. M. nach aber nichts mit MD zu tun haben, da ich seither MD im Navi eigentlich so gut wie gar nicht aktiviert hatte.
    Es ist schon ärgerlich, wenn die Liste so wie am Mittwoch unterwegs verschwindet und die restlichen Ziele, die ich noch anfahren musste, dann einfach unwiderruflich verschwunden sind!:@:
  • scheibenklar
    scheibenklar Registered Users Beiträge: 350
    Supreme Pioneer
    Nachdem sich der Support nicht wie versprochen gemeldet hat, habe ich Anfang der Woche nochmals angerufen.
    Eine geschlagene halbe Stunde hat es gedauert, bis der nette Mann, der der deutschen Sprache anscheinend nicht so mächtig war, kapiert hat, was ich wollte. Ich musste immer wiederholen: "Nach jedem Trommelreset ist die Liste der letzten Ziele verschwunden". Seine Aussage war immer die gleiche: " Das ist halt so, ich kann nicht weiter für sie tun!"
    Nachdem er meinem Wunsch nach Weiterleitung an die nächst höhere Ebene nicht nachkam, sagte ich ihm, dass ich mich schriftlich an TT in Amsterdam wenden werde. Jetzt auf einmal konnte er (angeblich) mehrmals Rücksprache mit den Technikern halten und hat mir dann versprochen, dass ich in den nächsten Tagen eine Antwort erhalten würde.


    "Sehr geehrter Herr,

    vielen Dank für die Geduld..

    Ich habe eine Antwort von unserem Techniker bekommt. Leider haben Sie noch keine Lösung gefunden. Ihr Fall wurde mit höchster Priorität gearbeitet.

    Sobald ich eine Lösung bekomme, lasse ich Ihnen wissen.

    Sollten Sie weitere Fragen oder Probleme haben, können Sie sich gerne wieder an mich oder einen meiner Kollegen wenden - wir helfen gerne!

    Ich wünsche Ihnen einen schonen Tag.

    Mit freundlichen Grüßen,
    XXXXXXXXXXXXXXX
    Ihr TomTom Kundendienst"
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 684
    Revered Pioneer
    Aua - das tut weh! Aber unabhängig von diesem kompetenten Support sind meine Beobachtungen ähnlich wie hier geschildert: teilweise bleiben die letzten Ziele nach einem TR erhalten - manchmal sind sie auch weg (wobei ich das nicht konkret beobachtet habe, was direkt davor geschah) - alles etwas mysteriös...
  • scheibenklar
    scheibenklar Registered Users Beiträge: 350
    Supreme Pioneer
    So, letzte Woche nochmals den Support kontaktiert. Er wollte mir weiß machen, dass das Verschwinden der letzten Ziele so sein müsse.
    Auf mein Drängen hin hielt er doch noch Rücksprache mit der Technik. Nach Abhandlung einiger Sachen, die ich aber im Vorfeld schon längst versucht hatte, kam er zu dem Entschluss, dass das Gerät kaputt wäre und veranlasste eine Reparatur.

    Heute erhielt ich ein neues GO 5200 mit FW 17.10 zurück. Angeblicher Fehler: loses GPS-Signal. Was hat das GPS-Signal mit dem Verschwinden der letzten Ziele zu tun? GPS war immer einwandfrei und ohne irgendwelche Probleme.
    Weil das Gerät nicht repariert werden könne, erhielt ich ein Neues, das angeblich vor dem Versand genau auf diesen von mir beanstandeten Fehler hin überprüft wurde und angeblich einwandfrei wäre!
    Nach dem Einrichten ein paar Routen geplant, Trommel-Reset gemacht und, ach oh Wunder, die letzten Ziele waren alle wieder verschwunden! Neue FW 17.2 installiert, aber mit dem gleichen Ergebnis.

    Daraufhin in 2 Saturn-Märkten und 1 Mediamarkt 10-12 TTs der neuen Generation 520, 5200, 620 und 6200 ausprobiert. Ein GO 5200 hatte noch die FW 16.4 drauf, die Anderen FW 17.1 oder 17.2. Bei ALLEN Geräten blieben die letzten Ziele nach einem Trommelreset erhalten!

    Wieder den Support kontaktiert. Fehler ist nicht bekannt. Abhilfe vielleicht irgendwann mit den nächsten Updates..........!?
  • Sie haben dir geschrieben im Juni "Ihr Fall wurde mit höchster Priorität gearbeitet" - solche Sprüche sind Standard Sätze. Nur Ambitionen, sie machen das was Sie wollen, nicht das was die Kunden/Benutzer fordern - leider...

    Die Sotware hat zuviele Bugs (u.a. Sprachsteuerung, Spracherkennung, Abstürze beim einschalten, Routenleiste weg, Stimme weg, etc). Was kam bei der letzten Aktualisierung, die Kreisansage wurde verändert, alle Bugs die ich kenne und schon gehabt habe sind nachwievor da.

    Geldhahn zu oder wieso werden die Bugs nie beseitigt??
  • Julian
    Julian Retired TomTom Employee Beiträge: 2,158 Retired Community Managers and Staff
    Hallo scheibenklar,

    es tut mir Leid zu lesen dass Du solch negative Erfahrungen mit dem Kundendienst machen musstest. Ich kann versuchen dies zu erklären, damit Du verstehst wieso es dazu kommt.

    Damals als Du den Kundendienst kontaktiert hast, gingen meine Kollegen davon aus dass der von Dir beobachtete Fehler ein bereits bekannter Fehler in der letzten Anwendung war, nämlich dass nach einem Neustart die automatische Synchronisation mit MyDrive fehlschlägt. Denn das von Dir beobachtete Symptom passt genau zu dieser Fehlerbeschreibung.

    Es ist auch keine Lüge o.ä. dass die Kollegen da mit Priorität an der Fehlerbehebung gearbeitet haben - ich weiß zu gut wie sehr dieser Satz einige Spezialisten hier "triggert", allerdings ist dies in diesem Kontext durchaus zutreffend gewesen, egal was andere daraus lesen. Dieser Fehler (kein Sync mit MyDrive) wurde durch die letzte Softwareaktualisierung behoben, allerdings scheint es vereinzelt noch zu Problemen zu kommen. :( Ich werde dies ebenfalls weitergeben sodass es bei der Fehlerbehebung helfen wird.

    Übrigens gehe ich stark davon aus dass meine Kollegen einen direkten Austausch Deines Gerätes veranlasst haben, die Auswahl des Defektes (es gibt eine vordefinierte Liste) ist da vollkommen irrelevant. Dass Dich dies wundert, kann ich aber nachvollziehen... Es hat dennoch keine Auswirkung auf die Behandlung Deiner Reparatur.

    @andy77: Du weißt genau dass es nicht gestattet ist Themen in eine Richtung zu zerren, die Dir angenehm ist. Hier geht es um ein konkretes Thema, und Du schaffst es immer wieder ohne Aufforderung über Verbesserungen, Sprachsteuerung und über alle anderen möglichen themenfremde Dinge Gerüchte zu verbreiten... Dies ist eine deutliche Warnung von mir. Wir haben bereits öfter klargestellt dass Dein Verhalten sich negativ auf andere Nutzer hier im Forum auswirkt und unerwünscht ist. Dein Beitrag hilft hier überhaupt niemandem weiter. Deine Vorwürfe strotzen von Polemik: Das letzte Software-Update hatte mehrere hundert Fehlerbehebungen, dies wurde auch klar so kommuniziert. Bitte vebreite hier keine Halbwahrheiten, auch dies verstößt gegen die Forenregeln. Wenn Du ein Problem oder eine Frage hast, starte bitte Dein eigenes Thema, anstatt die Themen anderer Nutzer zu Deinem Thema zu machen.

    Gruß

    Julian
  • Also okay ?? nach wie vor sind die zahlreichen Bugs vorhanden, wie auch der im Thread erwähnt. Wieso sie nicht eliminiert werden?

    Julian werde mich bemühen und mich nicht mehr äussern ? dennoch hoffe ich auf etwas Verständnis wenn die Bugs bleiben....
  • scheibenklar
    scheibenklar Registered Users Beiträge: 350
    Supreme Pioneer
    @ Julian
    Vielen Dank für deine Erklärung.
    Was mich eigentlich gewundert bzw. verärgert hat, ist die schriftliche Mitteilung, die dem Gerät beilag. Darin steht, dass das neue Gerät auf diesen von mir reklamierten Fehler hin überprüft worden wäre.
    Eine einzige Routenplanung und ein Trommelreset hätte genügt, um zu sehen, dass dies eben nicht so ist!
  • [Gelöschter Benutzer]
    [Gelöschter Benutzer] Beiträge: 0
    Apprentice Seeker
    Andi hat einfach keine Freunde, deshalb verschwendet er Lebensjahr um Lebensjahr mit rumjammern hier ... Andere nutzen die wertvolle Zeit und fahren mit einer (nicht immer ganz fehlerfreien, aber in Summe sehr guten) Navigation in Urlaub.