TomTom Rider 400 - Einfrieren bei Regenfahrt, Wasser im Display — TomTom Community

TomTom Rider 400 - Einfrieren bei Regenfahrt, Wasser im Display

FDiveBFDiveB Beiträge: 5 [Master Traveler]
Hallo ins Support-Team von TomTom,

ich hatte die Ehre am Mo. 08.05.2017 ca. 200 Km in einem "Weltuntergangsszenario" mit meiner Honda CBF 600 und meinem TT Rider 400 über 3 Std. im "Waschmaschinenmodus" unterwegs zu sein. Das Phänomen mit den Regentropfen bei Starkregen kannte ich bisher auch, das Problem erledigte sich immer bei Trockenheit, soweit, so gut.

Am besagten Datum aber sprang die Anzeige dauerhaft immer wieder hin und her, solange bis sich nichts mehr bewegte und die Tastatur auch nach trockenwischen sich nicht mehr zu einer Änderung der Anzeige bewegen liess. Bei der Trennung vom Stromkreis wurde zwar die Option angezeigt mit Stromsparmodus oder Ausschalten - gemacht hat das Gerät eben aber nichts, da half nur das Navi über die Taste rechts oben am Gerät komplett lang auszuschalten.

Tags danach bemerkte ich im Display einen Dunstschleier mit Flüssigkeitsablagerungen an der Innseite des Displays, seit diesem Zeitpunkt ruht das TT Rider 400 im Trocknungsmodus. Aus den nicht nur in diesem Forum bekannten geschilderten Problemen möchte ich das Gerät nun eigentlich nicht mehr einschalten um weitergehende Schäden zu vermeiden!!!

Das TT Rider 400 hab ich am Lenker mittels mitgelieferter Halterung am Lenker montiert, meine CBF 600 hat auch ein Windschild (sollte also auch ausreichend zusätzlich geschützt sein)!

Kauf war über Polo in München (Motorstraße 43, 80809 München).

Ich habe für den Sommer wieder mit meiner Gruppe eine Dolomitentour geplant, da sollte evtl. auch der eine oder andere Regenschauer mit drin sein, ohne ein funktionierendes Navigationssystem macht das aber KEINEN Sinn ...

Gruß aus dem Norden von München

Bernhard Fuchs

Kommentare

  • FDiveBFDiveB Beiträge: 5 [Master Traveler]
    Hier noch ein Bild meines TT Rider 400
  • JustynaJustyna Beiträge: 3,529 TomTom Moderator
    Hallo FDiveB,

    Es tut mir leid zu hören, dass Du so enorme Probleme mit dem Display erlebt hast.
    Ich kann sehr gut Deine Enttäuschung nachvollziehen.

    In diesem Falle aber kann ich Dir nur den Austausch des Riders anbieten lassen, da es ein Hardware- Defekt ist.
    Du kannst mich hier anschreiben.

    Gruß,

    Justyna
  • R3vanR3van Beiträge: 36 [Master Explorer]
    Meins sah letztes Wochenende genau so aus.
    Ich hab es bei TomTom reklamiert, mal sehen wann es wieder kommt oder ob es ausgetauscht wird.
  • FDiveBFDiveB Beiträge: 5 [Master Traveler]
    Verschlechterung auf gestern Abend, warte inzwischen auf weitere Weisung durch den Support ...

    Hinweis: Gerät befindet weder in der Sonne oder in der Nähe einer Wärmequelle UND wurde seit Fehlerfeststellung NICHT mehr eingeschalten!!!
  • lonesomeRiderlonesomeRider Beiträge: 6,269 Superuser
    Feuchtigkeit schlägt sich da nieder, wo es "kalt" wird, da kondensiert sie dann... Lege das Navi mal (wenn du es retten willst) in eine Schale mit Reis, der soll die Feuchtigkeit heraus ziehen....
    Hast du denn Justyna angeschrieben und ihr erklärt worum es geht bzw. auf diesen Thread hier verwiesen?
  • FDiveBFDiveB Beiträge: 5 [Master Traveler]
    ... sicher, schon passiert! :cool:
  • FunnerlmanFunnerlman Beiträge: 150 [Renowned Wayfarer]
    Ja ja.. Die liebe Unterschreitung des Taupunkts. Nur kann nur Wasser kondensieren wo auch Wasser drinnen ist. Und IN ein Outdoornavi soll halt mal keines reinkommen.. Aber das ist ja schon ein alter Hut mit dieser Fehlkonstruktion
  • ADV BikerADV Biker Beiträge: 1 [Apprentice Traveler]
    Vielen Dank an alle hier im Forum ! Ich fuhr bisher ein Rider1 (ca.8Jahre). Obwohl ich, nach ca. 1jähriger Nutzung, immer wieder einen Werksreset durchführen musste, war er zumindestens dicht. Ich wollte mir jetzt einen 400 oder 420 kaufen, aber nach den hier scheinbar von TomTom unlösbaren Konstruktionsfehlern bei der Hard- und Software sowie eine erkennbare Ignoranz gegenüber den Kunden, nehme ich jetzt doch lieber einen Garmin.
  • lonesomeRiderlonesomeRider Beiträge: 6,269 Superuser
    Hallo, ADVBiker,

    hoffentlich urteilst du da nicht zu schnell und lasst dich vor den falschen Karren spannen.
    Das Problem ist, soweit ich weiß, nur bei den 400 in einer relativ kleinen Charge, aufgetreten und (man möge mich korrigieren wenn ich falschliege) ist schon bei dem 410 nicht mehr aufgetreten...
    Wenn, dann nimm einen 450... Die Unterschiede zum 420 sind in einem anderen Thread erklärt...
    Bevor du aus Protest zum Anbieter mit dem G vorne im Namen wechselst, informiere dich über die Probleme dort, am besten vorher, auch... es gibt einige Leute die von dort zum Rider gewechselt sind und mit diesem glücklicher sind...
  • TorquejunkieTorquejunkie Beiträge: 310 [Renowned Wayfarer]
    Hallo, ich hatte auch noch einen 410er, der ja ein 400er ist. Der war auch undicht. Mit Justyna wurde die Reklamation meines Rider extrem supportorientiert abgewickelt. Bisher bin ich zufrieden, bis auf 1-2 Dinge die ich immer noch nicht verstehe.
  • FDiveBFDiveB Beiträge: 5 [Master Traveler]
    Gestern hab ich Post von TT bekommen, das vollgelaufene Altgerät war nicht mehr zu reparieren bzw. zu retten - da haben die mir postwendend ein Ersatzgerät zugesandt - so kann Kundenservice auch gehen. Respekt an TomTom hierfür!!! :cool:✌️?
  • TorquejunkieTorquejunkie Beiträge: 310 [Renowned Wayfarer]
    FDiveB, ja das klappt sehr gut...
  • TorquejunkieTorquejunkie Beiträge: 310 [Renowned Wayfarer]
    Ich hatte das Problem, dass ich drei Tage später ne Alpentour machte. Justyna schlug vor, dass ich einen neuen online bestelle und sie mir das Geld gut schreibe... So gemacht und hat geklappt.

    Hier muss ich wirklich ein grosses Lob an die Supporter schicken!!!

    Das ist vorbildlich und die lassen sich auch unkonventionelle Lösungen einfallen...

    Nochmals DANKE Justyna ?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online14

Jim07
Jim07
ThannBanis
ThannBanis
+12 Gäste