Kopfhörer tomtom runner 3 — TomTom Community

Kopfhörer tomtom runner 3

ela1ela1 Beiträge: 1
habe vor 2 Tagen die TOmTom Runner 3 cardio plus Music erhalten und bin beim einrichten

habe extra die Kopfhörer von Tomtom dazu genommen, nur leider lassen sie sich erst gar nicht koppeln.

kommt gleich von der Uhr die meldung : mehrere Kopfhörer in reuichweite dann war es das.. kann weder auswählen noch sonstiges
habe mit Tomtom telefoniert, ich soll jetzt meine Uhr ,, aber auch nur die Uhr wieder einsenden ...
hat jemand ähnliche Probleme?

Kommentare

  • berkasberkas Beiträge: 2 [Apprentice Traveler]
    Ich benutze die Anker SoundBuds (amazon 16,99). Als erstes aktiviere ich die Suche auf der Uhr (klick nach oben) und dann erst schalte ich die kopfhörer ein. So findet die Uhr die Kopfhörer in ein paar Sekunden. Umgekehrt dauert es teilweise recht lang. Es müssten ja bei Dir noch andere Kopfhörer an sein, dass so ein Hinweis kommt. Diese falls vorhanden mal ausschalten.
  • SmutjeSmutje Beiträge: 89 [Master Explorer]
    Hab die erste Einrichtung draussen im Freien unternommen, weil er drinnen auch mehrere Bluetoothgeräte entdeckte und darum nicht wollte.... Dann beim nächsten mal ging es ohne Probleme, jedoch dauert es leider 30-60 Sec bis er das Headset findet....
    Den Tipp von "berkas" werde ich beim nächsten mal berücksichtigen- vielleicht gehts dann auch mal schneller (mein iPhone koppelt ja auchinnerhalb von nur wenigen (2-5)Sekunden)
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    wenn die Meldung kommt dass zu viele Geräte in der Umgebung sind, kann man leider nichts machen ausser sich etwas zu bewegen, da die Uhr nicht weiß womit gekoppelt werden soll.

    Den Tipp finde ich ebenfalls äusserst hilfreich - ich meine dass meine letzten Erfahrungen in dieser Hinsicht bestätigen dass es auf diese Art schneller geht.

    Gruß

    Julian
  • Conny S.Conny S. Beiträge: 543 [Sovereign Trailblazer]
    Habe heute die neuen TomTom Bluetooth Headphones als RMA erhalten ( vielen Dank an TomTom für die kulante Abwicklung) und wollte über meine Erfahrungen berichten.

    Es handelt sich um die Headphones mit der EAN-Nummer 0636926085427 - Art. Nr. 9ROM.000.03

    Schnell ausgepackt habe ich die erstmal aufgeladen. Das ging recht schnell . Anschließend der Versuch, die Headphones mit meiner Uhr zu verbinden. Eigentlich geht das total einfach und schnell, nur musste ich erstmal herausfinden, wie lange man genau auf den mittleren Knopf am Headphone drücken muss, damit das kaum erkennbare winzige Lämpchen abwechselnd blau und rot blinkt. In der Anleitung steht " 5 Sekunden" , aber ich war etwas zu ungeduldig. Letztendlich hat es aber ohne Probleme geklappt und die Verbindung stand.

    Schnell alles wieder ausgeschaltet und zum Park gefahren und den Praxistest beim Laufen zu starten.
    Wieder - 5 Sekunden drücken - Uhr das Headphone suchen lassen und sofort hat sich beides gekoppelt.
    Dann bin ich losgelaufen und war überrascht.

    Die Verbindung war 1 a - während des kompletten Laufs. Keinerlei Unterbrechungen bzw. Verbindungsabbrüche. Nicht den geringsten . Und das, obwohl ich meine Uhr links trage.
    Ich bin begeistert. Endlich hat TomTom das Problem gelöst. Ich hatte den Glauben daran schon aufgegeben.
    Dadurch hat meine Uhr erheblich an Wert für mich gewonnen, denn ich hatte aufgrund der Abbrüche schon wieder auf MP3 Player mit Kopfhörern umgestellt, was nun nicht mehr nötig ist.

    Während des Laufens wurde mir dann bewusst, dass ich ganz vergessen hatte, den Akku der Uhr aufzuladen. Der Strich vom Ladezustand war kaum zu sehen. " So - nun wird sich als erstes die Bluetoothverbindung verabschieden " habe ich mir gedacht. Aber auch hier nichts. Die blieb bis zum Ende des Laufs stabil.

    Mit den neuen Headphones macht das wieder richtig Spass. Danke @TomTom, dass ihr an dem Problem gearbeitet habt.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi Conny,

    es freut mich sehr zu hören dass der Austausch des Headsets bei Dir geholfen hat! :) Vielen Dank dass Du Deine Erfahrungen hier mit uns teilst.

    Ich werde dies intern weitergeben, sodass meine Kollegen auch von Deinem positiven Feedback hören werden!

    Solltest Du noch irgendetwas auffäliges beobachten oder anderweitig Feedback haben, lass es uns einfach wissen.

    Gruß

    Julian
  • Conny S.Conny S. Beiträge: 543 [Sovereign Trailblazer]
    Ach Julian,
    mir ist noch etwas aufgefallen bzgl. dem Verbinden der Uhr mit dem Headset.
    Da ist in eurer Anleitung ein Fehler bzw. Widerspruch bezüglich der Dauer, wie lange man den mittleren Knopf drücken muss, bis die Leuchte abwechselnd blinkt.
    Da steht im Text "10 Sekunden " und auf dem Bild " 5 Sekunden ".
    10 Sekunden ist meiner Erfahrung nach der richtige Wert. Deshalb hatte das gestern bei mir nicht auf Anhieb geklappt. Denn in er Kurzanleitung beim Headset ist nur das Bild mit den 5 Sekunden abgedruckt
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo Conny,

    guter Fund, wird direkt an meine Kollegen weitergegeben. :)

    Gruß

    Julian
  • Conny S.Conny S. Beiträge: 543 [Sovereign Trailblazer]
    So @TomTom :

    Nochmaliges Feedback nach einigen Läufen Praxistest mit dem neuen Headset : bin heute gelaufen und hatte wirklich ständig Verbindungsabbrüche. Das war echt kein Spass.
    Ich muss allerdings gestehen, dass ich die Headphones seit der ersten Benutzung nicht mehr geladen habe. D.h. - Nutzungsdauer inklusive heute liegt dann bei ca. 4 - 5 Stunden.
    Es sieht also fast so aus, als hängen die Verbindungsabbrüche mit sinkendem Akkuladezustand der Headphones zusammen.
    Beim ersten Lauf waren die ja voll und er gab null Abbrüche - ebenso beim zweiten Lauf.
    Jetzt hängen die Dinger gerade am Lagegerät und ich bin gespannt, wie das beim nächsten Mal aussieht.

    Wie lange hält denn eurer Erfahrung nach der Akku der Headphones ?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online3

MaryTFF
MaryTFF
+2 Gäste