Button Hilfe !! — TomTom Community

Button Hilfe !!

s-i-g-g-is-i-g-g-i Beiträge: 8,190
Superuser
bearbeitet Januar 2019 in Forum - Feedback
Ich werde bei dem Button "Hilfe" oben rechts immer in das englische Forum verbunden !
cf7645c0-70f3-45e7-99c7-d1d632615820.jpg

Bin ich damit alleine, hab ich was verpasst oder noch nicht gefunden ?:?

Kommentare

  • NorreNorre Beiträge: 315 [Exalted Navigator]
    Hallo,
    Gerade beim Anklicken wurde ich mit der deutschen Hilfe verbunden, bin nochmal auf deinen Beitrag zurück gegangen und habe dann die Hilfe nochmals aufgerufen. Jetzt wird bei mir auch die englische Hilfe aufgerufen.

    Gruß
    Norre
  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Das ist doch bei TT üblich, dass du bei den meisten Links auf einmal auf einer englischen Seite landest!
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Ist bei mir auch so!
  • NorreNorre Beiträge: 315 [Exalted Navigator]
    Ich habe gerade die Cookies gelöscht.
    Dann wieder die Hilfe aufgerufen es kam die deutsche Seite, auf die Startseite zurückgegangen und die Hilfe nochmals aufgerufen wieder kam die englische Seite.

    Also gleiches Verhalten wie beim ersten mal.

    Gruß
    Norre
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    TomDone schrieb:
    Das ist doch bei TT üblich, dass du bei den meisten Links auf einmal auf einer englischen Seite landest!
    Leider hast du damit recht, aber mein Verstand streubt sich vehement so etwas zu verstehen !;) Ich bin ja auch in einigen anderen Foren unterwegs auch in welchen die auch weltweit vertreten sind und in keinemgibt es so ein Wirrwar ! Selbst bei Einkäufe im TomTom Shop wird man immer wieder mal mit englischen Seiten verbunden, nicht zu vergessen die eiglischen Emails die man nach einkäufen und anderem erhält ! Das fällt bei mir zumindest nicht in die Ruprik "Glanzleistung und Kundenfreundlichkeit"
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0