Problem mit GO 60 — TomTom Community

Problem mit GO 60

Guten Tag zusammen,

habe folgendes Problem mit meinem TomTom GO 60:

Wenn ich zum Beispiel eine Route fahre, also mir eine anzeigen lasse, schwappt das Gerät immer ungewollt in andere Ebenen. Also ohne dass ich was drücke.
Unter anderem in die Einstellungen etc. Wenn ich mir dann wieder die Route anzeigen lasse, geht es knapp 20 Sekunden und es schwappt mir wieder irgendwo anders hin.
Ein Neustart habe ich schon probiert - bringt nix.

Ist es deffekt oder gibt es noch eine Lösung?

Danke schonmal für eure Antworten.

Gruss

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    vielleicht ist ein kleiner Fremdkörper zwischen dem Rahmen und dem Display, dass kann dieses unkontrollierte Umschalten auslösen. Einfach mal mit einer stabilen Visitenkarte vorsichtig den Spalt reinigen.

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • LochfrassLochfrass Beiträge: 9,331 Superuser
    Verschmutzung am Display währe auch meine Vermutung.
    Ansonsten mal Trommeln lasssen: Einschalt taste gedrückt halten bis es mit dem Trommelgeräusch neu startet und dann los lassen,
    falls ohne Erfolg setze es auf Werkseinstellung zurück.
    Menü/Einstellungen/System/zurücksetzen
    http://download.tomtom.com/open/manuals/new_GO/html/de-de/index.htm#System-MASTER.htm
  • Edi_CHEdi_CH Beiträge: 2 [Apprentice Traveler]
    DANKE ! Bis jetzt funktionierts ! Könnte das gewesen sein !

    Grüsse
    Edi
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online64

dr.zoidberg
dr.zoidberg
Palferman
Palferman
scheibenklar
scheibenklar
+61 Gäste