Go 6100 keine Ansagen und sonstiges Ungemach — TomTom Community

Go 6100 keine Ansagen und sonstiges Ungemach

Hallo zusammen,
ich habe zwar die SuFu benutzt, aber entweder suche ich mit den falschen Stichworten oder aber meine Fragen gehören nicht zu denen, die schon beantwortet wurden.

Seit ein paar Tagen soll ein neues G0 6100 mein altes IQ-XXL ersetzen.
Nur, das funktioniert leider nicht.
Und ich habe leider feststellen müssen, daß das neue Teil - das ja nur doppelt so viel kostet wie das alte IQ-XXL - nur einen Bruchteil der Funktionen bietet, die das "alte" drauf hatte. Und die auch noch instabil.

Daß ein direkter Zugriff auf die Daten im Gerät vom heimischen PC aus nicht mehr möglich ist, kann man verschmerzen - so lange eine funktionierende Internetverbindung besteht und der Server nicht dicke Backen macht. Was aber leider nicht immer der Fall ist - eine Fehlermeldung, die hier auf Stoßverkehr hinweist, ist nur beim ersten Mal witzig, ab dem zweiten Mal nervt sie gewaltig.

Daß das Fahrzeugsymbol jetzt nur noch in der gleichen Farbe wie die empfohlene Strecke auf dem Bildschirm erscheint (türkis) und obendrein deutlich kleiner als im alten System, das fällt schon nicht mehr in die Kategorie "Kosmetik" sondern ist ein sicherheitstechnischer Rückschritt (schnelle Erkennbarkeit ist weg).
Wäre ja nicht schlimm, wenn man denn ein eigenes Bitmap hochladen könnte - oder kann man das und ich habe es bisher nur noch nicht gefunden?


Daß die POIs jetzt wenigstens rudimentär im System verwendet werden können, habe ich im Infothread gelesen und der Update auf Version 17.1 ist gemacht. Noch lange nicht so gut wie zwei Generationen zuvor, aber zumindest mit etwas Verbiegen verwendbar.

Nur, daß die "alte" Blitzer-DE.ov2 vom alten Gerät im neuen anscheinend nicht gelesen werden kann, dito die belgische Sammlung.
Beide werden in der POI-Liste (nach Anleitung von Julian) zwar gefunden aber beinhalten offenbar keine verwertbaren POIs.
Oder aber ich war nach 2 Minuten Ladevorgang zu ungeduldig, denn da bin ich dann wieder aus dem entsprechenden Menüpunkt raus.
Lustig (ha ha) ist, daß die Abstandsmessungen-POI.ov2 vom alten XXL ohne Probleme im neuen 6100 erkannt und auch ausgelesen wird. Und siehe da, hier sind tatsächlich auch POIs drin, die brav angezeigt werden! Und zwar egal, wie ich die .ov2-Datei umbenenne.
Bin ich Sachen Blitzer-Datenbanken (europaweit) tatsächlich darauf angewiesen, daß das Navi immer eine saubere Funkverbindung zum Server hat?

Daß die Stimme des von meiner Frau und mir geliebten Meister Röööööörich hinfort nicht mehr unseren Weg weisen wird, das läßt sich ungern aber doch verschmerzen. Wir hatten kürzlich als Unterstützung für den alten Klempner noch die Stimme von John Cleese dazu installiert, dessen trockene Art wir beide mögen und so habe ich mich gefreut, daß ich diese Stimme auch für das GO6100 angeboten bekam.
Was ich allerdings nicht nur unschön sondern ausgesprochen gierig finde, ist, daß ich für ein solches Stimmpaket nicht nur einmal zahlen soll (die alten waren ausgesprochen vielfältig, für lau und haben ihre Sache sehr gut gemacht!) sondern sogar zweimal, da sich das Stimmpaket nicht vom einen auf das andere Gerät übertragen läßt.
*ironie an*
Nun ja, sei's drum, wer wird bei einem Navi knapp unter 300 Euro noch auf einen Zehner mehr oder weniger (oder deren zwei) schauen. Und wer nicht diese uninspirierten, vorinstallierten Stimmen hören möchte, soll halt blechen.
*ironie aus*
Ich habe also dafür geblecht.
Und Meister Cleese ließ sich durch MyDrive Connect auch auf dem Gerät installieren.

Heute dann die erste Testfahrt mit dem neuen Navi und - Stille.
Kein Monty Python, kein Fawlty Towers, nichts.
Zunehmend zähneknirschend die beiden deutschen Ansagemöglichkeiten (Lisa und Werner) durchprobiert: immer noch Stille.
Gut, Logik wird nicht von allen Leuten auf die gleiche Art betrachtet und Meister Cleese ist Brite - also die Gerätesprache auf englisch (United Kingdom) umgestellt und: nichts.
Kein John, keine (pseudo)irischen Ansager, kein gar nichts.
Nur beim Auswählen der Sprache das kurze Beispiel, daß man sein Ziel erreicht hätte.

Wie bekomme ich das Teil im Navigationsmodus zum Sprechen?
Und wie bekomme ich das Teil mit der Stimme zum Sprechen, für die ich hart erarbeitete Extra-Taler bezahlt habe?


Bevor ich mich jetzt zum Affen mache und behaupte, das GO6100 tue nicht, was ich von ihm erwarten darf, hier noch die aktuellen Einstellungen des Geräts und dann gebe ich mich zur Steinigung frei...

GO6100
Anwendungsversion 17.100.0022.311 (vom 02.04.2017)
Lautstärkeregler: neben dem Rechner ohrenbetäubende 55%
Sprache: Deutsch
Land: Deutschland
Töne und Warnungen - Warnungstyp: Töne
Warnungen: alles "immer" außer häufige Standorte mobiler Kameras (nur bei zu schnellem Fahren) und Fahrzeugbeschränkungskameras (nie)
Stimmen: John Cleese, Lisa, Werner (piepegal)
Anweisungen im Voraus vorlesen: an
Trommelreset: gemacht

Für Eure Hilfe wäre ich äußerst dankbar!

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Tom The Kraut schrieb:
    ... Wie bekomme ich das Teil im Navigationsmodus zum Sprechen?
    Und wie bekomme ich das Teil mit der Stimme zum Sprechen, für die ich hart erarbeitete Extra-Taler bezahlt habe?
    ...

    Moin,

    Menue/dann unten rechts direkt neben der Lautstärkeleiste auf das Symbol tippen. Wahrscheinlich ist dein Navi nur auf stumm geschaltet.

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • Tom The KrautTom The Kraut Beiträge: 9 [Master Explorer]
    Moinsen Trend43,
    ... ich reiche Dir mit gesenktem Haupt eine Gratis-Tüte spitze Kiesel (aber erst werfen, wenn ich sage "steinigt ihn!").

    Dieses unscheinbare Knöpfchen habe ich stumpf übersehen - bin es halt gewohnt, daß "stumm" über "Lautstärke Null" hergestellt wird.

    Danke Dir!
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Keine Sorge lieber 'Tom The Kraut', dieses kleine Knöpfen wird oft übersehen, bin früher schon selbst mal drauf reingefallen. Viel Spass mit deinem GO 6100 ... ;-)

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Das mit den Blitzern verstehe ich nicht. Wieso brauchst du Blitzer POIs? Die sind doch in deinem Navi drin. Und dein 6100 ist durch die Sim auch immer online. Er zeigt dir stationäre, mobile, häufige Standorte, usw.
    Du musst es nur in den Einstellungen/Warnungen einschalten. Dann kannst du noch auswählen ob nur biep oder ob er die Warnungen vorliest. Das kann dann aber nur eine Computerstimme wie zb Anna oder Yannick. Genauso werden dir Straßennamen und Verkehrs/Stauinfos nur von diesen Stimmen vorgelesen.
  • ThueringerThueringer Beiträge: 110 [Exalted Navigator]
    Hallo zusammen, eine Frage zu den POI aus der Community auf der Karte anzeigen: ist diese Funktion für das GO6100 nicht vorgesehen? In den Einstellungen habe ich diese nicht gefunden. Die Anwendung habe ich heute installiert.
    Gruß Thüringer
  • Trend43Trend43 Beiträge: 5,356 Superuser
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • ThueringerThueringer Beiträge: 110 [Exalted Navigator]
    Habe ich alles gelesen und auch gedruckt. :-)) Die Frage war, ob das für das GO 6100 vorgesehen ist, denn so wie auf den Bildern sieht es beim meinem Go nicht aus. Der Button ist in den Einstellungen nicht vorhanden.
  • kumokumo Beiträge: 5,897 Superusers
    Der Menüpunkt POI-Listen auf der Karte anzeigen erscheint unter Einstellungen -> Erscheinungsbild, nachdem du eine neue POI-Kategorie über MyDrive in die Cloud geladen hast und diese neue POI-Kategorie am Navi angekommen ist.

    Matthias
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Thueringer schrieb:
    Habe ich alles gelesen und auch gedruckt. :-)) Die Frage war, ob das für das GO 6100 vorgesehen ist, denn so wie auf den Bildern sieht es beim meinem Go nicht aus. Der Button ist in den Einstellungen nicht vorhanden.

    Verstehe. Hast du denn gültige POI's (ohne Umlaute im Namen) auf deinem Navi? Die Anzeige 'POI-Listen auf Karte anzeigen' wird erst sichtbar wenn auch tatsächlich POI's auf dem Gerät vorhanden sind.

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • ThueringerThueringer Beiträge: 110 [Exalted Navigator]
    Ich hab's gefunden. Die POI können über MyDrive und NICHT über MyDriveConnect sychronisiert werden.
  • kumokumo Beiträge: 5,897 Superusers
    So isses... :)

    Matthias
  • ThueringerThueringer Beiträge: 110 [Exalted Navigator]
    Ja, gut gemacht diese Anwendung. Funktioniert auch prima. Ich habe die importierten POI aber wieder gelöscht. Das Problem liegt nicht bei TT. Die POI, die ich mir vor einigen Jahren für mein VIA 135 bei POIplaza herunter geladen habe, sind in ihrer Position ungenau. Beispiel: im Nachbarort ist ein Hofer (in D Aldi). Auf der Karte wird er in der falschen Straßen (einer Sackgasse) angezeigt. Für Fremde ein Problem. Das GO hat eine SIM und den Speicherort MEINE ORTE und als Rückfallebene gibt es das Smartphone bei der Adresssuche. ;)
    In diesem Sinne… schönes verlängertes Wochenende. Grüße vom Thüringer
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online13

Elchdoktor
Elchdoktor
PaulTurner
PaulTurner
temperton31_un42
temperton31_un42
+10 Gäste