Standortverzögerung — TomTom Community

Standortverzögerung

CadfaelCadfael Beiträge: 15 [Outstanding Explorer]
So lange habe ich ja mein Via 62 noch nicht aber eine Sache, die mir bei dem Navi momentan auffällt ist eine Verzögerung in der Darstellung meiner Position. Beispiel: Ich komme an einen Kreisel. Fahre in den Kreisel ein und Navi zeigt mir noch einige Meter zur Ankunft des Kreisels an. Dann bin ich schon "lange" aus dem Kreisel herausgefahren, das Navi zeigt mir gerade an, daß ich mich "noch" im Kreisel befinde. Diese Verzögerungen treten auch bei Abbiegevorgängen deutlich zu Tage. Geschätzt "hinkt" das Navi zwischen 10 und 30m hinterher. Kennt noch jemand dieses Phänomen und wenn ja, was kann man dagegen machen (von meinem One XL war ich das nicht gewohnt). Vielen Dank für ein paar Hinweise!

Kommentare

  • BemboBembo Beiträge: 11,833 Superuser
    Hallo Cadfael
    hast du die neuste FW installiert ? Und hast du das Problem schon länger ?
    mfg. Bembo
  • CadfaelCadfael Beiträge: 15 [Outstanding Explorer]
    Hallo Bembo,
    nachdem ich das Navi erst einige Tage habe, kann ich das Phänomen zeitlich nicht zuordnen.
    Die neueste Software habe ich heute aufgespielt und werde morgen das Ganze nochmal beobachten und dann Rapport liefern. Vielen Dank schon einmal für die Antwort. VG Cadfael
  • BemboBembo Beiträge: 11,833 Superuser
    OK mach das.
    Hoffe es zeigt dein Home richtig an + nicht 100 Meter daneben.
    Sonst versuch es einmal mit einem Reset. Oder eine Standard Werkrückstellung.
    Bin nicht ganz sicher ob du in MDC quickGPSfix updaten solltest

    http://de.support.tomtom.com/app/answers/detail/a_id/4756/~/info-zu-quickgpsfix
    Gute Fahrt wünscht Bembo
  • CadfaelCadfael Beiträge: 15 [Outstanding Explorer]
    Kurzer Statusbericht: Mit der neuen SW ist das Problem nicht besser geworden. Nach wie vor sind Verzögerung zwischen tatsächlichen Standort und angezeigten Standort von bis zu 40m möglich.
    Im Gegenteil: Ich habe unheimliche Probleme, daß Navi momentan überhaupt zu starten. Beim Startvorgang bleibt das Navi beim TomTom Bildschirm von 5 Mal Einschalten 3 Mal hängen.
    Jetzt brauche ich wirklich einen Tip von euch, da ich prinzipiell mit dem Navi zufrieden bin (wenn es sich überhaupt einschalten lässt).
    Umtauschen Ja oder Nein? Kennt noch jemand von Euch solche Verzögerungen?
  • BemboBembo Beiträge: 11,833 Superuser
    Hallo Cadfael
    Der Startvorgang dauert lange. (zu lange)
    Es ist so das man unbedingt warten muss bis das Navi komplett hoch gefahren ist. Nach der Weltkugel kommt unten links die Menütaste.
    Da sollte man nichts machen, bis das Navi wie oben beschrieben die karte aufgebaut hat.
    Das Problem besteht seit der FW 16.600
    Umtauschen punkto langsamer Start bringt nichts.
    Die Verzögerung ist auch nicht i.o Gehe mal raus und lass das Navi ausserhalb des Autos die Satelliten suchen. Oder eben QuickGPSfix aktualisieren. Wird dir das nicht ab und zu angeboten ?
    mfg. Bembo
  • TomDoneTomDone Beiträge: 9,311 Superuser
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Das mit dem Kreisverkehr ist ein bekanntes Problem. Nervt mich auch tierisch. Der Pfeil richtet sich dort nicht nach der Geschwindigkeit, sondern tuckert mit gefühlten 10kmh durch den Kreisel. Hoffe sehr, dass sie das mal ändern.
  • CadfaelCadfael Beiträge: 15 [Outstanding Explorer]
    Vielen Dank MarcBy für die Bestätigung des Problems - jetzt weiß ich zumindestens, daß ich nicht fantasiere...
    Ich habe jetzt die Software neu installiert, aber das Problem bleibt weiterhin bestehen: Bei einem Kreisverkehr ist das am deutlichsten zu erkennen. Bei Vorbeifahrten an Einmündungen oder Kreuzungen/Abbiegevorgängen eher weniger - aber es ist da.
    Was aber interessant ist, daß nach der Neuinstallation, die Bedienung des Menüs/Tastatureingaben deutlich schneller ist. Zuerst habe ich nach der Eingabe von Buchstaben warten müssen, bis ich den nächsten Buchstaben eingeben konnte, jetzt geht das ganze viel flüssiger!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online31

Bembo
Bembo
blader
blader
Gerela
Gerela
IanHS
IanHS
Lochfrass
Lochfrass
Rob_Wien
Rob_Wien
s-i-g-g-i
s-i-g-g-i
+24 Gäste