Neue Anwendung 17.1 steht zum Download bereit!

245678

Kommentare

  • InvisiblyInvisibly Beiträge: 222 [Exalted Navigator]
    Kurzer Status:
    Update gestern Nachmittag lief sehr schnell durch, Installation ebenso. Mein GO 6100 bisher 4x aus dem Ruhemodus gestartet. Läuft super (keine Abstürze, Verzögerungen oder sonstige Fehlfunktionen). Mir gefällt besonders der kurze Meldeweg von Radarkameras.
  • BemboBembo Beiträge: 11,366 Superuser
    @Andy77
    Ich hatte gestern auf der Autobahn ein Absturz. War noch FW 16.600
    Mit der 17.100 hatte ich noch kein Absturz. Aber beim Starten (Navi aus) dauert es einfach viel zu lange. 75 Sekunden. Ich werde heute Abend das Navi nach langen auf Werkrückstellung setzen. In der Hoffnung das es besser wird. Ansonsten scheint das Update gelungen. >ausser Sprachsteuerung noch nicht getestet.

    mfg. Bembo
  • Erster Tag mit 17.1 bin nicht zufrieden!

    Von 10x in den Ruhezustand 8 Abstürze! So nicht, ändert dies bitte fix.
    Nach dem Absturz geht die klassische Suche z.B. die Postleitzahl sehr lange.

    Die Darstellung der eigenen Pois sieht nicht gut aus. Erlaubt den Usern den Zugriff auf den Ordner um eigene Bilder zu Basteln, bei der Android zeigt es Kontaktbilder bei gewissen Zoomstufen an. Hier muss noch mehr kommen. Sound bei der Annäherung nicht vergessen.

    Anna hat immer noch Sprachpausen.

    Sprachsteuerung nicht getestet "Hallo Tomtom" wurde aber 2x ignoriert.

    Wie schon erwähnt das Update über MyDrive bockte auch.

    Das Geräte habe ich extra nach der Installation zurückgesetzt und Trommelreset durchgeführt.

    Fazit:
    So macht das Gerät keinen Spass wenn es wieder jedes Mal abstürzt. Hat Tomtom eine prompte Lösung??
    9be432a2-e8d8-4f70-aa19-4d4dc8415445.png
  • BemboBembo Beiträge: 11,366 Superuser
    Hallo Andi77
    mein Navi war heute 6 x im Ruhezustand. Glücklicherweise bis jetzt kein Absturz. (FW 17.100)
    Bin gespannt ob sich andere Melden wo das Problem wie du haben ?
    Punkto Anna bis jetzt nichts negatives festgestellt, werde Morgen besser darauf achten.
    Gruss Bembo
  • lefreaklefreak Beiträge: 150 [Outstanding Explorer]
    Bembo, ich habe noch die alte FW 16.201 drauf und habe es gerade getestet, von komplett aus bis der Pfeil blau wird dauert es bei mir 65 sec.

    Also scheinen 75 sec ganz passabel zu sein.

    Ich werde warten, was die neue FW für Probleme bringt, scheint ja zumindest einen zu geben, bei dem in 80 % der Fälle Abstürze auftreten...
    Bembo schrieb:
    Danke für die Info.
    Test>75 Sekunden.
    Wobei 2 x wurde der Bildschirm kurz Schwarz ohne weisse Punkte. >Weltkugel kam wieder. Da dauert es länger.
    mfg Bembo
  • Trend43Trend43 Beiträge: 5,053 Superuser
    Bei meinem GO 6200 sind es es von Null bis zum blauen Pfeil genau 67 Sek.

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • derulbiderulbi Beiträge: 1 [New Traveler]
    Heute Abend auf dem Heimweg ist die Routenleiste inkl. Ankunftszeit und Restkilometer eingefroren. Die Straßenansicht inkl. Route lief aber weiter. Hab die Navigation zum Heimataort neu angestossen dann lief es wieder. DAS hatte ich noch nie. Es ist echt unfassbar dass wir uns wieder mal mit neuen Bugs rumschlagen müssen ...
  • BemboBembo Beiträge: 11,366 Superuser
    Trend43 schrieb:
    Bei meinem GO 6200 sind es es von Null bis zum blauen Pfeil genau 67 Sek.

    Gruß Trend

    Danke Trend für die Info. Ich glaube es ging vor paar FW schneller. Weltkugel>Dann baut sich seite teils verdunkelt auf und wieder die Weltkugel mit Balken. (Seit FW 16.600)
    + 1 Kudos
    lg. Bembo
  • BemboBembo Beiträge: 11,366 Superuser
    derulbi schrieb:
    Heute Abend auf dem Heimweg ist die Routenleiste inkl. Ankunftszeit und Restkilometer eingefroren. Die Straßenansicht inkl. Route lief aber weiter. Hab die Navigation zum Heimataort neu angestossen dann lief es wieder. DAS hatte ich noch nie. Es ist echt unfassbar dass wir uns wieder mal mit neuen Bugs rumschlagen müssen ...

    FW 17.100 ?
    lg. Bembo
  • derulbiderulbi Beiträge: 1 [New Traveler]
    Bembo schrieb:
    FW 17.100 ?
    lg. Bembo

    Ja klaro ... sind ja im 17.100-Thread
  • BemboBembo Beiträge: 11,366 Superuser
    derulbi schrieb:
    Bembo schrieb:
    FW 17.100 ?
    lg. Bembo

    Ja klaro ... sind ja im 17.100-Thread

    Ist ok, aber schon anderes erlebt.
    mfg. Bembo
  • Trend43Trend43 Beiträge: 5,053 Superuser
    Dabei wäre es doch so einfach wenn jeder die Navi Konfiguration in sein Profil eintragen würde ... ;-)

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BemboBembo Beiträge: 11,366 Superuser
    Ja Trend das wäre super
  • CGNSpotterCGNSpotter Beiträge: 55 [Outstanding Wayfarer]
    Hm anscheinend war ich wieder zurecht vorsichtig, und kann auch bei dieser FW nicht davon ausgehen, dass ich mir mit einem Update nicht eher das Navi zerschieße und es unbrauchbar mache.
    Bleibt eben 16.2 drauf und somit sind die Karten- und alle anderen Updates wertlos geworden. Schade
  • BemboBembo Beiträge: 11,366 Superuser
    Hallo CGNSpotter,
    sooo schwarz dürfen wir es nicht sehen.
    Beim Konkurrenten läuft auch nicht alles rund.
    Das 100% perfekte Navi wird es vorläufig noch nicht geben. Das ist ja mit einem neuen PC auch so.
    Ich persönlich finde TT hat mit dieser FW einen Schritt vorwärts gemacht.
    Werde es in den nächsten Tagen, wieder einmal mit der Sprachsteuerung versuchen.
    mfg. Bembo
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    Gut, dass es eine neue FW gibt! Mag mich aber über´s Wochenende nicht stressen und mir event. Ausflüge nicht verhageln, deshalb bin ich mal gespannt und werde schauen, was sich mit der 17.100 weiter so tut. Hoffentlich überwiegen bis nächste Woche die positiven Kommentare; das wünsche ich mir und TomTom!
  • Trend43Trend43 Beiträge: 5,053 Superuser
    Hotte-tomt schrieb:
    Gut, dass es eine neue FW gibt! Mag mich aber über´s Wochenende nicht stressen und mir event. Ausflüge nicht verhageln, deshalb bin ich mal gespannt und werde schauen, was sich mit der 17.100 weiter so tut. Hoffentlich überwiegen bis nächste Woche die positiven Kommentare; das wünsche ich mir und TomTom!

    Ich warte mit dem Update beim START 60 auch noch da ich so gut wie keinen internen Speicher mehr frei habe. Ich brauch jetzt erst mal eine richtige Strategie wie ich das am besten angehe.

    Edit: Die FW 17.1 ist erfolgreich installiert ... :-)

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • PowerMaxPowerMax Beiträge: 5 [Master Traveler]
    Hallo Alle,

    ich habe seit gestern das Start 52, habe die aktuelle FW draufgemacht und zum Testen mal ein OV2 POI importiert. Unter den Einstellungen "Erscheinungsbild" kann ich keine POIs auswählen für die Kartendarstellung. Ausserdem löscht es mir die POI Datei sobald ich das Gerät komplett ausschalte. Wenn ich aus dem Ruhemodus starte ist das POI noch da. Habe schon ein RESET gemacht, aber irgendwie speichert es bei mir die POIs nicht dauerhaft.
  • tanTcheNtanTcheN Beiträge: 68 [Prominent Wayfarer]
    Mein erster Eindruck nach 11Std Benutzung und 600km Fahrt (Trucker6000):

    + Update lief ohne Probleme durch
    + keine Abstürze
    + Splitscreen is genau mein Ding :)
    + Neue Optik/Virtualisierung der Anweisung am oberen Bildrand gefällt mir nun viel besser
    + In der Nachtsicht mehr schwarze Akzente (Geschwindigkeit & Anweisung oben)

    - Software läuft keines Weges flüssiger oder schneller
    - Start Zeit und Mehrfach Routen Berechnung immer noch gleich lahm
    - die neue akustische Anweisung von Anna im Kreisverkehr "Fahren Sie um den Kreisverkehr herum, und nehmen Sie die Xte Ausfahrt"
    Gefällt mir nicht so gut wie "Fahren Sie durch den Kreisverkehr, und nehmen Sie die Xte Ausfahrt"


    Ich habe noch einige Punkte aufm Zettel auf die ich achten werde ob das nun funktioniert, nur da kann ich nach einem Tag noch nichts sagen.
    Würde aber erstmal sagen, das ich soweit zufrieden bin mit dem Update zu 17.1. Viel schneller und flüssiger wird das Gerät sowieso nicht laufen, da die HW einfach zu schlecht ist.

    Grüße
  • ChrislyChrisly Beiträge: 36 [Renowned Wayfarer]
    Ist die Sprachsteuerung "optimiert" worden?
  • WoDiWoDi Beiträge: 159 [Exalted Navigator]
    Julian, ich war (und bin es noch) begeistert über die intelligente Suche bei den (importierten) POI´s. Voller Vorfreude wollte ich bei "Meine Orte" das gleiche tun und stelle fest, dass hier weiterhin keine Suche möglich ist. Das ist sehr sehr schade!

    Wie machen das denn andere User, die z.B. 50 oder 10 Orte gespeichert haben und nun einen suchen wollen. Die Orte sind nach Alphabet gelistet und das ist nicht optimal, wenn auch besser als chaotisch. Ebenso fehlt hier die Entfernungsangabe wie sie bei den (importierten) POI´s vorhanden ist.
    Könnt Ihr mir ein paar Tipps geben?

    Gruß
    Dieter
  • BemboBembo Beiträge: 11,366 Superuser
    Chrisly schrieb:
    Ist die Sprachsteuerung "optimiert" worden?

    Hallo Christly,
    wieso probierst du es nicht selber aus ?
    Mich dünkt die Aussprache von Anna und auch Yannick besser.
    >Sprachsteuerung:
    Test 1 in einem Zimmer ohne Nebengeräusch. (Lautstärke 80 % eingestellt.

    Navi versteht ein paar Sachen besser als auch schon. aber leider nicht alle Befehle.
    Test 2 Im Hintergrund Musik gehört. Nicht besser.
    zB: wie lautet die nächste Anweisung ? >Es tut mir Leid bla bla.
    Ich denke im Auto wird es jeden Fall bei mir unbrauchbar sein. (Habe kein lautes Auto:D)
    Abstürze sei es aus dem Ruhemodus oder auch beim Einschalten bis jetzt keine.
    Was man beachten muss beim Hochfahren nach ausgeschaltetem Modus, warten bis das Navi 100 % hochgefahren ist.
    Bis jetzt während der Fahrt keine Blockaden oder Abstürze.
    Wäre gut wenn andere User auch ihre Feststellungen Schreiben würden.
    Nachtrag
    Habe soeben die Sprachsteuerung im Auto getestet. Leider kein Erfolg. Das Navi sagt immer noch Zuviel ich verstehe sie nicht.>Schade
    mfg. Bembo
  • Heute auch wieder 9 von 10x.... Tomtom Lösung????

    [video]
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    Bembo schrieb:
    ...Abstürze sei es aus dem Ruhemodus oder auch beim Einschalten bis jetzt keine.
    Was man beachten muss beim Hochfahren nach ausgeschaltetem Modus, warten bis das Navi 100 % hochgefahren ist.
    Bis jetzt während der Fahrt keine Blockaden oder Abstürze....
    Genau so halte ich es seit der 16.600: 100 % hochgefahren heißt bei mir, warten bis sich auf der Karte tatsächlich nix mehr rührt - braucht ziemlich viel Geduld, seither aber tatsächlich (bei 16.600) keine Abstürze mehr. Was ich von Euch gelesen habe läßt vermuten, dass diese Vorgehen wohl auch bei der neue 17.100 nötig sein wird.

    Einige der neuen Features machen die 17.100 offenbar interessant. Ich hoffe nur, dass ich mit dem Start 60 bei nur noch ca. 53 MB freier Speicher keine Probleme haben werde.

    Was die Suche in "Meine Orte" angeht, finde ich es ebenfalls unbefriedigend, dass es dafür - auch zum Bearbeiten - keine eigene Suchfunktion gibt; jedenfalls ist das Durchscrollen ätzend. Für die Routenplanung greife ich jedenfalls auf die übergeordnete Suchfunktion zurück, die mir dann auch meine "Favoriten" liefert, wenn ich noch GENAU weiß, wie ich sie mal benannt habe, sonst wird's schwierig. Wenn die 17.100 nun eine "intelligente" Suche hat, dann bin ich sehr gespannt darauf.
  • Trend43Trend43 Beiträge: 5,053 Superuser
    Hotte-tomt schrieb:
    ... Ich hoffe nur, dass ich mit dem Start 60 bei nur noch ca. 53 MB freier Speicher keine Probleme haben werde ...

    Hallo Hotte,

    ich habe heute bei meinem START 60 das Update gemacht. Hatte aber auch nur noch 32 MB frei und natürlich erhebliche Bedenken. Mir fiel dann aber ein das im internen Speicher vom Navi 400 MB für die Firmware reserviert sind und die v17.100 nur 333 MB groß ist, passt also locker drauf. Ich hatte zumindest keinerlei Probleme beim Update.

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online38

djrose007
djrose007
miketorcy
miketorcy
Soringabriel
Soringabriel
+35 Gäste