Lebenslang Radarkameras Update immer fehlgeschlagen — TomTom Discussions

Lebenslang Radarkameras Update immer fehlgeschlagen

940_live
940_live Registered Users Beiträge: 0
Apprentice Seeker
bearbeitet Dezember 2021 in Mit WIFI aktualisierte Geräte
Hallo,

ich hoffe, es kann mir hier jemand weiterhelfen.

Mein neues TomTom Go 6200 Wifi kann das Update "Lebenslang Radarkameras" (ca. 4,4 MB) einfach nicht installieren. Das Update wird zwar heruntergeladen und die Aktualisierung läuft durch (Prozentanzeige), aber dann wird plötzlich angezeigt: "Update fehlgeschlagen. Bitte versuchen Sie es erneut. Wenn das Update erneut fehlschlägt, wenden Sie sich an den Kundensupport".

Der Fehler tritt immer wieder auf, egal ob ich das Update per Wifi oder USB über den Computer installiere, auch ein Restart und ein komplettes Zurücksetzen des Gerätes brachte nichts.

Herzlichen Dank!

Viele Grüße

Martin
«13

Kommentare

  • Trend43
    Trend43 Beiträge: 5,356
    Superuser
    Moin,

    da könnte vielleicht ein Reset helfen:

    Den Ein/Aus-Schalter ca. 20-30 Sek. gedrückt halten bis das Navi mit einem Trommelgeräusch neu startet, dann den Schalter loslassen. Die Daten im Navi bleiben erhalten ...

    Gruß Trend
  • Lochfrass
    Lochfrass Beiträge: 17,063
    Superuser
    Etwas Ähnliches hatte ich schon mal bei einem Mapshare Update. Ursache war wohl der Akkustand. Als ich das Navi mit dem Smartphone Netzteil verbunden habe, hat das Update sofort funktioniert.
    Ist der Akku bei dir voll geladen?
  • Trend43
    Trend43 Beiträge: 5,356
    Superuser
    Ich hab das Kamera Update vor ca. 2 Std per WiFi gemacht und das ist völlig problemlos durchgelaufen ..
  • Lochfrass
    Lochfrass Beiträge: 17,063
    Superuser
    HUPS!!??
    Habe gerade versucht bei mir zu Installieren. Auch mit Fehlermeldung.:@ Mit Stromkabel brachte auch nichts.
    Bei Erstinstallation zeigte es 4,4MB und beim 2ten Versuch nur 0,8MB.

    Komisch ist als ich nach dem Fotomachen das OK angeklickt habe kam die Meldung
    Ihr Go5200 ist auf dem neuesten stand.
    Seeehhhr Merkwürdig

    Ich versuche es morgen nochmal
  • Trend43
    Trend43 Beiträge: 5,356
    Superuser
    Da würde ich fast auf den TT-Server tippen das der momentan Probleme hat und das Update unvollständig abliefert ...
  • Lochfrass
    Lochfrass Beiträge: 17,063
    Superuser
    Nachtrag:
    Nach Komplettem Ausschalten und Einschalten wurde es mir jetzt wieder angeboten mit 4,4Mb und ist auch durchgelaufen:$
    Vielleicht hat es sich bei dir ja auch morgen von selbst erledigt
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 684
    Revered Pioneer
    Also ich hatte das Problem gestern auch. Ich habe dann das update einfach nochmal und nochmal und nochmal installiert, bis es dann wohl im 8. (gefühlt: 25.) Versuch geklappt hat. Scheint tatsächlich ein Serverproblem gewesen zu sein.
  • 940_live
    940_live Registered Users Beiträge: 0
    Apprentice Seeker
    Danke für die vielen Rückmeldungen! Ich hatte tatsächlich auch mehrere der genannten Phänomene:

    1. "Lebenslang Radarkamera-Updates" (4,44 MB) wird angezeigt, die Installation läuft komplett durch und wird als erfolgreich gemeldet. Direkt danach wird mit das gleiche Update wieder angezeigt (4,44 MB). Die erneute Installation schlägt dann fehl.

    2. Nach der Fehlermeldung wird wieder ein "Lebenslang Radarkamera-Update" angezeigt, dieses Mal jedoch etwas kleiner. Dieses Update schlägt ebenfalls fehl. So geht es ca. 10 Mal, jedes Mal werden die Dateien kleiner.

    3. Heute früh ist es dann beim x-ten Mal endlich durchgelaufen.

    Dieses Problem trat nun schon mehrfach auf. Ich hoffe sehr, dies gibt sich jetzt wieder!
  • Trend43
    Trend43 Beiträge: 5,356
    Superuser
    Heute morgen habe ich versucht das Update auf meinem START 60 mit MyDrive Connect zu machen, leider ist das auch abgebrochen. Das ist vorher noch nie passiert. Werde jetzt mal abwarten und es heute Abend noch mal probieren ...

    Gruß Trend
  • Illo
    Illo Registered Users Beiträge: 121
    Renowned Wayfarer
    Auch bei mir heute das selbe und eine Stunde später hat es geklappt. Da würde ich fast auf den Tom Tom-Server tippen das der momentan Probleme hat.
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 684
    Revered Pioneer
    Eben würde mir das gestern letztlich erfolgreiche Update wieder angeboten - wieder 3x Fehlermeldung, bis es installiert war. Vielleicht weiß Julian Näheres?
  • Lochfrass
    Lochfrass Beiträge: 17,063
    Superuser
    Ähnliches hatte ich gestern auch. Heute habe ich noch nicht geprüft.
  • Bembo
    Bembo ZentralschweizBeiträge: 16,713
    Superuser
    Tommy1511 schrieb:
    Eben würde mir das gestern letztlich erfolgreiche Update wieder angeboten - wieder 3x Fehlermeldung, bis es installiert war. Vielleicht weiß Julian Näheres?

    Hallo Tommy

    Julian ist bis nach Ostern in den Ferien

    lg. Bembo
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 684
    Revered Pioneer
    Danke für den Hinweis, Bembo!
  • Tahine
    Tahine Registered Users Beiträge: 118
    Renowned Wayfarer
    Bembo schrieb:
    Julian ist bis nach Ostern in den Ferien
    ???
    Wo stand denn das?

    Ich hab' wohl überlesen.
  • 940_live
    940_live Registered Users Beiträge: 0
    Apprentice Seeker
    Hallo zusammen,

    es ist wirklich nervend! Beinahe jeden Tag auf's Neue zeigt mir das Gerät ein Radarkamera-Update gleicher Größe (4,44 MB) an, danach geschieht Folgendes:

    1. Anzeige Lebenslang Radarkamera-Updates (4,44 MB) -> installieren
    2. Abbruch (Meldung "Update fehlgeschlagen") nach 98 % Aktualisierung
    3. Anzeige Lebenslang Radarkamera-Updates (2,26 MB) -> installieren
    4. Abbruch (Meldung "Update fehlgeschlagen") nach 96 % Aktualisierung
    5. Anzeige Lebenslang Radarkamera-Updates (31,04 kB) -> installieren
    6. Aktualisierung abgeschlossen
    7. Anzeige "Ihr TomTom GO 6200 ist auf dem neusten Stand"

    Leider geht das Ganze am nächsten Tag von vorn los. Manchmal werden 3, manchmal 8, manchmal andere Durchläufe gestartet. Alle haben gemeinsam, dass sie bei 4,44 MB starten und dann immer kleiner werden, bis irgendwann einmal das letzte ziemlich kleine (ein paar kB) Update klappt.

    Heute waren es 3 Durchläufe, so geht das nun schon seit Tagen!

    Die Antwort des Kundensupport kann man vergessen, Standardtext mit Hinweisen zur Portfreischaltung und Firewall. Habe ich geprüft, ist bei mir kein Problem. Außerdem würden dann gar keine Updates funktionieren und nicht nur dieses merkwürdige Radarkamera-Update.

    Hat noch jemand eine Idee oder müssen wir wirklich auf Julian warten?

    Viele Grüße

    Martin
  • Lochfrass
    Lochfrass Beiträge: 17,063
    Superuser
    940_live schrieb:
    Hat noch jemand eine Idee oder müssen wir wirklich auf Julian warten?
    Zumindest bis Montag, bis die Vertretung sich eingelesen hat.
    Aber was sollen sie Schreiben? Der Fehler wird korrigiert am Dienstag ist alle wie gewohnt.
  • adam.p
    adam.p Registered Users Beiträge: 60
    Prominent Wayfarer
    Genau das gleiche bei mir (GO 6200)
  • Stone007
    Stone007 Registered Users Beiträge: 46
    Prominent Wayfarer
    Gleiches Problem hier, ebenfalls TomTom Go 6200.
  • hajue
    hajue Beiträge: 2,123
    Superuser
    Hallo,

    ich hatte gestern bei meinem GO5000 auch das Problem. Bei MyDriveConnect waren - wenn man die Radarkameras aufklappt - drei Länder nicht installiert. Diese konnten manuell - durch anklicken - nachinstalliert werden. Danach war alles ok.

    Gruß
    Hans-Jürgen
  • Trend43
    Trend43 Beiträge: 5,356
    Superuser
    hajue schrieb:
    Hallo,

    ich hatte gestern bei meinem GO5000 auch das Problem. Bei MyDriveConnect waren - wenn man die Radarkameras aufklappt - drei Länder nicht installiert. Diese konnten manuell - durch anklicken - nachinstalliert werden. Danach war alles ok ...

    Bei mir das gleiche. Vier Länder nicht installiert. Zwei liessen sich einfach nach installieren, und bei zwei weiteren, Norwegen und Polen, brauchte es ca. 8 Versuche bis die Installation geklappt hat.

    Gruß Trend
  • Stone007
    Stone007 Registered Users Beiträge: 46
    Prominent Wayfarer
    Lochfrass schrieb:
    Der Fehler wird korrigiert am Dienstag ist alle wie gewohnt.

    Wie kommst du darauf, dass der Fehler heute korrigiert wird?
  • Lochfrass
    Lochfrass Beiträge: 17,063
    Superuser
    Da der Beitrag von mir schon 3 Tage alt ist bin ich auch erstaunt.
    Eigentlich bin ich immer Optimistisch das der Fehler bis zum Nächsten Update behoben sein sollte, da ich von einem Programmierfehler ausgegangen bin.
    Bei mir ist es gerade aber Problemlos durchgelaufen(beim 1. Versuch)ebd573ce-b66c-46dc-be99-516c87e52cb5.gif
  • Stone007
    Stone007 Registered Users Beiträge: 46
    Prominent Wayfarer
    Lochfrass schrieb:
    Bei mir ist es gerade aber Problemlos durchgelaufen(beim 1. Versuch)

    Das macht Hoffnung, werde es zu Hause auch mal wieder probieren. Machst du das über W-Lan oder USB?
  • Lochfrass
    Lochfrass Beiträge: 17,063
    Superuser
    Über WLAN