Problem mit dem Stromanschluss bei einem BMW Motorrad - Seite 2 — TomTom Community

Problem mit dem Stromanschluss bei einem BMW Motorrad

2»

Kommentare

  • kumokumo Beiträge: 6,931
    Superusers
    Moin,
    wie bereits weiter oben (unmittelbar nach dem Eingangspost) geschrieben, habe ich mit TomTom Rider 4X/5X und dem Anschluss an der Cartool-Buchse nie Probleme gehabt. Meine Erfahrungen beziehen sich mittlerweile auf R1200R (2008), F800R (2016) und R1200RS (2016). Probleme hat allerdings ein Garmin wasauchimmer an einer F650GS (ca. 2004) gemacht.

    Morgen wird ein Rider 2013 an die R1200RS (2016) eines Kollegen angeschlossen. Das Kabel liegt schon bereit. Natürlich werden wir nach der reinen Funktionskontrolle auch sofort das Abschaltverhalten kontrollieren.
  • oe5psloe5psl Beiträge: 696 [Revered Pioneer]
    bearbeitet August 2019
    Hallo in der Runde,
    soweit ich informiert bin, reagieren die Rider auf Stromabschaltung nicht anders wie z.B. auch mein Go 500.
    Ist die Spannung vom Gerät weg, dauert es 15 Sekunden, bis sich das Navi ausschaltet. Leider geht es aber dabei nur auf standby und der interne GPS-Akku entlädt sich, wenn auch langsan, aber doch.
    Und letztendlich, wenn in nächster Zeit darauf nicht reagiert wird, kommt es zur Tiefentladung und dem GPS-Akku ergeht es nicht anders, wie peter_n's Motorradbatterie vor kurzem. Alles nicht sehr erfreulich.
    Ich würde eine verzögerte Stromabschaltung nach Zündung-aus überhaupt so lösen, dass ich ein Relais einfügen würde, welches aktiv wird, sobald die Zündung auf ein geschaltet wird, abzweigen würde ich die Spannung dafür von einem simplen Punkt, der halt mit der Zündung ein- und ausgeschaltet wird.
    Beim Navi bleibt ohnehin nichts anderes übrig, als dass man es separat ausschaltet (z.B. durch Druck auf den Ein-Aus-Taster mindestens 5 Sekunden lang, oder am Display auf Ausschalten)
    L.G. oe5psl
  • peter_npeter_n Beiträge: 31 [Renowned Wayfarer]
    Mein Rider 500 hat nach 12 Stunden Standby noch einen fast vollen Akku. Bei einem LiIonen Akku ist normalerweise auch ein Tiefentladeschutz vorhanden.
  • Lorenz HauptLorenz Haupt Beiträge: 243 [Exalted Navigator]
    Hallo,

    im Standby-Modus dauert es viele Wochen bis der im Navi eingebaute Akku leer ist. Wer also weiß, dass er sein Navi in der nächsten Zeit nicht braucht sollte es wirklich ganz ausschalten. Das hat mit der Halterung, die bei einigen dauerhaft am Motorrad angeschlossen bleibt, nichts zu tun. Die Halterung saugt unter gewissen Umständen die Batterie leer, nicht das Navi. Selbst wenn das Navi nicht auf der Halterung ist.

    Ich nehme die Halterung ab wenn sie nicht gebraucht wird. Dann kann sie mir erstens nicht geklaut werden und zweitens kann sie die Batterie nicht leer saugen.

    Lorenz
  • DrBakteriusTTDrBakteriusTT Beiträge: 231 [Exalted Navigator]
    Ich weiß, ist ein wenig Off-Topic weil nur am Rande mit Navis in Verbindung, aber darf ich mal ganz naiv fragen, weil ich es wirklich nicht weiß und ich nächstes Jahr eine BMW 850 GS überlegt habe: Hat die BMW keinen Accessories-Anschluß, der verlässlich mit der Zündung abgeschaltet wird?

    Auf meiner KTM Adventure gibt es beide Typen von Accessory-Stecker und wenn man den richtigen verwendet, wird mit der Zündung auch der Strom verlässlich unterbrochen. Ist so ein Anschluss bei BMW nicht vorhanden?
  • DeerfnamDeerfnam Beiträge: 247 [Exalted Navigator]
    Lorenz Haupt schrieb: »
    Hallo,

    im Standby-Modus dauert es viele Wochen bis der im Navi eingebaute Akku leer ist. Wer also weiß, dass er sein Navi in der nächsten Zeit nicht braucht sollte es wirklich ganz ausschalten. Das hat mit der Halterung, die bei einigen dauerhaft am Motorrad angeschlossen bleibt, nichts zu tun. Die Halterung saugt unter gewissen Umständen die Batterie leer, nicht das Navi. Selbst wenn das Navi nicht auf der Halterung ist.

    Ich nehme die Halterung ab wenn sie nicht gebraucht wird. Dann kann sie mir erstens nicht geklaut werden und zweitens kann sie die Batterie nicht leer saugen.

    Lorenz

    Ich verwende seit ca. 2008 Navi's. Begonnen mit dem TTR über Urban zum 450er und jetzt 550er. Auf verschiedenen Motorrädern. Die Halterung waren dabei immer ans Stromnetz des Motorrads angeschlossen. Mir hat noch nie die Halterung die Batterie leer gesaugt. Und die waren auch über den Winter drin.

    Und das Navi sowieso nicht. Denn das nehme ich beim Verlassen des Motorrades ab. Und die paar Minuten,. wo es mal bei einer Pause oder so dran blieb, war es ja durch die Stromunterbrechung ausgeschaltet und konnte deshalb auch keinen Strom ziehen. Zudem muß das eine gute Batterie aushalten.
  • RalfPeter61RalfPeter61 Beiträge: 11 [Legendary Explorer]
    Ok, also müsste ich so vorgehen?

    5iwcne45u9ao.jpg
  • RalfPeter61RalfPeter61 Beiträge: 11 [Legendary Explorer]
    Wie würde ich denn überprüfen, ob nach dem Ausschalten der Zündung der USB Wandler tatsächlich sicher abgeschaltet ist?
  • kumokumo Beiträge: 6,931
    Superusers
    bearbeitet August 2019
    In deinem letzten Schaltplan wird ständig ein Strom von I=U/R also rund 13,2V/200Ohm = 66mA über den Widerstand in Wärme umgewandelt. Willst du das?
    RalfPeter61 schrieb: »
    Wie würde ich denn überprüfen, ob nach dem Ausschalten der Zündung der USB Wandler tatsächlich sicher abgeschaltet ist?
    USB-Verbraucher (Smartphone etc.) einstecken und kontrollieren, ob da die Ladeanzeige an ist oder nicht.

    Dir wurde im übrigen mehrfach vorgeschlagen, Leitungen anzuzapfen, die eh über Zündung abgeschaltet werden. Die Zuleitungen der Standlichtleuchte sind ein Beispiel. Bei einem DIREKTEN Anschluss an die Batterie wird aber NICHTS abgeschaltet.

  • peter_npeter_n Beiträge: 31 [Renowned Wayfarer]
    So wie Du es zeichnest wird die Batterie dauerhaft entladen. Hier mein Vorschlag:

    27jswki5md8c.jpg

    Leider kann ich nicht Computer-Malen. Deshalb die Handskizze.

    Wenn Du einen USB-Adapter testen willst, schließ ein Handy an und schau ob es geladen wird. Dann Zündung aus. Nach ca. einer Minute müsste das Laden aufhören. Ich habe den TomTom Adapter dran und nach der Zeit schaltet sich das Navi ab.
  • VStrom-1kVStrom-1k Beiträge: 161 [Exalted Navigator]
    bearbeitet August 2019
    Gehe an die SZ-Anschlussdose deiner BMW, die für SonderZubehör.
    Dort schliesst du folgenes Kabel an: https://www.bmw-navi-anschluss.de/
    Dahinter verbirgt sich zum einen der bekannte "Cartool Stecker" und dazu noch eine elektronische Schaltung, die das Trennen vom CAN Bus sauber erledigt und dadurch die Abschaltung des Bordnetzes sicherstellt.
    Und an das Kabel schliesst du am anderen Ende mit den mitgelieferten Lötverbindern die Tomtom Ladehalterung an. Fall erledigt.
    Funktioniert bei meiner BMW R nineT super gut seit drei Jahren.
  • RalfPeter61RalfPeter61 Beiträge: 11 [Legendary Explorer]
    peter_n schrieb: »
    So wie Du es zeichnest wird die Batterie dauerhaft entladen. Hier mein Vorschlag:

    27jswki5md8c.jpg

    Leider kann ich nicht Computer-Malen. Deshalb die Handskizze.

    Wenn Du einen USB-Adapter testen willst, schließ ein Handy an und schau ob es geladen wird. Dann Zündung aus. Nach ca. einer Minute müsste das Laden aufhören. Ich habe den TomTom Adapter dran und nach der Zeit schaltet sich das Navi ab.

    Ich danke dir für die Zeichnung. Ich hatte es vereinfacht dargestellt. Natürlich nehme ich den Strom (so wie von Dir vorgeschlagen) hinter der ZFE, an der Bordsteckdose ab (die ja per Zündung geschaltet wird).
    Mir ging es in meiner Darstellung hauptsächlich um die Nutzung des Widerstandes (damit nicht nur das Schachterl geleert wird).
  • RalfPeter61RalfPeter61 Beiträge: 11 [Legendary Explorer]
    So will ich es machen:
    wnylqgl4x34y.jpg

    Also den Strom an der Bordsteckdose abnehmen, die dann (hoffentlich) beim Ausschalten der Zündung (wegen des Widerstandes) sicher getrennt wird. Richtig?
  • peter_npeter_n Beiträge: 31 [Renowned Wayfarer]
    Ja, genau so.
  • RalfPeter61RalfPeter61 Beiträge: 11 [Legendary Explorer]
    bearbeitet August 2019
    Präziser ausgedrückt wäre: den Strom parallel zur Bordsteckdose abnehmen ...
  • peter_npeter_n Beiträge: 31 [Renowned Wayfarer]
    Richtig
  • MID01187MID01187 Beiträge: 2 [Apprentice Seeker]
    bearbeitet November 2019
    https://www.bmw-navi-anschluss.de/
    es ist ganz einfach und unkompliziert zu lösen!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0