Routenplanung auf GO 5100 — TomTom Community

Routenplanung auf GO 5100

Das Update lief bei mir problemlos,das Fahren damit leider nicht.

Beim Starten erschien bei meinem 5100er auch kurz der schwarze Bildschirm mit den seltsamen weißen Punkten jeweils in den Ecken.(wie hier im Forum schon berichtet wurde)
Nach einiger Zeit baute sich dann das Kartenbild auf.
Nun hoffte ich auf eine gute Navigation,leider vergeblich.Es stellte sich folgendes dar:
Ich habe zuhause die Adresse von Dülmen nach Münster schon programmiert,bin aber ohne Navigation zu nächst nach Münster gefahren.Dort startete ich dann das 5100 mit dem programmierten Ziel in Münster.Nun zeigte er mir die Route komplett von Dülmen nach Münster an und wollte mich zurück nach Dülmen routen.
Nun versuchte ich in Münster die konkrete Adresse in Münster erneut einzugeben und war recht schockiert: Die Adresse war plötzlich unbekannt.
Auch ein Trommelreset brachte keinen Erfolg.
5100 komplett ausgeschaltet und nach Terminerledigung dann erneut gestartet.Das Routen zurück funktionierte nun problemlos.
Kann jemand dieses Verhalten erklären,es war nämlich recht stressig und ich möchte darauf in Zukunft gerne verzichten!

Kommentare

  • WoDiWoDi Beiträge: 183 [Exalted Navigator]
    Hm, zunächst wäre festzuhalten, dass eine Adrese von Dülmen nach Münster nicht programmiert werden kann, denn damit ist eine Route (oder Track) sicher gemeint. Eine Adresse kann nur ein Ort sein, also z.B. Münster.
    Programmiere ich nun einen Track von Dülmen nach Münster, erwartet das Navi, dass ich auch in Dülmen losfahre. Es will also die Aufgabe "Track" erfüllen und das geht nur von Anfang bis Ende. Es macht ja auch keinen rechten Sinn in Münster eine Route zu starten, die in Dülmen beginnt. Und das Navi weiß nicht, wann und wo die Route eingegeben würde.
    Dass eine Adresse unbekannt ist, habe ich auch schon mal erlebt, aber nach einem Neustart war dann alles okay. So wie bei Dir auch.
    Bedenke, Du hast es mit einem Computer zu tun, und der ist ein dummer Erbsenzähler. Die Bedienung ist also auch so zu gestalten wie ein Computer arbeitet. Also immer sequentiell und nicht nach dem Motto "er müsste dies oder jenes tun". Macht er nicht, sondern nur das, was programmiert wurde. :)

    Gruß
  • DeunedDeuned Beiträge: 79 [Renowned Wayfarer]
    Oh ja,da hast du Recht,das habe ich nicht korrekt geschildert/formuliert.
    Ich habe NICHT(wie geschrieben)die Strecke Dülmen - Münster programmiert,sondern(so muß es wohl richtig heißen) in Dülmen ein Ziel in Münster programmiert,mit einem Routennamen versehen und dann gespeichert.
    In Münster tippte ich nun den Routennamen an und hoffte zum programmierten Ziel geroutet zu werden .....
    Erfolg : siehe oben.
  • WoDiWoDi Beiträge: 183 [Exalted Navigator]
    Das hätte so funktionieren sollen ...
    Denn wo ich zu einem angegebenen Ort starte ist dem Navi herzlich egal.
    Da hat wohl was geklemmt.

    Gruß
  • DeunedDeuned Beiträge: 79 [Renowned Wayfarer]
    Genau so sehe ich das auch,danke für deinen hilfreichen Kommentar!
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    Deuned schrieb:
    ...in Dülmen ein Ziel in Münster programmiert,mit einem Routennamen versehen und dann gespeichert.
    In Münster tippte ich nun den Routennamen an und hoffte zum programmierten Ziel geroutet zu werden ....
    Hoppla! Ich glaube, dass mir das vorgestern auch bei ähnlichem Vorgehen so passiert ist. Auch ich sollte anscheinend zum Startpunkt und ein paar dazwischen liegenden Stopps zurück geleitet werden. Wohlgemerkt, auch ich hatte KEINEN TRACK geplant oder gespeichert. Ich muss das noch mal genauer beobachten, denn bei der Fahrt war mir das Navi-Verhalten überraschend, weil ich das so bisher von ihm nicht gewohnt war. Allerdings glaubte ich zu dem Zeitpunkt noch an einen Fehler von mir.
  • DagobertDagobert Beiträge: 3,814 Superuser
    WoDi schrieb:
    Das hätte so funktionieren sollen ...
    Denn wo ich zu einem angegebenen Ort starte ist dem Navi herzlich egal.
    Da hat wohl was geklemmt.

    Gruß

    Nicht ganz...!! Wenn du es unter "Meine Routen" gespeichert hast dann wird es immer von da gestartet von wo du die Route geplannt und gespeichert hast. Navi vesucht dich dann, egal wo du bist, zum start deine Route zu bringen.

    Wenn du ein Ort ( Stelle wo du hin willst) unter "Meine Orte" speicherst, dann kannst du, wie du schreibst, von überall ( oder wo du dich gerade befindest) dorthin navigieren.

    Hab am Anfang viele Ziele unter "Meine Route" gespeichert. Da ich aber nie gleiche Route fahren muss, reicht mir, mein Ziel unter "Meine Orte" zu speichern und dann mein NAVI die schnellste Route dorthin berechnen zu lassen. Das klappt egal wo ich mich befinde..:-)
  • WoDiWoDi Beiträge: 183 [Exalted Navigator]
    So wie Dagobert es schildert, hatte ich es weiter oben schon beschrieben.
    Ich sehe auch den Unterschied zwischen einer Route und einem Ziele/Ort.

    Gruß
  • WoDiWoDi Beiträge: 183 [Exalted Navigator]
    Also ...
    Ich bin der Sache heute mal nachgegangen, nachdem ich einen alten Track aus dem vorigen Jahr fand.
    Etwa 5 km vom eigntlichen Anfang des Tracks habe ich ihn gestartet und es passierte, was ich voraussah: Der Track wurde geladen und zum Anfang desselben eine Route berechnet. Also nicht vom jetztigen Standort sozusagen in den Track gerechnet, sondern tatsächlich zum Anfang des Tracks. Irgendwie logisch.
    Was ich nicht logisch fand war, dass, als ich von der Route zum Trackanfang abwich, keine neue Route berechnet wurde, sondern ständig neu gerechnet wurde. Es sah aus, als ob sich das Navi aufgehängt hatte, was aber nicht der Fall war.
    Als ich mich dem Anfang des Tracks näherte, sah ich beides, Route und Track. Dass die Route nicht aktualisiert wurde halte ich für einen Fehler.
    Was lernen wir daraus? Immer ein Ziel/Ort ansteuern, das scheint optimal zu sein. Oder genau beachten wo der Track seinen Anfang nimmt.

    Gruß
  • lonesomeRiderlonesomeRider Beiträge: 6,267 Superuser
    Je nachdem wo dein aktueller Standort ist, kannst du auch unter "aktueller Track" zum Track führen wählen, dann zeigt dir das Navi nicht den Weg zum Anfangspunkt sondern irgendwo in den Track hinein...
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    WoDi schrieb:
    ...Ich bin der Sache heute mal nachgegangen, nachdem ich einen alten Track aus dem vorigen Jahr fand.
    Etwa 5 km vom eigntlichen Anfang des Tracks habe ich ihn gestartet und es passierte, was ich voraussah: Der Track wurde geladen und zum Anfang desselben eine Route berechnet. Also nicht vom jetztigen Standort sozusagen in den Track gerechnet, sondern tatsächlich zum Anfang des Tracks. Irgendwie logisch...
    Habe ich heute auch so nachvollzogen. Eigentlich hatte ich das anders in Erinnerung, allerdings gab es einen kleinen, eventuell entscheidenden Unterschied: Bisher bin ich vom Punkt der Planung mit der "Aktuellen Route" losgefahren, beim ersten Stopp vergaß / vergisst mein Start 60 regelmäßig nach Rückkehr aus dem Ruhemodus diese aktuelle Route, weshalb ich sie bei der Planung immer schon unter "Meine Routen" speicherte, so dass ich sie dann direkt am ersten Stopp von dort neu laden konnte. Bisher - so meine Erinnerung - wurde ich dann vom ersten Stopp normal auf der von mir vorgesehenen Route weitergeleitet und nicht mehr zurück zum Ort der Routenplanung. Vielleicht lag das aber daran, dass das Navi sich auf den ersten Stopp "gps-mäßig einpendeln" konnte und somit den Abschnitt vom "Planungsort" zum ersten "Stopp" als bereits gefahren interpretiert hat. Das muss ich demnächst noch mal checken.

    Bei dem Vorgehen, wie Du es beschrieben hast, bleiben eigentlich nur die Alternativen entweder den "Nächsten Stopp auslassen" im Menu "Aktuelle Route" wählen oder in der Karte den Stopp auswählen, von dem man seine Route starten möchte drauf tippen und im sich öffnenden Popup-Menu "Route von hier starten" auswählen. Der geplante Routenteil vom "Ort der Planung" bis zu diesem gewählten Stopp wird dann aus der Route entfernt. Die unter "Meine Routen" gespeicherte Route bleibt davon allerdings unberührt und steht später wieder im Original zur Verfügung.

    Fahre ich ohne Stopp direkt zu einem Ziel speichere ich nix. Ggf. rufe ich den Zielpunkt aus der Liste der "Letzten Zielen" erneut ab, falls das notwendig sein sollte.
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    Es ging hier ja um eine ROUTE, nicht um einen TRACK.
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    WoDi schrieb:
    ...Was ich nicht logisch fand war, dass, als ich von der Route zum Trackanfang abwich, keine neue Route berechnet wurde, sondern ständig neu gerechnet wurde. Es sah aus, als ob sich das Navi aufgehängt hatte, was aber nicht der Fall war.
    Als ich mich dem Anfang des Tracks näherte, sah ich beides, Route und Track. Dass die Route nicht aktualisiert wurde halte ich für einen Fehler.
    Was lernen wir daraus? Immer ein Ziel/Ort ansteuern, das scheint optimal zu sein. Oder genau beachten wo der Track seinen Anfang nimmt...
    So wie Du es beschrieben hast, kenne ich es von einem "TRACK". Als ich später auf der Route - nach einem ersten eigens zum Test eingefügten Stopp - bewußt von der Route abwich plante das Navi in die richtige Richtung weiter und versuchte mich nicht auf die ursprüngliche zurückzuleiten.
  • WoDiWoDi Beiträge: 183 [Exalted Navigator]
    Hotte-tomt schrieb:
    So wie Du es beschrieben hast, kenne ich es von einem "TRACK". Als ich später auf der Route - nach einem ersten eigens zum Test eingefügten Stopp - bewußt von der Route abwich plante das Navi in die richtige Richtung weiter und versuchte mich nicht auf die ursprüngliche zurückzuleiten.
    Ja, so kenne ich das auch und war deshalb auch über den heutigen Test etwas erstaunt.
    Wie verhält es sich eigentlich bei Verkehrsstörungen auf einem Track? Wird da auch nicht abgewichen? Ich hoffe doch!
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    WoDi schrieb:
    Hotte-tomt schrieb:
    So wie Du es beschrieben hast, kenne ich es von einem "TRACK". Als ich später auf der Route - nach einem ersten eigens zum Test eingefügten Stopp - bewußt von der Route abwich plante das Navi in die richtige Richtung weiter und versuchte mich nicht auf die ursprüngliche zurückzuleiten.
    Ja, so kenne ich das auch und war deshalb auch über den heutigen Test etwas erstaunt.
    Wie verhält es sich eigentlich bei Verkehrsstörungen auf einem Track? Wird da auch nicht abgewichen? Ich hoffe doch!
    Nein. Alle Routingoptionen und Profile greifen nicht. Auch Verkehrsstörungen werden bei TRACKS nicht berücksichtigt. ROUTEN sind da deutlich flexibler, wenn man nicht unbedingt die vorgegebenen Strecke eines TRACKS abfahren will.
  • WoDiWoDi Beiträge: 183 [Exalted Navigator]
    Ich hatte es nach dem heutigen Test schon fast geahnt. Schön, gut zu wissen.
  • JustynaJustyna Beiträge: 3,503 TomTom Moderator
    Hallo Deuned,

    Ich musste Deinen Beitrag in ein eigenes Thema verschieben, weil es keinen Zusammenhang mit dem Thread ´´Karte 9.80 auf 9.85 aktualisiert´´ hatte.

    Was Dein Problem betrifft, wäre ich dankbar, wenn Du mir bestätigen würdest, dass Du diese Route( Dülmen-Münster) zu Hause, aber auf dem Gerät( nicht in My Drive Routenplanner) geplant hast.

    Das ist leider für uns nicht eindeutig und wir müssen sicher sein um es weiterleiten zu können.

    Gruß,

    Justyna
  • DeunedDeuned Beiträge: 79 [Renowned Wayfarer]
    Ja,das ist korrekt,ich habe die Route zu Hause auf dem 5100 geplant.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online5

5 Gäste