TOMTOM XL Live — TomTom Community

TOMTOM XL Live

Rics78Rics78 Beiträge: 6 [Master Explorer]
bearbeitet Dezember 2018 in XL / XXL / ONE / Start (HOME)
Habe meine Navi leider komplett ggelöscht ! Was kann man da noch machen ?
DANKE

Kommentare

  • LochfrassLochfrass Beiträge: 9,758 Superuser
    Kannst du es nicht mit TomTom Home wieder zum Leben erwecken wenn du auf Aktualisieren klickst?
    Hast du eventuel eine Datensicherung mit Home gemacht?
  • Rics78Rics78 Beiträge: 6 [Master Explorer]
    Hello!
    Erstens: danke für die Antwort!!!

    Zweitens: Nein leider, ich habe kein Backup gemacht. Könnte mich eh in
    den AXxxxxx beissen. Und über Home findet er nicht mal das
    Navi. Kann man das HOME nochmals wo Downloaden? Bin ja voll
    ein NacklpatzL........

    DANKE
  • LochfrassLochfrass Beiträge: 9,758 Superuser
    TomTom Home kann man hier herunter laden http://de.support.tomtom.com/app/answers/detail/a_id/9057/~/installieren-von-tomtom-home

    Wenn du TT Home schon benutzt, prüfe mal ob du die Aktuell Version hast. Aktuell ist 2.10

    Wie wurde das Navi gelöscht? mit Rechtsklick und Formartieren?
    Da du Schreibst das Das Navi nicht von Home erkannt wird, ist der Akku geladen damit es sich verbinden kann?
  • Rics78Rics78 Beiträge: 6 [Master Explorer]
    ja, Sie wurde leider formatiert !!!
  • LochfrassLochfrass Beiträge: 9,758 Superuser
    Ah Ok
    1 --> Prüfe mal ob dein Home noch aktuell ist.( In Home unter HIlfe/ Info über Home). Dort Sollte Version 2.10.x.x stehen
    gegebenen Falls lade unter dem Link von Oben neu herunter.
    2--> Lade das Navi für 2 Std auf(am besten mit Smartphone Netzteil wenn möglich)
    deaktiviere kurzzeitig den Virenscanner und Verbinde das Navi mit dem PC.
    Falls es nicht erkannt wird halte beim mit Pc Verbundenem Navi den Startknopf vom Navi für ca 30 sec gedrückt bis es Trommelt.

    Ich hoffe es wird dann von Home erkannt, so das man zumindest wieder eine Anwendung drauf bekommt
  • Rics78Rics78 Beiträge: 6 [Master Explorer]
    Hello!

    Ja, die Firewall hat bei mir Stunk gemacht! ;0)
    So das Navi ist wieder erreichbar, aber komplett leer !!! ;0(
  • LochfrassLochfrass Beiträge: 9,758 Superuser
    Das hört sich gut an:D
    Wenn du auf Atualisieren klickst sollte dir eine Anwendung angeboten werden. Die solltest du Installieren.
  • Rics78Rics78 Beiträge: 6 [Master Explorer]
    ich kann zwar aktualisieren aber bricht immer ab !!!

    siehe Foto !!!

    egal was oder wie ich Aktulisiere kommt ein Fehler....

    ;0(
  • LochfrassLochfrass Beiträge: 9,758 Superuser
    Für die Dauer der Instalation bitte Virenscanner deaktivieren. wenn möglich Firewall auch.

    Hoffe das bringt erfolg.
  • Rics78Rics78 Beiträge: 6 [Master Explorer]
    nö bringt nichts !

    Installiert nicht auf den NAVi die Software rüber ! ;0(
  • LochfrassLochfrass Beiträge: 9,758 Superuser
    Versuche nochmal nur die Anwendung zu Installieren. Alles andere abwählen. Falls das nicht hilft evtl mal nach dieser Anleitung vorgehen http://de.support.tomtom.com/app/answers/detail/a_id/12437/~/navigationsgerät-wiederherstellen
  • LochfrassLochfrass Beiträge: 9,758 Superuser
    Auch wenn das Navi schon mal Formartiert war. Vielleicht liegt der Knackpunkt darin das es nicht in FAT 32 Formartiert war.(ist nur Spekulation von mir)

    In der Anleitung wird drauf hingewiesen das es FAT 32 sein soll
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online7

notboris
notboris
tubbyj2
tubbyj2
+5 Gäste