Mac Sierra Verbindungsprobleme mit VIA 135 — TomTom Community

Mac Sierra Verbindungsprobleme mit VIA 135

Francesco11Francesco11 Beiträge: 4 [Neophyte Traveler]
Seit ich auf Mac Sierra gewechselt habe funktioniert die Verbindung zwischen meinem TomTom Via135 nicht mehr. Wenn ich das selbe gerät in einen Mac mit Maverick einstecke dann funktioniert es. Kennt das jemand. vielen Dank.

Kommentare

  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo Francesco,

    tut mir Leid von Deinem Problem zu hören. Besteht dies immernoch? Gibt es gar keine Reaktion auf dem Mac, wenn Du Dein TomTom verbindest?

    Normalerweise sollte der Treiber direkt installiert werden. Es gab mal ein Problem bei MAC OS Sierra 10.12 bei dem MyDrive Connect in dem Status "Verbindung wird hergestellt" hängen blieb, aber dies sollte eigentlich nicht mehr auftreten.

    Gruß

    Julian
  • Francesco11Francesco11 Beiträge: 4 [Neophyte Traveler]
    Guten Tag Julian

    Ja das Problem besteht immer noch: Zuerst scheint es eine Verbindung aufzubauen und danach steht. Keine Reaktion. Auf dem TOMTOM Bildschirm erscheint dann: Verbindung mit dem Computer herstellen, Zur Herstellung einer Verbindung zwischen Ihrem TomTom und ihrem Computer müssen Sie lediglich tomtom.com/getstarted besuchen.

    Wobei diese Seite scheinbar gar nicht funktioniert.
    Vielen Dank für Ihre Hilfe
    Freundliche Grüsse
    Francesco
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi Francesco,

    schade dass das Problem weiterhin auftritt. :/

    Da Mac OS Sierra generell kompatibel sein sollte, gehe ich von einem kleineren Fehler in den Einstellungen aus. Dies sollte sich hoffentlich so beheben lassen:

    - Klicke auf das Apple-Menü oben links auf dem Display und wähle "Systemeinstellungen".
    - Öffne "Netzwerk" oder "Modem". Das Navigationsgerät wird als Netzwerkkarte oder Modem aufgeführt.

    Wenn Dein Navigationsgerät nicht aufgeführt wird, füge es folgendermaßen hinzu:

    - Klicke auf die Plus-Schaltfläche (+) unten links und wähle die TomTom-Benutzeroberfläche.
    - Klicke auf "Erstellen" und anschließend auf "Übernehmen".

    Wenn das Via dort aufgeführt ist, überprüfe den Status folgendermaßen:

    - Ein gelber/orangefarbener Status bedeutet, dass das Via ordnungsgemäß installiert ist.
    - Ein roter Status bedeutet, dass das Via nicht ordnungsgemäß installiert ist. Befolge dann diese Schritte, um den Status zu ändern:

    - Wähle das Navigationsgerät aus.
    - Klicke rechts auf „Erweitert“.
    - Klicke auf "DHCP-Lease erneuern".
    - Klicke auf OK.
    - Der Status sollte jetzt gelb/orange sein.

    Gruß

    Julian
  • Francesco11Francesco11 Beiträge: 4 [Neophyte Traveler]
    Hi Julian

    Diese Option habe ich auch schon versucht, der Status ist zwar gelb aber auf dem MyDrive kommt zuerst, wird verbunden und danach steht Keine Reaktion.
    Leider klappt das nicht.
    Grüsse
    Francesco
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi Francesco,

    Danke für den Versuch.

    Hast Du den Mac schon einmal mit verbundenem TomTom neu gestartet?

    Gruß

    Julian
  • Francesco11Francesco11 Beiträge: 4 [Neophyte Traveler]
    Hi Julian

    Das hat geklappt. Sobald man den TT wieder ansteckt und einsteckt, das selbe Problem. Mac neu starten und dann kommt auch die Verbindung. Hoffentlich hilft das den Entwicklern den Fehler zu finden.
    Vielen Dank erstmals für dein Support.
    Grüsse
    Francesco
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi Francesco,

    freut mit dass es nun klappt - auch wenn es ein Umweg ist.

    Ich gebe es an die Entwickler weiter, sodass dies gesondert untersucht wird.

    Gruß

    Julian
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online19

19 Gäste