OV2 Dateien über My Drive richtig importiert, trotzdem nicht in meine Orte auffindbar — TomTom Community

OV2 Dateien über My Drive richtig importiert, trotzdem nicht in meine Orte auffindbar

Hilfe, heute habe ich eine neue Karte auf Go 5100 installiert, dann waren letzte Ziele, einzelne Pois unter meine Orte sichtbar, aber nicht mehr die OV2 Dateien von Promobil, Campingplätze von Archies etc., die ich für mein Wohnmobil brauche. Ich habe sie über My Drive neu importiert, sie sind in My Drive da, immer noch nicht auf dem Gerät. Das Gerät war verbunden, es synchronisiert aber nicht. Was kann ich denn jetzt noch machen?
Hat jemand eine Idee?
Ich bin dankbar für jede Hilfe! Elisabeth

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    überprüfe mal ob dein Navi mit der TT-Cloud (Wolkensymbol) verbunden ist. Falls nicht, mit Email Adresse und Passwort neu anmelden.

    Gruß Trend
  • BemboBembo Beiträge: 12,260 Superuser
    Hallo,
    hast du im Navi. MyDrive aktivieret ? E-Mail und das Passwort eingeben. Das Navi muss dann nicht mit dem PC verbunden sein.
    mfg. Bembo
  • elibeckelibeck Beiträge: 8 [Master Explorer]
    Hallo,
    Danke! Ja, hab ich gemacht, bin in My Drive angemeldet und auf dem Gerät. Sichtbar ist jetzt auf dem Gerät: "Synchronisierung unterbrechen".
    Das klingt ja, als ob sie laufen würde. Das Gerät ist verbunden. Ich warte noch eine Weile ...
    Grüße von Elisabeth
  • BemboBembo Beiträge: 12,260 Superuser
    elibeck schrieb:
    Hallo,
    Danke! Ja, hab ich gemacht, bin in My Drive angemeldet und auf dem Gerät. Sichtbar ist jetzt auf dem Gerät: "Synchronisierung unterbrechen".
    Das klingt ja, als ob sie laufen würde. Das Gerät ist verbunden. Ich warte noch eine Weile ...
    Grüße von Elisabeth

    Ja dann bist du angemeldet. Wenn du unterbrechen anklickst, wird Mydrive wieder passiv.
    Ich habe dort passiv, wenn ich unterwegs bin. Nur aktiv wenn ich Orte oder Routen eingebe,
    Grund: Die Funktion frisst ein bisschen viel Strom.
    mfg. Bembo
  • elibeckelibeck Beiträge: 8 [Master Explorer]
    Danke, jetzt hat es geklappt. Offensichtlich hat das wahnsinnig lang gedauert.
  • BemboBembo Beiträge: 12,260 Superuser
    Super, auch wenn es ein bisschen lange gedauert hat.
    Wenn ich dir Helfen konnte, wäre es schön, wenn du in meinem Beitrag die Lösung quittieren würdest.
    Somit geht deine Frage unter gelöste Antworten. Und User mit dem gleichen Problem finden die Antwort schneller.
    mfg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online37

clive39
clive39
Eggard
Eggard
Kartenköner
Kartenköner
miketorcy
miketorcy
Niels_Aaberg65
Niels_Aaberg65
speedylex
speedylex
+31 Gäste