Neue Kartenversion 9.85 verfügbar! - Seite 2 — TomTom Community

Neue Kartenversion 9.85 verfügbar!

2

Kommentare

  • GebauerGebauer Beiträge: 100 [Outstanding Wayfarer]
    Julian schrieb:
    Hallo zusammen,

    ab sofort sind alle Karten in der Version 9.85 verfügbar,
    . . . .
    Hinweis: Es gibt momentan Bedenken ob MapShare-Kartenkorrekturen bereits ab heute verfügbar sind. Das Team prüft dies momentan und wird, falls nötig, dafür sorgen dass diese schnellstmöglich wieder verfügbar sind.

    Gruß aus Amsterdam,
    Julian

    Sind seid 17.02. verfügbar. Danke. Mal ein Lob: Das Karten-Update hat mit dem Februar-Update hervorragend geklappt. Alles im "grünen Bereich". Einschließlich Radarwarner und Map-Share.

    Gruß
    egonalfred
  • miraulemiraule Beiträge: 313 [Renowned Trailblazer]
    andy77 schrieb:
    Nach dem Update gestern spricht nicht mehr Anna sondern Yannick. In der Liste ist Sie auch nicht mehr - wieso wurde sie mir weggenommen? (go600)
    Reset steht noch aus....
    Moin, "andy77", dein Beitrag hat mich veranlasst, auch meine Stimmen zu überpüfen ---> "Anna" und "Yannik" sind unverändert verfügbar.
    Erstmalig verlief bei mir das Karten- Update ohne Abstürze, Trennung vom PC usw.

    Allerdings hat alles zusammen knap 3 Stunden gedauert - das nehme ich gern in Kauf, wenn alles ohne mein Zutun glatt läuft- ich muss ja nicht die ganze Zeit auf den Computer starren:8.
  • Doc HolidayDoc Holiday Beiträge: 58 [Apprentice Traveler]
    hi andy77!

    wird dir vemutlich nicht weiterhelfen, aber sowohl die standardstimmen yannick, lisa und werner als auch ANNA sind bei mir verfügbar und funktionieren.
  • Dieter48Dieter48 Beiträge: 0 [Apprentice Seeker]
    Hallo Julian.
    Europakarte problemlos installiert.
    USA und Canada wurde mir sofort mit angeboten.
    Installation auch ok.
    Auch das erste MapShare Update war direkt mit dabei.
  • Sonny17Sonny17 Beiträge: 2 [Apprentice Traveler]
    Hallo. Habe soeben mein Go 610 auf 9.85 geladen. Bis jetzt geht Geschwindigkeitsanzeige/ Alarm wieder.
    Ging ohne Probleme in ca`1,5 Stunden. Super :)
  • BemboBembo Beiträge: 11,835 Superuser
    andy77 schrieb:
    Nach dem Update gestern spricht nicht mehr Anna sondern Yannick. In der Liste ist Sie auch nicht mehr - wieso wurde sie mir weggenommen? (go600)
    Reset steht noch aus....

    Hallo Andy77
    ich nehme nicht an das dir TT, die Stimme weg genommen hat. :D Du hast doch die FW wieder neu installiert vor ca. 3 Tagen.
    >Also hast du wieder die FW 16.202
    Vermutlich dann nicht wieder auf die FW 16.600 update. Ob da x etwas passiert ist, das du Anna nicht mehr auf dem Navi hast ?
    Ich habe Anna noch auf dem Navi.
    >Julian wird dir die Anna sicher wieder aufschalten.
    Wie schon geschrieben das Karten update ist wunderbar gelaufen.
    mfg. Bembo
  • Danke für die Infos, habe ein komisches Gerät. Anna ist weg, die v16.6 wird mir nicht mehr angeboten.
    Der Support hat keine Lösung (für die Abstürze).
    Der go6200 kommt nicht in Frage, eher das nachfolge Model. Nächstens bekommen wir in der Firma ein Android Handy das TT mobile App kann ja mehr als die go's mal schauen was ich dann mache. Obwohl vom handling mir ein PND mehr zusagt.

    Zum Kartenupdate, es ging alles Problemlos - halt so wie es auch sein muss :)
  • BemboBembo Beiträge: 11,835 Superuser
    @Andy77
    es ist einfach komisch das es immer dich trifft.
    Normalerweise wird die neuste FW wieder angeboten wenn du die FW aus x einem Grund reparierst. So viel ich weiss 3 x. Danach wird sie nicht mehr angeboten.
    Bleibt dann auf der alten Version.
    Erst wenn eine neue kommt, geht das wieder.
    Habe am Anfang dieser Woche ein GO 6200 angeschaut. Habe es aber nicht gekauft. Da die Navis, mehr können sollten. Das ist schon bei den 5/6xxx so.
    Und immer wieder warten und hoffen das Verbesserungen, zb. POIs aber auch anderes, das mache ich nicht mehr.

    mfg. Bembo
  • he.mikat_un43he.mikat_un43 Beiträge: 0 [New Seeker]
    Hallo, nach update ist mein GO 730 mit ( mit Erweiterungskarte ) in der Startschleife.
    mit Kartenvision 900. ... läuft alles wie bisher. Was hab ich ewtl. falsch gemacht?
  • LochfrassLochfrass Beiträge: 9,314 Superuser
    Laut dieser Liste https://de.support.tomtom.com/app/answers/detail/a_id/22602/locale/de_DE#list
    Ist dein Gerät von End OF live betroffen und wird nicht mehr unterstützt.

    Rufe am Montag den Dupport an. Die können einebRückerstattung veranlassen
    Deutschland: 069 6680 0915 Mo - Fr: 09.00 - 17.30 Uhr
    Österreich: 0810 102 557 Mo - Fr: 09.00 - 17.30 Uhr
    Schweiz: 0844 0000 16 Mo - Fr: 09.00 - 17.30 Uhr
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    Hallo he.mikat_un43, Du solltest, damit Dir hier von den anderen Usern jemand einen Tipp geben kann, noch etwas ausführlicher schreiben, was genau Du gemacht hast: Also Update der FW auf 16.600 (ist das schon bei Deinem Navi installiert?) oder Kartenupdate auf 9.85 (von 9.80), meinst Du mit "Startschleife" eine Schleifenlauf beim Neustarten des Navis oder hängt Dein Navi beim Update. Noch etwas, dies ist ein Userforum, die Mitglieder sind selbst nur Navibesitzter (i.d.R. jedenfalls), wenn die Tipps, die Du hier bekommen kannst nicht ausreichen, dann musst Du letztlich den TT-Support direkt kontaktieren.
  • LochfrassLochfrass Beiträge: 9,314 Superuser
    Lochfrass schrieb:
    Laut dieser Liste https://de.support.tomtom.com/app/answers/detail/a_id/22602/locale/de_DE#list
    Ist dein Gerät von End OF live betroffen und wird nicht mehr unterstützt.

    Rufe am Montag den Dupport an. Die können einebRückerstattung veranlassen
    Deutschland: 069 6680 0915 Mo - Fr: 09.00 - 17.30 Uhr
    Österreich: 0810 102 557 Mo - Fr: 09.00 - 17.30 Uhr
    Schweiz: 0844 0000 16 Mo - Fr: 09.00 - 17.30 Uhr

    Sorry hab Gerade gesehen das J3 betroffen ist von End of Life und NICHT dein Gerät

    Hattest du die Speicherkarte vorher auch schon genutzt, wegen der Formartierung
  • TaliesinTaliesin Beiträge: 184 [Renowned Wayfarer]
    Bei dem aktuellen Karten-Update läuft es bis ca. 7% und dann fängt es wieder bei 0 % an. Unten an der Taskleiste des My Drive Connect steht: Belegt... Gerät nicht trennen
  • he.mikat_un43he.mikat_un43 Beiträge: 0 [New Seeker]
    Danke für die schnellen Antworten.
    Zum Hergang.
    Nach dem von HOME 2.09 auf 2.10 upgedatet wurde, setzte die Aktualisierung der Karte vollständig ein.
    Beim Startvorgang erscheint das Startbild, nach einiger Zeit wird der Bildschirm dunkel und startet von neuem.
    freier Speicherplatz Interner Speicher G: 1800 MB
    freier Speicherplatz Speicherkarte D: 28160 MB
    FW 9510, wird die durch TTHome nicht immer auf den neusten Stand gebracht?
  • LochfrassLochfrass Beiträge: 9,314 Superuser
    Hast du auf dem Navi noch eine Karte? Dann entferne doch die Speicherkarte und schau ob Das Navi an bleibt. So könnte man den fehler auf die Speicherkarte eingrenzen.

    Falls du die Speicherkarte erst kurz vor dem Update auf 9.85 erstmalig eingesetzt hast, ist sie möglicherweise nicht richtig formartiert
  • he.mikat_un43he.mikat_un43 Beiträge: 0 [New Seeker]
    wenn ich die Speicherkarte entferne, erscheint der Warnhinweis "Keine Karte gefunden"
    wenn ich die alte Europakarte installiere ( auf Speicherkarte)Vers.900 läuft alles normal. Die Vers.900 hatt über 2000 MB und ist auf der Speicherkarte installiert.
    an der Karte kann es glaube ich nicht liegen. Vieleicht braucht die Karte zum Öffnen mehr freien Internen Speicherplatz als die vorherige?
  • LochfrassLochfrass Beiträge: 9,314 Superuser
    Dann ist die Speicherkarte i.o.
    Die Firmware wird auch automatisch aktualisiert und läuft ja mit der alten Karte. Als könnte man dort auch einen Fehler ausschließen.
    Mir fällt momentan auch nichts plausibles ein. Vielleicht hat noch ein Anderer user DIE Idee.
    Zur not Montag den Support kontaktieren, Kontakt Möglichkeiten findest du unten unter Support
  • he.mikat_un43he.mikat_un43 Beiträge: 0 [New Seeker]
    werd Montag mal dort anrufen.
    dann noch ein schönes Wochenende
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    he.mikat_un43 schrieb:
    ...wenn ich die alte Europakarte installiere ( auf Speicherkarte)Vers.900 läuft alles normal. Die Vers.900 hatt über 2000 MB und ist auf der Speicherkarte installiert...Vieleicht braucht die Karte zum Öffnen mehr freien Internen Speicherplatz als die vorherige?
    Die Europakarte 9.80 hat etwas über 5400 MB.
  • Die Karte für sein nav2 Gerät ist nicht so gross...
    Schau mal im Unterforum zu deinem Nav2 Gerät nach, viele User kennen sich mit dem Gerät und Verwaltungssoftware nicht (mehr) aus ;)
  • BeO FritzBeO Fritz Beiträge: 9 [Master Traveler]
    Bereits installiert. Läuft einwandfrei:D
    Besten Dank
  • SilberpfeilSilberpfeil Beiträge: 326 [Revered Navigator]
    Bei mir ging (wieder) alles problemlos. :cool:
    VIA 125, TMC, App 12.075, Lifetime Maps.
  • mobafanmobafan Beiträge: 2 [Apprentice Traveler]
    Es ist leider kein Karten-Update verfügbar. Tomtom GO auf Android.
    TomJoe schrieb:
    Das Wichtigste: In meiner Umgebung ist die Karte genauso veraltet wie vorher (mind. 2 Jahre, teilweise fast 10 Jahre)...

    Hast du diese Fehler denn mal im MapShareReporter gemeldet? Gerade bei Nebenstraßen mit wenig Verkehr kann es sein, dass Tomtom das nicht mal eben so mitbekommt. Nach einer Meldung im MSR werden die Änderungen aber meist übernommen (dauert aber durchaus 9 Monate, nicht nur eine Schwangerschaft dauert so lange ;-) )
  • VierländerVierländer Beiträge: 119 [Renowned Trailblazer]
    Moin,

    wann kommt die Karte 9.86 für die Camperkarte zum runterladen. Im Kartenshop ist diese schon erhältlich

    lg Jürgen
    Go 1015 Live mit Camperkarte
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Supreme Navigator]
    Ab sofort sind die Karten der Version 9.85 auch für Android verfügbar.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online30

andreasst
andreasst
Krethlow
Krethlow
lampard
lampard
+27 Gäste