Sprachsteuerung frustriert

WiiilmaWiiilma Beiträge: 83 [Prominent Wayfarer]
bei mir funkts einfach nicht. Also, ja, nach dem Trommelreset gehts, aber den will man ja auch nicht pausenlos machen....
Selbst wenn Anna mich fragt, ob ich Heimatort/Arbeitsort fahren will, ignoriert sie mein "JA" - "Hallo TomTom" funktioniert auch fast nie, der Versuch was anderes für die Sprachsteuerung einzugeben, schlägt nur fehl, weil alles was ich versuche 'nicht geeignet' ist (selbst wenn ich 'Hallo Anna' eingebe - was ja auch nix anderes als das Hallo TomTom ist)

Klar kann ich auch ohne Sprachsteuerung leben.... ich könnt auch ohne Navi leben.... aber wenns so eine Annehmlichkeit gibt, dann will ich sie eigentlich auch nutzen. *hmpf*

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,230 Superuser
    Wie weit ist das Navi von dir weg?
    Sind Ausströmer von der Lüftung oder Lautsprecher in der Nähe?
    Versuche mal das Navi an einem anderen Ort zu montieren...
    Bei mir funktioniert die Spracherkennung gut, die Problemwörter sind aber, wie bei dir das "Hallo TomTom" und "ja"...
  • WiiilmaWiiilma Beiträge: 83 [Prominent Wayfarer]
    Näher montieren geht nicht - hängt links vom Armaturenbrett an der Windschutzscheibe unten im Eck. Und ja, da ist ein Gebläse, aber wenns funkt, dann auch wenn der Motor läuft, aber wenns nicht funkt, dann auch nicht bei ausgeschaltetem Motor.

    Ich dachte schon, daß Hallo TomTom problematisch ist, nachdem ich aber da auch nichts anderes eingeben kann..... *seufz*
  • WiiilmaWiiilma Beiträge: 83 [Prominent Wayfarer]
    Man braucht sich ja nur hier ausheulen - schon funktionierts *g* - Konnte jetzt zumindest den Aktivierungssatz ändern (es wäre auch hallo Anna gegangen, was vor zwei Tagen nur ein rotes smiley brachte) - und ja, Anna spricht mit mir bzw. hört mir zu/versteht mich....
    Schaun wir mal wie es heute weitergeht
  • WiiilmaWiiilma Beiträge: 83 [Prominent Wayfarer]
    Die Freude war nur von kurzer Dauer. Bin heute 4 x losgefahren, Navi dazwischen nur im Standby. Erst beim viertem Mal Einsteigen hat Anna mit mir gesprochen. Die Sprachsteuerung funktioniert wie ein Blinker.... geht, geht net, geht, geht net..... :(
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Kommt manchmal wohl auch auf die Stimme/Klangfarbe an. Ich hab auch oft Probleme, bei meiner Frau klappts zu 90%. Ist einfach so :)
  • TomJoeTomJoe Beiträge: 71 [Master Explorer]
    MarcBy schrieb:
    Kommt manchmal wohl auch auf die Stimme/Klangfarbe an. Ich hab auch oft Probleme, bei meiner Frau klappts zu 90%. Ist einfach so :)

    Navi ist wohl weiblich, sonst würde es nie zuhören, wenn Frau spricht. Aber so kann es ja was wichtiges sein :8
  • BemboBembo Beiträge: 10,999 Superuser
    TomJoe schrieb:
    MarcBy schrieb:
    Kommt manchmal wohl auch auf die Stimme/Klangfarbe an. Ich hab auch oft Probleme, bei meiner Frau klappts zu 90%. Ist einfach so :)

    Navi ist wohl weiblich, sonst würde es nie zuhören, wenn Frau spricht. Aber so kann es ja was wichtiges sein :8

    Hallo,
    verstehe ich das richtig, das die Sprachsteuerung beim GO 5200 auch nicht so funktioniert wie erwartet?
    mfg. Bembo
  • hothousehothouse Beiträge: 0
    Also eigentlich Funktioniert die Spracheingabe ganz gut: http://ge.tt/78KItJi2
    Man beachte meine verstellte stimme zum schluss selbst das wird erkannt.
    Warum so viele da Probleme haben kann ich nicht sagen.

    Wie lange das Video da noch On bleibt kann ich nicht sagen, auf Wunsch kann ich es aber neu Hochjagen fals nötig.
  • scheibenklarscheibenklar Beiträge: 147 [Exalted Navigator]
    Die Sprachsteuerung meines GO 5200 hat am Anfang eigentlich ganz gut funktioniert.
    Ich habe aber den Eindruck, dass es mit der Zeit immer schlechter geworden ist!
    Mittlerweile ist es so, dass ich im Auto alle Störgeräusche abschalten muss, damit ich Anna wenigstens mit dem 4ten oder 5ten Versuch aufwecken kann. Dann versteht sie aber auch nur kleinere Anweisungen wie "lauter" oder "leiser".
    Für eine Adresseingabe müsste ich rechts ran fahren, den Motor abstellen, alle Fenster schließen und und........
    So macht es einfach keinen Spaß mehr!
    GO 5200 WiFi, GO 740 LIVE
  • hothousehothouse Beiträge: 0
    Ja im Auto immer ein kleines Problem, meist ist das Navi weiter weg, Lüftung stört und die Fahrgeräusche eh.
    Ich habe da Glück mein Navi ist dur eine Selbstgebastelte Halterung recht nah bei mir.
    Also während ich fahre nutze ich die Sprachsteuerung zum Telefonieren was echt gut funktioniert, eine Aderesse während der Fahrt zu Sprechen müsste ich mal Testen.
    Aufpassen muss man auch wenn man eine Displayfolie benutzt, nicht das man das Microfon überklebt.
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Bembo kommt drauf an, wen du fragst. Meine Frau hat keine Probleme. Aber vielleicht nuschel ich auch oder so ^^
  • Cefalu55Cefalu55 Beiträge: 1 [Apprentice Traveler]
    Da spielt google maps aber mittlerweile in einer ganz anderen Liga. Das musste ich heute morgen erst erleben, als mein neues Go 6200 mich dauerhaft nicht verstand und google maps mich sofort richtig verstehen und reagieren konnte.
    Das könnte tomtom nachbessern.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online89

big
big
bjmawe
bjmawe
Elchdoktor
Elchdoktor
Jopi56
Jopi56
Justyna
Justyna
Jürgen
Jürgen
lampard
lampard
Lochfrass
Lochfrass
NEM
NEM
Niall
Niall
Ratzigator
Ratzigator
tiljes
tiljes
Wolfgang.A
Wolfgang.A
yamfjr
yamfjr
+75 Gäste