Neue Anwendung 16.6 ab sofort verfügbar!

17891012

Kommentare

  • Doc Holiday
    Doc Holiday Registered Users Beiträge: 68
    Outstanding Explorer
    Lochfrass schrieb:
    Hallo Doc Holiday
    Das kannst du selbst deaktivieren. Menü/Einstellungen/System/Ihre Informationen &Datenschutz
    -->Fahrtverlauf auf diesem Gerät speichern für optionale Funktionen.
    Schalter deaktivieren

    hi!

    vielen dank für den tip. ich hab das mal deaktiviert und bin guter dinge, dass damit "das problem" gelöst sein wird.

    lg mario
  • Bembo
    Bembo ZentralschweizBeiträge: 17,013
    Superuser
    Hallo Andy77
    ich vermute das es nicht einfach ist den Fehler zu finden. Hatte soeben mein Navi gestartet und wieder, die Weltkugel sehr lange angezeigt, danach schwarzer Bildschirm. Komischerweise hat das Navi mehrere Tag gut funktioniert.
    Zum Fenster raus schmeissen ist ja auch keine Lösung

    mfg. Bembo
  • So schwer kann es nicht sein, stelle ich mir vor nähmlich:
    - TomTom hat 8 Monate für ein Mini Update gebraucht
    - getestet durch Betausern
    - getestet durch interne Test's
    - TomTom hat die Logdaten von den Usern die sich freiwillig gemeldet haben und von den Betatestern
    - die Abstürze sind fast immer beim einschalten
    - mit was für Geräten fahren die eigenen TomTom Mitarbeiter rum?

    Abstürze mit der Software gab es auch schon bei früheren Versionen - aber eigentlich nur seit Nav4. Wie schon mal angemerkt, ist die Navcore eher zusammengebastelt. Sie stösst immerwieder an Ihre Grenzen. Dies soll in Zukunft besser werden?
    Sie hätten vor Jahren einen anderen Weg wählen sollen....

    Aber TomTom Ihr könnt Uns überraschen, aber morgen nicht übermorgen :)
  • Trend43
    Trend43 Beiträge: 5,356
    Superuser
    Ich habe die Probleme nicht, weder mit dem START 60 noch mit dem GO 6200. Grade eben noch mal probiert ...
  • Hotte-tomt
    Hotte-tomt Registered Users Beiträge: 848
    Renowned Wayfarer
    ...Bis jetzt hab ich noch keine Verkehrsmeldungen vorgelesen bekommen, ...
    Ich auch nicht, obwohl ich schon mehrere seit dem FW-update auf meinen Routen hatte. Anm: "Verkehrswarnungen vorlesen" ist aktiviert!
  • Bembo
    Bembo ZentralschweizBeiträge: 17,013
    Superuser
    Trend43 schrieb:
    Ich habe die Probleme nicht, weder mit dem START 60 noch mit dem GO 6200. Grade eben noch mal probiert ...

    Glückspilz:D:D:D
  • c-a-r-l-o-s
    c-a-r-l-o-s Beiträge: 21,027
     Superuser
  • derulbi
    derulbi Registered Users Beiträge: 1
    New Traveler
    Und vor - ich glaube - 2 Wochen hat irgendjemand geschrieben es gibt kurzfristig einen Hotfix ... aber auch das kommt nix
  • lefreak
    lefreak Registered Users Beiträge: 199
    Sovereign Trailblazer
    Wenn ich Glück hab dann stürzt es nur einmal ab Bildschirm wird komplett schwarz, danach die blaue Weltkarte), wenn nicht dann bis zu 3 mal. Spätestens nach 5 bis 6 Minuten läuft das Tomtom, daher starte ich es bereits schon paar Minuten vorher, bevor ich ausm Haus gehe. Wenn es läuft dann richtig flüssig mit nur wenigen Abstürze während der Fahrt.

    Ich persönlich fand jedenfalls die Firmware die vorher war besser, aber da ich die neue Karte laden wollte hab ich versehentlich vergessen den Haken von dem Firmware Update rauszumachen

    Also ich finde es unfassbar, dass TomTom nach über 1 Monat es immer noch nicht hinbekommen hat, ein Hotfix rauszubringen, oder alternativ die Möglichkeit, neue Karten zu installieren, ohne die Firmware upzudaten!

    Was kann denn so schwierig daran sein, vorläufig die alte Firmware-Version 16.201 wieder den betroffenen (oder allen) Usern zum Download anzubieten, bis eine bugfreie rauskommt? Und wozu gibt es Betatester?!
    Ich würde mich jederzeit als solcher anbieten, wenn ich dafür ein Gerät kostenlos zur Verfügung gestellt bekäme, dann gäbe es vielleicht nicht so einen Firmware-Schrott.

    Lieber enthält TomTom die neuen Karten den zigtausend Usern vor, die dieses Forum verfolgen und darauf warten, dass die Bugs behoben sind.

    DAS nenne ich mal eine effektive Strategie, um Bestandskunden den Garaus zu machen...
    Ein Fiasko jagt das nächste bei TomTom.
  • Bembo
    Bembo ZentralschweizBeiträge: 17,013
    Superuser
    Hallo lefreak,
    ich bin auch betroffen. Vermutlich ist es nicht so einfach den Fehler zu finden. Weil er nicht bei jedem Start vorkommt. Wir hatten sehr lange darauf gewartet, für die FW. 16.600.
    Wenn du wirklich glaubst das es besser würde wenn du Beta Tester wärst, das alles besser würde, darüber kann ich nur Lachen.
    Nur wegen einem Gratis Navi ? Weisst du eigentlich wie viel Arbeit dahinter steckt ? Ich nehme an, wir wissen das nicht. Da kommen viel Stunden zusammen.
    Die FW 16.201 kannst du jederzeit zurück holen.
    Schau mal hier:
    http://de.support.tomtom.com/app/answers/minor_detail/a_id/1907/
    Wenn du das machst hast du die FW 16.201 wieder.
    mfg. Bembo
  • Wenn Sie Ihn nicht nicht gefunden haben - dann kann da was nicht stimmen bei TomTom. Sie machen "nix" bis sie in Wochen, Monaten ein Update bringen 17.1xx und hoffen wir User finden/bemerken die Fehler nicht. Ob es dann wieder Abstürze gibt weiss niemand, ein Update hat Vorrang.

    QS wiederum fehlgeschlagen
  • lefreak
    lefreak Registered Users Beiträge: 199
    Sovereign Trailblazer
    Bembo schrieb:
    Wenn du wirklich glaubst das es besser würde wenn du Beta Tester wärst, das alles besser würde, darüber kann ich nur Lachen.
    Nur wegen einem Gratis Navi ? Weisst du eigentlich wie viel Arbeit dahinter steckt ? Ich nehme an, wir wissen das nicht.
    Die FW 16.201 kannst du jederzeit zurück holen.

    Hallo Bembo,
    mir geht es sicher nicht um das Gratis-Navi, sondern darum, nicht mein "richtiges" Navi zu zerschießen bei den Tests. Würde einfach ein zweites GO 5100 nehmen und freiwillig jeden Schrott für TomTom testen. Ich habe schon Erfahrung bei solchen Dingen, finde eigentlich immer irgend etwas ;). Fehler zu finden und zu melden ist ja auch nicht schwierig... die Behebung kann natürlich aufwendig sein.

    Aber ich bleibe dabei, dass TomTom grundlegend etwas falsch macht und die Aufforderungen, auf Werkseinstellung zurückzusetzen, helfen auch nicht, denn nicht mal das läuft bei TomTom fehlerfrei ab:
    weigethun schrieb:
    Hallo, bei mir wurde nur die Firmware zurückgesetzt.(auf 13.057)
    Karten und Radarabo wurde beibehalten. Ansonsten gehen alle Favoriten und Einstellungen verloren.
    Ich hatte dann das Problem, an die aktuelle Firmware 14.500 zu kommen.
    Mein Go 6000 und MyDrive sagten immer "Alles Aktuell" und das beim Stand von 13.057
    Ich musste erst den Support bemühen, um die aktuelle Version wieder zu bekommen.
    Ich werde so schnell nicht wieder auf Werkseinstellung zurückstellen, war aber auch bisher nicht nötig.
    Ich möchte nicht jedes Mal alles neu einstellen oder den Support kontaktieren müssen. Dazu kommt noch die potentielle Gefahr, auf die TomTom selbst hinweist. Wie oft mussten wir schon genau DAS bei "normalen" Updates machen, was man eigentlich nicht machen darf (Gerät trennen, damit es weitergeht)? Wer kommt dann für den Schaden auf, der einzig dadurch verursacht wird, dass ich dank der Bugs mein Gerät regelmäßig wiederherstellen soll/muss?

    "Trennen Sie das Gerät während des Wiederherstellungsvorgangs nicht vom Computer, sonst kann das Gerät beschädigt werden. Trennen Sie die Verbindung auch dann nicht, wenn der Download zu 100 % abgeschlossen ist."

    Vielleicht sollte TomTom einfach fähige IT-Leute einstellen, die etwas von Softwareentwicklung und Rollbacks verstehen.
  • Bembo
    Bembo ZentralschweizBeiträge: 17,013
    Superuser
    @lefreak
    habe dir oben geschrieben wie du wieder die FW 16.201 installieren kannst.
    mfg. Bembo
  • Bembo schrieb:
    Hallo lefreak,
    ich bin auch betroffen. Vermutlich ist es nicht so einfach den Fehler zu finden. Weil er nicht bei jedem Start vorkommt. Wir hatten sehr lange darauf gewartet, für die FW. 16.600.
    Wenn du wirklich glaubst das es besser würde wenn du Beta Tester wärst, das alles besser würde, darüber kann ich nur Lachen.
    Nur wegen einem Gratis Navi ? Weisst du eigentlich wie viel Arbeit dahinter steckt ? Ich nehme an, wir wissen das nicht. Da kommen viel Stunden zusammen.
    Die FW 16.201 kannst du jederzeit zurück holen.
    Schau mal hier:
    http://de.support.tomtom.com/app/answers/minor_detail/a_id/1907/
    Wenn du das machst hast du die FW 16.201 wieder.
    mfg. Bembo
    Geht nicht! Hatte vorher v16.2 da 16.6 Probleme bereitet. Habe mich durch den (Unfähigen) TomTom Support leiten lassen und habe jetzt via Reparaturmodus die 16.6 drauf.
    Leider sind die Probleme wieder da, heute öffters als gestern :(

    Die TT hinhalte Taktik nervt, Wunder dass es nicht noch mehr Reklamationen gibt!
  • Bembo
    Bembo ZentralschweizBeiträge: 17,013
    Superuser
    Hallo Andy77
    Was geht nicht ? Wieso hat es den bei mir geklappt ? Reparatur Modus 16.201 installiert. Später wieder auf 16.6 update.
    Hattest du dann in der 16.201 die gleichen Fehler nach der Rückstellung ?
    mfg. Bembo
  • Bembo schrieb:
    Hallo Andy77
    Was geht nicht ? Wieso hat es den bei mir geklappt ? Reparatur Modus 16.201 installiert. Später wieder auf 16.6 update.
    Hattest du dann in der 16.201 die gleichen Fehler nach der Rückstellung ?
    mfg. Bembo
    Bei mir war es so.
    Abstürze 1 einziger. Anna quatscht nicht richtig sonst läuft die alte besser. Mit der aktuellen 16.6 heute bei fast jedem einschalten.
    Gerät ist so eine Zumutung und verwundert mich dass TT keine Stellung dazu nimmt, bzw. eine Lösung sofort für die Betroffenen zur Verfügung stellt (z.B. Update auf eine funktionierende Version).

    Ist auch blöd wenn es die Betauser melden und TomTom dennoch so eine Absturz Software freigibt wo ist die Qualität? Sind Tom2 die User die so herumfahren müssen egal??
  • Bembo
    Bembo ZentralschweizBeiträge: 17,013
    Superuser
    @Andy77
    Was die Betatester gemeldet haben, weiss ich nicht.
    Wir User (Auch ich) haben gemotzt, wann kommt endlich eine neue FW ? Es waren doch 8 Monate vergangen.
    Teils haben User gemeldet das sie am Anfang nach der Veröffentlichung der FW 16.600. Und jetzt haben sie keine Probleme mehr.
    Andere haben das Problem mal und dann ist ein paar Tage Ruhe. Und es fängt wieder an. (Bei mir auch so)
    Solche Fehler sind halt nicht einfach zu finden.
    Du hättest ja die Möglichkeit gehabt, dich zu Melden, als Julian gefragt hat.
    2 User haben sich gemeldet, einer davon bin ich. Finde das sehr Schade.
    Habe auch heute ein MS update gemacht. Danach keine Probleme. Beim nächsten oder übernächsten Update spinnt das Kästli vielleicht wieder.:@:D
    mfg. Bembo
  • Bembo, wie schon mal erwähnt hatte ich beim go1005 so eine "Spionagesoftware" installiert bekommen (damals wegen den Live-Service Ausfälle), danach war das Gerät schrott und unbrauchbar. Ich musste es wiedereinmal Austauschen. Weil mein Gerät keine Garantie mehr hat, nimm ich das Risiko nicht in Kauf weil ich das Gerät täglich benutze.

    Der erwähnte Beitrag von einem Betatester in diesem Thread wurde gelöscht....

    TomTom hat mit vollem Wissen ein Update bereitgestellt nur um die Meute ruhig zustellen. Als ich den Text von Julian nochmals gelesen habe, könnte ich es interpretieren, dass sie noch gar nicht so weit sind wie sie hätte sein sollen. Z.B. muss irgendein ein Programm oder mydrive.tomtom.com die Bilder für die Pois verarbeiten können ob sie das schon geschrieben haben?
    Auch wurde im 1. Quartal die Einführung für NDS als Ambition kundgetan (wohl nicht für die go's) auch da ist nix zu lesen.
    Wir arbeiten hart oder bald solche Sprüche sind einfach nicht real
  • Navi-Max
    Navi-Max Registered Users Beiträge: 3
    Neophyte Traveler
    Bembo schrieb:
    Habe auch heute ein MS update gemacht. Danach keine Probleme.

    Hallo,
    MS Update hört sich für mich nach Microsoft an. Liege ich da richtig?
    Wenn ja, was hätte das mit dem TomTom Gerät zu tun?

    Danke imVoraus
    Max
  • c-a-r-l-o-s
    c-a-r-l-o-s Beiträge: 21,027
     Superuser
    Map Share....

    http://www.tomtom.com/mapshare/tools/

    Da kannst du mitmachen.
  • Heute eine Meldung vom Support erhalten:
    ...Es tut uns echt Leid, dass das Problem bis jetzt noch nicht behoben werden.

    Eigentlich haben Sie vollkommen recht, dass dieses Problem viele User betroffen sind!

    Wahnsinn, wird man überredet dies zu installieren und Sie wissen vom Murks!
    Der TomTom Support ist wirklich mies und wurde dementsprechend negativ bewertet, weiter so!
  • omoses
    omoses Registered Users Beiträge: 18
    Outstanding Wayfarer
    Hallo, bin neu hier im Forum, und habe bisher ein steinaltes Go930 gehabt... damit war ich - bis auf die fehlenden Livetime-Updates - sehr zufrieden.
    Im Gegensatz dazu aktuell das Go610... von der Bedienbarkeit und Funktion ein extremer Rückschritt. Vor allem die POI sind vorsichtig ausgedrückt... unbrauchbar.
    Wenn ich bisher unterwegs war und z.B. eine Erdgas-Tankstelle gesucht habe, war das blitzschnell mit ein paar Klicks erledigt. POIs entlang der Route waren sofort zu finden und auch noch mit kurzer Info wie weit weg. Damit kann man was anfangen.


    Vielleicht hätte man den ganzen Online-Kram (auch wenns modern ist und "man es haben muss") zugunsten der wirklich wichtigen Kernfunktionen hinten anstellen sollen. Was nützt das, wenn wichtige Funktionen zwar scheinbar vorhanden, aber nicht benutzbar sind.

    Vor allem: Auch in Mydrive kann man mit den POIs ja gar nix anfangen, weil die dort nicht beachtet werden... jedenfalls finde ich keine Möglichkeit. Nur hochladen geht... Umständlicher gehts nicht mehr.

    Sorry, aber das musste mal raus. Ich warte mal 4 Wochen ab, ob die POIs dann vielleicht kommen. Wenns länger dauert, ist das 610 leider ein Fall für ebay. die POIs waren für mich ein wichtiger Grund, ein TomTom zu nehmen, weil das früher mal super funktioniert hat im Vergleich zu anderen Anbietern. Aber in der aktuellen Fassung kann Tomtom ohne rot zu werden sagen: Ja, wir haben POIs. Aber funktionieren tut die Funktion leider nicht. :(
  • wgbecker
    wgbecker Registered Users Beiträge: 3
    Neophyte Traveler
    Hallo, ich hätte gerne die Stimme Anna für mein tomtom go 6200.
    vielen dank im voraus.

    wgbecker
  • Dolby
    Dolby Registered Users Beiträge: 127
    Renowned Wayfarer
    andy77 schrieb:
    Wahnsinn, wird man überredet dies zu installieren und Sie wissen vom Murks!
    Der TomTom Support ist wirklich mies und wurde dementsprechend negativ bewertet, weiter so!
    Deswegen verstehe ich die Lobbyisten und Opportunisten hier nicht, die sich weiter kommentarlos hinhalten lassen, und mit dieser Gerätegeneration und der Vorgehensweise TomToms zufrieden sind.

    Die Probleme werden ausgesessen, und wenn nach längerer aktionsloser Wartezeit einige Anwender zu murren anfangen, wird beschwichtigt -- meist dahingehend, dass die Probleme bekannt sind, dass man emsig daran arbeitet, und dass TomTom kurz vor der Lösung steht.:(
  • derulbi
    derulbi Registered Users Beiträge: 1
    New Traveler
    Dolby schrieb:
    Die Probleme werden ausgesessen, und wenn nach längerer aktionsloser Wartezeit einige Anwender zu murren anfangen, wird beschwichtigt -- meist dahingehend, dass die Probleme bekannt sind, dass man emsig daran arbeitet, und dass TomTom kurz vor der Lösung steht.:(

    Ja das Ganze ist leider zu einem Trauerspiel geworden. Einziges Asset sind die nach wie vor exzellenten Verkehrsdaten. Alles Andere kann man mittlerweile vergessen. Produkte, die schon bei Einführung technisch veraltet und trotzdem nicht fertig entwickelt sind. Dazu das nicht mehr erkennbare Interesse, dies zu ändern. Schade ... aber mein 5000er war definitiv mein letztes TomTom. Ich habe einfach keine Lust mehr, mich für einen Premiumpreis nahezu täglich ärgern zu müssen. Das kann heute jedes China-Smartphone für runde 100 Euro besser ...