Spark lädt nicht mehr — TomTom Community

Spark lädt nicht mehr

kdb2015kdb2015 Beiträge: 149 [Renowned Wayfarer]
Hallo,

gester sah ich zum ersten mal das Batterie zeichen auf dem Monitor. Dann die Spark über Nacht an Ladegerät gehängt. Heute Morgen noch am Ladegerät hängend zeigte es die Uhrzeit an. Angezogen und keine 5min später kam wieder das Batteriezeichen.

Was ist los? Update?

Kommentare

  • JürgenJürgen Beiträge: 4,946 Community Manager
    kdb2015 schrieb:
    Hallo,

    gester sah ich zum ersten mal das Batterie zeichen auf dem Monitor. Dann die Spark über Nacht an Ladegerät gehängt. Heute Morgen noch am Ladegerät hängend zeigte es die Uhrzeit an. Angezogen und keine 5min später kam wieder das Batteriezeichen.

    Was ist los? Update?
    Ich würde da einmal einen Reset in MySports Connect versuchen.
  • kdb2015kdb2015 Beiträge: 149 [Renowned Wayfarer]
    Da die Uhr ja nur eine Batterie Zeichen anzeigte, habe ich die Uhr zu Hause gelassen und erst heute Morgen mit dem mit dem PC verbunden. JUHU: ich bin gestern 170km gewandert! Zur Zeit arbeitet die Spark normal ohne das ich ein Reset durchgeführt habe. Auch meint sie voll aufgeladen zu sein.

    Kann man eigentlich alle Daten, die auf der Uhr gespeichert sind, auf den PC übertragen und selber auswerten?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online39

Haukefast
Haukefast
Justyna
Justyna
Jürgen
Jürgen
Lochfrass
Lochfrass
modestoribeirinho
modestoribeirinho
Riebesehl
Riebesehl
TomTom6250
TomTom6250
+32 Gäste