Anzeige Fahrspurassistent spinnt — TomTom Community

Anzeige Fahrspurassistent spinnt

Hallo, mein Go 5100 zeigt fürAutobahn-Ausfahrten wie gewünscht eine Grafik mit der richtigen Fahrspuhr an. Wenn ich auf die Grafik tippe, dann soll lt. Anleitung wieder zur Routenansicht gewechselt werden. Ich hatte es schon öfter, dass nach dem Antippen die Anzeige für ca. 10 sek. ganz schnell hin- und herwechselt zwischen Routenansicht und Abbiegefahrspur . Erst danach wird wieder die Routenansicht konstant angezeigt. Dies ist nicht bei allen Ausfahrten so, passiert nur manchmal. Hattet ihr das auch schon mal?

Ähnliches hatte ich auch schon mal, als ich eine alternative Route gesucht und akzeptiert habe, dann aber weiter auf der ursprünglichen Route gefahren bin. Das war anscheinend so verwirrend für das 5100, dass die Anzeige für die nächste Fahranweisung für ca. 10 sek. ganz schnell zwischen verschiedenen Entfernungen hin und hergesprungen ist, d.h. die Entfernungsangabe bis zur nächsten Abbiegung...

Gruß

Frankie

Kommentare

  • TomDoneTomDone Beiträge: 9,320 Superuser
    Das ist ein Bug in der FW 16.201! Ein Reset hilft dann mal!
  • frankie 33frankie 33 Beiträge: 14 [Legendary Explorer]
    Reset habe ich schon mehrmals durchgeführt, war danach trotzdem noch...

    Gruß

    Frankie
  • mapfanaticmapfanatic Beiträge: 1,701 [Revered Navigator]
    frankie 33 schrieb:
    Reset habe ich schon mehrmals durchgeführt, war danach trotzdem noch...
    ...weil ein Bug max. in der nächsten FW verschwindet. :)
    Gruß mapfanatic


    GO 5000++



Anmelden oder Registrieren, um zu kommentieren.

Wer ist online76

TomDone
TomDone
Waxiemaxie
Waxiemaxie
+74 Gäste