Warum dauert der Verbindungsaufbau zu Live Traffic so lange? — TomTom Community

Warum dauert der Verbindungsaufbau zu Live Traffic so lange?

Dr BDr B Beiträge: 4 [Neophyte Traveler]
Hallo,

Bin neu hier und besitze ein TT Rider 410.

Hierzu auch gleich meine Frage:
Warum dauert der Verbindungsaufbau zu Live Traffic so lange?

Die Bluetooth Verbindung zum Smartphone geht schnell.
Aber die Verbindung zum Internet über Tethering braucht ewig.
Irgendwann nach 30, 40, 50 oder mehr Minuten bekomme ich dann die aktuelle Verkehrslage angezeigt.

Ist das normal, dass dies so lange Dauert?
Wenn nicht, warum dauert es bei mir so lange?

Vielen Dank für Eure Hilfe.
Gruß Michael

Kommentare

  • Luther WhitneyLuther Whitney Beiträge: 14 [Apprentice Traveler]
    Hey, ich häng mich da mal dran. Habe das gleiche Problem bei zwei verschiedenen gekoppelten Handys (O2-Karte), bei einem Nokia 925 (Vodefone) geht es sofort ruck zuck. Die Live Traffic ist jedoch sofort da, wenn man das VIA 62 ausschaltet und dann neu einschaltet, d.h. komplett runter und hoch fährt.
    Siehe fotos, Verbindung ist da, aber kein Live Traffic, auch nach Minuten nicht.

    Danke im Voraus !

    Christian
  • Dr BDr B Beiträge: 4 [Neophyte Traveler]
    Hallo Christian,

    Danke für Deine Antwort.
    Mein Mobilfunkanbieter ist Vodafon und das Smartphone ein Samsung A3 h.

    Von Welchen Bilder sprichst Du?
    Falls Du welche angehängt hast kann ich diese leider nicht sehen.

    Vielen Dank und Gruß
    Michael
  • Dr BDr B Beiträge: 4 [Neophyte Traveler]
    ?.. huch nachdem ich Dir geantwortet hatte konnte ich die Fotos sehen.

    Vielen Dank und Gruß
    Michael
  • Luther WhitneyLuther Whitney Beiträge: 14 [Apprentice Traveler]
    Hallo Michael, dann scheint es an dem Mobilfunkanbieter auch nicht zu liegen. Habe gelesen, daß TomTom mit Vodafone zusammen arbeitet und dachte, daß daher die Verbindungsprobleme zum Traffic Server kommen.
    Na, vielleicht meldet sich ja hier ein TomTom-Helfer... :-)

    VG
    Christian
  • Dr BDr B Beiträge: 4 [Neophyte Traveler]
    Hallo Christian, Dein Wort in Gottes Ohr.

    Gruß Michael
  • JoergenKJoergenK Beiträge: 569 [Exalted Navigator]
    Auch Vodafone (iphone) und keine Probleme.
    Mit freundlichen Grüßen - Best regards
    Jörgen
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    O² und IPhone: keine Probleme...
  • me2me2 Beiträge: 148 [Renowned Trailblazer]
    ich wünsche mir es würde schneller gehen - telekom, iphone und etwa 3 bis 5 minuten bis zum live trafic.

    dann bin ich - wenn es blöd läuft - schon auf einer ganz unpassenden route unterwegs (münchen).

    das ist natürlich nichts im vergleich zu deiner wartetzeit auf die daten.
  • me2me2 Beiträge: 148 [Renowned Trailblazer]
    kaum schreib ich von keinen problemen, schon hatte ich eines.

    heute morgen auf der fahrt zur arbeit 45 minuten lang kein live trafic - nachmittags auf der heimfahrt ging es wieder...

    /:
  • eMWeeMWe Beiträge: 25 [Master Traveler]
    Den Effekt (morgens nix, abends traffic) hatte ich auch schon öfter.
    Aber in 90% der Fälle ist die Verbindung nach 30 sek. bis 2 min. da. Verbindung heisst bei mir: Nutzbare Informationen vorhanden, also Staumeldungen und ggf. schon Empfehlungen für Umfahrungen. Aber so lange brauche ich auch, um bei uns an die Ausfallstrassse meines Heimatdorfes zu fahren (erste Entscheidungsstelle) - darum ist es für mich ausreichend.[D1, LG G4]
  • DivebikerDivebiker Beiträge: 11 [Outstanding Explorer]
    Hallo Leute,
    Ich habe ein TT Rider 410 und mein Sohn ein TT Rider 40, beide haben wir das selbe Problem wie oben beschrieben.
    Teilweise erst nach 40-60 min. Traffic-Daten auf dem Navi, was in Berlin oder so schon mal etwas blöd ist.
    Da das Thema schon etwas älter ist, ist meine Frage: Gibt es schon eine Lösung? Wenn ja welche?
    Danke für die Hilfe
    Divebiker
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hallo,
    das ist absolut untypisch und nicht normal, bei mir geht das deutlich schneller, dauert max. eine Minute?
    Was habt ihr denn an den Smartphones für eine Datenübertragung eingestellt? Wählen sich die Handys ins LTE oder 3G Netz ein. Wenn dies aus Stromspargründen oder anderen ausgeschaltet wurde findet in Städten oft so gut wie keine Datenübertragung statt, da die Bandbreite der Basisstationen oft nicht ausreicht.
    Ein anderer Grund könnte sein, dass das Bluetooth Tethering (Android) bzw. der "mobile Hotspot" (IPhone) nicht aktiviert ist.
  • DivebikerDivebiker Beiträge: 11 [Outstanding Explorer]
    Hallo, danke für die schnelle Antwort, ich habe ein Galaxy 6 edge mit 3G und Tethering ist auch eingeschaltet die Verbindung zwischen handy und TT klappt auch reibungslos nur eben das Life Traffic nicht. Mein Sohn nutzt ein LG g6 mit LTE
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    ...da fällt mir dann erstmal nichts weiteres zu ein... :-(

    außer mal ein Trommelreset auf dem Navi zu machen, vielleicht hilft das ja (Ein- /Ausschalter so lange gedrückt halten bis das TT Logo wieder erscheint und ein Trommelgeräusch zu hören ist... dann den Schalter wieder loslassen... es gehen keine Daten verloren...)
  • DivebikerDivebiker Beiträge: 11 [Outstanding Explorer]
    Ok, danke werde ich mal testen
  • JoergenKJoergenK Beiträge: 569 [Exalted Navigator]
    Hatte vorgestern auch kein LifeTraffic obwohl das Handy mit Thesering an war, dann einmal Navi aus/an und es war sofort da. Ich glaube die Reihenfolge wie was eingeschaltet wird ist wichtig.
    Mit freundlichen Grüßen - Best regards
    Jörgen
  • DivebikerDivebiker Beiträge: 11 [Outstanding Explorer]
    Nachdem ich den Trommelreset durchgeführt hatte hat sich mein TT sofort mit LifeTraffic verbunden, das hat ielleicht 30 sec. gedauert.
    Bei meinem Sohn hat der Trommelreset auch Funktioniert.
    Mal Schauen ob das auch weiterhin so Funktioniert, falls nicht gibts hier wieder Infos.
    The rubbers always down side
    Divebiker
  • me2me2 Beiträge: 148 [Renowned Trailblazer]
    um es noch etwas komplizierter zu machen:
    bei mir hat es schon mal geholfen mein smartphone neu zu starten - danach ging LifeTraffic auch wieder.
  • Art VandelayArt Vandelay Beiträge: 221 [Renowned Trailblazer]
    Trommelreset ist in der Regel nicht notwendig. Einfach nur kurz in Standby und wieder an - dann sucht das tomtom wieder nach Mobiltelefon. Wenns partout nicht klappen will, war bei mir auch immer ein Neustart des Mobiltelefons notwendig. Das ganze bluetooth-Zeug ist halt immer noch ein Gefrickel. Meine bluetooth-Soundbar muss auch jeden 2. Tag komplett vom Strom, weil sich sonst mein Laptop nicht verbinden kann.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online65

dr.zoidberg
dr.zoidberg
Palferman
Palferman
scheibenklar
scheibenklar
+62 Gäste