Keine Navigation möglich — TomTom Community

Keine Navigation möglich

VeraBVeraB Beiträge: 4 [Neophyte Traveler]
bearbeitet 20. Januar in Integrierte Autonavigation
Hallo, habe mit TomTom Home einiges aktualisiert,nun habe ich nach dem Ausschalten und neu starten nur den gelben Hintergrund mit dem Bild des Navis.
Ich kann mich lediglich mit dem Pc verbinden und sonst nichts.Auch ein Rest des Navis brachte nichts,das Gerät startet nicht mehr in den Navimodus.
Gerät ist TomTom Toyota 2. Hoffe, hier kann mir jemand helfen.

Kommentare

  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hallo VeraB,

    leider kenne ich die Festeinbauten nicht aus eigener Erfahrung, versuche aber Dir ein paar Tipps zu geben.

    Toyota 2: wenn Du damit das Toyota Toch 2 meinst (mit TomTom Traffic), wird Dir nur der Toyota-Händler helfen können.
    Da Du aber von TT-Home gesprochen hast, denke ich, dass es sich um ein TomTom Eclypse 2 handelt.

    Wenn das Navi trotz Reset nicht startet, scheint eine oder mehrere Dateien beim Update beschädigt worden zu sein. Wenn Du am Computer ein wenig fit bist, kannst Du eine Wiederherstellung versuchen. Im Prinzip ist dies bei jedem Nav2-Gerät die gleiche Procedur:
    - manuelle Sicherung
    - heruntergeladene (evtl. defekte) Inhalte auf dem PC löschen
    - SD/Navi mit FAT32 formatieren (Häkchen bei Schnellformatierung rausnehmen)
    - mit TT-Home Firmware neu installieren
    - Karte vom Backup zurückkopieren, falls sie in TT-Home nicht angeboten wird
    Jetzt sollte es wieder starten. :)

    Hier ist eine Schritt-für-Schritt-Anleitung: https://de.support.tomtom.com/app/answers/detail/a_id/18364/p/2329 + Klick auf Dein Betriebssystem.

    Noch ein Tipp: nach der Widerherstellung sind Deine Favoriten weg. Wenn Du aus dem manuellen Backup die Datei mapsettings.cfg aus dem Karten-Ordner in den Karten-Ordner auf die wiederhergetellte SD kopierst, sind sie wieder da. Dies brauchst Du natürlich nicht, wenn Du die Karte direkt aus dem Backup zurückkopiert hast.

    Wenn Du Dir nicht sicher bist, am besten den Support anrufen:
    Mo - Fr: 09:00 - 17:30
    DE: 069 663 08 012
    AT: 08101 02 557
    CH: 08440 000 16

    LG
    Andreas
  • VeraBVeraB Beiträge: 4 [Neophyte Traveler]
    Hallo, erst einmal vielen Dank für die schnelle Nachricht. Ich habe aus der Seriennummer jetzt mein Navityp herausbekommen.
    Es handelt sich um folgendes Gerät: TomTom Toyota Aygo Connect Multimedia + SD 2GB, TomTom HOME.
    Werde nun mal versuchen ob da was zu retten ist.MfG VeraB
    ps. eine SD Card befindet sich nicht im Gerät, Einschubschacht ist aber vorhanden.
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Für das Aygo Cennect gilt das gleiche, wie für das Eclipse. Statt der SD wird statt dessen das Navi mit dem PC verbunden.
    Der Link mit der Anleitung passt auch auf Dein Navi.
  • VeraBVeraB Beiträge: 4 [Neophyte Traveler]
    Hallo, habe das soweit hinbekommen aber das Gerät startet mit folgender Fehlermeldung: Fehler beim Dateizugriff,
    Karteneinstellungen können nicht gespeichert werden.
    Bei Verwendung von TT Home folgende Meldung: Fehler beim
    Lesen folgender Datei : Western_Europe\poi.dat. So langsam bekomme ich graue Haare.Hätte ich gewusst was das für
    Probleme gibt, hätte ich das Gerät niemals aus der Halterung genommen. MfG. verab
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Das klingt ganz nach einem defekten Speicher. Dies würde die Fehler erklären. Hast Du noch Garantie darauf?
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Wenn nicht, noch ein Vorschlag: :P

    - Navi wieder formatieren
    - eine SD-Karte einlegen (keine SDHC! Die kann Dein Navi nicht lesen). SD gibt es mit 2 GB und mit 4 GB, z.B. hier: https://www.amazon.de/Platinum-4-GB-SD-Speicherkarte/dp/B000BR9ZRG/ (2 GB sind offiziell freigegeben: https://de.support.tomtom.com/app/answers/detail/a_id/2683, 4 GB sollten aber auch gehen, weiß es aber nicht sicher, habe hierzu für das Eclipse nichts gefunden)
    - dann wie oben beschrieben mit TT-Home neu bespielen. Dabei frägt Dich TTH ob es das interne oder externe Laufwerk nehmen soll. Externes auswählen. Falls doch das interne genommen wird, dieses einfach mit NTFS formatieren, so dass es von TTH nicht erkannt wird.
    Nun sollte das Navi wieder laufen und nutzt dann die SD als Speicher.

    Denke es ist ein Versuch wert. Soviel kosten die SD Karten nicht. Falls die 4 GB akzeptiert werden, hast Du sogar noch mehr Speicherplatz.

    LG
    Andreas
  • VeraBVeraB Beiträge: 4 [Neophyte Traveler]
    Hallo Andi, habe mir gerade den letzten Schweiß von der Stirn gewischt.Also mit de SD Karte habe ich das wieder
    auf die Reihe bekommen. Mit dem internen 2 GB Speicher hat es nicht geklappt.
    Guten Rutsch u.Danke, VeraB.:$
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Freut mich, dass es geklappt hat. Ein schönes Neues Jahr
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online9

horus28
horus28
oneiliain
oneiliain
+7 Gäste