Verlorene SD-Karte mit vorhandenem Backup (das nicht funktioniert) — TomTom Community

Verlorene SD-Karte mit vorhandenem Backup (das nicht funktioniert)

Christian.SandstormChristian.Sandstorm Beiträge: 2 [Apprentice Traveler]
bearbeitet 29. Januar in Integrierte Autonavigation
Hallo liebe Community,
Ihr seit meine letzte Rettung, deshalb habe ich mich neu angemeldet.

Eigentlich, so dachte ich zuerst, habe ich nur ein kleines Problem. (Was sich jedoch mir als inzwischen nicht mehr nachvollziehbar darstellt!)

Folgendes ereignete sich: Ich habe einen ganz neuen Renault Megane mit dem integrierten TomTom Carmiant Live (Aber nicht das ganz neue sondern das mit der SD-Karte auf der rechten Seite zum stecken).
Nach einer Woche einwandfreien Betrieb dachte ich mir ich update jetzt mal die Karte, da viele Strassen nicht eingezeichnet sind. Also SD-Karte aus dem Gerät, zuhause TomTomHOME2 installiert, und die SD-Karte per Cardreader angesteckt (Win7 64bit). Die Karte wurde sofort erkannt, es lief soweit alles prima. Vor dem Update wollte das TomTomHOME2 dann eine Sicherungskopie erstellen. (Was ich natürlich gemacht habe, ist ja nie verkehrt! Dachte ich zu diesem Zeitpunkt noch).

Das Backup wurde problemlos erstellt, die Karte daraufhin upgedatet und auf die SD-Karte gespielt.
Als nächstes steckte ich die SD-Karte wieder in das TomTomCarminat rein. Dort begann das Navi mit dem Einspielen des neuen Materials (Der Balken lief los von 0% - 100$ einwandfrei durch). Danach funktionierte das Navi wieder ganz normal!!
Soweit also alles ok.


Und jetzt begann das Drama.....
Nach ewigem Suchen (und NICHTFINDEN der SD-Karte) fiel mir das beim ERSTEN Update gemachte Backup ein!!!!!! Gott sei Dank dachte ich, alles halb so wild. Ich besorgte mir eine 32 GB SDHC-Karte. (Zuhause hatte ich auch noch einige 4 GB SDHC Karten).

Ich schob dann die 32 GB SDHC Karte in den Cardreader und startete TomTomHOME2. Es bemerkte die SDHC-Karte mit (32 GB). Im Programm konnte ich schließlich den Punkt "Daten sichern und wiederherstellen" auswählen.
Also startete ich damit. Und er schob das Backup (was auf meinem Rechner ist) hinüber auf die SDHC Karte. Der grüne Pfeil wurde von rechts nach links grüner, bis am Ende nichts mehr passierte. (Der FERTIG-Button war nicht anwählbar) Es passierte aber auch nicht mehr weiter. Nach mehr als einer Stunde zog ich die SDHC-Karte schließlich ab. Im Autonavi eingesteckt passierte folgendes. Es begann die neue SDHC-Karte einzulesen, so wie beim ersten Mal mit der Originalkarte. Doch es lief irgendwie anders ab!!
Am Schluss dann meine Verwunderung: Der Bildschirm war rot und folgende Meldung erschien:
"Problem mit der Karte: Sie können diese Karte nicht auf diesem Gerät nutzen. Europe-100380"

Nach Bestätigen erschien eine Meldung auf weissem Grund: Karte wählen: Europe. Wählt man meine Europe Karte aus kommt wieder die rote Meldung. Bei diesem Hin- und Herspringen zwischen den beiden Meldungen sind sämtliche Tasten und Knöpfe in der Konsole für das Navi nicht zu benutzen. Man kommt überhaupt nicht mehr aus diesen Menüs heraus!!! Einzige Möglichkeit: Meine SDHC Karte aus dem Gerät händisch entfernen.

Mir kamen erste Zweifel. Ich machte dann das Backup auf eine meiner 4GB SDHC-Karten. Ich musste dabei zuerst das TomTomHOME deinstallieren weil es mir die Möglichkeit gar nicht mehr anbot "Datem sichern und wiederstellen". Nach einer Neuinstallation lief es wieder......
Also das gleiche Spiel mit der 4GB SDHC-Karte. Nun lief das Backup ("wiederherstellen") komplett durch bis 100% und der "Fertig-Button" war zum auswählen. In mir kam zuerst Freude auf, das es jetzt klappen würde.
Also nun die 4GB SDHC-Karte in das Autonavi gesteckt, gestartet ....und ... WIEDER DIE GLEICHE MELDUNG: "Problem mit der Karte.....blablabla...."
Und so probierte ich es noch einige Male. Das Autonavi kennt keine andere Meldung als die o.g. mehr. Es scheint sich förmlich gesperrt zuhaben. Aus dem Menü kommt man weiterhin nur durch Abziehen der diversen Karten heraus!

Ich konnte es nicht glauben!!!! Ein eigentlich kleines Problem.

Ich fragte mich dann: WAS IST DER SINN EINES BACKUPS?? (liebe Leute von TomTom!!!!!)

Das man doch wohl defekte (oder verlorene) SD-Karten problemlos und schnell wiederherstellen kann. Zumindest wenn man die neue Karte mit dem Backup in das ORIGNAL AUTONAVI STECKT VON DEM MAN DAS BACKUP ERSTELLT HAT. Oder habe ich da was falsch verstanden??? In meinen Augen ist genau dafür ein Backup gedacht!!! Warum es nicht funktioniert ist mir ein Rätsel.
Oder verstehe ich da was falsch? Renault meinte nur, sie hätten das Problem auch schon gehabt .... naja natürlich ohne mir eine Lösung zu sagen. Ausser ich könnte ja eine neue Karte kaufen (für wie hat der gute Mann gesagt, 190 EURO) GEHTS NOCH????

Ws braucht man für das Backup? Ein Backup und SD-Karte. Beides habe ich und es geht nicht. Sind das ganz spezielle SD-Karten?? In der Betriebsanleitung steht übrigens was von SD B Karten. Was um Himels willen ist das genau??? Kennt kein Mensch sowas. In mir kam langsam ein Verdacht auf....
Aber ich hoffe jetzt zuerst mal auf Euch, die Community. In der Hoffnung was da falsch läuft. Wenn man so liest durch das Forum scheint das ("gewollte?") Problem größer zu sein.

Sorry, war ein bisschen lang, aber muste sein :$

Viele liebe Grüße
Christian

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Hallo,

    ich erinnere mich an einen ähnlichen Fall der hier vor einiger Zeit im Forum besprochen wurde. (Finde jetzt aber auf die Schnelle den Link nicht). Da konnte am Ende nur der TT-Support helfen. Ich würde in deiner Stelle da morgen einfach mal anrufen:

    Deutschland: 069 6680 0915 Mo - Fr: 09.00 - 17.30 Uhr
    Österreich: 0810 102 557 Mo - Fr: 09.00 - 17.30 Uhr
    Schweiz: 0844 0000 16 Mo - Fr: 09.00 - 17.30 Uhr

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • strauss.u_un27strauss.u_un27 Beiträge: 0 [Apprentice Seeker]
    Hallo Christian,
    ich verwende kein Carminat, aber auch ein integriertes Navi von TT (Mazda NB1).
    Bei diesem Gerät muss ich eine neue SD-Card, nach dem Formatieren, erstmals in das Navi stecken.
    Eine Fehlermeldung erfolgt nach einiger Zeit, dann die SD-Karte entnehmen.
    Dabei wird wohl eine Signatur des Navi-Gerätes auf die SD-Card geschrieben.
    Danach die SD-Card mit dem Backup bespielen und die Karte testen.
    Viel Erfolg.
  • SK64SK64 Beiträge: 105 [Sovereign Trailblazer]
    Hallo Christian,

    die Meldung im Auto kann man meistens ignorieren ("Neue Kartendaten blabla").
    Du hast Glück, dass Du die Originaldaten Deiner SD-Karte am Anfang gesichert hast (und ein TomTom-Konto dafür angelegt hast), bevor Du sie verloren hast. Damit ist praktisch die Hardwarekennung Deines Navis und der Stand der Originalkarte mit Deinem Konto verknüpft.
    Es ist tatsächlich so, dass die SD-Karte (neu) erst ins Auto muss. Es erscheint dann irgendwann die Meldung "Keine Karte gefunden", dann kann man ausschalten und die SD im TomtomHome verwenden.
    Ich würde jetzt folgendes machen:
    1. Leere SD-Karte wie beschrieben im Carminat initialisieren
    2. TomtomHome starten, (wenn nicht automatisch, dann ins Konto einloggen)
    3. Mein Carminat aktualisieren und dann schauen, welche Karte kostenlos angeboten wird, dass müsste die sein, die auf der Original-SD war.
    4. Eine gute Internetverbindung und eine Halbe Stunde Download, wenn es eine Europakarte war
    5. Den ganzen rest auch noch aktualisieren

    Viel Erfolg!

    PS: Da Du das Backup vermutlich beim zweiten Mal mit der nicht fuunktionierenden Version des 1. versuchs überschrieben hast, hilft das nicht mehr viel.
  • Christian.SandstormChristian.Sandstorm Beiträge: 2 [Apprentice Traveler]
    Hallo zusammen, also ich werde jetzt in nächster Zeit mal Eure Tipps ausprobieren. Und sehen was passiert!
    So ähnlich hatte ich es teils acuh schon probiert. (Neue SD-Karte zuerst ins Navi...)
    ich probier einfach alles noch einmal aus.

    Als neue Karte nehme ich eine 4 GB SDHC her. dürfte am besten passen.
    Vielen dank erst ma für Eure Antworten!
    Ich sage Bescheid was passiet. und ob es geholfen hat (oder ich noch Huilfe brauche)

    Liebe Grüße Christian
  • Troubadix12Troubadix12 Beiträge: 1,919 [Revered Pioneer]
    Hallo Christian,

    der Fehler liegt in der Verknüpfung der Original-SD-Karte mit dem Carminat und Deinem ersten Backup. Ich vermute mal, dass Du das erste Backup gemacht hast, bevor Du eine neue Karte installiert hast und auf der SD-Karte war noch das Original Kartenmaterial.
    Nun ist es so, das TT das Kartenmaterial mit einer "Freischaltdatei" (.dct-Datei) schützt. Da nun TT bei Herstellung der originalen SD-Karten nicht weiss, in welches Gerät die SD-Karte später verbaut wird, wird zum erzeugen der Freischaltdatei die SD-Karten-Hardware-ID genommen. Wenn Du nun Dein Backup von der Original-SD-Karte auf eine neue SD-Karte spielst, stimmt die SD-Karten-Hardware-ID nicht mehr mit der in der DCT-Datei eingetragenen überein. Wenn Du allerdings dann im Rahmen eines Kartenmaterial-Updates dein Carminat (bzw. die SD-Karte) mit einem TT-Konto registierst, wird die DCT-Datei des neuen Kartenmaterials mit der ID des Carminat verknüpft. Somit ist dann die neue Karte auf jede andere SD-Karte übertragbar, sofern sie im selben Carminat benutzt wird.

    Lange Rede, kurzer Sinn: Originalkartenmaterial ist nicht auf andere SD-Karten übertragbar (ausser man ändert die Hardware-ID der SD-Karte)
    später gekauftes und installiertes Kartenmaterial (Update) ist auf jede andere SD-Karte übertragbar.

    Wenn Du eine leere SD-Karte im Carminat initialisieren läßt, sollte TTHome die erkennen und die Navcore sowie Dein Kartenupdate installieren. Wenn Du dann den Renault-Stuff und die TTS-Stimme (stotternder Yannick) benötigst, dann melde Dich bei mir per PN. Ich kann Dir das zum Download zur Verfügung stellen.

    Grüße

    Troubadix12
  • Troubadix12Troubadix12 Beiträge: 1,919 [Revered Pioneer]
    Hallo Christian,

    der Fehler liegt in der Verknüpfung der Original-SD-Karte mit dem Carminat und Deinem ersten Backup. Ich vermute mal, dass Du das erste Backup gemacht hast, bevor Du eine neue Karte installiert hast und auf der SD-Karte war noch das Original Kartenmaterial.
    Nun ist es so, das TT das Kartenmaterial mit einer "Freischaltdatei" (.dct-Datei) schützt. Da nun TT bei Herstellung der originalen SD-Karten nicht weiss, in welches Gerät die SD-Karte später verbaut wird, wird zum erzeugen der Freischaltdatei die SD-Karten-Hardware-ID genommen. Wenn Du nun Dein Backup von der Original-SD-Karte auf eine neue SD-Karte spielst, stimmt die SD-Karten-Hardware-ID nicht mehr mit der in der DCT-Datei eingetragenen überein. Wenn Du allerdings dann im Rahmen eines Kartenmaterial-Updates dein Carminat (bzw. die SD-Karte) mit einem TT-Konto registierst, wird die DCT-Datei dem neuen Kartenmaterial mit der ID des Carminat verknüpft. Somit ist dann die neue Karte auf jede andere SD-Karte übertragbar, sofern sie im selben Carminat benutzt wird.

    Lange Rede, kurzer Sinn: Originalkartenmaterial ist nicht auf andere SD-Karten übertragbar (ausser man ändert die Hardware-ID der SD-Karte)
    später gekauftes und installiertes Kartenmaterial (Update) ist auf jede andere SD-Karte übertragbar.

    Wenn Du eine leere SD-Karte im Carminat initialisieren läßt, sollte TTHome die erkennen und die Navcore sowie Dein Kartenupdate installieren. Wenn Du dann den Renault-Stuff und die TTS-Stimme (stotternder Yannick) benötigst, dann melde Dich bei mir per PN. Ich kann Dir das zum Download zur Verfügung stellen.

    Grüße

    Troubadix12
  • Troubadix12Troubadix12 Beiträge: 1,919 [Revered Pioneer]
    Irgendwie hat das Forum ne Meise, es erzeugt Postings doppelt O_o

    Grüße

    Troubadix12
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online7

7 Gäste