RIDER 40 in Betrieb nehmen — TomTom Community

RIDER 40 in Betrieb nehmen

KrieberneggKriebernegg Beiträge: 2 [Apprentice Traveler]
Hallo Forum, neues RIDER 40. Mehrere Stunden geladen, lässt sich nicht starten. Auch nicht durch 30sec drücken und halten des Ein/Aus Knopfes. Ein Fall für die Garantie?
Danke Alle!

Kommentare

  • Voyager1954Voyager1954 Beiträge: 3,265 [Revered Pioneer]
    Zurück zum Lieferanten das ist der richtige Weg in einem solchen Fall
    IPhone X Max und Ipad 4 mit diversen Navi Apps Hyundai i30N ( 275PS) Performance mit TT Live Service im Werksnavi Karten von Here
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hallo und willkommen,

    Lade es erst einmal an einem Handyladegerät und dem USB Kabel komplett auf...
  • kumokumo Beiträge: 5,897 Superusers
    Bei einem geladenen Rider 4X sollte beim Einschalten aus dem echten 'Aus' Zustand nach 1 Sekunde Drücken des Tasters das TomTom Logo erscheinen und das Trommelgeräusch ertönen.

    Die Worte 'Mehrere Stunden geladen' provozieren die Frage 'per microUSB' (unter Gummiabdeckung an der linken unteren Gerätekante), per Autohalterung oder per Motorradhalterung???

    Es gibt offenbar Autohalterungen, bei denen beim chinesischen Zulieferer beim Anlöten der Leitungen links und rechts vertauscht wurden. Fehler oder Sabotage, frage ich mich manchmal, denn das darf nicht geschehen. Zumindest ein Post deutet auch auf eine verpolt gefertigte Motorrad-Ladehalterung hin.

    Matthias
  • Voyager1954Voyager1954 Beiträge: 3,265 [Revered Pioneer]
    Nach mehreren Stunden laden müsste zumindestens ein Zucken auf dem Bildschirm zu sehen sein . Wenn das nicht der Fall ist ist unter Umständen überhaupt nicht geladen worden . Alles wie immer stochern im Nebel
    IPhone X Max und Ipad 4 mit diversen Navi Apps Hyundai i30N ( 275PS) Performance mit TT Live Service im Werksnavi Karten von Here
  • kumokumo Beiträge: 5,897 Superusers
    Deshalb die Frage: Über welchen Weg geladen?
    Über eine verpolt hergestellte Autohalterung wird das Gerät nicht geladen.

    Matthias
  • Trend43Trend43 Beiträge: 5,356 Superuser
    kumo schrieb:
    Deshalb die Frage: Über welchen Weg geladen?

    So lange sich 'Kriebernegg' nicht dazu äussert ist es doch in der Tat wie das Stochern im Nebel. Erst mal abwarten bis er sich wieder meldet, finde ich ...

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • KrieberneggKriebernegg Beiträge: 2 [Apprentice Traveler]
    Liebes Forum,
    Danke für die wertvollen Tips! Ich habe über USB am PC, im Auto mit mitgeliefertem Ladegerät (Adapter leuchtet!) sowie mit einem eigenen, funktionierendem Ladegerät+Eigenem Kabel am Stromnetz geladen, Gerät macht noch immer keinen Mucks. Sieht so aus, als ob nicht geladen wird.
    Habe es wieder verpackt, morgen geht es retour an den online Händler.
    Vielen Dank!
  • kumokumo Beiträge: 5,897 Superusers
    Supi - Danke für die Erläuterung, welche Ladewege du probiert hast.

    Der Weg 'zurück' ist in diesem Fall genau der richtige. Liest sich alles nach Fehler im Gerät.

    Bei einer falsch gefertigten Ladehalterung hätte @Julian, Moderator dieses Forums, schnell helfen können.

    Matthias
  • Voyager1954Voyager1954 Beiträge: 3,265 [Revered Pioneer]
    Klarer Fall von :defekt (OUT OF THE BOX) kommt schon mal vor
    IPhone X Max und Ipad 4 mit diversen Navi Apps Hyundai i30N ( 275PS) Performance mit TT Live Service im Werksnavi Karten von Here
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online57

dhn
dhn
Waxiemaxie
Waxiemaxie
+55 Gäste