Vorbereiten zum Herunterladen dauert schon Stunden — TomTom Community

Vorbereiten zum Herunterladen dauert schon Stunden

Hallo,

heute habe ich zum ersten Mal mein Start 40 an den Computer angeschlossen. Seit 10 Uhr (Jetzt ist es 13 Uhr) läuft die Vorbereitung zum Herunterladen des Updates. An der Leitung kann es nicht liegen, ich kann mit ca. 2,6 MB/s herunterladen. Das Navi besitze ich seit etwa 3 Jahren.
Ist das normal?

Kommentare

  • oe5psloe5psl Beiträge: 728 [Revered Pioneer]
    Hallo HunterHellquist,
    mach Dir nicht's daraus, wahrscheinlich gehörst auch Du zu jenen, die mit Rush-Hour beglückt werden.
    Hab auch wieder mal einen Download versucht, zuerst einige Fehlermeldungen bekommen, dann sah es aus, als würde es funktionieren, und letztendlich die Rush-Hour Mitteilung bekommen.
    Shit happens
  • SilberpfeilSilberpfeil Beiträge: 403 [Exalted Navigator]
    War bei mir heute am Vormittag auch so, geht jetzt aber wieder.
    Ich gehe davon aus, daß es "in der Zentrale" technische Probleme gab, die inzwischen behoben wurden. :)
  • W SW S Beiträge: 6 [Master Explorer]
  • W SW S Beiträge: 6 [Master Explorer]
    W S schrieb:

  • W SW S Beiträge: 6 [Master Explorer]
    bei einem fabriksneuen Gerät inzwischen gut 7h Ladezeit für 9%

    ohne Kommentar

    27500314fq.jpg
  • BemboBembo Beiträge: 16,263
    Superuser
    Hallo W S,
    da stimmt etwas nicht.
    Klemmt es vom Server auf den PC, oder vom PC aufs Navi ?
    >Hoffe hast nicht den Kaspersky als Virenschutz. Der macht Probleme.
    >Was mir schon geholfen hat: Den Router ausschalten und nach 5 Minuten wieder einschalten. Wobei heute hatten einige Probleme. Auch Mit MS runterladen. Resp. Error 404 oder Rush-Hour.
    Ich verstehe dich das es sehr ärgerlich ist, Besonders wenn das Navi neu ist.
    Eine Karte Updaten kann schon 3-4 Sunden gehen, je nach Internetabo.
    mfg. Bembo
  • W SW S Beiträge: 6 [Master Explorer]
    Antivir als Virenschutz, problemlos

    alle anderen Funktionen und Internetseiten laufen am Laptop klaglos

    inzwischen ist die Ladeanzeige von nach 8-stündiger Aktualisierung von 12% auf 6% zurück gefallen

    und das Navi schreibt mir eine Nachricht :

    Keine Karten verfügbar
    Installieren Sie eine Karte, die Sie bereits besitzen, erneut oder wechseln Sie zum TomTomShop, um eine neue Karte zu kaufen

    OK

    perfekt, nicht ?

    :@:@:@:

  • BemboBembo Beiträge: 16,263
    Superuser
    Hallo,
    Ich verstehe deine Frust. Aber Fäkaliensprache ist nicht erwünscht.
  • oe5psloe5psl Beiträge: 728 [Revered Pioneer]
    Hallo WS,
    habe Dir ein kurzes Statement in diesem von Dir kurz angetippten Thread geschrieben->
    https://de.discussions.tomtom.com/tomtom-app-fur-android-166/probleme-mit-der-verbindung-zu-tomtom-diensten-bei-go-mobile-113-983055/index1.html#post1066469
    Wir fretten uns alle miteinander von einem Update zum anderen durch, immer in der Hoffnung, dass es mal besser wird.
    Und das hält uns bei der Stange :)
    MfG. oe5psl
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Moin HunterHellquist,

    wenn ich das richtig verstanden habe hast du das Navi jetzt zum ersten mal nach 3 Jahren an den PC angeschlossen? Hast du vorher nie ein Update gemacht?

    Gruß Trend
  • W SW S Beiträge: 6 [Master Explorer]
    Gerät retour gesendet, Ärger vorbei :D

    Wer solche :@-Geräte baut, hat übrigens keine andere Bezeichnung verdient

    Ich bin selbständiger Unternehmer für Gewerbe und Industrie und habe weder Zeit noch Lust, mich mit einem normalerweise problemlosen Gerät herumzuärgern. So ein Gerät ist dazu da, mir den Arbeitstag zu erleichtern und nicht, um mich xx Stunden am Laptop zu beschäftigen. Wenn diese Firma es nicht schafft, diese Geräte anwenderfreundlicher zu gestalten, sehe ich schwarz für deren Zukunft.
    Auch die von mir verkauften Industrie-Geräte enthalten Software, aber wenn unsere Teile derart konzipiert wären, würden wir kein einziges Stück verkaufen können
  • ArthurKummerArthurKummer Beiträge: 0 [Apprentice Seeker]
    ich bin ebenfalls sehr enttäuscht. Habe 3 TomTom Geräte. Das Aktualisieren dauert schon Stunden ( immer noch auf Vorbereiten )....überleg mir, ob ich die Geräte zurückgeben werde und mir kein solches mehr kaufen. Bin echt sauer !!!
  • Ulf1806Ulf1806 Beiträge: 2 [Apprentice Traveler]
    Moin Zusammen
    Ich bin durch mit dem Thema TomTom, Kartenupdate dauert mehrere Stunden ( das in der Heutigen Zeit ,wo man Online Filme schaut ) ich habe Glasfaser Anschluß für Internet.
    Ein Neues TomTom wurde mir gestohlen und es ist nicht möglich dieses Gerät zu vernünftig zu sperren.
    Das Ding landet jetzt im Müll und ich werde wunderbare Aktuelle Karten von Google Maps verwenden und nicht mehr Stunden auf Updates warten.
  • Voyager1954Voyager1954 Beiträge: 3,366 [Revered Voyager]
    Auch mit Sperre werden die Geräte entwendet .Der Dieb schmeißt das Gerät in die Mülltonne wenn da eine Sperre vorhanden währe
  • Ulf1806Ulf1806 Beiträge: 2 [Apprentice Traveler]
    Moin. Na da bin ich ja beruhigt. Frag mich nur warum ich mich dann mit einem Gerät für ca.400 Euro bei benutzung anmelden muss ? Also wenn der Dieb einfach einen anderen Acound nutzt funzt das Gerät wieder.???? Super kann man nur hoffen das er das in die Tonne gehauen hat. ( spart er sich auch den Update Stress )
  • MastaMasta Beiträge: 1 [Apprentice Traveler]
    Die vorbereitung zum kartenupdate dauert jetzt schon 2,5 stunden ,passiert einfach nichts außer das die drei ladepunkte hin und her blinkern?
  • justmynamejustmyname Beiträge: 1 [Apprentice Traveler]
    Mir ist es ein Rätsel, wie man vormals zufriedene Kunden mit fehlerhaften Kartenupdates und dem Begriff Livetime-Support so verprellen kann, dass auch der letzte Bekannte auf dem Grillfest morgen erfährt, wie man ein funktionsfähiges Gerät für über 130 Euro mit "live time" Updates kauft und dann bei einem Kartenupdate die Originalkarte verliert.

    Jetzt kann ich nach "Wick" an der Nordspitze von England navigieren, Holland ist (auf dem gleichen Breitengrad) auch Teil der Karte, aber Deutschland fehlt - weil Tomtom mir vorgeschlagen hat, wegen angeblichen Platzproblemen die Westeuropakarte zu installieren.

    Ich habe niemals eine effektivere Strategie von einem Unternehmen kennengelernt, Kunden zum Wettbewerb zu schicken - in meinem Fall "live time". Ich kaufe mit Sicherheit keine Tomtom-Geräte mehr und überlege den Verbraucherschutz einzuschalten...
  • Voyager1954Voyager1954 Beiträge: 3,366 [Revered Voyager]
    Das Forum kann dir den Frust nicht vertreiben und der Verbrauerschutz auch nicht . Vor allem was für ein Navi hast du eigentlich? Darüber schweigst du dich aus
  • kumokumo Beiträge: 8,038
    Superusers
    Bei 130,- Euro kann es sich nur um ein Supermarkt-Auslaufmodell-Angebot handeln
  • rausbrausb Beiträge: 2 [Apprentice Seeker]
    Habe ein Go 5000 (zugegeben, schon etwas älter).
    Hat bis gestern wunderbar funktioniert.
    Dann die Meldung (im Auto, während der Fahrt...), es seien keine Karten installiert.
    Später (zuhause, am PC): Meldung es sei kein SD Karte installiert.
    Also, neue SD-Karte - Meldung bleibt - keine SD Karte...
    Dann internen Speicher leer gemacht und dort die kleinste Karte installiert, die es gibt (Eqador...) - jetzt geht das TomTom zwar wieder, aber anfangen kann ich damit nichts.
    Obwohl eine kleine Europa-Karte auf den internen Speicher Platz hätte, installiert TomTom nicht.
    Momentan noch nicht mal ein kleines Blitzer-Update (4MB).
    Ist kaputt, oder?
    Dann tschüss, TomTom.
  • LochfrassLochfrass Beiträge: 16,014
    Superusers
    @rausb
    Es liest sich fast so als wenn irgendwas mit dem Speicher faul ist.
    Wenn du eine neue SD Karte eingesetzt hast, wurde die dann vom Gerät "für Karten" formartiert? Das ist ein erforderlicher Schritt damit dort überhaupt Karten gespeichert werden können.

    Du kannst es auch noch Auf Werkseinstellungen zurück setzen und wenn das auch erfolglos bleibt dann den Wiederherstellungsmodus versuchen.
    https://help.tomtom.com/hc/de-de/articles/360013959579-Navigationsgerät-startet-nicht-o

    Ich persönlich würde aber vermuten das die Neue SD Karte nicht vom Gerät formartiert wurde.
  • rausbrausb Beiträge: 2 [Apprentice Seeker]
    Hab nochmal alles von vorne probiert (letzte Chance).
    Karte erneut formatiert (FAT32) und TomTom neu gestartet, während es mit MyDriveConnect verbunden war. Tatsächlich poppte dann die Meldung mit der Formatierung auf (warum vorher nicht?).
    Dann musst "nur" noch der Virenscanner abgeschaltet werden und ca. 2h gewartet werden, bis die Karten installiert sind.
    Jetzt geht's zwar wieder, aber Fragen bleiben:
    - warum braucht TomTom eine funktionierend SD-Karte, obwohl die Karte auf den internen Speicher passt?
    - warum muss man alles 3x machen, bis es endlich funktioert?
    - warum dauert das alles so elend lan?
    - warum muss ich dieses Zeit ohne Virenschutz sein?
    - warum kommt dieser Fehler überhaupt (habe diese Meldung hier im Forum öfter gesehen)?

    Komfortabel ist was anderes.
    Und seit das Navi im Auto (MBUX) auch brauchbar navigiert, stellt sich mir schon die Frage, warum ich das Gerät noch weiter verwenden sollte.

    Gruß
    Rainer
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0