Nach Update "MyDrive Connect" keine Verbindung mit dem Gerät mehr möglich — TomTom Community

Nach Update "MyDrive Connect" keine Verbindung mit dem Gerät mehr möglich

Miro_Miro_ Beiträge: 4 [Neophyte Traveler]
Es war so einfach, Programm installiert, Account erstellt, TomTom an den Rechner gehangen und Updates gemacht.
Und heute: "bevor Sie fortfahren können, müssen sie ein Update von ""MyDrive Connect" machen"... gesagt getan und... nun:
Ich starte das Programm, melde mich an und es werden mir Updates angezeigt, jedoch ist mein Gerät nie verbunden und ich bekomme es nicht hin, dass es das ist! Ein herrlich nutzloses Programm-Update also, welches mir nur Ärger beschert!

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hallo und willkommen,
    hast du denn das Originale Datenkabel genommen oder ein anders bei dem du dir sicher sein kannst das es auch eine Daten Funktion hat und nicht nur den Akku aufladen kann?
    Die neue Version ist eigentlich heraus gekommen um die Gefahr für diesen Fehler zu reduzieren...
  • BemboBembo Beiträge: 11,905 Superuser
    Hallo Miro,
    >Navi am PC angeschlossen. Im Gerätemanager unter Netzwerk Adapter> Dort muss TomTom stehen. Diese Verbindung muss aktiv sein.
    Mir ist es einmal passiert, das dort aus unbekannten Gründen plötzlich passiv war. Dann aktiviert und gut war es. Oft sucht man Stundenlang wegen so einem Mist. Schau doch einmal nach.

    mfg. Bembo
  • Miro_Miro_ Beiträge: 4 [Neophyte Traveler]
    Danke für die Antworten!

    Das Kabel baumelt am Rechner herum noch genau so wie vor dem Update, es ist das originale Kabel welches TomTom mitlieferte.
    Im Gerätemanager tauchte das Gerät garnicht erst auf. Als ich einen anderen USB-Port nahm ist es plötzlich da. Nun habe ich zwischenzeitlich das Programm neu installiert, starte es und ein Icon taucht in der Infoleiste auf.. schön. Und weiter, kein Menü per Rechtsklick, kein Programmfenster öffnet sich. Was für ein Affentanz wegen solch banalen Sachen. Ich habe echt schon so viel Wut und möchte das Teil bei Ebay verscherbeln! Möcht einmal erleben dass der Hersteller seine Programme selbst testet und nicht der Kunde immer das Versuchskaninchen ist!
  • BemboBembo Beiträge: 11,905 Superuser
    @Mirco,
    PC neu starten. Navi Reset.
    Komisch bei vielen funktioniert es. Also kann es nicht an der Software liegen.
    Wenn du das Icon in der Taskleiste mit der linken Maustaste anklickst müsste sich ein Fenster öffnen.
    Hast du die MCD Version. 4.1.3.2984 ?
  • Miro_Miro_ Beiträge: 4 [Neophyte Traveler]
    Wenn alles vor dem Update ging, liegt es natürlich nicht am Software-Update, komische Logik?!

    Ich stecke das Navi an den Rechner, es wird erkannt und sagt mir es wäre mit dem PC verbunden. Die Software auf dem PC sagt mir das Gerät wäre nicht verbunden, und ich solle es verbinden weil Updates bereit stünden. (rotes Ausrufezeichen im Icon) Der Gerätemanager sagt, es wäre da, Eintrag "TomTom" Das ist erstmal Fakt. Die Software bleibt einfach in aktuellster Version hängen und gibt keine Rückmeldung auf dem PC! Mit dem Zurücksetzen muss ich erstmal rausfinden wie das geht, obwohl ich überzeugt bin, dass es nicht am Gerät liegt, sondern an der Software auf dem Rechner.


    Win 10 , 64bit OS
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Navi Reset:

    Den Ein/Aus-Schalter ca. 20-30 Sek. gedrückt halten bis das Navi mit einem Trommelgeräusch neu startet, dann den Schalter loslassen. Die Daten im Navi bleiben erhalten ...

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BemboBembo Beiträge: 11,905 Superuser
    Das rote Ausrufzeichen im Icon ist ganz sicher nicht ok. Muss blau sein. Aber auch nur wenn Update bereit steht.
    Oft kommt das wenn man das Update unterbricht. So, bitte gehe mal in MyDrive Connect unter Einstellungen. >Rechte Maustaste>
    Allgemein
    Verbindungen
    Downloads>Dort Downloadordner leeren. Ev. PC neu starten.
    Hoffe du findest was ich meine.
    Dann versuchst du es noch einmal

    mfg. Bembo
  • TahineTahine Beiträge: 118 [Renowned Wayfarer]
    Bei den vielen Tricks, die anzuwenden sind, um mit Glück zu einer brauchbaren lösung zu kommen,weiß Ich gar nicht, wie die Anwender zurechtkommen, die hier nicht im Forum lesen und mit dem PC nicht so fit sind.:(
  • BemboBembo Beiträge: 11,905 Superuser
    @Tahine
    brauchst du Hilfe? Anscheinend hast du ja immer noch kein Navi.
  • Miro_Miro_ Beiträge: 4 [Neophyte Traveler]
    Hallo, danke für Eure Hilfe!

    Nun habe ich eine Lösung, mit welcher ich erstmal leben kann, gefunden. Im Taskmanager protokollierte ich die
    "tomtom mydrive connect.exe" welche bei mir mit Windows gestartet wird. Die .exe läuft als Dienst im Hintergrund, ein Icon in der Infoleiste wird nicht angezeigt. Sollte dies der Fall sein, beende ich den Task und starte MyDrive Connect neu. (Auslastung max 1% CPU/ 4Ghz)
    Der Vorgang bis Programmstart selbst dauert dann sehr lange, (ca. 5-10min) aber es funktioniert, Icon vorhanden usw. Sollte das Icon mit rotem Ausrufezeichen sein, wiederhole ich den Vorgang.

    Keine Schöne Lösung, aber nun ja, so gehts halt. Gerät hatte ich zurückgesetzt, änderte allerdings nichts. Ich nehme an, dass irgendwas die Software behindert (Virennscanner ist es nicht)

    Also bis dahin, schönes Wochenende!
  • BemboBembo Beiträge: 11,905 Superuser
    wünsche ich dir auch
    mfg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online59

Bembo
Bembo
Daviek1985
Daviek1985
DougLap
DougLap
e-squared
e-squared
Elchdoktor
Elchdoktor
peter_n
peter_n
tfarabaugh
tfarabaugh
tgold
tgold
+51 Gäste