Live Traffic funktioniert nicht mehr mit mobiler Datenverbindung

IrrlaeuferIrrlaeufer Beiträge: 5 [Master Traveler]
bearbeitet 31. Januar in TomTom-App für Android
Seit Montag bekomme ich Live Traffic nur noch, wenn ich mit WLAN verbunden bin. Bei mobiler Datenverbindung erhalte ich keine Verkehrsinformationen mehr.
Gerät: Samsung Galaxy Note 4, Android 6.0.1
TomTom GO mobile 1.13.1
«134

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,200 Superuser
    Hallo und willkommen,
    Ist dein Datenvolumen denn vielleicht aufgebraucht?
  • IrrlaeuferIrrlaeufer Beiträge: 5 [Master Traveler]
    Datenvolumen ist reichlich vorhanden. Alle anderen Datendienste laufen problemlos.
  • thghhthghh Beiträge: 45 [Outstanding Wayfarer]
    Bei mir auch in Hamburg den ganzen Tag funktioniert HD Traffic nicht. Nutze die Android App.

    Man nerven diese Ausfälle immer aber Hauptsache es kommen immer mehr sinnlose Funktionen in die App!

    Über WLAN geht es.
  • Sam HawkensSam Hawkens Beiträge: 25 [Outstanding Wayfarer]
    Ich habe zwar nicht das Problem, daß ich keine Live-Daten empfange. Aber ich stelle zum Einen fest, daß der Empfang gegenüber der vorherigen App-Version deutlich verzögert ist und zum Zweiten, daß der Datenverbrauch exorbitant angestiegen ist. Bin täglich ca. 100 km im Rhein-Main-Gebiet unterwegs (mit Staus ca. 2 Stunden). Bei der "alten" Version waren so ca. 2 MB pro Tag üblich. Bei der neuesten Version ca. 10 MB pro Tag. Da schmilzt die Flatrate merklich zusammen. 10 MB ist meines Erachtens deutlich zu viel!:?
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Sovereign Trailblazer]
    ...und bei mir funktioniert es mehr oder weniger problemlos.

    854407ed-76d9-44bd-9bd8-b2314c5f4c0e.jpg
  • DPfeilstickerDPfeilsticker Beiträge: 2 [Apprentice Traveler]
    Bei mir das selbe, funktioniert nur noch Nachts.
    Im Mobilfunk hängst Du ja wie zu Hause mit mehreren Rechnern hinter einer NAT und Anfragen aller Rechner gehen über die selbe IP ins Netz.
    Im Mobilfunk werden so bis zu 10.000 Handys mit einer IP v4 zusammen gefasst.
    Und vermutlich hat jemand bei TomTom auf dem Gateway zum Traffic-Dienst IP-Limitierung aktiviert.
    In den 90ern war das noch eine gute Idee seine Server so zu schützen, aber im Jahr 2016 funktioniert das nicht, wenn man nicht seine Kunden aus den Mobilfunknetzen ausschließen will:-(

    Ich hoffe jemand von TomTom liest hier im Forum mit und kann das weiter geben...
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Sovereign Trailblazer]
    Also bei mir geht es auch tagsüber.

    d8fc8d54-bf27-41e4-8efe-854b0b24d98d.jpg
  • mapfanaticmapfanatic Beiträge: 20 [Outstanding Wayfarer]
    Man sollte hier nicht alles vermischen.
    Bei mir geht es natürlich auch, aber nur mit der alten Version.
    Gru mapfanatic


    GO 5000



  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Sovereign Trailblazer]
    ... und bei mir mit der 1.13.1
  • mapfanaticmapfanatic Beiträge: 20 [Outstanding Wayfarer]
    EthoZ schrieb:
    ... und bei mir mit der 1.13.1

    ...ich weiß, dein Glück!;)
    Gru mapfanatic


    GO 5000



  • Ben03Ben03 Beiträge: 1 [Apprentice Traveler]
    Bei mir geht es NICHT ab Montag. Schade, weil ich das Navi an sich nicht brauche, nur den Traffic Dienst.
    Version 1.13.1
    Samsung Galaxy S6 Android 6.0
  • IrrlaeuferIrrlaeufer Beiträge: 5 [Master Traveler]
    Ich habe jetzt zweimal die komplette Anwendung inkl. Daten und Cache gelöscht und neu installiert.
    Ergebnis: Am Morgen nach der Neuinstallation funktionierte Live Traffic problemlos auf dem Weg zum Arbeitsplatz. Am Abend auf dem Heimweg wieder keine Verbindung. Sonstige Apps hatten zur gleichen Zeit problemlos mobile Datenverbindung.
    Wie bei Ben03 besteht das Problem bei mir auch seit Montag.
    Samsung Galaxy Note 4, Android 6.0.1
    TomTom GO mobile 1.13.1
  • lwortmannlwortmann Beiträge: 0 [Apprentice Seeker]
    Hallo, habe auch das gleiche Problem mit einem Samsung Galaxy J3 und der Version 1.13.1. Bekomme es bislang aber immer ir­gend­wie zum Laufen: Neustart des Galaxy, Ein-Ausschalten des Flugzeugmodus, Ein-Ausschalten des Live-Traffic in der TomTom-App, Neustart der TomTom-App...
    Evtl. alles mal durchprobieren, vielleicht klappt es bei Euch dann auch mal wieder...
    _________________________________________________________
    Go Live 1015, FW 12.071, MyDrive Connect3.3.0.1502
    Europe Camper v926.5481,
    Win 7 Professional 32-bit
  • RainerDRainerD Beiträge: 2 [Apprentice Traveler]
    Ähnliches Phänomen bei mir (Galaxy Tab S2 mit Android 6.0.1), allerdings nicht erst seit Montag, sondern bereits seit ca. 10-14 Tagen.
    Nach De- und Neuinstallation der App funktioniert es einmalig, ab der zweiten Nutzung aber nicht mehr.
    Bei Start der App mit WLAN kommen die HD Traffic Daten, wenn man dann auf Mobildaten umstellt (weil man losfährt), funktioniert es auch weiterhin. Wenn man die App beendet und neu mit Mobildaten startet, läuft es aber nicht mehr.

    Auf meinem Galaxy S5 Mini mit Android 5.1.1.

    Gestern aber folgende Beobachtung: bin aus TomTom raus und machte den Play Store auf, dort die Fehlermeldung "Hintergrunddaten eingeschränkt", die waren tatsächlich applikationsspezifisch eingeschränkt (nicht generell). Darauf hin die Beschränkung aufgehoben, Play Store hat geladen und - siehe da - plötzlich kamen HD Traffic Daten rein. Heute morgen dann App gestartet, Daten kamen problemlos !

    Vielleicht hilft das auch bei anderen ?
    Rainer
  • DagobertDagobert Beiträge: 2,843 Superuser
    Bei mir geht alles. Gestern Abend ohne Stau zum anderen Stadtteil navigiert. So bin ich noch nie gefahren, egal ohne Stau durchgekommen. Auf dem Rückweg dann etwas längere Stau als es war, gezeigt. Es war bei mir um die Ecke und ich wollte nicht ausweichen, so bin ich auch da gut dürch und war noch schneller als bei Ausweich-Route.

    Tagsüber funktioniert HD Traffic auch.90b4d381-d577-4d2c-8fdc-35bc612082cf.png

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • GelegenheitsfahrerGelegenheitsfahrer Beiträge: 12 [Outstanding Explorer]
    Bei mir seit Samstag gleiches Verhalten, wie in einzelnen Beiträgen oben (Samsung J3 Android 5.1.1). FRÜH morgens beim Einschalten (via Mobilfunk) des Handys funktioniert das mit den Traffic Daten wie gehabt (Nutze App Version 1.13.1), auch auf der anschließenden Fahrt zur Arbeit werden Daten aktualisiert, danach ist für den ganzen Tag aber Schluß, kein Empfang von Traffic-Daten. Alle anderen Apps haben Verbindung zum Internet. Habe schon mehrere Dinge ohne Erfolg ausprobiert, Antivirenprogramm runter, TOMTOM App runter u. wieder drauf, Traffic, deaktivieren u. wieder aktivieren nichts. Handy aus wieder an, nichts. Bin im Rhein-Neckar-Raum unterwegs und nutze D2. APN scheint ok, (web.vodafone.de ist eingetragen, kein Proxy festgelegt, kein Port festgelegt). Wenn ich auf WLAN umschalte, funktionieren das mit den Traffic-Daten dann wieder perfekt, nur was nutzt mir das unterwegs.

    Ich weiß mir jetzt keine Rat mehr, hoffe, dass die Lsg für das Problem von TOMTOM bald gefunden wird.
  • klalo008klalo008 Beiträge: 73 [Master Traveler]
    Auch wenn einige keine Probleme haben so ist doch aus den Foren und Kommentaren in GooglePlay ersichtlich, dass dieses Mobilfunk-Trafficdaten-Problem mit der Version 1.13 massiv begonnen hat. TT hat ja diese Version dann auch zurückgezogen. Die Version 1.13.1 scheint aber offensichtlich keine grundsätzliche Verbesserung gebracht zu haben. Eine Rückinstallation auf Vers. 1.12 löst nämlich dieses Problem vollkommen und das auch noch ohne Verzicht auf bedeutende Neuerungen. Es liegt also an der Vers. 1.13.1.
    Ich finde, es ist an der Zeit, dass TomTom mal dazu Stellung nimmt und nicht solange wartet, wie bei der Vers. 1.13.
  • IrrlaeuferIrrlaeufer Beiträge: 5 [Master Traveler]
    Ich hätte nichts dagegen, auf die Version 1.12 zurück zu gehen. Habe allerdings keine Vorstellung, von wo ich diese installieren kann. Google Play Store liefert m.E. nur die neueste Version.
  • go mobilego mobile Beiträge: 1 [Apprentice Traveler]
    Vielen Dank für Deine Info. Ich habe ein Samsung G S3. Nach Deiner Anleitung fuktioniert die App wieder einwandfrei. Danke !!!!!
  • Sirius1Sirius1 Beiträge: 57 [Renowned Wayfarer]
    go mobile schrieb:
    Vielen Dank für Deine Info. Ich habe ein Samsung G S3. Nach Deiner Anleitung fuktioniert die App wieder einwandfrei. Danke !!!!!
    Welche Anleitung meinst Du? Von welchem Benutzer?
  • launcher20launcher20 Beiträge: 32 [Prominent Wayfarer]
    Hallo, habe nach denselben festgestellten Problemen mit Version 1.13.1. die Vorversion 1.12 installiert. Jetzt funzen die Verkehrsdienste wieder einwandfrei ! Wo man die 1.12 findet ? Tante Google hilft :-)
  • HettyseinerHettyseiner Beiträge: 1 [Apprentice Traveler]
    Hallo zusammen, auch ich hatte diese Probleme mit dem S5 mini und der Version 1.13.1. und habe festgestellt, dass ich die Hintergrunddaten für Google play abgeschaltetet hatte. Hintergrunddaten google play aktiviert und schon hatte ich wieder Empfang der Verkehrsdienste.
  • Navinutzer 4711Navinutzer 4711 Beiträge: 8 [Legendary Explorer]
    Ich war jahrelang gerade mit tomtom Trafficdiensten, die seit ein paar Wochen nicht mehr funktionieren, sehr zufrieden. Leider ist die Navigation im laufe der Zeit so schlecht geworden, dass in der Innenstadt vor lauter sich drehenden 3-D Häusern ( die ganze Seite dreht sich ) keine Strasse mehr zu sehen ist. Ist ja klar, dass tomtom solche Fehler nicht entdecken kann, da ich davon ausgehe, dass die Software nicht in Europa geschrieben wird, darum dauert es auch so lange, bis die Spezialisten im fernen Burkina-Faso oder noch weiter weg, den Fehler entdecken. Die 069... Nr. des tomtom Service war wegen Überlastung nur in englischer Sprache ( daher Burkina-Faso ) zu erreichen (von Moderator entfernt)
  • GelegenheitsfahrerGelegenheitsfahrer Beiträge: 12 [Outstanding Explorer]
    Hallo, das von Hettyseiner beschriebene Verhalten kann ich für mein J3 (siehe oben) bestätigen. Auch ich habe normalerweise die Hintergrunddaten von google play DEaktiviert. Ich habe sie nun eingeschaltet, smartphone neu gestartet und die erkehrsdaten waren sofort da.
    Ach ja und zeitgleich ist mein datenvolumen schlagartig um 4MB geschrumpft. Ich hoffe, das war nur einmalig, denn wenn das nun jedesmal beim Starten ist, dann komme ich mit meinem Steinzeitdatentarif nicht weit ;-). Lt. meinem Handy hat sich GooglePlay und nicht TOMTOM die 4 MB gegönnt. Was das aber generell zu bedeuten hat, keine Ahnung, denn bisher waren die Hintergrunddaten von Goolge-Play immer deaktiviert und die Verkehrsdaten wurden dennoch übertragen. Habe auch keine Ahnung, was google-play hintergrunddaten mit den Verkehrsdaten zu tun hat. Ich beobachte mal, ob das mit dem Datenvolumen und Verkehrsdaten nun eine Eintagsfliege war oder ob das stabil bleibt.
  • RainerDRainerD Beiträge: 2 [Apprentice Traveler]
    Kurzer Update zu meinem Post weiter oben: Seit Aufhebung der Beschränkung der Hintergrunddaten kommen die Trafficdaten weiterhin ohne jegliche Probleme - für mich ist das Problem dauerhaft gelöst.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online3

lampard
lampard
+2 Gäste