4EQ50 Z1230 - Probleme, das Geraet zu finden mit TomTom Home — TomTom Community

4EQ50 Z1230 - Probleme, das Geraet zu finden mit TomTom Home

dulliendullien Beiträge: 1 [New Seeker]
bearbeitet 31. Januar in XL / XXL / ONE / Start (HOME)
Hallo zusammen,

ich habe mein TomTom hier vor mir liegen; laut Aufkleber auf der Rückseite ein Modell "4EQ50 Z1230". Die TomTom-Webseite liefert leider keine sinnvollen Ergebnisse, welches Produkt genau dieses Gerät ist (wieso eigentlich nicht?).

Ich versuche grade, ein Update auf das Gerät zu bekommen; das Gerät wird von Windows erkannt, aber TomTom HOME (auch in der neuesten Version) beharrt darauf, das Gerät nicht finden zu können.

USB Kabel ist nicht defekt, verschiedene USB-Ports ausprobiert haben wir, und das Gerät selber sagt uns beim Verbinden, wir sollten zu tomtom.com/getstarted gehen -- d.h. der Fehler müsst auf Seiten von TomTom HOME liegen.

Hat irgendjemand einen Hinweis, was das Problem sein könnte?

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hallo und willkommen,

    diese Seite sollte dir helfen herauszufinden welches Gerät du genau hast, dann wird hier vieles einfacher... :-)
  • TomDoneTomDone Beiträge: 9,319 Superuser
    Probier es mal mit MyDrive Connect!
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    Du hast ein TomTom ONE (2nd Edition). Das erkenne ich daran, dass Du die Artikelnummer (4eq50) sowie den ersten Teil der Seriennummer (Z1...) vermischt hast.

    Dein Problem wird im folgenden FAQ behandelt, dort werden alle nötigen Schritte angegeben um das Problem zu beheben: http://de.support.tomtom.com/app/answers/detail/a_id/7381

    Gruß

    Julian
  • CBYDYCBYDY Beiträge: 1 [Apprentice Traveler]
    Ich habe genau das selbe Problem wie 'Dullien' - FCCID S 4L 4EQ50/
    Das Geraet wurde gekauft Im August 2016 mit Life Update. Es war nie moeglich das Geraet zu updaten. Habe verschiedene Computer und verschiedene Kabel ausprobiert. Das Geraet hat jedesmal nach einem Update gefragt aber ich konnte es bis heute nicht updaten. Es sieht den Computer, laesst sich aber mit der tom Tom software nicht verbinden. Jetzt hat sich das Geraet fuer immer verabschiedet. Es geht einfach nicht mehr an.. Ich habe es aus dem Auto genommen und wollte noch mals einen Update probieren und seitdem geht es nicht mehr an. Es ist auch jetzt angeschlossen und es geschieht nichts wenn ich den An/Aus Knopf betaetige. Was kann ich jetzt tun...Ich brauche es wirklich noetig...
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Revered Navigator]
  • BemboBembo Beiträge: 11,888 Superuser
    Hallo CBYDY
    herzlich willkommen im Forum.
    Kann mir vorstellen wieso du dein Navi nicht updaten kannst. Ich vermute schwer das du die falsche Software auf dem PC installiert hast.
    Für dein Via 135 musst die MyDrive Connect installieren. (TT Home kannst löschen)
    >Am besten den Akku mindestens 2 Stunden an einem Netzteil laden. (Handynetzgerät)
    Dann drückst du 20 bis 30 Sekunden auf die Einschalttaste. >Vermutlich erwacht das Navi wieder.

    Dann machst du genau das wo im Link beschrieben:

    https://www.tomtom.com/de_de/in-dash-navigation/getstarted/smart/

    Wenn du das geschafft hast solltest du das Navi updaten können.
    Bitte um eine Rückmeldung ob es geklappt hat

    mfg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online127

Bembo
Bembo
Calomax
Calomax
Don2641
Don2641
Harryh110
Harryh110
+123 Gäste