Hilfe bei Problemen mit der Bluetooth-Verbindung

JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
Hallo zusammen,

hier findet Ihr einige hilfreiche Tips und Tricks, die Euch bei Problemen bei der Bluetooth-Verbindung zwischen Eurem GO und Eurem Smartphone weiterhelfen können.

Zuerst einmal der generelle Hinweis auf den offiziellen FAQs zu diesem Thema:

Ihr Telefon für Datenaustausch, Freisprechfunktion und Smartphone-Benachrichtigungen verbinden

Neustart

Falls Probleme auftreten, sollte man als erstes das Gerät neu starten. Dabei ist es nicht wichtig ob das Gerät in den Ruhemodus versetzt wird, oder komplett neu gestartet wird (Trommelgeräusch). Durch das erneute Einschalten wird das Bluetooth-Modul ebenfalls neu gestartet, was kleinere Probleme bereits beheben kann.

Reset

Oft hilft es auch einen Reset durchzuführen:

[video]

Wechsel des Bluetooth-Profils

Manchmal kann eine Verbindung mit einem speziellen Bluetooth Profil dazu führen, dass bei anderen Bluetooth-Verbindungen Probleme entstehen. Es ist ratsam diese testweise im Bluetooth-Menü des Smartphones zu deaktivieren, oder diese zu wechseln, um heraus zu finden wo die Quelle des Problems liegt.

Neueinrichtung der Verbindung

Man kann auf dem Smartphone und auf dem GO das jeweils andere Gerät aus der Liste der gespeicherten Geräte löschen, um danach die Verbindung nochmal zu erstellen. Dies hilft oft bei fehlgeschlagenen Verbindungsversuchen.

Zurücksetzen auf die Werkseinstellungen

Falls alle obigen Tips nicht weiterhelfen, sollte das TomTom auf die Werkseinstellungen zurückgesetzt werden. Warnung: Dadurch werden alle auf dem Gerät gespeicherten Einstellungen, Orte und andere persönlichen Daten gelöscht! Man sollte diese vorher also immer über MyDrive sichern (und später wiederherstellen.

Weitere Informationen zur Datensicherung über MyDrive können im Handbuch gefunden werden:[url=
http://download.tomtom.com/open/manuals/gox20x/html/de-de/index.htm#Savingandrestoringyourpersonalnavigationinformation-MyDrive-CONNECTED.htm] hier klicken [/url]

Unter "Einstellungen" - "System" - "Zurücksetzen" kann das TomTom auf die Werkseinstellungen zurückgesetzt werden.

Sollten die o.g. Tips nicht geholfen haben, helfen die folgenden Informationen um das Problem genauer zu untersuchen:
  1. Detaillierte Beschreibung des Problems (Welche Bluetooth-Funktion macht Probleme? Konnte es mit anderen Smartphones / Geräten reproduziert werden?)
  2. Model des Smartphones
  3. OS Version des Smartphones

Gruß aus Amsterdam,

Julian
«13

Kommentare

  • NavTestNavTest Beiträge: 8 [Legendary Explorer]
    Ist da nicht ein Fehler in der Videoüberschrift?

    Das Gezeigte erzeugt einen "Neustart", aber doch keinen Reset des Gerätes.

    Somit ist die Überschrift "Wie setze ich mein Gerät zurück" fehlerhaft, denn durch die gezeigte Prozedur wird keine Einstellung gelöscht, sondern das Gerät neu gestartet/gebootet.
  • lonesomeRiderlonesomeRider Beiträge: 6,069 Superuser
    Der gezeigte "Reset" ist der sogenannte Trommelreset, der auch schon einige bestehende Probleme beheben kann... Bei diesem Reset gehen keine Daten verloren...
    Das zurücksetzen auf Werkseinstellungen ist "gründlicher", löscht aber auch alle Einstellungen und ein Neueinrichtung (ab der Einstelung der Sprache) ist nötig...
  • Tommy1511Tommy1511 Beiträge: 553 [Exalted Navigator]
    Ich habe seit ein paar Tagen das Problem, dass ich keine Smartphone-Benachrichtigungen erhalte "Verbindung nicht möglich" lese ich im Blutooth-Menü. Anrufe kein Problem mit dem iPhone 7plus. Mehrere Verbindungsversuche, Trommelresets, Neuinstallation der MyDrive-App hatten keinen Erfolg. Die Hotline war auch total ratlos und hatte nur die gleichen Ideen wie ich auch. Einen Techniker erreichte er dann leider nicht - will sich aber melden, wenn er etwas hört. Ist das Problem bekannt? Hat das was mit Anna zu tun? Beobachtet das noch jemand?
    TomTom GO 6200
  • Tommy1511Tommy1511 Beiträge: 553 [Exalted Navigator]
    Eben kam die Antwort von der Hotline: ich soll nochmal einen Werksreset durchführen (hatte ich ja erst vor ein paar Tagen gemacht wegen anderer Probleme) Soll ich wirklich? Ist dann Anna wieder weg???
    TomTom GO 6200
  • lonesomeRiderlonesomeRider Beiträge: 6,069 Superuser
    Hallo Thommy,
    was sagt denn die "Dienstliste am navi unter "Einstellungen", "Bluetooth"? Steht das "Telefon", "Nachrichten"?
    Wenn es Verbindungsprobleme gibt zum Handy gibt, gehe wie folgt vor:
    1: deaktiviere am IPhone die Bluetooth Funktion und schalte die wieder ein... Kontrolle der Verbindung über "Einstellungen", "Bluetooth" am Navi...
    Wenn das nichts verbessert...
    2: schließe ich über den Taskmanager am IPhone (doppeldruck auf den Home Button) die MyDrive App und starte sie wieder...

    ... wenn das auch nichts nützt, mache ich
    3: einen Trommelreset auf dem Navi... spätestens dann ging bei mir wieder alles ...
  • Tommy1511Tommy1511 Beiträge: 553 [Exalted Navigator]
    Hallo lonesomeRider,

    danke für deine Tipps. Also bei Blutooth stand tatsächlich nur Telefon. Alles andere hatte ich auch getestet - leider ohne Erfolg. So habe ich letztlich doch einen Werksreset gemacht - und siehe da: es funktioniert wieder! Hab danach gleich die Freisprechfunktionen ausprobiert - alles bestens - in alle Richtungen! Und wenn das nun alles so bleibt, dann ist das tatsächlich das beste Navi ever!!
    TomTom GO 6200
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi Tommy,

    gut zu hören dass Du das Problem beheben konntest! Bei einem Werksreset wird Anna nicht gelöscht. :)
    Tommy1511 schrieb:
    Und wenn das nun alles so bleibt, dann ist das tatsächlich das beste Navi ever!!
    Na das freut mich doch zu lesen! :D

    Gruß

    Julian
  • Basti83Basti83 Beiträge: 0 [New Seeker]
    Hallo,

    ich habe auch ein kleines Bluetooth-Problem. Ich glaube zwar, dass das eher ein Feature als ein Bug ist, aber vielleicht wir mein Verbesserungsvorschlag ja gehört. :-)

    Hardware: iPhone 6S Plus, neustes iOS mit TomTom Go 620.
    Vorher hatte ich ein Go 610.

    Beim 610 bin ich ins Auto gestiegen und nach dem Start war das Navi sofort mit dem Traffic-Dienst verbunden. Das iPhone hat auch angezeigt, dass der Hotspot verwendet wird.

    Beim 620 wird der Datenverkehr scheinbar komplett über die MyDrive-App abgewickelt. Dies hat zur Folge, dass die Verbindung zu Traffic in ca. 80 % der Fälle nicht klappt, weil das iPhone die App im Hintergrund beendet hat oder wieso auch immer. Dann muss ich manuell die App starten. Eigentlich habe ich ein extra Navi, damit ich nicht das Handy aus der Tasche holen muss.

    Ich habe schon tausenmal neu gekoppelt und Werksreset vorgenommen. Dabei habe ich es sowohl mit der App als auch ohne versucht - auf die Smartphone-Benachrichtigungen könnte ich verzichten. Ohne App komme ich aber nicht weiter, wenn das Go dann die "zweite Kopplung" versucht. Dann ist ständig eine Meldung auf dem Go zu sehen. Bis zur "zweiten Kopplung" funktioniert es aber wie ich will: es wird der Hotspot vom iPhone genutzt und Traffic ist sofort da!

    Da ich mich nach ca. 500 m für den Weg mit weniger Stau entscheiden muss, ist es mir so wichtig, dass die Verbindung schnell steht. :-)

    Was ich mir wünschen würde: Ein Auswahlmöglichkeit in der App, ob ich für die Datenverbindung den Hotspot oder die App nutzen möchte. Vielleicht ist da ja was möglich.

    Vielen Dank & viele Grüße aus Hamburg
    Basti
  • lonesomeRiderlonesomeRider Beiträge: 6,069 Superuser
    Hallo,
    du brauchst am IPhone die Hotspot Funktion nicht mehr wen du das Navi über die App gepairt hast...
  • Basti83Basti83 Beiträge: 0 [New Seeker]
    Hallo,

    genau das ist ja mein Problem. Ich brauche den Hotspot nicht mehr, würde ihn aber viel lieber benutzen. Und das geht nicht...
    Mit der App funktioniert es nicht so zuverlässig und schnell wie über Hotspot.

    Gruß
  • flucfluc Beiträge: 11 [Outstanding Explorer]
    Ich habe genau das gleiche Problem.
    iPhone7 aktuelles iOS und Tomtom GO 620 Wifi.
    Freisprechen und Smartphone Benachrichtigungen funktionieren, aber Trafficinfos bekomme ich nur, wenn ich die MyDrive App auf dem iPhone geöffnet habe.
    Ich habe inzwischen ca. 10 Wiederherstellungen, 20 Mails an den Support, gefühlte 100 Pairings und ca. 8 Std vor dem Gerät hinter mir und komme einfach nicht weiter.
    Das Pairing der Geräte ist meiner Meinung nach nicht mehr zeitgemäss und auch nicht komfortabel.

    Ausage des Supports war, dass man die MyDrive App auf dem iPhone NICHT geöffnet haben muss um Trafficinfos zu erhalten.
    Genau das ist aber der Fall.
    Wenn irgendjemnad noch eine Idee oder einen ähnlichen Effekt hat wäre ich dankbar um jeden Hinweis.

    Gruss
  • lonesomeRiderlonesomeRider Beiträge: 6,069 Superuser
    Eigentlich gibt es mit der App (habt ihr die aktuelle Version?) wenig Probleme. Bei meinem IPhone 5 mit Ios10.1.1 kommt es aber auch vor, dass es erst Daten gibt, wenn ich die App in den Vordergrund geholt habe. Deswegen kann man in der App einen Heimat- und Arbeitsort eintragen und dann bekommt man in der Schnellübersicht (Widgets) die Fahrtzeitdorthon angezeigt und ob es Störungen auf der Strecke gibt... darüber kann man dann auch schnell das Programm in den Vordergrund holen.
    Man kann auch das Pairing ohne App mit der alten Hotspotfunktion machen. Dazu alle vorhandenen Pairings im Navi löschen, dann im IPhone und dann neu Verbinden, ohne App. Statt neues Gerät hinzufügen im Navi auf das "?" gehen und dann ein normales Pairing durchführen...
  • flucfluc Beiträge: 11 [Outstanding Explorer]
    @lonesomeRider

    Danke für deine Infos. Das kann aber nicht Sinn der Sache sein, wenn ich für eine 5 stündige Fahrt extra einen Hotspot aufmachen muss, dann is mein Akku des iPhone bis ich am Ziel bin leer und ich hätte auch gleich GoogleMaps nehmen könnnen.

    Laut Support ist es auch nicht so gedacht, sondern schon, dass man per Bluetooth Aktualisierungen automatisch bekommt.
    Das war auch eines meiner Hauptargumente warum ich ich mich für das Tomtom GO 620 Wifi entschieden habe.
  • Basti83Basti83 Beiträge: 0 [New Seeker]
    Hallo,

    ich habe es gestern noch hinbekommen, dass der Hotspot genutzt wird.
    (Falls es mißverständlich ist: wir reden vom Bluetooth-Hotspot. Der dürfte eigentlich nicht mehr Akku ziehen, als wenn die App das übernimmt und der wird automatisch aufgebaut.)
    Bei mir hat die Kopplung allerdings nur mit deinstallierter App geklappt. Vielleicht hatte ich auch vorher was falsch gemacht, wie lonesomeRider schon sagt muss nämlich erst im Navi, dann im iPhone die Kopplung gelöscht werden. Danach App wieder installiert - läuft.
    Ist jetzt natürlich ohne Smartphone-Benachrichtigungen, aber für mich ist das OK. Freisprechen funktioniert.

    Danke für die Hilfe.
  • flucfluc Beiträge: 11 [Outstanding Explorer]
    @Basti83

    Was genau meinst du mit "Bluetooth Hotspot" ich kann mein iPhone ja entweder über Bluettoth koppeln oder via "Hotspot" (WLAN + Bluetooth) verbinden?

    Welche Bluetooth-Services hast du ohne App?
    Freisprechen klappt bei mir aucch ohne Probleme, es hakt nur an "Traffic-Meldungen" und "Smartphone-Bnachrichtigungen")
  • lonesomeRiderlonesomeRider Beiträge: 6,069 Superuser
    Bluetooth Hotspot am IPhone: dazu die Geräte per Bluetooth koppeln (nicht per Wlan das IPhone am Navi bekannt machen) und dann zur Nutzung der Bleutooth Verbindung den Hotspot am IPhone aktivieren... dann verwendet es nicht das Wlan sondern den Bluetooth Hotspot...
  • Basti83Basti83 Beiträge: 0 [New Seeker]
    Genau so.
    Services: Freisprechen und Daten (Traffic, Cloud).
  • flucfluc Beiträge: 11 [Outstanding Explorer]
    Das wäre ja super, wenn das geht.
    Nur leider ist die Erklärung nicht schlüssig.
    Das iphone ohne App zu koppeln ist ja kein Problem. Aber wie genau aktivieren Sie bitte den"Bluetooth hotspot". Ich kenne mein iphone und iOS sehr sehr gut und wüsste daher gerne wo ich eine solche Einstellung aktivieren kann.
    Unter IOS 10 habe ich doch nur die Möglichkeit unter:
    Einstellungen -> Persönlicher Hotspot -> Aktivieren.

    Anschliessend wird ie Verbindung über WLAn in Kombination mit Bluetooth hergestellt.
    Korrigieren Sie mich ,wenn ich mich täusche.
  • Basti83Basti83 Beiträge: 0 [New Seeker]
    Die Einstellung ist schonmal die Richtige. Und ja, mann kann dort nicht differenzieren zwischen Bluetooth und Wlan hotspot.
    Sobald beide Geräte über Bluetooth gekoppelt sind, kann das Navi die Internetverbindung über Bluetooth nutzen, wenn der Hotspot aktiv ist.
    Um den Hotspot über Wlan zu Nutzen, müsste man das Navi explizit mit dem Hotspot-Wlan verbinden. Tut man das nicht, geht es nur über Bluetooth.
  • flucfluc Beiträge: 11 [Outstanding Explorer]
    Perfekt danke, jetzt versteh ich die Sache richtig.
    D.h. die Wlan- Verbindung zum iphone aufm Tomtom wieder rausschmeissen (hatte ich bereits eingerichtet).
    Aufm iphone Hotspot aktivieren und dann über bluetooth koppel,n sollte gehen.
    ich teste das heut Abend!
  • Stephan64deStephan64de Beiträge: 10 [Master Explorer]
    Mit meinem iPhone 6s und neuestem iOS 10.1.1 funktioniert die Bluetooth Koppelung gar nicht. Nagelneues GO 620, neueste GO Updates, die Geräte sehen sich, verbinden sich, verlieren die Verbindungen sofort.

    Der Hinweis "Zurücksetzen auf Werkseinstellungen" (nagelneues Gerät) ist nur das Abfackeln von Lebenszeit um die Unfähigkeit von TomTom zu kaschieren!
  • MCMuellerMCMueller Beiträge: 21 [Outstanding Explorer]
    Gestern hatte mein Go 620 noch eine Verbindung. Heute morgen grinst es mich wieder an, ich möchte doch eine Kopplung zu meinem Wiko Highway Signs durchführen.

    Warum "vergessen" die beiden immer wieder ihre Verbindung??? So ist es fast unbrauchbar. Ich erwarte einfach, dass sich das Go zu meinem Handy verbindet sobald ich es einschalte.
  • lonesomeRiderlonesomeRider Beiträge: 6,069 Superuser
    @Stephan: hast du die App auf dem IPhone auch gestartet?
    @McMueller: auch die Frage an dich, ob die App am Handy gestartet ist?
  • MCMuellerMCMueller Beiträge: 21 [Outstanding Explorer]
    Ja, die App ist gestartet. Ich habe eben noch einen Artikel gefunden, dass es unter Android 4.4.2. ein Problem mit dem Bluetooth geben soll. Um das zu lösen, muss der Cache einmal gelöscht werden. Das habe ich nun gemacht und werde es nachher noch mal testen, wenn ich wieder unterwegs bin.

    PS: Ich habe die App gerade noch mal OHNE Naviverbindung gestartet. Sie hat mich direkt nach dem Start nach meinen Kontodaten gefragt, welche ich erneut eingegeben habe. Mal sehen, ob das was bringt.
  • MCMuellerMCMueller Beiträge: 21 [Outstanding Explorer]
    So, kleiner Nachtrag:

    1. Die Bluetoothverbindung ist da
    2. Die App läuft und zeigt im Statusbalken des Handys zwei kleine Autos an
    3. Die App selber kann auch auf die Karten zugreifen
    4. Auf dem TomTom wird das Telefonsymbol angezeigt
    5. Im TomTom steht beim Telefon: Daten und Telefon
    6. In der Navigationsleiste des TomTom erscheint das Symbol für fehlende Verkehrsnachrichten

    Ich werde nun testweise noch mal die WLAN Verbindung löschen, um das Go zum Bluetooth zu zwingen. Mal schauen, was dabei rauskommt.
«13
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online29

YamFazMan
YamFazMan
+28 Gäste