Schon wieder Probleme beim Karten-update! — TomTom Community

Schon wieder Probleme beim Karten-update!

Also ehrlich gesagt geht mir das schon langsam auf den Nerven! Kein einziges Karten-update hat bis jetzt problemlos funktioniert.

Habe wieder den Update durchgeführt: wieder keine Karten mehr auf dem Gerät und Installierung hängt bei 12%

Das ist ehrlich gesagt fast unglaublich dass man einen Software schreibt der immer sch.... baut!

Gibt es denn keine Möglichkeit eine Diagnose durchzuführen um zu sehen was da immer schiefgeht?!

P.S. Jetzt habe ich das Gerät neugestartet und MyDrive Connect hat wieder angefangen zu arbeiten: 1 volle Stunde für die Installation vom Cache auf das Gerät.... das finde ich übrigens auch unglaublich lang, ist aber trotzdem besser als die 2-3 Stunden die ich mal gehabt habe.

Und dann plötzlich "Gerät reagiert nicht", obwohl das Gerät "Update wird durchgeführt" zeigt! Dann geht das wieder.... und das jede 4-5- Minuten

Sehe das hier im Console (macOS 10.12): http://pastebin.com/XK56jQag

Kommentare

  • musicadimusicadi Beiträge: 3 [Neophyte Traveler]
    oops, falsches Unterforum.... könnte das jemand bitte verschieben? Danke!
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    Vielen - mir auch -hat geholfen, das USB-Kabel kurz abzuziehen und wieder anzustecken (obwohl immer angezeigt wird, dass man das Gerät nicht vom PC trennen soll), wenn die Installation vom PC auf das Navi hängt.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Die Übertragung der Karte kann schon mal dauern, so eine Karte kann 6GB gr0ß sein, das braucht schon mal ein wenig... :-)
  • musicadimusicadi Beiträge: 3 [Neophyte Traveler]
    1 Stunde für 6Gb Daten kopieren ist USB 1.1 Geschwindigkeit...... mit USB 2 sollte es höchstens 4-5 Minuten dauern.

    Natürlich, wenn der GO510 20 Jahre alte USB 1.1 Schnittschnelle benutzt, dann ist 1 Stunde normale Schreibzeit :)
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    ...und da die Schnittstellen nicht immer den maximalen Durchsatz leisten, liegt die Wahrheit irgendwo dazwischen...
  • musicadimusicadi Beiträge: 3 [Neophyte Traveler]
    So, plötzlich war die Karte da, obwohl MyDrive Connect noch arbeitete :)

    Habe MyDrive Connect neu gestartet und jetzt scheint alles in Ordnung zu sein.

    Was ich gemacht habe kurz davor war im macOS Menü, unter "Sicherheit und Datenschutz" die Passwort-Forderung auszuschalten.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online12

jeanpierr
jeanpierr
lampard
lampard
+10 Gäste