Warnung vor Blitzanlagen

BrackiBracki Beiträge: 10 [Legendary Explorer]
Hallo, seit einem der letzten Updates funktioniert die Warnung vor stationären Blitzern weder optisch noch akkustisch.
Ich habe alle Einstellungen überprüft...alles ist aktiviert, trotzdem warnt er nicht.
Kennt jemand das Problem???

Kommentare

  • Trend43Trend43 Beiträge: 4,975 Superuser
    Moin,
    wäre schön zu wissen welches Navi du hast ... ;-)

    Ansonsten mach mal einen Trommelreset. Den Ein/Aus-Schalter ca. 20-30 Sek. drücken bis das Navi mit einem Trommelgeräusch neu startet. Dann den Schalter loslassen.

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BrackiBracki Beiträge: 10 [Legendary Explorer]
    ups..sorry...TomTom 400 ...starte es mal eben neu...ob es allerdings was ändert mag ich bezweifeln da wir schonmal neu gestartet haben. Dieses Problem ist ja nicht erst seit heute.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hallo,
    Hast du denn die Blitzer Dienste installiert (mal im MyDrive Connect prüfen) installiert und auch im Menu (Zahnead - Töne und Warnungen) aktiviert?
    Wann hast du das letzte Radarupdate gemacht? Wenn du es aktualisierst, dass Navi dann mal 10 Minuten angeschlossen lassen, die Radar Updates starten schon mal ein 2. mal...
  • rda007rda007 Beiträge: 309 [Renowned Wayfarer]
    Hallo zusammen,
    da diese Frage oft ähnlich beantwortet werden kann,
    verweise ich mal auf meine persönliche Referenz vor 2 Wochen . . .

    https://de.discussions.tomtom.com/go-live-800-1000-serie-via-serie-start-20-60-serie-121/radarkameras-und-warnungen-981952/index1.html#post1056620

    Vielleicht hilft dies weiter ? Ansonsten bitte näher beschreiben :
    - Funktionierte es überhaupt schon 1x bei diesem Gerät ?
    - Ist das Gerät bei TomTom registriert, damit Updates installiert werden können ?
    - Ist MyDrive auf PC / Laptop installiert und das Gerät dort eingerichtet ?
  • BrackiBracki Beiträge: 10 [Legendary Explorer]
    Alles ist installiert und aktiviert.Wie gesagt, es hat bis vor ein,zwei Wochen funktioniert. Habe gerade alles kontrolliert.Es kommt trotz Einstellung nichts.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hast du den Trommelreset den Trand empföhlen hat gemacht? Dabei gehen KEINE Daten verloren.
  • BrackiBracki Beiträge: 10 [Legendary Explorer]
    lonesomeRider schrieb:
    Hast du den Trommelreset den Trand empföhlen hat gemacht? Dabei gehen KEINE Daten verloren.
    Ja, hab ich gerade erneut gemacht... das dumme ist, das man nicht sieht ob es jetzt was gebracht hat
  • rda007rda007 Beiträge: 309 [Renowned Wayfarer]
    Hallo nochmals,
    da hilft leider nur die Praxis mit dem Aufruf einer gespeicherten Route, wo es Blitzer geben müsste
    bzw. einer direkten Fahrt zu einem bekannten Blitzer . . .

    Wie mit meinem Link zuvor beschrieben, hilft manchmal auch das Löschen der Anwendung "Blitzer" und
    danach die erneute Installation.

    Ansonsten ebenfalls die Empfehlung, ab Dienstag dann mit dem TomTom Support telefonieren,
    wenn alles nichts brachte, denn bei Elektronik kann immer mal etwas in Sachen Berechtigungen
    schief laufen . . .

    Viel Erfolg und ein schönes + langes Wochenende !!!
  • Trend43Trend43 Beiträge: 4,975 Superuser
    Dann plane doch einfach mal eine Route von der du weisst das dort ein Blitzer steht, (in deiner Nähe)? Das mach ich auch immer nach jedem Kamera Update. Nur so zur Kontrolle, abfahren musst du sie ja nicht ... ;-)

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • GueniGueni Beiträge: 2 [Apprentice Traveler]
    Hallo , ich habe das gleiche Problem bei meinem GO 510, neue Karte und Blitzer instaliert u. nichts ging mehr bei den Blitzer weder die Festen noch die Beweglichen vorher alles super, habe Tromel rieset gemacht nichts ging.
    Habe meines erst 5 Wochen und sowas ich hoffe einer hat einen guten Tip.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Ich würde es mal am PC anschließen, MyDrive Connect starten und sehen ob es ein Blitzer Update gibt... Wenn ja, nur dieses laufen lassen und das Gerät mal 15 Minuten angeschlossen lassen, nicht nur bis das "Fertif" kommt, sondern noch mal eine Minute länger, weil das Update dann oft noch mal startet...
  • rda007rda007 Beiträge: 309 [Renowned Wayfarer]
    Da ich heute beim GO 5200 auch eine NEU-Entdeckung machte; zuerst geschaut, ob ein Update da ist,
    dann das Gerät ausgeschaltet, wieder eingeschaltet und an das Internet angeschlossen - dann kam bei
    mir ein "Blitzter-Update" . . .

    Wie schon "lonesomeRider" mehrmals schrieb . . .
    Ein-/Aus-Schalter im eingeschalteten Zustand länger drücken. TomTom Gerät "ausschalten". Dann wieder einschalten und
    prüfen. Ebenfalls mit MyDrive . . .

    Notfalls ruhig - wie auch an anderer Stelle von mir mehrmals genannt - beim Stocken vom Download ruhig das USB-Kabel
    vom TomTom Gerät entfernen und dann wieder anschließen. Meistens funktioniert das.

    Sonst ist alles HIER nur Philosophie. Dann hilft letztlich NUR der TomTom Support weiter,
    sollte etwas mit dem Benutzer "TomTom" sein, zu dem das TomTom Gerät registriert ist . . .

    Hier nochmals meine Referenzen, die bei mir immer halfen, um die Zeit des Suchens zu reduzieren :

    https://de.discussions.tomtom.com/go-live-800-1000-serie-via-serie-start-20-60-serie-121/radarkameras-und-warnungen-981952/index1.html#post1056620

    https://de.discussions.tomtom.com/tomtom-mydrive-mydrive-connect-476/updates-fehlgeschlagen-981957/index1.html#post1057255

    https://de.discussions.tomtom.com/gostartvia-40505152606162-go-4005005106006105000510060006100-180/aktuallisierung-fehlgeschlagen-982145/index1.html#post1058368
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online97

Bembo
Bembo
DougLap
DougLap
hajue
hajue
hkgellon
hkgellon
lampard
lampard
+92 Gäste