Start 25 Fehler — TomTom Community

Start 25 Fehler

GertheGerthe Beiträge: 2 [Apprentice Traveler]
Habe Gestern versucht mein TomTom Start 25 mit der neusten Version des MyDrive Connect.exe zu aktualisiren. Wärend der Installation hat sich der Rechner aufgehangen mit der Fehlermeldung, dass ein schwerer Fehler aufgetreten ist. Seit dem sind die Karten auf dem Navi nicht mehr vorhanden und die Sofware erkennt das Navi nicht mehr. was kann ich tun?

Kommentare

  • BemboBembo Beiträge: 11,875 Superuser
    Hallo Rerthe,
    herzlich willkommen im Forum,

    >Navi Reset.
    >Cache leeren in MyDrive Connect
    Es kann sein das die Grundsoftware im Navi defekt ist.

    Dann mache bitte das:

    https://de.support.tomtom.com/app/answers/detail/a_id/1907
    mfg. Bembo
  • hajuehajue Beiträge: 1,831 Superuser
    Hallo Gerthe,

    zuerst einmal guten Tag un willkommen im Forum.

    Zu Deiner Frage. Du kannst uns etwas mehr mitteilen, wir sind hier alle Benutzer von TT Navis und können nicht raten. Welcher PC, welches Betriebssystem, wie lautete die Fehlermeldung genau usw.

    Gruß
    Hans-Jürgen

    ____________________________________

    Link zum Support

    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr

    - Habe ich Ihre Frage erfolgreich beantwortet? Klicken Sie bitte auf "Als Lösung akzeptieren"
  • BemboBembo Beiträge: 11,875 Superuser
    hajue schrieb:
    Hallo Gerthe,

    zuerst einmal guten Tag un willkommen im Forum.

    Zu Deiner Frage. Du kannst uns etwas mehr mitteilen, wir sind hier alle Benutzer von TT Navis und können nicht raten. Welcher PC, welches Betriebssystem, wie lautete die Fehlermeldung genau usw.

    Gruß
    Hans-Jürgen

    Hallo hajue,
    hast schon Recht. Warten wir ab, was Gerthe schreibt.
    lg Bembo
  • GertheGerthe Beiträge: 2 [Apprentice Traveler]
    Danke Bembo habe es schon hinbekommen, hab auf Werkseinstellung zurückgesetzt, anschließend hat er mir die Karten einwandfrei installiert.
  • BemboBembo Beiträge: 11,875 Superuser
    Gerthe schrieb:
    Danke Bembo habe es schon hinbekommen, hab auf Werkseinstellung zurückgesetzt, anschließend hat er mir die Karten einwandfrei installiert.

    Danke für die Rückmeldung.:D
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online38

alexxx45
alexxx45
amooney6
amooney6
bastle
bastle
Bernd L
Bernd L
bri_no
bri_no
Elchdoktor
Elchdoktor
hajue
hajue
Justyna
Justyna
Kunal123
Kunal123
Niall
Niall
Pw2019
Pw2019
T300D
T300D
tolga4646
tolga4646
vangogh1891
vangogh1891
+24 Gäste