Keine Bluetoothverbindung nach letztem Update — TomTom Community

Keine Bluetoothverbindung nach letztem Update

DKrause281DKrause281 Beiträge: 2 [Apprentice Traveler]
Hallo Zusammen,

ich habe folgendes "Problemchen", und zwar habe ich am Freitag den 19.08.16 mein TomTom VIA 135 mit dem Laptop verbunden um es auf den neusten Stand zu bringen.

Heute Morgen, bin ich dann in Richtung Dresden aufgebrochen und siehe da, folgende Meldung erschien im Display "Handy konnte nicht verbunden werden".
Ich habe dann mehrmals versucht das Handý zu verbinden, ein-/ausgeschaltet usw. ... In der Verwaltungsliste von dem Navi war das Handy nach wie vor sichtbar, umgekehrt genauso!

Bis Freitag, vor dem Update, hat auch alles wunderbar funktioniert.

Habe dann das Handy aus der Verwaltungsliste gelöscht und das Navi aus der liste von dem Handy, jetzt tut sich Garnichts mehr, die Geräte finden sich gegenseitig nicht mehr, jedoch findet sich das Handy mit meinem Arbeitshandy....

Könnt Ihr mir da weiterhelfen?

Gruß DKrause281

Kommentare

  • TomDoneTomDone Beiträge: 9,314 Superuser
    Drück am Navi die Einschalttaste so lange, bis nach dem Trommeln der Info-Screen erscheint! Dann aus- und wieder einschalten!
  • DKrause281DKrause281 Beiträge: 2 [Apprentice Traveler]
    Vielen Dank, hat funktioniert!
  • TomDoneTomDone Beiträge: 9,314 Superuser
    Freut mich ;-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online33

Dagobert
Dagobert
DougLap
DougLap
Jim07
Jim07
Jürgen
Jürgen
modestoribeirinho
modestoribeirinho
+28 Gäste