warten auf gerät — TomTom Community

warten auf gerät

evillynnscheevillynnsche Beiträge: 1
bearbeitet 31. Januar in MyDrive Connect
hallo! wir wollen in Urlaub fahren und sitzen seit einer std vor dem Laptop, welcher mit dem tomtom verbunden ist, und haben die anzeige: Gerät wird aktualisiert-auf gerät warten. ich habe die karte Europa gekauft und installiert, allerdings ist sie noch immer nicht auf dem navi. nachdem installationsprozess. und jetzt, wie gesagt, warten wir auf das gerät. ( es ist angeschalten und verbunden). Bitte helft uns, wir wollen los!
«1

Kommentare

  • Voyager1954Voyager1954 Beiträge: 3,273 [Revered Pioneer]
    Immer das gleiche kurz vor einem wichtigem Termin ein Update versuchen. Wenn es schief geht ist guter Rat teuer .Erst in den Urlaub fahren und erst dann updaten.
  • BemboBembo Beiträge: 12,269 Superuser
    Hallo
    ich verstehe die Aufregung nicht. Man weiss oft schon 3-4 Monate oder länger, wenn man in die Ferien Fahren will. Aber es wird so oft in letzter Minute ein Update gemacht. Geht etwas schief, dann jammern.:D
    >Wenn du eine neue Karte runter lädst. kann das je nach Internet Verbindung schon 3-4 Std gehen. >Server>PC dann ca. 35 Minuten vom PC aufs Navi.

    mfg. Bembo
  • LinksverkehrLinksverkehr Beiträge: 1 [Apprentice Traveler]

    Leute, nicht jeder weiß Monate vorher, wann er in die Ferien fährt.
    Nicht jeder ist eine Krämerseele mit vorreguliertem Urlaub.

    Und ja, das Update dauert tatsächlich extrem lang. Daran gibt es nichts schönzureden: in 3-4 Stunden hat man auf einem vernünftigen PC ein halbes Dutzend Spiele mit je 25 GB heruntergeladen und installiert. Wenn man für eine läppische Karte so lang braucht, hat man entweder noch eine Dialup-Verbindung oder, ja oder ... TomToms Server und die Update-Software sind nicht das Gelbe vom Ei. :8

    Aber zur Sache, falls hier noch mehr Urlauber aufschlagen, weil sie sich eine Lösung erhoffen statt ein "selber schuld": Wenn das Update heruntergeladen ist und das eigentliche Speichern auf dem Gerät den "Engpass" darzustellen scheint -- eine Stunde lang "auf das Gerät warten", also bei einem Verbindungsversuch, der nur Sekunden (bei TomTom also Minuten) in Anspruch nehmen sollte, ist nicht normal -- kann es auch daran liegen, dass die Verbindung zum Gerät abgebrochen ist oder das Gerät sich aufgehängt hat. Normalerweise sollte/würde die Software das auch erkennen, tut sie aber nicht immer zuverlässig. TomTom-Geräte sind gerne etwas zickig, was ihre Verbindungen angeht -- also einfach ab mit dem Kabel und das Gerät dann neu verbinden. Nein, das macht nichts kaputt. Nein, man muss den Download auf den PC nicht neu starten. Einfach ausprobieren. Sollte das Gerät herumzicken (ist mir noch nie als Folge einer Neuverbindung passiert), kann man es immer noch zurücksetzen.

    Schlimmstenfalls fährt man eben tatsächlich ohne Kartenaktualisierung los. Das Straßennetz ändert sich nämlich äußerst selten so dramatisch, wie die TomTom-Werbescreens des Geräts es suggerieren. :cool:
  • eMarkoeMarko Beiträge: 1 [Apprentice Traveler]
    Danke an Linksverkehr.
    Ich hätte zwar noch einen ganzen Tag warten können - was aber wohl nichts gebracht hätte.

    Kabel am Gerät aus und wieder eingesteckt und nach kurzem Warten (ca.30sec.) ging es automatisch weiter mit dem Update.
    Dann zeigte MyDrive Connect auch bald wieder einen Fortschritt an.

    Bevor ich das getan habe war mir noch ein Symptom aufgefallen: Das MouseOverPopup des MyDrive Connect Tray Icons zeigte an: Die Arbeit mit Ihrem Gerät wurde beendet. -> Das ist wohl ein Bug.
  • Uhu 6000Uhu 6000 Beiträge: 1 [Apprentice Traveler]
    Vielen Dank an Linksverkehr. Die Antwort ist auch für Leute, die einen Monat vor Urlaubsbeginn aktualisieren sehr hilfreich.
  • MichaelmambaMichaelmamba Beiträge: 1 [Apprentice Traveler]
    Hallo, hatte gleiches Problem vorhin beim aktualisieren.

    Einfach Navi kurz vom Rechner trennen und wieder anschliessen, dann wurde es bei mir gefunden.
  • Alge606Alge606 Beiträge: 21 [Outstanding Explorer]
    Hallo!

    Das Problem habe ich seit dem es MyDrive Connect gibt.

    Egal ob Laptop oder PC, nach dem Download von der Karte steht da "Warten auf Gerät", wahrscheinlich solange ich leben werde.

    Ich schalte es am Standby-Taster immer kurz aus-ein (kurz warten 10 Sekunden), dann läuft alles wieder und das GErät wird aktualiesiert.

    Ich kanns einfach nicht verstehen.... mittlerweile.... ne.......

    Grüße
    Alge
  • Blubber-AWDBlubber-AWD Beiträge: 66 [Outstanding Explorer]
    Bembo schrieb:
    Hallo
    ich verstehe die Aufregung nicht. Man weiss oft schon 3-4 Monate oder länger, wenn man in die Ferien Fahren will. Aber es wird so oft in letzter Minute ein Update gemacht. Geht etwas schief, dann jammern.:D ....

    Das ist ja nicht hilfreich und auch keine Entschuldigung für eventuelle Updateprobleme.
    Sicher, eine neue Karte zu installieren dauert... sie ist schließlich groß. Das kann man tatsächlich mal vorher machen (sofern die Karte vorher verfügbar ist - beim lebenslangen Kartenupdate ist es mir auch schon passiert, dass am Tag vor der Abreise eine neue Karte zur Verfügung gestellt wurde. Was hätte ich nun machen sollen: Mit der alten Karte fahren (sicher, aber ungenauer) oder das Risiko eingehen, dass sich das Gerät verspult?).

    Aber bei den üblichen Updates hilft es nichts - die muss man eben machen, wenn sie verfügbar sind, und wenn es eine Stunde vor Abfahrt ist. Mich ärgert es auch, dass TomTom immer wieder mal hängen beim Update bleibt, und man bei TomTom keine schnellstens, problemlos und auch für Unerfahrene auffindbare Lösung bereitstellt, in der Art eines Hilfe-Buttons etwa "Hilfe, mein Gerät hängt beim Update". Das übliche Spiel mit mehrfachem Trommel-Reset und Leeren des Cache-Speichers von MyDrive hilft normalerweise schon. Aber das muss man dem in dieser Situation ohnehin genervten und fahrigen User eben auch klar kommunizieren, und nicht auf "Es ist alles so toll bei uns" machen. Hilfe ohne Tratra, DAS ist toll. Wirklich.
  • swproblemswproblem Beiträge: 13 [Outstanding Explorer]
    Danke ! Hätte ich diese Seite nicht gefunden, mit dem Hinweis "Einfach Navi kurz vom Rechner trennen und wieder anschliessen" hätte ich wohl bis zum jüngsten Tage gewartet.
    Denn Tomtom Mydrive Connect zeigte...Warten auf Gerät - Trennen sie ihr Gerät nicht.
    Das ist doch ein eindeutiger SW-Fehler von Mydrive.
  • thomas64thomas64 Beiträge: 18 [Outstanding Wayfarer]
    Hallo Ihr Lieben. Habe seit 2014 das tomtom connect für den Opel Corsa. Kann es nun nicht mehr aktualisieren. CAlle hier gesagten Tips helfen nicht. Kabel rein oder raus bringt auch nchts. Es läßt sich mit dem Taster auch nor noch sehr schwer bedienen. Manchmal muß ich ihn 3 Minuten gedrückt halt bis eine Reaktion kommt. Wenn ich es aktualisieren will steht da immer "auf Gerät wird gewartet" und es hängt sich irgendwann auf. Gerät neu anschließen brint nix. Erbitte dringend eure Hilfe.
  • swproblemswproblem Beiträge: 13 [Outstanding Explorer]
    "auf Gerät wird gewartet"
    Heißt ja wohl eher, das die Verbindung vom Gerät zum PC nicht richtig funktioniert.
    Eventuell USB-Kabel.
    Hier geht es doch eher darum, das Gerät wird erkannt, macht den Runterlad und hängt sich dann auf. (Warten auf Gerät)
  • lonesomeRiderlonesomeRider Beiträge: 6,267 Superuser
    ...wenn dieser Fehler länger auf dem Display steht, hilft es manchmal die USB Verbindung zu trennen und neu ,nach einigen Sekunden, aufzubauen...
  • thomas64thomas64 Beiträge: 18 [Outstanding Wayfarer]
    Also noch einmal um 100 male an alle Superschlauen: Es hilft nichts das Gerät zu trennen und neu zu verbinden. Habt Ihr das jetzt endlich vestanden? Wäre sehr nett. Und noch etwas: Das usb Kabel ist absolut in Ordnung denn der Computer sagt ja zu mir: Verbindung hergestellt.

    Totzdem steht da immer: Auf Gerät wird gewartet.

    CAlso ich erbitte dringend produktive Vorschläge.

    Auf Sprüch wie Kabek rein oder raus kann ich verzichten denn das habe ich schon 1000 mal getan.
    Danke.
  • hajuehajue Beiträge: 1,896 Superuser
    thomas64 schrieb:
    Also noch einmal um 100 male an alle Superschlauen: Es hilft nichts das Gerät zu trennen und neu zu verbinden. Habt Ihr das jetzt endlich vestanden? Wäre sehr nett. Und noch etwas: Das usb Kabel ist absolut in Ordnung denn der Computer sagt ja zu mir: Verbindung hergestellt.

    Totzdem steht da immer: Auf Gerät wird gewartet.

    CAlso ich erbitte dringend produktive Vorschläge.

    Auf Sprüch wie Kabek rein oder raus kann ich verzichten denn das habe ich schon 1000 mal getan.
    Danke.

    Hallo,

    bleib mal bitte ruhig und werde nicht pampig.

    Hier versuchen Benutzer anderen Benutzren zu helfen. Und stell Dir mal vor, bei meinem GO5000 hatte ich auch schon zweimal "auf Gerät wird gewartet" inkl. Hinweis "nicht trennen". Und - was soll ich dir sagen? Kabel raus und rein hat jedesmal geholfen.
  • BemboBembo Beiträge: 12,269 Superuser
    thomas64 schrieb:
    Also noch einmal um 100 male an alle Superschlauen: Es hilft nichts das Gerät zu trennen und neu zu verbinden. Habt Ihr das jetzt endlich vestanden? Wäre sehr nett. Und noch etwas: Das usb Kabel ist absolut in Ordnung denn der Computer sagt ja zu mir: Verbindung hergestellt.

    Totzdem steht da immer: Auf Gerät wird gewartet.

    CAlso ich erbitte dringend produktive Vorschläge.

    Auf Sprüch wie Kabek rein oder raus kann ich verzichten denn das habe ich schon 1000 mal getan.
    Danke.

    Hast du um Hilfe gerufen oder haben (Zitat von dir)> die Superschlauen um Hilfe gebeten?
    >Hier hat es einige User wo sehr viel Wissen + Erfahrung haben, punkto Navi. Und diese als Superschlaue zu betiteln finde ich total daneben.

    mfg. Bembo
  • oe5psloe5psl Beiträge: 533 [Revered Pioneer]
    Lass gut sein Bembo,
    das sind Typen, die zum Beifahrer rüber greifen, wenn ihnen das Navi sagt "halten sie sich rechts"
    MfG. oe5psl
  • thomas64thomas64 Beiträge: 18 [Outstanding Wayfarer]
    Okay dann vielen Dank für Nichts.
    Produktive Hilfe kann man hier wohl nicht erwarten.
    Das Maximale ist: Kabel rein und raus.
    Danke.
  • swproblemswproblem Beiträge: 13 [Outstanding Explorer]
    Produktive Hilfe kann man hier wohl nicht erwarten.

    Wie man hineinruft..........so schallt es heraus....
  • Franki137Franki137 Beiträge: 2 [Apprentice Traveler]
    Hallo zusammen,

    also ich hab jetzt das gleiche Problem wie thomas64.

    Bei meinem 5200-er tuts das trennen/verbinden-Spiel auch, wenns Update mal hängenbleibt.

    Ich möchte grad das GO 50 meiner Eltern updaten, kannst vergessen !

    Hochfahren / runterfahren von Rechner/Navi, trennen verbinden...nichts hilft, er wartet auf das Gerät...


    Habt Ihr noch nen Tip ?

    Dank Euch !

    Gruß Frank.
  • swproblemswproblem Beiträge: 13 [Outstanding Explorer]
    GO 50 meiner Eltern ............

    Unter welchem Acount ist das denn angemeldet?
    Unter deinem ? Oder unter dem deiner Eltern?

    Du machst das mit MyDrive Connect ?
    Das 5200er auch mit MyDrive Connect ?
  • yatuyatu Beiträge: 1 [Apprentice Traveler]
    habe das gleiche problem mit via 135, hochfahren/runterfahren von rechner/navi, trennen/verbinden hilft nix, habe auch myDrive komplett neu installiert, navi auf werkseinstellungen gesetzt. Es popt auf dem Navi zweilmal "suche nach updates" auf. Am Ende tut sich nix.
  • Franki137Franki137 Beiträge: 2 [Apprentice Traveler]
    swproblem schrieb:
    GO 50 meiner Eltern ............

    Unter welchem Acount ist das denn angemeldet?
    Unter deinem ? Oder unter dem deiner Eltern?

    Du machst das mit MyDrive Connect ?
    Das 5200er auch mit MyDrive Connect ?

    Hallo zusammen,

    die beiden Geräte sind unter zwei verschiedenen Accounts ( Mailadressen ) registriert.

    Ja, ich mach die Updates bei beiden Geräten über Mydrive Connect.

    Hat bisher auch bei beiden Geräten funktioniert.

    Gruß Frank.
  • hddieselhddiesel Beiträge: 0 [New Seeker]
    Hallo,

    noch eine Möglichkeit, wenn alles nicht mehr weiter Hilft, dann die Gerätesoftware auf dem Gerät neu installieren.
    Hat bei mir bis jetzt schon immer Funktioniert.
    Wichtig, nur das Originale, mit dem Gerät gelieferte Kabel verwenden und die beschriebenen 3 Klicks, kurz und schnell hintereinander durchführen.
    Infos dazu:
    http://www.meintomtom.de/forum/index.php?/topic/44210-wiederherstellungsmodus-manuell-starten/
    Wurde die neue Software auf dem Gerät installiert und das Gerät wurde automatisch neu gestartet, dann die Updates für das Gerät aktualisieren.
  • gertineugertineu Beiträge: 4 [Neophyte Traveler]
    hallöchen!
    hatte auch das gleiche problem....mit pc verbunden - aktualisierung wurde downgeloadet, da habe ich die prozentanzeige gesehen, ca. 40 min oder so - danach "warten auf gerät und nicht trennen"!!!:?, waretete 3 lange stunden... bis ich mich durch das forum kämpfte und beim navi die aus-ein-taste gedrückt habe - verbindung neu und navi wird aktualisiert ca. 47 min - super benutzerfeundliche software!!!!:@ - an tomtom, falls die das lesen: "laßt euch was einfallen!":?:?:?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online6

kumo
kumo
+5 Gäste