Beschlagenes Navi und enttäuschender Support — TomTom Community

Beschlagenes Navi und enttäuschender Support

TheHiManTheHiMan Beiträge: 6 [Master Traveler]
Hallo,

ich habe seit einigen Wochen ein Rider 410. Gleich bei der ersten Tour ist das Display beschlagen und beschlägt auch fleissig weiter bei jedem Temperaturwechsel.
Die Bluetooth-Verbindung bricht leider auch immer wieder ab oder ist verzerrt. Ich habe tagelang die Tipps hier im Forum gelesen vieles probiert. Nix geholfen.... (Headset (Sena) ist kompatibel lt. Liste).
Da habe ich mir gedacht das kanns ja nicht sein, vor allem das beschlagene Display und habe den Support kontaktiert. Die haben mir dann ein Reparatur-Ticket geschickt.
Heute kam das Navi zurück und was haben die gemacht? .... nichts.... Fehler sind nicht nachvollziehbar. Zu dem Display haben die sich gar nicht geäussert...
Ist also normal, dass das Display bei TomTom öfter mal beschlägt. Die Bluetooth-Ansagen sind auch immer noch verzerrt. Muss ich ja auch nicht verstehen die Ansagen, kann ja noch auf Display gucken wenn es nicht gerade Beschlagen ist :-) .....sehr enttäuschend das alles..
CU

Kommentare

  • Voyager1954Voyager1954 Beiträge: 3,265 [Revered Pioneer]
    Wende dich an deinen Händler und versuche eine Wandlung ,so wirst du das Gerät am besten wieder los ohne dich lange zu ärgern ,besser ist das
    IPhone X Max und Ipad 4 mit diversen Navi Apps Hyundai i30N ( 275PS) Performance mit TT Live Service im Werksnavi Karten von Here
  • TheHiManTheHiMan Beiträge: 6 [Master Traveler]
    Ja hast wohl recht, tante louis ist da ja zum glück sehr kulant.
  • AmaryllesAmarylles Beiträge: 173 [Renowned Trailblazer]
    Hallo HiMan,

    nach meinen Erfahrungen mit dem TT Support kann ich Deine Erfahrungen mit diesem nicht verstehen. Warte mal ab, ich könnte mir vorstellen, daß da etwas schief gelaufen ist und sich hier bald ein Suppoeärtmitarbeiter meldet, der dies klärt.
  • Voyager1954Voyager1954 Beiträge: 3,265 [Revered Pioneer]
    Was soll der Support klären ? Da ist nix schief gelaufen das ist die Realität ,da hilft kein schön reden
    IPhone X Max und Ipad 4 mit diversen Navi Apps Hyundai i30N ( 275PS) Performance mit TT Live Service im Werksnavi Karten von Here
  • AmaryllesAmarylles Beiträge: 173 [Renowned Trailblazer]
    Realität ist, dass auf solche Threads hier im Forum meiner Erfahrung nach IMMER ein hilfreiches Angebot kam. Das wird auch hier der Fall sein. Warten wir es mal ab.

    Was ich Dir empfehlen kann, damit Du auch mal Hilfe erfährst: Verkauf Dein Tomtom und melde Dich in diesem Form entgültig ab. Das wird dann auch vielen Usern hier im Forum helfen!
  • Voyager1954Voyager1954 Beiträge: 3,265 [Revered Pioneer]
    Ich soll mein iPad und IPhone verkaufen ??Im Leben nicht und Vorschriften lasse ich mir nicht machen ich bin schon dreimal 20 Jahre alt
    IPhone X Max und Ipad 4 mit diversen Navi Apps Hyundai i30N ( 275PS) Performance mit TT Live Service im Werksnavi Karten von Here
  • AmaryllesAmarylles Beiträge: 173 [Renowned Trailblazer]
    ... und dennoch offensichtlich kein bisschen weise...... Es nervt einfach immer und immer wieder die gleiche unpassende und unproduktive Kritik hier zu lesen. Das hilft niemandem. Wenn Du so u zufrieden mit dem Produkt bist, dann Verkauf es und werde glücklich. Aber stänker nicht immerfort hier herum. Das passt gar nicht zu Deinem Alter.
  • TheHiManTheHiMan Beiträge: 6 [Master Traveler]
    Ist aber leider so, dass der Support mir bisher keine Antworten oder Lösungen zu meinen Problemen gegeben hat. Auf meine Fragen per E-Mail an den Support kam eine mehr oder weniger standardisierte E-Mail das Navi müsse zur Reparatur geschickt werden.
    Jetzt kommt es aus der Reparatur und es heißt man könne die Fehler nicht Nachvollziehen. Nix weiter, kein Wort zur Feuchtigkeit im Display oder zu den Verbindungsproblemen. Ein wenig mehr Unterstützung hätte ich schon erwartet. Zumal die Probleme ja wohl bekannt sind, gibt ja genügend Beiträge hier im Forum dazu. Und die Fotos vom beschlagenen Display hat der Support auch bekommen.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    Danke für Eure Kommentare!

    @TheHiMan: Danke dass Du dies gemeldet hast, ich werde mich der Sache annehmen. Ich kann spontan auch nicht erklären warum dies im Reparaturcenter nicht direkt aufgefallen ist... :/ Klar, bei der Anzahl an Reparaturen (die Kollegen verwalten alle Reparaturaufträge aus Europa) kann es immer zu Fehlern kommen, wie Dein TomTom mit solch einem Defekt da "durchrutschen" konnte ist trotzdem etwas komisch...

    Ich werde dies in jedem Fall an die Kollegen weiterleiten, sodass dies untersucht wird. Dein TomTom wird natürlich nochmal getauscht, ich werde eine entsprechende Notiz an den Reparaturauftrrag hinzufügen!

    Ich werde meinen Kollegen bitten Dir eine neuen Auftrag zu erstellen, er wird Dich dann per Email kontaktieren. Alles genau so wie letztes mal, blos dass Du dann ein funktionierendes TomTom zurück erhälst. ;)

    Gruß

    Julian
  • AmaryllesAmarylles Beiträge: 173 [Renowned Trailblazer]
    Hallo HiMan, Siehst Du, das meinte ich :-) So habe ich es auch in diesem Forum immer wieder erlebt. Hier wird Dir wirklich geholfen. :-)
  • TheHiManTheHiMan Beiträge: 6 [Master Traveler]
    Na das hört sich gut an. Vielen Dank!
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Kein Problem, man hilft wo man kann. ;)

    Ich habe mich mit einem Kollegen darüber ausgetauscht, ich kann nun wohl besser nachvollziehen was da passiert ist:

    Mein Kollege vom Kundendienst hat einen Display-Defekt eingetragen, dieser Defekt-Code ist allerdings eher für andere Probleme (z.B. Linien auf dem Display). Er hat so gehandelt da es keinen vordefinierten Fehlercode für einen solchen Defekt gibt.

    Dies wäre kein Problem gewesen, wenn das Display bei der Überprüfung weiterhin beschlagen gewesen wäre. Es kann aber gut sein dass dies nicht der Fall war, da durch Temperaturänderungen das Display evtl. zum Zeitpunkt der Überprüfung nicht beschlagen war. Dann erkennt der Kollege aus dem Reparaturcenter nicht was der Defekt ist und sendet es zurück.

    Dies ist nur Spekulation, generell kann ich aber sagen dass die im Reparaturcenter gewissenhaft arbeiten, weshalb sowas auch nicht oft vorkommt...
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Also am besten immer Navi in Tüte luftdicht verpacken, so dass Wasser drin bleibt :-P :D ha ha
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Sich niederschlagende Feuchtigkeit ist halt leider auch immer ein Problem der Außentemperatur... da die Luft in dem Gerät sich nicht beliebig austauschen kann, kann es sein, dass bei steigenden Temperaturen das Problem keines mehr ist...
  • BemboBembo Beiträge: 11,884 Superuser
    TheHiMan schrieb:
    Hallo,

    ich habe seit einigen Wochen ein Rider 410. Gleich bei der ersten Tour ist das Display beschlagen und beschlägt auch fleissig weiter bei jedem Temperaturwechsel.
    Die Bluetooth-Verbindung bricht leider auch immer wieder ab oder ist verzerrt. Ich habe tagelang die Tipps hier im Forum gelesen vieles probiert. Nix geholfen.... (Headset (Sena) ist kompatibel lt. Liste).
    Da habe ich mir gedacht das kanns ja nicht sein, vor allem das beschlagene Display und habe den Support kontaktiert. Die haben mir dann ein Reparatur-Ticket geschickt.
    Heute kam das Navi zurück und was haben die gemacht? .... nichts.... Fehler sind nicht nachvollziehbar. Zu dem Display haben die sich gar nicht geäussert...
    Ist also normal, dass das Display bei TomTom öfter mal beschlägt. Die Bluetooth-Ansagen sind auch immer noch verzerrt. Muss ich ja auch nicht verstehen die Ansagen, kann ja noch auf Display gucken wenn es nicht gerade Beschlagen ist :-) .....sehr enttäuschend das alles..
    CU

    HalloTheHiMan,
    nun wird ja alles gut. Vermutlich hättest du das Bild, mit senden sollen.

    mfg. Bembo
  • DagobertDagobert Beiträge: 3,369 Superuser
    TheHiMan schrieb:
    Ist aber leider so, dass der Support mir bisher keine Antworten oder Lösungen zu meinen Problemen gegeben hat. Auf meine Fragen per E-Mail an den Support kam eine mehr oder weniger standardisierte E-Mail das Navi müsse zur Reparatur geschickt werden.
    Jetzt kommt es aus der Reparatur und es heißt man könne die Fehler nicht Nachvollziehen. Nix weiter, kein Wort zur Feuchtigkeit im Display oder zu den Verbindungsproblemen. Ein wenig mehr Unterstützung hätte ich schon erwartet. Zumal die Probleme ja wohl bekannt sind, gibt ja genügend Beiträge hier im Forum dazu. Und die Fotos vom beschlagenen Display hat der Support auch bekommen.

    Hast du probiert anzurufen...?
    Da geht es oft schneller als per Mail.

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • TheHiManTheHiMan Beiträge: 6 [Master Traveler]
    Jetzt habe ich das Navi aus der Reparatur zurück und es ist ausgetauscht worden. Ist ja schon mal was...
    Aber nun gehen die TOMTOM Dienste nicht. Kartenupdates etc. gehen auch nicht.
    So langsam nervt das....
  • MeisenkaiserMeisenkaiser Beiträge: 145 [Renowned Wayfarer]
    TheHiMan schrieb:
    Jetzt habe ich das Navi aus der Reparatur zurück und es ist ausgetauscht worden. Ist ja schon mal was...
    Aber nun gehen die TOMTOM Dienste nicht. Kartenupdates etc. gehen auch nicht.
    So langsam nervt das....
    Man muss sich auch mal mit weniger zufrieden geben.
  • AmaryllesAmarylles Beiträge: 173 [Renowned Trailblazer]
    Nein das muss man nicht @ Meisenkaiser. Tomtom hatte vor ca. einem halben Jahr ihre gesamten Server auf ein neues System umgestellt und seit dem kämpfen die Damen und Herren Programmierer mit diversen Problemen. Wahrscheinlich wurde Dein altes Rider nicht deaktiviert so das Dein neues Rider noch nicht aktiviert werden konnte @ TheHiMan. Warte das Wochenende ab, sobald dies ein Mitarbeiter von Tomtom liest, werden sie sich sofort Deines Problemes annehmen. Ich gehe davon aus, das Du spätestens Montag Dein Rider wieder im vollen Umfang nutzen kannst.

    Es ist zur Zeit sehr mühselig aber die Alternativen sind ja auch nicht viel besser. Ich bin mit meinem Rider nach anfänglichen heftigen Problemen sehr zufrieden. Und ich kann immer nur wieder sagen, das ich dieses Forum wirklich klasse finde! Durch dieses Forum und diversen Usern ganz besondern Kumo und Lonesomrider habe ich erst gelernt, so richtig mit de Gerät umzugehen und wenn es einmal "KLICK" gemacht hat, dann kann ich Dir versichern, das dieses Rider 400 / 410 so richtig Spaß macht!

    Morgen stehen für mich 550Km ab der Mosel an. Ich freue mich schon riesig!
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    ...um das wieder hinzubiegen rufst du am besten beim Support an, die Biegen das dort wieder hin...
  • TorquejunkieTorquejunkie Beiträge: 308 [Sovereign Trailblazer]
    @TheHiMan, das dauert noch etwasd... Habe vorgestern auch mein TTR410 nach Wassereinbruch zurück. Nach fast vier Wochen! Ich muss sagen, es ist in der Tat wahnsinnig mühselig aber der Support gibt sich richtig Mühe. Dafür Danke.

    Bezüglich deiner Kartenupdates und Dienste, einfach ne Mail an den Support schreiben. Die schalten das dann wieder frei. War bei mir auch so... Im Moment ist alles wieder in bester Ordnung.

    Sollte das Display wieder beschlagen, gleich ein "Beweisfoto" machen und gleich mit dem Kaufbeleg an den Reparaturauftrag hängen...

    Ich werde im September ne Alpentour machen. Dann wird sich sicher rausstellen, ob das Navi jetzt dicht ist. ;-)

    Ich hab ne Schutzfolie drauf. Damit hatte ich keine Probleme bei Regen. Vier Stunden durch die Suppe, alles einwandfrei.
  • AmaryllesAmarylles Beiträge: 173 [Renowned Trailblazer]
    Und wenn schnell wichtig ist, nicht mailen sonder anrufen! Das geht deutlich schneller. Oder auf Montag warten, die Admins hier sind auch bemüht und echt fähig.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online22

horus28
horus28
+21 Gäste