Neue Anwendung 16.201 verfügbar - Seite 5 — TomTom Community

Neue Anwendung 16.201 verfügbar

123578

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,446
    Superuser
    ...schau doch mal auf die Vorseite, da hat sich Julian zu dem Thema ausgelassen...
  • petromaxpetromax Beiträge: 85 [Outstanding Wayfarer]
    Karmuffel schrieb:
    petromax schrieb:
    OT: Eine weibliche Stimme gibt's auf'm GO 6100 doch - ich glaub', die heißt Lisa oder so.... - neben Yannick & Co.
    Ja, aber keine computersimulierte Stimme, die auch Straßennamen usw. vorlesen kann. Da gibts bisher nur Yannik.

    Aha? Muß ich mal ausprobieren. Ich hab' von Anbeginn an Lisa aktiviert.
    Ansonsten - Herz gefaßt, Update 'draufgezogen. Alles im grünen Bereich, Menüpunkt "Radarkameras melden" ist auch noch aktiv.

    Uff...... .:P
  • KnuddeltigerKnuddeltiger Beiträge: 42 [Prominent Wayfarer]
    Hallo zusammen,
    soderle - ich fahre nun seit dem erscheinen mit der 16.201 und auch ich habe Probleme mit der Sprachsteuerrung.
    Obwohl der Motor und das Radio aus ist, versteht mich Yannick nur sehr schwer.

    => Fahre zum Arbeitsort - funktioniert bei mir überhaupt nicht - Yannick frägt mich dann immer nach einer Adresse in Deutschland oder einen anderen Unsinn obwohl ich den Arbeitsort natürlich schon hinterlegt habe... meistens kommt aber - ich kann Sie nicht verstehen!!!

    => Fahre nach Hause / Nach Hause fahren - funktioniert auch nicht - hier erhalte ich entweder auch "ich kann Sie nicht verstehen" oder nachdem ich den Vorgang mehrfach wiederholt habe werde ich dann mal gefragt ob ich wirklich zur Heimatadresse fahren will und auch das "JA" kommt nicht immer bei Yannick an!

    Habe es auch schon mit anschreien versucht - das einzige was ich damit erreichen konnte war ein Gelächter im Auto oder an der Ampel!

    Die Zieleingabe mit einer Adresse funktioniert soweit ok - auch hier gibt es aber immer wieder "ich kann Sie nicht verstehen" oder es wird eine Adresse vorgeschlagen die mit der mir gesprochen Eingabe überhaupt garnix zu tun hat!

    Hier sollte dringend abhilfe geschlaffen werden.

    Desweiteren würde mich gerne interessieren woher TomTom die Daten für die Pos´s nimmt.
    Die simmten z. B. hier im Raum Augsburg fast garnicht.
    Allein am Wochenende habe ich mir mal die Mühe gemacht und mit dem MSR zich Poi´s als falsch/geändert oder neu gemeldet.

    Allein auch die Geschwindigkeitsanzeigen sind ein Thema für sich - ich hoffe und würde mich sehr freuen, wenn es bald monatliche Kartenupdates geben könnte damit z. b. ein von mir gemeldeter Kreisverkehr und eine geänderte Verkehrsführung nicht evtl. erst nach einem Jahr im Kartenmaterial erscheint.

    Das absurde ist ja, die von mir gemeldeten Kartenänderungen sind schon lange bei Google in der Karte drin - warum braucht TomTom so lange? Genau prüfen ist ja alles ok und hab ich auch vollstes Verständnis für aber die Daten kommen doch u. a. von einem Amt und müssten nur noch verarbeitet bzw. für die TomTom Software aufgearbeitet werden....

    1x habe ich in Augsburg ein Auto von TomTom gesehen so wie es Goggle hat mit der Kamera am Dach.
    Naja der hat wahrscheinlich die ganzen Baustellenschilder fotografiert und daher stimmen die ganzen Geschwindigkeitsanzeigen nicht :(
    Würde ja gerne die falschen Schilder usw. melden aber auf dem go 6100 geht das ja seit Anfang des Jahres nicht mehr und
    ehrlich gesagt ist das auch nicht meine Aufgabe falsche Daten zu melden die dann ehh nicht übernommen werden werden - eine Rückmelung bekommt man ja nie!

    Nun warte und hoffe ich mal auf ein nächstes Software-/Kartenupate und dann schauen wir weiter.
    Da der go 6100 über 300 Mäuse gekostet hat und der Verkehrsservice echt Super ist, hofft man ja immer noch, dass es in den anderen Bereichen mal einen Ruck nach vorne gibt.

    So eine Mischung aus Routen + Ansicht von Navigon und Verkehrsservice von TomTom wäre cool :$ und wird immer ein Traum bleiben.....

    Schöne Grüße

    Knuddeltiger
  • DG8OB-pDG8OB-p Beiträge: 349 [Renowned Wayfarer]
    ich wollte nur mal eben schnell die Kartenaktualisierung durchführen , toll geht nicht.
    Wieder so ein sch Firmware ZWANGSUPDATE
    nun ja ganz toll, Update durchgeführt, dann kamen die schon oben genannten Probleme.
    Nach einem Reset und meheren Softwarestarts und der neuen Programmierung waren dann 1,5 ins Land gegangen.
    Toller Samstag, dafür hat es am Sonntag geregnet.
    SUPER.
  • derulbiderulbi Beiträge: 1 [New Traveler]
    Gestern Abend wieder das gleiche Geflackere in einer (anderen) Autobahnausfahrt ... hat das sonst niemand?
  • Tom Apres SkiTom Apres Ski Beiträge: 4 [Master Traveler]
    Karmuffel schrieb:
    Ich habe heute wieder die Sprachsteuerung probiert, und heute hat es alle benutzten Befehle verstanden. Nur die Adresseingabe ist schwierig. Es wird nur selten die Straße und der Ort verstanden.

    Blöderweise ist das der Sinn eines Navis ;-)
  • KarmuffelKarmuffel Beiträge: 205 [Renowned Wayfarer]
    Tom Apres Ski schrieb:
    Karmuffel schrieb:
    Ich habe heute wieder die Sprachsteuerung probiert, und heute hat es alle benutzten Befehle verstanden. Nur die Adresseingabe ist schwierig. Es wird nur selten die Straße und der Ort verstanden.

    Blöderweise ist das der Sinn eines Navis ;-)
    :$ Ja, nach den Problemmeldungen hier wollte ich nur mal zum besten geben, dass es bei mir immer besser läuft.
  • WillyLWillyL Beiträge: 3 [Neophyte Traveler]
    Go 5100: Habe andere Europa-Kartenzone runtergeladen, aber keine Installation ist erfolgt. Wann gibt es endlich eine funktionierende Software für das Gerät? Warum kann man bei den Kartenzonen nicht den Speicherort auswählen (Gerät oder SD-Karte)? Bei den Länder-/Gebietskarten geht es doch auch.
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    DG8OB-p schrieb:
    ....
    Wieder so ein sch Firmware ZWANGSUPDATE...
    Warum kann man eigentlich die FW-updates nicht abwählen, wie die anderen updates? Das könnte man sonst doch nachholen, wenn man Zeit dazu hat. Hat mich auch schon mal geärgert.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi zusammen!

    wie immer Danke ich Euch für Euer Feedback.

    Ich versuche auf alle Punkte einzugehen, habt aber bitte Nachsicht falls ich bei der Anzahl etwas übersehen sollte.

    @andy77:
    Und wann kommt die Poi Funktionalität? Im Forum fragen oder berichten immer wieder Neulinge darüber, auch wie sie es kaum Glauben können, dass TT das nicht hat! All die Ambition, euere Glaubwürdigkeit nimmt mit jedem Null-Update ab.
    Meinen Kollegen ist klar dass diese Funktionen (es geht hier nicht nur um ein einzelnes Feature, sondern eher um insgesamt 5-10 Funktionen, wenn man auch Poi-Bilder, Kategorien, Bearbeitung, etc. betrachtet) vielen von Euch sehr wichtig ist. Diese Verbesserungen benötigen leider sehr viel Arbeit von verschiedensten Teams, weswegen diese Funktionen ein größeres Projekt darstellen.

    @Meisenkaiser:
    Ich vermute, dass TomTom mit der Hardware der GO-Geräte aus diesem Teufelskreis nicht heraus kommt.
    Diese Vermutung ist nicht wirklich zutreffend. Die Hardware könnte die POI auch auf der Karte anzeigen usw, es ist blos insgesamt ein ziemlich großer Aufwand auf mehreren Ebenen um dies auch umzusetzen.

    @oe5psl:
    Wenn Sie mir glaubhaft versichern können, dass Ihr Navi einer Serie entstammt, wie sie allgemein zum Verkauf angeboten wird, und dass nie ein Techniker oder Programmierer an Ihrem Gerät Hand angelegt hat, um es zu modifizieren, dann beglückwünsche ich Sie zur Erfolgsquote Ihres Gerätes, und bedaure, dass ich damit nicht auftrumpfen kann.
    Hier in diesem Forum gibt es vereinzelt Meldungen ob solch eines Erfolges, eine Mehrheit der Forumsteilnehmer hingegen ist unzufrieden, weil sie von solchen Erfolgsmodellen lediglich träumen kann.
    Das kann ich ohne weiteres versichern. Ich schreibe lediglich davon was ich persönlich beobachtet habe, stelle dies aber nicht über die vielen Beobachtungen anderer, die mir selbstverständlich bekannt sind.

    @rhbnet2015:
    Als Gradmesser für Qualität steht die Anzahl an Problembeiträgen nur schon hier in diesem Forum.
    ...welches alles andere als repräsentativ ist (ich sehe die Statistiken) und in erster Linie ein Support-Forum ist...

    @Bembo:
    Es ist nur komisch an den alten Navi hat es funktioniert. Man nimmt es einfach raus. Vermutlich wegen ein paar €
    Nein, da ging es viel mehr um Speicherplatz (pro Land zwei Computerstimmen vorinstalliert = noch weniger freier Speicher).

    @Braunbär:
    Bevor TT eine weibliche synthetische Stimme bringt wäre es mir etwas 27978 Mal lieber sie würden Yannick endlich das "Überschlagen" abgewöhnen.
    Das eine hat mit dem anderen nix zutun, aber ich verstehe was Du meinst. ;) Ich versuche dem Thema noch einmal nachzugehen. Die Software sollte eigentlich soetwas vermeiden, aber ich erinnere mich noch an den Thread zu diesem Thema...
    Bei solch "detailierten Release Notes" beschleicht mich immer der Gedanke das im Grunde nix gemacht wurde, man aber einfach mal was schreiben muss, damit die Nutzer nicht den Eindruck haben der Hersteller (die Entwickler) seien untätig trotz zahlreicher bekannter Bugs.
    Also Tennis spielen waren die nicht... Bitte lies meine Erklärung weiter oben die genau das erklärt...

    @Knuddeltiger: Danke für Dein Feedback und auch für die Meldungen der Änderungen. Die beiden einzelnen Befehle haben wohl einen Fehler den ich separat gemeldet habe, Dein Feedback passt zum Fehlerbild...
    Das absurde ist ja, die von mir gemeldeten Kartenänderungen sind schon lange bei Google in der Karte drin - warum braucht TomTom so lange? Genau prüfen ist ja alles ok und hab ich auch vollstes Verständnis für aber die Daten kommen doch u. a. von einem Amt und müssten nur noch verarbeitet bzw. für die TomTom Software aufgearbeitet werden....
    Nein, diese müssen (je nach Situation) von uns oder Dritten vor Ort verifiziert werden, damit wir sicher sein können dass wir diese Änderung an Euch und andere Vertragspartner weitergeben können. Ich werde gleich mal einen Blick in Deine Meldungen werfen und hoffentlich ein Update geben können.
    Naja der hat wahrscheinlich die ganzen Baustellenschilder fotografiert und daher stimmen die ganzen Geschwindigkeitsanzeigen nicht :(
    Nein, soetwas wird herausgefiltert, keine Sorge. :)

    @derulbi: Danke für den Hinweis, ich habe bereits ein internes Ticket dazu erstellt. Falls Du uns die Position einer der Abfahrten mitteilen könntest, wäre das super. Hattest Du die Tagesansicht aktiviert, mit der "normalen" 3D Navigationsansicht, oder hattest Du die 2D Navigationsansicht aktiviert?

    @WillyL:
    Warum kann man bei den Kartenzonen nicht den Speicherort auswählen (Gerät oder SD-Karte)?
    Insofern Du nur eine einzelne Landkarte installiert hast (und diese aktualisierst) berechnet MyDrive Connect (und das TomTom) automatisch ob der aktuelle Speicherort ausreicht. Ich weiß nicht genau was bei Dir schief gelaufen ist, aber anscheinend hat nach dem Download der Speicher nicht ausgereicht, weshalb die Installation nicht durchgeführt wurde.

    Bzgl. "Bei jeder Planung fragen": Ich weiß was Du meinst. Eine solche Änderung würde verhältnismäßig viel Entwicklungszeit kosten, ist aber nicht unrealistisch dass soetwas nochmal kommt.
    Weiterhin finde ich es sinnvoll, wenn man wieder bei den Warnungen verschiedene Töne auswählen könnte und wieder die Entfernungseinstellungen machen könnte.
    Zumindest der Warnton ist ein fester Punkt auf der Liste der zu verbessernden Dinge des Teams...
    Wann gibt es mal eine normale weibliche Stimme, die auch die Straßennamen vorlesen kann?
    Dies benötigt ein Update von MyDrive Connect (zum Verwalten der installierten Stimmen), welches bereits geplant ist.

    @Hotte-tomt:
    Warum kann man eigentlich die FW-updates nicht abwählen, wie die anderen updates?
    Weil neue Anwendungen generell Verbesserungen bringen (auch wenn nun einzelne Unkenrufe kommen werden dass dem ja nie so ist...). Systemupdates sind wichtiger als z.B. MapShare Korrekturen, daher kann man diese nicht abwählen. Ich verstehe wenn Du das machen willst, ich verstehe aber auch meine Kollegen die nicht wollen dass Nutzer veraltete Software benutzen.

    Gruß

    Julian
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    Julian schrieb:
    ...Insofern Du nur eine einzelne Landkarte installiert hast (und diese aktualisierst) berechnet MyDrive Connect (und das TomTom) automatisch ob der aktuelle Speicherort ausreicht. Ich weiß nicht genau was bei Dir schief gelaufen ist, aber anscheinend hat nach dem Download der Speicher nicht ausgereicht, weshalb die Installation nicht durchgeführt wurde...
    Ich weiß nicht, wie rasch die jeweiligen Karten infolge neuer Straßen etc. anwachsen. Wenn das so ist, wie ich Dich verstanden habe, merke ich erst hinterher, dass irgendwas beim Kartenupdate nicht gelaufen ist (habe ich bisher Gott sei Dank noch nicht erlebt). Da wäre es doch gut, wenn MDC vor dem Start prüft, ob der freie Speicher im Gerät ausreicht, oder ob man eine größere SD-Card zum Speichern einlegen muss und das auch meldet. Ich hoffe doch, dass letzteres der Fall ist und MDC nicht einfach drauf los rödelt und sich hinterher in Schweigen hüllt, warum etwas nicht gelaufen ist. Überhaupt würde ich mir etwas mehr Transparenz beim update-Verfahren wünschen.
  • Heute: stotternde Navigation und ein Absturz bei einer Adresseingabe (Weltkugel)

    Festgestellte Bugs in der aktuellen Navcore:
    - stotternde Navigation (zeitweise)
    - Absturz (1x)
    - Ankunftszeit bleibt stehen
    - Warnungen gibt es nicht obwohl eingestellt (z.B. Bei Stau)
    - Live Traffic mit Geschwindigkeitsanpassungen gibts nicht

    Wann gibt es eine funktionierende Navcore (Nav4)??

    @Julian Pois wieviel Jahre wird es noch gehen? Sind schon 3 Jahre rum!
  • BongoBongoBongoBongo Beiträge: 130 [Renowned Wayfarer]
    Knuddeltiger schrieb:
    => Fahre nach Hause / Nach Hause fahren - funktioniert auch nicht - hier erhalte ich entweder auch "ich kann Sie nicht verstehen" oder nachdem ich den Vorgang mehrfach wiederholt habe werde ich dann mal gefragt ob ich wirklich zur Heimatadresse fahren will und auch das "JA" kommt nicht immer bei Yannick an!
    Knuddeltiger
    Servus Knuddeltiger,
    Ich sage nie :"Fahre nach Hause oder Nach Hause fahren".
    Mein Befehl heißt kurz: "Nach Hause". Auf die Frage "Möchten Sie zur Heimatadresse fahren?" antworte ich kurz mit "JA" mit der Betonung auf "A".
    Das klappt bisher jedes Mal - versuch's doch mal.
  • KarmuffelKarmuffel Beiträge: 205 [Renowned Wayfarer]
    Bei mir: "Fahre zur Heimatadresse". Klappt fast immer, nur selten Nachfrage "Möchten Sie zur Heimatadresse fahren?"
  • Hotte-tomtHotte-tomt Beiträge: 848 [Renowned Wayfarer]
    BongoBongo schrieb:
    ... versuch's doch mal.
    Versuch´ ich erst gar nicht! Mir reicht schon, dass mich meine bessere Hälfte meist nicht versteht; dafür brauch´ ich nicht auch noch das NAVI.;);)
  • KnuddeltigerKnuddeltiger Beiträge: 42 [Prominent Wayfarer]
    BongoBongo schrieb:
    Knuddeltiger schrieb:
    => Fahre nach Hause / Nach Hause fahren - funktioniert auch nicht - hier erhalte ich entweder auch "ich kann Sie nicht verstehen" oder nachdem ich den Vorgang mehrfach wiederholt habe werde ich dann mal gefragt ob ich wirklich zur Heimatadresse fahren will und auch das "JA" kommt nicht immer bei Yannick an!
    Knuddeltiger
    Servus Knuddeltiger,
    Ich sage nie :"Fahre nach Hause oder Nach Hause fahren".
    Mein Befehl heißt kurz: "Nach Hause". Auf die Frage "Möchten Sie zur Heimatadresse fahren?" antworte ich kurz mit "JA" mit der Betonung auf "A".
    Das klappt bisher jedes Mal - versuch's doch mal.

    Werde es morgen gleich nochmal versuchen - wobei ich diese Befehle auch schon probiert habe - mal klappt es mal klappt es nicht.
  • KnuddeltigerKnuddeltiger Beiträge: 42 [Prominent Wayfarer]
    Mir ist eben wieder aufgfallen, dass mein go keinen Verkehrsservice hat, wenn ich es vom PC abstecke!
    Muss das go komplett runterfahren und neu starten - erst dann hat es wieder Traffic :?

    Dachte ja dieses Problem wurde mit der Vor-Vorherigen Version in den Griff bekommen....
    @Julian: weißt Du da mehr??

    Gruss Knuddeltiger
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,
    Knuddeltiger schrieb:
    Mir ist eben wieder aufgfallen, dass mein go keinen Verkehrsservice hat, wenn ich es vom PC abstecke!
    Muss das go komplett runterfahren und neu starten - erst dann hat es wieder Traffic
    Also bei mir verbindet er nach ca. einer Minute... Ich habe noch nicht von einem solchen Problem gehört. Ich werde es mal melden, beobachte dies bitte weiter.

    Gruß

    Julian
  • derulbiderulbi Beiträge: 1 [New Traveler]
    @Julian

    das letzte Mal ist es mir passiert auf der Autobahn A92 nördliche Fahrtrichtung Ausfahrt Oberschleissheim (48.252424, 11.532940). Tagesansicht in 3D

    Gruss
    Thomas
  • BemboBembo Beiträge: 13,956
    Superuser
    Hallo Thomas,
    es wäre gut wenn du in deinem Profil angeben würdest, welches Navi du hast. Sollte ja kein Geheimnis sein.
    lg. Bembo
  • derulbiderulbi Beiträge: 1 [New Traveler]
    Bembo schrieb:
    Hallo Thomas,
    es wäre gut wenn du in deinem Profil angeben würdest, welches Navi du hast. Sollte ja kein Geheimnis sein.
    lg. Bembo

    Nö - ist es latürnich nicht ... es ist ein 5000er ...
  • BemboBembo Beiträge: 13,956
    Superuser
    derulbi schrieb:
    Bembo schrieb:
    Hallo Thomas,
    es wäre gut wenn du in deinem Profil angeben würdest, welches Navi du hast. Sollte ja kein Geheimnis sein.
    lg. Bembo

    Nö - ist es latürnich nicht ... es ist ein 5000er ...

    + 1 Kudos:D:D:D
  • Phil AnthropPhil Anthrop Beiträge: 65 [Apprentice Traveler]
    Leider bin ich immer mehr enttäuscht von Tomtom... Nach den Updates hat sich die Funktionalität aus meiner Sicht verschlimmert. Die Sprachsteuerung funktioniert doch nicht so wie sie sollte (habe sie jetzt ausführlich getestet), aber das war schon immer ein Problem. Die umweltfreundliche Route macht echt eine komische Führung (wie in diesem Thread schon berichtet). Und: Vor einer Woche haben wir hier über die gesperrte Autobahnauffahrt Leonberg Ost (in Richtung Karlsruhe und Heilbronn) diskutiert - das Navi schickt mich immer noch auf diese (nach wie vor gesperrte) Auffahrt. Sorry, Tomtom macht auf mich keinen guten Eindruck mehr...
  • lonesomeRiderlonesomeRider Beiträge: 6,446
    Superuser
    Hallo Phil,
    versuche mal bitte einen Trommelreset (Ein-/Ausschalter so lange drücken, bis der TT Logo wieder erscheint und ein Trommelgeräusch zu hören ist, den Schalter dann loslassen... )
  • Phil AnthropPhil Anthrop Beiträge: 65 [Apprentice Traveler]
    lonesomeRider schrieb:
    Hallo Phil,
    versuche mal bitte einen Trommelreset (Ein-/Ausschalter so lange drücken, bis der TT Logo wieder erscheint und ein Trommelgeräusch zu hören ist, den Schalter dann loslassen... )
    Seit einer Woche mache ich es jeden Tag - mindestens ein Mal täglich....
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0