TOMTOM GO MOBILE APP STARTET NICHT MEHR, "INTERNER FEHLER" nach Neuinstallation — TomTom Community

TOMTOM GO MOBILE APP STARTET NICHT MEHR, "INTERNER FEHLER" nach Neuinstallation

MittenwaelderMittenwaelder Beiträge: 4 [Neophyte Traveler]
bearbeitet 25. Januar in TomTom-App für Android
Hallo Leute,

ich bin neu in der Android Welt und habe mir für mein Tablet Huawei Mediapad X2 die TomTom Go Mobile App heruntergeladen und EUR 45,00 für 3 Jahre Nutzung bezahlt.

Nach wenigen Tagen -ich wollte gerade eine Reise antreten- startet die App nicht mehr. Es läuft permanent "App wird geladen" und nichts passiert.
Ich hatte morgens um 05.00 Uhr leider nicht mehr die Gelegenheit die App zu reparieren, also bin ich mit der guten alten Landkarte gefahren.

Ein Blick hier ins Forum verriet leider: App muß deinstalliert und neu installiert werden. Und dieses Problem haben VIELE Leidensgenossen...
Alles gemäß der Anleitungen durchgeführt,- mal wieder zig Gigabyte an Karten nachinstalliert. Läuft.

Letzten Samstag steige ich morgens um 4.00 Uhr ins Auto und will einen Wochenendtripp einläuten meldet die App "internen Fehler" beim Suchen, d.h. keinerlei Adressen wurden angezeigt.
Ich konnte mir dann so behelfen indem ich das Ziel auf der Karte gesucht habe und dann direkt dorthin navigiert bin.

Nachdem ich mittags angekommen bin und danach die App für das nächste Etappenziel wieder starten wollte... 3x dürft Ihr raten, genau: "App wird geladen". Das Ding war nicht mehr zum laufen zu bewegen und ich habe auch nicht die Möglichkeit von unterwegs zig GB herunterzuladen und neu zu installieren.

HALLO TOMTOM, was programmiert ihr da für einen Murks und verlangt noch Geld dafür?

Man kann ja an sich nicht wirklich etwas falsch machen bei einer Installation.
Allerdings habe ich weder die Zeit noch die Lust dies permanent zu wiederholen.
Vielleicht ist folgendes von Bedeutung... Wenn ich mein Fahrzeug abstelle, schalte ich mein Tablet komplett aus (herunterfahren) um Energie zu sparen.

Gibt es denn für diese laufenden TomTom-Probleme zwischenzeitlich eine ECHTE Lösung?

Derzeit bin ich gerade dabei die App wieder neu zu installieren und die Karten zu laden... Morgen früh geht es auf die nächste Tour. Ich bin ja mal gespannt ob ich mich diesmal auf die App verlassen kann.
Wenn nicht werde ich mein Geld zurückverlangen und die App der Vernichtung zuführen.

Viele Grüße
Klaus

Kommentare

  • MittenwaelderMittenwaelder Beiträge: 4 [Neophyte Traveler]
    So... jetzt habe ich die Faxen dicke.
    App neu installiert, Karten geladen, Einkäufe wieder hergestellt. Alles OK.
    App testweise gestartet und Ziel eingegeben. OK.
    Dann Tablet heruntergefahren und neu gestartet.
    TomTom App gestartet "APP wird geladen" im Dauerlauf.

    SCHROTT UND NICHT ZU GEBRAUCHEN.

    Hallo TomTom, an wen muß ich mich wenden um mein Geld zurück zu bekommen?
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Oje, tut mir echt leid, dass du so viele Probleme hast. Was läuft denn auf deinem Tablet für eine Android Version? Gibt es evtl ein FW Update? Wenn die Dinger ausgeliefert werden, ist nicht immer gleich die aktuellste FW drauf. Das kannst du unter Einstellungen -> Geräteinformationen nachschauen und auch Update durchführen.

    Wenn die APp hängt, reicht es auch oft den Cache der App zu löschen, dann musst du nicht neu installieren. Einstellungen -> Anwendungen -> Anwendungsmanager -> App suchen und dort direkt Cache löschen oder auf Speicher klicken und dann Cache löschen (je nach Android Version)

    Du kannst auch den Cache des Handys löschen Einstellungen -> Speicher-> Zwischengespoeicherte Daten anklicken und Löschen bestätigen.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    tut mir Leid zu hören dass Du da so ein großes Problem hast. :(

    Meines Wissens nach gab es ein solches Problem in der Vergangenheit, aber nur beim Samsung S5, dieses Problem sollte eigentlich in der Version 1.10 behoben worden sein.

    Welche Android Version verwendest Du auf dem Tablet? Ich würde raten in den Anwendungseinstellungen den Cache zu leeren, es kann gut sein dass der Fehler dort verursacht wird:4fb9ea74-9548-43af-9acb-7da66d4e5752.jpgWenn Du magst, kann ich gerne einen Techniker hierzu befragen.

    Für eine Rückerstattung müsste der Kundendienst aktiv werden (das Forum ist kein Kundendienst-Kontakt), wenn Du magst kann ich dies an meine Kollegen weitergeben, sodass die sich darum kümmern.

    Gruß

    Julian
  • MittenwaelderMittenwaelder Beiträge: 4 [Neophyte Traveler]
    Hallo MarcBy, hallo Julian,

    danke vorab für Eure Unterstützung.

    Die verwendete Andoid Version ist: 5.0.1
    Die exakte Modell-Nummer des MediaPad ist GEM-702L. Die Firmware des Gerätes ist auf dem neuesten Stand die von Huawei angeboten wird.
    Das GUI des Huawei nennt sich "EMUI" in der version 3.0.5

    Das Löschen des Caches in der TomTom App bringt keinerlei Besserung. Die App startet dennoch nicht.
    Gerade eben ausprobiert.



    VG, Klaus
  • Voyager1954Voyager1954 Beiträge: 3,265 [Revered Pioneer]
    Das Problem ist es gibt nicht das Android .Jeder Handy/ Tablet Hersteller bastelt sich seine Variante .Was bei Samsung funktioniert passt bei einer anderen Marke nicht .
    IPhone X Max und Ipad 4 mit diversen Navi Apps Hyundai i30N ( 275PS) Performance mit TT Live Service im Werksnavi Karten von Here
  • MittenwaelderMittenwaelder Beiträge: 4 [Neophyte Traveler]
    Julian schrieb:
    Hi,

    tut mir Leid zu hören dass Du da so ein großes Problem hast. :(

    Meines Wissens nach gab es ein solches Problem in der Vergangenheit, aber nur beim Samsung S5, dieses Problem sollte eigentlich in der Version 1.10 behoben worden sein.

    Welche Android Version verwendest Du auf dem Tablet? Ich würde raten in den Anwendungseinstellungen den Cache zu leeren, es kann gut sein dass der Fehler dort verursacht wird:4fb9ea74-9548-43af-9acb-7da66d4e5752.jpgWenn Du magst, kann ich gerne einen Techniker hierzu befragen.

    Für eine Rückerstattung müsste der Kundendienst aktiv werden (das Forum ist kein Kundendienst-Kontakt), wenn Du magst kann ich dies an meine Kollegen weitergeben, sodass die sich darum kümmern.

    Gruß

    Julian

    Hi Julian,

    was sagen die Techniker?
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    nach meinem Urlaub habe ich nun auch weitere, hoffentlich hilfreiche, Infos aus der Technikabteilung erhalten.

    Ich denke es ist am einfachsten mit dem folgenden zu beginnen:

    - versuch die App im Flugmodus zu starten. Sollte dies funktionieren, kann danach der Flugmodus wieder deaktiviert werden, die App sollte dann einwandfrei laufen.

    Meine Kollegen sagten dass Sie ähnliches bei Smartphones und Tablets mit Android 6 beobachtet haben, aber dies sollte bei Deinem Tablet noch nicht verfügbar sein. Welche Version verwendest Du aktuell?

    Dieses Problem wird oft dadurch verursacht dass:
    - die Karteninformationen nicht richtig geladen werden können
    - ein Ordner doppelt vorhanden ist
    - auf den Ordner nicht zugegriffen werden kann
    - oder dass dieser "korrupiert" ist

    Eine Duplikation des Ordners passiert oft wenn man auf Lollipop (Android 5.0) aktualisiert. Eine korrupierter Ordner könnte von einer anderen App, fehlerhaftem Speicher oder einer Verschlüsselung verursacht werden.

    1. Überprüfe die Sicherheitseinstellungen (Einstellungen - Sicherheit) ob eine Verschlüsselung aktiviert ist (für die SD oder den internen Speicher).

    2. Falls eine SD Karte verwendet wird:
    - Welche "Class" ist diese SD Karte?
    - Wo ist der data Ordner(Android/data/com.tomtom/gplay.navapp) zu finden, im internen oder im externen Speicher?

    3. Lösch den Data Ordner auf dem internen Speicher:
    Android/data/com.tomtom.gplay.navapp
    Android/obb/com.tomtom.gplay.navapp

    4. Lösch diese Ordner auch auf der SD Karte, sollte dies zutreffen.

    5. Geh in die Einstellungen des Tablets, dort unter "Anwendungen" - "GO Mobile" und tipp auf "Stoppen erzwingen" und lösch die Daten.

    6. Starte das Tablet neu.

    7. Starte die App und lade die Karte herunter.

    Falls es dann noch nicht klappt, entferne die SD Karte und führe die Schritte erneut aus.

    Ich hoffe sehr dass dies helfen wird, ich drücke Dir in jedem Fall die Daumen.

    Gruß aus Amsterdam

    Julian
  • SuFySuFy Beiträge: 5 [Neophyte Traveler]
    Hallo,
    auch ich habe das Problem. Habe exakt die Anleitung probiert und alles schon gefühlt 1000x von vorne begonnen. cache löschen, daten löschen ,deinstalliieren, neu, karte neu....es ist zum verzweifeln. habe android 5.1.1 und ein huawei g play mini. Am anfang hat alles einmal super geklappt, dann konnte ich von deutschland direkt die route nach kreta erstellen. aufgrund von internen speicherproblemen musste ich dann noch ein bisschen rumfummeln. jetzt kriege ich tomtom garnicht mehr zum laufen. leider absoluter schrott das programm, bin stinke sauer. morgen gehts nach kreta und nichts geht... ich entschuldige die worte
  • SuFySuFy Beiträge: 5 [Neophyte Traveler]
    Lochfrass schrieb:

    hi,
    habe ich doch. exakt das habe ich gemacht. nichts. ich bin so blöd auch noch und habe mir vorhin ein neues standalone gerät gekauft und war kurz davor garnim zu nehmen, weil ich so sauer auf tomtom bin. aufgrund des preises habe ich jetzt tomtom start 25 und siehe da man kann nicht mal die karten aktualisieren, weil der server ausgelastet ist....einfach lächerlich alles....
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online41

Niall
Niall
+40 Gäste