Radarwarner — TomTom Community

Radarwarner

Woiferl05Woiferl05 Beiträge: 2 [Apprentice Traveler]
Seit dem letzten update vor ca. 3 Wochen funktioniert mein Radarwarner nicht mehr. War vorher einwandfrei.,
Woran liegt das??

Kommentare

  • MarcByMarcBy Beiträge: 5,296 Superusers
    Hast du seit dem nochmal ein Update gemacht? Hast du mal ein Trommelreset vom navi gemacht? (Knopf so lang gedrückt halten, bis Navi mit Trommeln neu startet)
  • Woiferl05Woiferl05 Beiträge: 2 [Apprentice Traveler]
    Danke für den Tipp. Hab´s soeben ausprobiert, aber nachdem ich die Route eingegeben habe, bekomme ich bei der Anzeige der Radargeräte immer nur 0 gemeldet, obwohl ich 2 Stk. auf dieser Strecke habe.
  • bweni123bweni123 Beiträge: 1 [Apprentice Traveler]
    Das kann ich bestätigen. Seit einigen Updates wird nur noch vor mobilen Blitzern gewarnt, nicht mehr vor fest installierten Blitzern oder Rote-Ampel Blitzer. Einstellung kontrolliert, alle Einstellung auf "immer", alle Warnungen aktiviert. Keine Warnung. Habe auch gezielt verschiedene angefahren. Keine Warnung! Reproduzierbar in Hannover, Hamburg ... sieht so aus, als würden die Standorte von TomTom gestrichen worden sein. Gerät ist auf dem aktuellsten Stand.
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Deinstalliert mal mit MyDrive Connect die Radarpois und dann installiert sie neu.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online42

ALAN6115
ALAN6115
alexauserding
alexauserding
Elchdoktor
Elchdoktor
JoergenK
JoergenK
Niall
Niall
peter_n
peter_n
schlimpi
schlimpi
T0RL0C
T0RL0C
U. N. Wichtig
U. N. Wichtig
YamFazMan
YamFazMan
+32 Gäste