Display dunkel — TomTom Community

Display dunkel

Seit einigen Tagen habe ich bei meinem Go60 folgendes Phänomen:

Nachdem ich das Gerät an Strom (Zigarettenanzünder" angeschlossen habe, startet es ganz normal, jedoch ist das Display sehr dunkel... so sehr, dass man eigentlich fast gar nichts mehr erkennen kann.
Ich rede hier nicht von der Nachtansicht, das Phänomen tritt nur in der Tagesansicht auf.

Wenn ich das Gerät dann vom Strom nehme und nochmals einstecke, erscheint das Display wieder in der normalen Helligkeit.

Was kann das sein?

Kommentare

  • derulbiderulbi Beiträge: 1 [New Traveler]
    Das ist ein bekannter Bug, mit dem wir uns schon länger rumschlagen müssen und den TomTom offensichtlich nicht in den Griff bekommt ...
  • DerKomturDerKomtur Beiträge: 69 [Renowned Trailblazer]
    Ich seh's auch gerade... was mich nur wundert, in den letzten zwei Jahren ist dieser Bug bei mir nie aufgetreten... dafür in den letzten ein bis zwei Wochen häufiger.
  • DerKomturDerKomtur Beiträge: 69 [Renowned Trailblazer]
    Hier einmal eine Frage an die Technik und an die Moderatoren:
    Wann und wie gedenkt TomTom, diesen Bug zu beseitigen? Langsam wird's nervig, am helllichten Tag mit fast dunklem Display umher zu fahren...

    :(
  • lonesomeRiderlonesomeRider Beiträge: 6,491
    Superuser
    Ich bin weder Technik noch Mod, aber am WE kommt da eh nichts, so dass ich dir versuche die Zeit zu vertreiben... stelle doch mal ein Foto davon ein im Vergleich zu sonstwas (Handy, damit man einen Vergleich hat... Vielleicht ist es ja auch ein Defekt... habe noch nirgendwo was darüber gelesen...
  • fotomecfotomec Beiträge: 4 [Master Traveler]
    Hallo, das Problem dunkles Display existiert seit 4 Monaten und TT bekommt das nicht in den Griff. Auch versteht TT kein Deutsch, wenn man Fragen hat. und kritische Fragen werden schnell gelöscht
  • NiKKONiKKO Beiträge: 2 [Apprentice Traveler]
    Unglaublich. Der letzte Eintrag hier ist ein Jahr alt. Mein Display ist immer noch dunkel am Autostrom. Kaum zu benutzen am Tag.
    Das Abdunkeln bei Ladung trat etwa ein Jahr nach problemlosem Betrieb auf.
    Wenn das so bleibt war das mein erstes und letztes Tomtom
  • NiKKONiKKO Beiträge: 2 [Apprentice Traveler]
    Problem gelöst!
    Nach dem Austausch des Auto-USB-Adapters (Amazon Basics 4xUSB) leuchtet das Display wieder in voller Pracht.
    Obwohl vorher auch ein Stecker mit 3,1 Ampere verwendet wurde.
  • BemboBembo Beiträge: 15,628
    Superuser
    NiKKO schrieb:
    Problem gelöst!
    Nach dem Austausch des Auto-USB-Adapters (Amazon Basics 4xUSB) leuchtet das Display wieder in voller Pracht.
    Obwohl vorher auch ein Stecker mit 3,1 Ampere verwendet wurde.
    Also hatte das andere Kabel ein Macken.
    1 Kudos für deine Rückmeldung.
    mfg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0