Störung TomTom 400

MP3MP3 Beiträge: 10 [Legendary Explorer]
Hallo immer wenn ich mein TomTom 400 anschliese kommt die Meldung "Inhalt wurde auf ihrem Gerät aktuallisirt
100% .............Verleibende Zeit: 6 Sekunden.

Ab dann tut sich nichts mehr, und auf meinem Tomtom Steht: Aktualisierung Gerät nicht trennen

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    wenn da für längere Zeit nichts passiert, trenne es mal und verbinde es mal nach 20 Sekunden wieder neu und berichte, was passiert...
  • MP3MP3 Beiträge: 10 [Legendary Explorer]
    Hallo,

    Habe ich schon mehrmals probiert,
    TT geht immer wider in die position.
    100% .............Verleibende Zeit: 6 Sekunden.
    Aktualisierung Gerät nicht trennen
    habe auchschon ein Reset am Gerät gemacht.
    Kein Erfolg.
  • MP3MP3 Beiträge: 10 [Legendary Explorer]
    Hallo,

    Habe ich schon mehrmals probiert,
    TT geht immer wider in die position.
    100% .............Verleibende Zeit: 6 Sekunden.
    Aktualisierung Gerät nicht trennen
    habe auchschon ein Reset am Gerät gemacht.
    Kein Erfolg.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Dann rufe am besten mal den Support an:
    Für Deutschland Mo-Fr. 9-17.30 Uhr. Tel069 6680 0915
  • TomDoneTomDone Beiträge: 9,144 Superuser
    Schau mal, ob deine Firewall den letzten Checkup zum TT-Server blockiert!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online9

IbG121965
IbG121965
Ikey
Ikey
m1x3d0n3
m1x3d0n3
puter
puter
+5 Gäste