Aktualisierung für Radarkameras — TomTom Community

Aktualisierung für Radarkameras

Siggi2004Siggi2004 Beiträge: 2 [Apprentice Traveler]
Hallo,
ich habe die Aktualisierung des Radarwarners für mein Via 135 gekauft.
Der Vorgang hat die Betellnummer 401553443 vom 14.03.2016.
Ich kann mein Gerät allerdings nicht aktualisieren.
Gruß Siggi2004
«1

Kommentare

  • GebauerGebauer Beiträge: 100 [Outstanding Wayfarer]
    Irgendwie habe ich auch seit gefühlten 10 Tagen kein Update für Radar-Kameras beim "Lebenslang-Service" mehr erhalten. Da es mit Updates immer mal Schwierigkeiten gibt, fasse ich mich in Geduld und warte, bis wieder ein Update angeboten wird. Etwas anderes bleibt uns als Kunden von TOM TOM auch nicht übrig.

    gruß
    egonalfred
  • Fjaka77Fjaka77 Beiträge: 2 [Apprentice Traveler]
    Hallo Siggi2004,
    hat sich dein Problem gelöst? Habe heute für mein VIA 135 ebenfalls die Aktualisierung gekauft und kann mein Gerät auch nicht aktualisieren.
    Falls es bei Dir geklappt hat kannst Du mir bitte einen Tipp geben was Du gemacht hast.
  • JustynaJustyna Beiträge: 3,297 TomTom Moderator
    Hallo Siggi2004 und Fjaka77,

    Die Radarblitzer habe ich freigeschaltet. Prüft Ihr bitte im My Drive Connect, ob diese verfügbar sind.
    @egonalfred: Heute sollte die neueste Aktualisierung für Radarwarner angeboten werden.

    Gruß,

    Justyna
  • GebauerGebauer Beiträge: 100 [Outstanding Wayfarer]
    Justyna schrieb:
    Hallo Siggi2004 und Fjaka77,

    Die Radarblitzer habe ich freigeschaltet. Prüft Ihr bitte im My Drive Connect, ob diese verfügbar sind.
    @egonalfred: Heute sollte die neueste Aktualisierung für Radarwarner angeboten werden.

    Gruß,

    Justyna

    Danke für die Info, Update gerade eben installiert. Frohe Ostern.

    Gruß
    egeonalfred
  • Fjaka77Fjaka77 Beiträge: 2 [Apprentice Traveler]
    @Justyna.
    Habe gerade über MyDriveConnect das Update installieren können. Jetzt sehe ich auch das Ablaufdatum des Services. Vielen Dank.
  • JustynaJustyna Beiträge: 3,297 TomTom Moderator
    Hallo zusammen!

    Danke für Ihre Rückmeldung!
    Es freut mich zu hören, dass alles wieder läuft!

    Gruß,
    Justyna
  • GebauerGebauer Beiträge: 100 [Outstanding Wayfarer]
    Justyna schrieb:
    Hallo zusammen!

    Danke für Ihre Rückmeldung!
    Es freut mich zu hören, dass alles wieder läuft!

    Gruß,
    Justyna

    Man sagt ja immer, "die Hoffnung stirbt zuletzt". Nach dem Kauf des GO 5.100 im Frühsommer vergangenen Jahres wurde im Rahmen des "lebenslangen Updates" zwei Mal pro Woche die Radarwarner-Datei aktualisiert. Vor acht Tagen wurde der Service erst wieder "frei geschaltet", nachdem ich hier im Forum einen Hinweis gegeben habe.

    Inzwischen sind acht Tage vergangen und wieder . . . N I C H T S ! Bescheidene Frage: Was ist da los? Keine Veränderungen? Warum gestern (29.03.2016) keine Datei zum Updaten der Radarblitzer? Oder ist im System von TOM TOM schon wieder "der Wurm drin"?

    Gruß
    egonalfred
  • Tommy151151Tommy151151 Beiträge: 201 [Renowned Wayfarer]
    Der Wurm ist leider schon länger drin bei TomTom - und das ist mehr als traurig! Die Verzweiflung ob der ständigen update-Fehler - sei es bei MapShare oder Radar - scheint groß zu sein, dass bei dahingehenden Fragen beim Support das Telefon einfach aufgelegt wird oder schriftliche Fragen gar nicht erst beantwortet werden. Ein Trauerspiel. Auch bei mir kein Radarupdate gestern, 1:47-Hänger zuhauf... Hoffnung auf Besserung?? Ich weiß nicht...
  • GernotGernot Beiträge: 0 [Apprentice Seeker]
    Hallo, ja da ist bei Tomtom schon länger der Wurm drin. Auch ich habe für mein XXL das wöchentliche 2malige Update erworben und das Abo gilt noch bis zum Herbst des Jahres 2016. Es hat viele Monate funktioniert, aber seit ca. 3 Wochen gibt's nur noch Updates für Frankreich und Korrekturen zu den Karten, bei mir die aktuelle 9.65. Updates für die Kameras sind Fehlanzeige.
    Habe hierzu auch schon unter XXL und Home etwas ins Forum geschrieben.
    Wäre doch schön, wenn Tomtom das Ganze zur Sommerferienzeit einmal wieder glatt zieht! Oder sollte man das Geld für's Abo zurück fordern?
  • Siggi2004Siggi2004 Beiträge: 2 [Apprentice Traveler]
    Sorry ich war einige Tage im Ausland, ohne Internet. Problem behoben. Danke.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo zusammen,

    Danke für Euer Feedback!

    @Gernot / @egonalfred:

    Das Team untersucht dieses Problem im Moment, wir hoffen in Kürze Neuigkeiten hierzu zu haben. Ich werde mich hier erneut melden sobald ich mehr Informationen für Euch habe.

    @Tommy151151:

    Tut mir Leid zu hören dass Du noch immer diesen nervigen Fehler beobachtest. :( Dabei geht es aber wohl nicht um Radarkameras, sondern eher um Map Share, was ja eigentlich ein anderes Thema ist. Ich sehe dass Du am 26.03. Probleme hattest, aber ich sehe auch dass seitdem die Installation (am 29., 30. und 31.) anscheinend funktionierte... oder friert die Installation noch immer ein?

    Ich sehe (wenn überhaupt) nur vereinzelte Meldungen zu diesem Thema, weshalb es da eher um individuelle Probleme geht als generelle (das macht es für Dich natürllich nicht besser, ich weiß). Ich kann mir vorstellen dass Probleme in Deinen Aktualisierungen von damals da eine Rolle spielen könnten, da kann ich gerade aber nur spekulieren. Ich werde das Problem mit einem Techniker besprechen, sodass Du hier von einem Spezialisten Hilfe bekommst. Bitte gib mir dazu aber noch die Info ob es aktuell funktioniert, für die Vollständigkeit der Infos die ich an die Techniker gebe.

    Ich kann mir ehrlich gesagt nicht vorstellen dass jemand vom Kundendienst wegen solch einer Fehlermeldung einfach aufhängen würde, aber es tut mir Leid wenn Du diese Erfahrung machen musstest. Bitte gib mir den Namen des Mitarbeiters per privater Nachricht durch, solltest Du diesen wissen. Dann kümmere ich mich darum dass dies untersucht wird.

    Gruß

    Julian
  • andre0209andre0209 Beiträge: 1 [Apprentice Traveler]
    Hallo,ich habe am 18.03.2016 meine Live Dienste verlängert und auch bezahlt.Wenn ich mich nun auf meinem Navi bei meinem Konto anmelde schreibt er mir immernoch das mein Abonnement abgelufen sei.Wieso ist das so.Aktualisiert habe ich schon.
    Order number: 401685813
  • tom tom miketom tom mike Beiträge: 6 [Master Traveler]
    Hallo, ich habe das gleiche Problem. Habe heute das Angebot für die Verlängerung des Radarkamera Abos genutzt und kann keine Aktualisierung vornehmen, Generelles Problem?
    Gruß M.

    Order number: 401869488
  • JustynaJustyna Beiträge: 3,297 TomTom Moderator
    Hallo Andre0209 und tom tom mike,


    Ich habe sowohl ihre Dienste auch Radarblitzer im System aktiviert.
    Prüft bitte, ob diese verfügbar sind.
    Noch mal entschuldige ich mich für alle Schwierigkeiten.

    Gruß,

    Justyna
  • tom tom miketom tom mike Beiträge: 6 [Master Traveler]
    Hallo Justyna, vielen Dank für die schnelle Hilfe. Hat jetzt prima geklappt. Gruß M.
  • kardinal_62kardinal_62 Beiträge: 1 [Apprentice Traveler]
    hallo Justyna, habe heute morgen ein Radarkameraupdate gekauft, mit Paypal bezahlt, leider ist der Download nicht verfügbar...
    order nummer ist ...401879202...mein Gerät ist ein Via 135..
    Gruß Klaus
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hallo,
    TT hat Wochenende, das wird vor Montag nichts... :-(
  • buddy00buddy00 Beiträge: 0 [Apprentice Seeker]
    Hi,

    ich hab auch noch eine Frage zu den Radarkameras. Zur Zeit gibt es ja für 29€ 1Jahr plus 6Monate zu kaufen für mein Go5000. Ich habe allerdings den Service noch bis 11-2016. Wenn ich die jetzt schon kaufe weil ich die 6 Monate extra haben will, was passiert genau? Addieren sich die 18 Monate (12+6) auf meine jetztige Laufzeit? Oder läuft das gleichzeitig und spare somit nichts? Oder kann ich die sogar erst dann aktivieren wenn ich das will?

    Vielen Dank für eure Antworten.:D
    GO 500 - Samsung S4
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    So wie ich es bisher verstanden habe, geht es jetzt schon und die Laufzeit verlängert sich um die 18 Monate... wenn du das manchen willst, versuchst du es aber vielleicht am besten gleich über den Support, da es da mit den automatischen Updates zur Zeit öfters hackt...
    069 6680 0915 Mo - Fr: 09:00 - 17:30 Uhr
  • TomDoneTomDone Beiträge: 9,311 Superuser
    buddy00 schrieb:
    Hi,

    ich hab auch noch eine Frage zu den Radarkameras. Zur Zeit gibt es ja für 29€ 1Jahr plus 6Monate zu kaufen für mein Go5000. Ich habe allerdings den Service noch bis 11-2016. Wenn ich die jetzt schon kaufe weil ich die 6 Monate extra haben will, was passiert genau? Addieren sich die 18 Monate (12+6) auf meine jetztige Laufzeit? Oder läuft das gleichzeitig und spare somit nichts? Oder kann ich die sogar erst dann aktivieren wenn ich das will?

    Vielen Dank für eure Antworten.:D
    Bei mir sieht das Ganze jetzt so aus:
    6825aaf2-e694-4114-9a6a-07b0cd2812eb.jpg
    Warum schon wieder ein 2. Dienst vorhanden ist, anstatt einfach nur die Laufzeit zu verlängern beim bestehenden................:?:?:?
  • Tommy151151Tommy151151 Beiträge: 201 [Renowned Wayfarer]
    Julian schrieb:
    @Tommy151151: Tut mir Leid zu hören dass Du noch immer diesen nervigen Fehler beobachtest. :( Dabei geht es aber wohl nicht um Radarkameras, sondern eher um Map Share, was ja eigentlich ein anderes Thema ist. Ich sehe dass Du am 26.03. Probleme hattest, aber ich sehe auch dass seitdem die Installation (am 29., 30. und 31.) anscheinend funktionierte... oder friert die Installation noch immer ein? Julian
    Hallo Julian,
    erst einmal sorry, dass ich deinen Beitrag erst heute entdecke. Du hast recht: MapShare funktioniert bei mir im Moment, da ich (wie ich schon an anderer Stelle geschrieben habe) für mich einen workaround gefunden habe, der (zumindestens aktuell) den 1:47-Fehler nicht mehr bringt, indem ich vor dem update immer einen Trommelreset mache. Vor einigen Tagen habe ich auch wieder einen Komplett-Reset gemacht, der wohl immer noch ab und zu notwendig ist.
    Julian schrieb:
    Ich sehe (wenn überhaupt) nur vereinzelte Meldungen zu diesem Thema, weshalb es da eher um individuelle Probleme geht als generelle (das macht es für Dich natürllich nicht besser, ich weiß).
    Hm - ich weiß nicht - Zur Zeit häufen sich die Meldungen zu diesem Problem. Dennoch meine ich, dass jede Meldung dazu eine Meldung zu viel ist. Wenn dieses Problem ein einmaliges wäre, dann wäre es sicher nicht schlimm. Fakt ist (war??), dass es ziemlich gehäuft vorkommt - aber eben nicht immer gleichzeitig - somit kann es kein Fehler in der Datei sein, sondern es müssen andere Ursachen vorliegen. Darüber zu spekulieren obliegt nicht mir - sinnvoller wäre es, wenn sich die Techniker des Problems etwas individueller annehmen würden (z.B. einzelne Konfigurationen vergleichen), um eine befriedigende Lösung zu finden, anstatt ein update nach dem anderen herauszubringen, welche diese Ursachen nicht beheben - im Gegenteil...
    Julian schrieb:
    Ich kann mir vorstellen dass Probleme in Deinen Aktualisierungen von damals da eine Rolle spielen könnten, da kann ich gerade aber nur spekulieren. Ich werde das Problem mit einem Techniker besprechen, sodass Du hier von einem Spezialisten Hilfe bekommst. Bitte gib mir dazu aber noch die Info ob es aktuell funktioniert, für die Vollständigkeit der Infos die ich an die Techniker gebe.
    Julian
    Wenn die Hilfe dann wirklich von einem Spezialisten kommt und sie nicht nur mir weiterhilft: prima! Ich werde weiterhin beobachten und berichten, wenn ein update nicht funktionieren würde (heute wird ja momentan keines angeboten - Radarupdate fehlt auch vom Donnerstag).
    Julian schrieb:
    Ich kann mir ehrlich gesagt nicht vorstellen dass jemand vom Kundendienst wegen solch einer Fehlermeldung einfach aufhängen würde, aber es tut mir Leid wenn Du diese Erfahrung machen musstest. Bitte gib mir den Namen des Mitarbeiters per privater Nachricht durch, solltest Du diesen wissen. Dann kümmere ich mich darum dass dies untersucht wird. Julian
    Ich vermute einfach, dass er wohl am Ende seines Lateins war. Da ist es natürlich kein guter Stil, einfach aufzulegen. Er hätte das ja einfach weitergeben und mich insoweit vertrösten können. Den Namen habe ich mir nicht gemerkt. Ich habe es ja auch noch einmal schriftlich versucht vor einer Woche - aber hier bisher nur am Donnerstag ein Entschuldigungsschreiben bekommen, dass meine Frage noch nicht beantwortet wurde... seither wieder Schweigen im Walde...
  • tvonendtvonend Beiträge: 2 [Apprentice Traveler]
    Für mein Gerät Go Live 825 Speedkamera Dienst für ein Jahr???

    Am 13.03.2016 bestellt und abgebucht, bis heute ist der Dienst auf meinem Gerät und im TomTom MyDrive Connect nicht abrufbar. Was soll das? Bin total sauer. Ich werde die nächsten Tage den Betrag rückbuchen lassen. TomTom ist absolut nicht zu empfehlen ....
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Du musst für dein Gerät die Livedienste abonnieren und nicht den Radardienst alleine! Ruf den Support an!
    Deutschland: 069 6630 8012 Mo - Fr: 09:00 - 17:30 Uhr
    ab NAV4 069 6680 0915 Mo - Fr: 09:00 - 17:30 Uhr

    Österreich: 0810 102 557 Mo - Fr: 09:00 - 17:30 Uhr

    Schweiz: 0844 0000 16 Mo - Fr: 09:00 - 17:30 Uhr
  • tvonendtvonend Beiträge: 2 [Apprentice Traveler]
    wieso bietet TomTom zu Sonderpreisen die Dienste der Radarwarnung an, möchte aber die Live Dienste (kosten ja auch extra Geld) nicht haben.
  • Frank-FrankFrank-Frank Beiträge: 0 [New Seeker]
    Moin.
    Update von Radarwarnung war heute alles andere als normal. 4 mal ( in Worten " vier" ) wurde nur ein Teil des Updates herunter geladen.
    Die Übertragung auf das Gerät endete dann bei 40% , 38 % ........usw mit dem Hinweis, daß nicht alles übertragen wurde. MyDrive zeigte immer neue Updates an mit der jeweiligen Restgröße. Nach mehreren Rückstellungen ( Trommel) und Teil-Rücksetzung sowie Deinstallation und Neuinstallation von MyDrive schaffte ich es, alle Teile nacheinander auf das Navi zu bekommen.
    Windows 8.1
    Firefox 35.0
    Start 60 M Europe Traffic Lifetime Maps
    Avira Premium
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online3

Naivling
Naivling
+2 Gäste