Anmeldung funktioniert anscheinend nicht: technische Probleme bei MDC... — TomTom Community

Anmeldung funktioniert anscheinend nicht: technische Probleme bei MDC...

lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
bearbeitet 31. Januar in MyDrive Connect
Hallo,

zur Zeit scheint es größere Probleme bei MDC zu geben.
Ich und auch viele andere scheinen sich nicht anmelden zu können.
Damit verbundene Funktionen (Alle Updates über MDC) können damit auch Probleme machen, selbst wenn man angemeldet ist bzw. es doch geschafft hat.
«1

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
  • NebertNebert Beiträge: 10 [Outstanding Explorer]
    das erklärt natürlich einiges also hoffen wir mal das alles schnell erledigt wird.,
  • JBackhausJBackhaus Beiträge: 0 [Apprentice Seeker]
    Na ja, halt die übliche TomTom Masche, der Murks funktioniert mal wieder nicht, die andern sind´s gewesen..... Ich habe gerade 1,5 h versucht mich anzumelden, hab´ alles aktualisiert und mich durch sinnfreie TomTom Support Hinweise gekämpft. Natürlich ohne Erfolg. Bin mal gespannt wie lange unbedarfte Kunden (ich auch) noch darauf hereinfallen, mein nächstes Navi hat sicherlich nichts mit TomTom zu tun
  • oe5psloe5psl Beiträge: 498 [Supreme Pioneer]
    hallo JBackhaus,
    ich bin auch darauf hereingefallen und hab krampfhaft im eigenen System nach dem Fehler gesucht, dabei wäre es soooo einleuchtend ....
    Aber zu Deiner Feststellung, Dein nächstes Navi hätte nichts mit TomTom zu tun, hier eine kurze Info von mir;
    Vor 3 Tagen war ein ehemaliger Arbeitskollege bei mir zu Besuch. Um leichter zu mir zu finden hatte er ein Garmin Nüvi 200 auf's Fahrrad geklemmt :)
    Hätte ich ihn nicht ständig über mein Handy zu meiner Adresse gelotst, ich fürchte, wir hätten uns diesen Tag nicht mehr gesehen.
    Aufgrund solcher Erlebnisse ist mir mittlerweile sogar mein GO500 wieder lieber. :8
    MfG. oe5psl

    Go 500, TomTom Go Mobile auf Galaxy S7,
    apemap am Handy für outdoor-Aktivitäten
    und aus Nostalgie den Siemens Loox N560
  • BemboBembo Beiträge: 11,834 Superuser
    Hallo oe5psl
    x wie freut mich dein Bericht. Obwohl in letzter Zeit, ist der Wurm darin bei TT.
    Aber andere Navi Besitzer egal welche Marken, haben auch ihre Probleme. Darum schmunzle ich wenn einer ein neues TT kauft. Und kaum ausgepackt geht es hier los. Ich pack den ........ wieder ein und gebe es zurück. Und ich kaufe wieder zu G oder was auch immer.
    mfg. Bembo
  • oe5psloe5psl Beiträge: 498 [Supreme Pioneer]
    Hallo Bembo,
    weil ich in meinem Alter schon etwas über den Dingen stehe, und mir ein sonniger Tag mindest so viel Wert ist, wie ein einigermaßen funktionierendes GPS, ist mir das derzeitige Server-Problem von TomTom ziemlich egal :P
    Aber trotz besserem Wissen passiert es immer wieder, dass ich so einen Fehler zuerst im eigenen System vermute, und durch Ändern und probieren eine Menge Zeit verplempere.
    Nur bei TomTom müssten mittlerweile die Alarmglocken läuten, die bräuchten lediglich die Threads der letzten 2 Stunden in diesem Forum lesen, um feststellen zu können, dass damit finanzieller Schaden durch den Einbruch von Verkaufszahlen auf sie zu kommt.

    Wünsche Dir ein schönes Wochenende und immer einen Tropfen Rest-Treibstoff im Tank,
    oe5psl

    Go 500, TomTom Go Mobile auf Galaxy S7,
    apemap am Handy für outdoor-Aktivitäten
    und aus Nostalgie den Siemens Loox N560
  • BemboBembo Beiträge: 11,834 Superuser
    Hallo
    leider scheint die Sonne nicht bei uns. Hochnebel:D:D
    Auch dir ein schönes WE
  • kissi79kissi79 Beiträge: 2 [Apprentice Traveler]
    Hallo! Auch ich wollte ein Update fahren, aber entweder wird mein PW ignoriert und ich muss es immer wieder neu eingeben oder ich komme rein und bekomme die Meldung: kein Gerät hinterlegt, obwohl es verbunden ist und in der Taskleiste auch angezeigt wird. Dachte erst mein Account wurde gehackt, aber da auch andere scheinbar Probleme haben... :(
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo zusammen,

    seit heute morgen 10:00 Uhr beobachten wir ein Problem mit der Anmeldung bei MyDrive Connect. Meine Kollegen sind bereits darüber informiert, wir hoffen dies schnellstmöglich zu beheben.

    Wir bedauern wenn dies zu Unanehmlichkeiten geführt hat. Sobald es Neuigkeiten gibt, werde ich mich hier erneut melden.

    Gruß aus Amsterdam

    Julian
  • renkorenko Beiträge: 0 [Novice Seeker]
    Ich habe es auch bereits mehrfach versucht, mich anzumelden, leider vergeblich. Ich hoffe, daß durch die mehreren vergeblichen Versuche meine Anmeldedaten nicht gelöscht oder ungültig werden...
  • BemboBembo Beiträge: 11,834 Superuser
    Julian schrieb:
    Hallo zusammen,

    seit heute morgen 10:00 Uhr beobachten wir ein Problem mit der Anmeldung bei MyDrive Connect. Meine Kollegen sind bereits darüber informiert, wir hoffen dies schnellstmöglich zu beheben.

    Wir bedauern wenn dies zu Unanehmlichkeiten geführt hat. Sobald es Neuigkeiten gibt, werde ich mich hier erneut melden.

    Gruß aus Amsterdam

    Julian

    Hallo Julian,
    DANKE für die Info.
    Leider laufen 2 Threads wegen dem Problem. Ich habe versucht ein wenig zu Beruhigen. Leider ohne Erfolg.
    Ich dachte, das Wartung gemacht wird bei euch. Na ja hoffe nicht das wegen dem Problem der Eifelturm umfällt.:D:D:D

    LG Bembo
  • Lemmi999Lemmi999 Beiträge: 3 [Neophyte Traveler]
    Julian schrieb:
    Hallo zusammen,

    seit heute morgen 10:00 Uhr beobachten wir ein Problem mit der Anmeldung bei MyDrive Connect. Meine Kollegen sind bereits darüber informiert, wir hoffen dies schnellstmöglich zu beheben.

    Wir bedauern wenn dies zu Unanehmlichkeiten geführt hat. Sobald es Neuigkeiten gibt, werde ich mich hier erneut melden.

    Gruß aus Amsterdam

    Julian

    Großartig, nach 7 Stunden die erste Information. Aber immerhin. War ja auch nicht zu erwarten, dass viele Zugriffe kommen, wenn man am Wochenende eine Mail rausjagt, die einen auffordert, sein TomTom zu aktualisieren. Jetzt hat man wenigstens einen Fall, anhand dessen man sein Incident-Management mal so richtig gründlich überprüfen kann. Am besten fängt man mal mit der Kommunikation an. Dann die Hardware. Und am Schluss die (nicht vorhandenen) Fehlermeldungen der Software...

    Zum Glück gibt es dieses Forum, der einzige Lichtblick.
  • ichauchichauch Beiträge: 0 [Novice Seeker]
    Genau richtig,
    bisher nur schlechte Erfahrung mit dem sogenannten Service und dem Gerät (TomTom XL S Live) gemacht.
    Nächstes Navi kein TomTom !!!
  • BemboBembo Beiträge: 11,834 Superuser
    Hallo zusammen,
    anscheinend läuft es wieder.
    Habe am 18.22 Uhr das MS Update machen können.

    Ein sehr grosses DANKE an Julian. Das er an seinen freien Tag die Mühe nimmt und uns informiert.
    Es kann immer etwas passieren.
    Klar ist auch mir das in einigen Sachen, in den letzten 10 Tagen schief gelaufen ist.
    Sei das Usern mit neuen Navis. oder auch mit dem Kartenkauf. + QuickGPS fix.
    Ich finde es Schade das da geschrieben wird, mein letztes TomTom. Und wieso kommt die Meldung erst nach x Stunden.

    mfg. Bembo
  • superpuckysuperpucky Beiträge: 128 [Prominent Wayfarer]
    Ich halte die ganze Aufregung auch für etwas übertrieben! Habe mein TT seit ca. 4 Monaten. In dieser Zeit gab es lediglich einmal kurzfristig Probleme mit den Radarkameras. Sonst verlief immer alles völlig problemlos.
  • VercingetorixVercingetorix Beiträge: 1 [Apprentice Traveler]
    Hallo,
    als 70-jähriger mit TomTom One 3rd bin ich zwar nicht immer up to date,
    aber das heutige Updaten funzt nicht:
    Bei Anmeldung bekomme ich den Hinweis: email unbekannt,
    bei neuer Registrierung bekomme ich den Hinweis: email vergeben.
    Hab ich jetzt kognitive Defizite (Alzheimer) ?
  • BemboBembo Beiträge: 11,834 Superuser
    Hallo
    herzlich willkommen im Forum,
    Nein,Nein, so schlimm wird es nicht sein. (Alzheimer)
    Neu registrieren das ist aber schlecht. Vielleicht hast gelesen es gab Probleme.
    Es kann aber sein das TT immer noch am flicken ist. Da noch keine Rückmeldung von ihm gekommen ist.
    Ich habe mich soeben abgemeldet in MDC und problemlos wieder angemeldet.
    Ev. hilft im Systemmenü Internetoptionen öffnen. Dort dem Verlauf leeren. Ich hoffe du verstehst was ich meine. Kiste PC neu starten und es noch einmal versuchen. .
    Wegen dem vermutlichen Absturz bei TT hat mich MCD auch komisches Zeug gefragt.
    Navi mit bestehendem Konto verbinden. Natürlich ja. Dann konnte ich das kleine MS Update problemlos machen.
    mfg. Bembo
  • gnagnie2gnagnie2 Beiträge: 65 [Renowned Wayfarer]
    Anmeldung und Update hat bei mir gerade eben wieder funktioniert.

    Danke an Julian und Kollegen, das Sie auch am Samstag am Ball bleiben.

    gruß walter
  • BemboBembo Beiträge: 11,834 Superuser
    gnagnie2 schrieb:
    Anmeldung und Update hat bei mir gerade eben wieder funktioniert.

    Danke an Julian und Kollegen, das Sie auch am Samstag am Ball bleiben.

    gruß walter

    Hallo Walter
    +1 Kudos

    lg. Bembo
  • Lemmi999Lemmi999 Beiträge: 3 [Neophyte Traveler]
    gnagnie2 schrieb:
    Anmeldung und Update hat bei mir gerade eben wieder funktioniert.

    Danke an Julian und Kollegen, das Sie auch am Samstag am Ball bleiben.

    gruß walter

    Ich finde es auch gut, dass die Mitarbeiter am Samstag verfügbar sind und sich um Probleme kümmern.
    Andererseits kenne ich es auch nicht anders, dass man für die Zeit nach einem angekündigten Update (auch am Samstag!) eine Servicebereitschaft stellt.
    Über die Reaktionszeiten könnte man sich allerdings noch mal unterhalten.
  • Lemmi999Lemmi999 Beiträge: 3 [Neophyte Traveler]
    Bembo schrieb:
    Hallo zusammen,
    anscheinend läuft es wieder.
    Habe am 18.22 Uhr das MS Update machen können.
    ...
    mfg. Bembo

    Danke für deinen Hinweis. Nun hat es auch bei mir problemlos funktioniert. Auch hier wäre ein Hinweis von "offizieller" Seite (wie angekündigt) nicht schlecht gewesen. Oder sollten wir einfach nur Glück gehabt haben?
  • BemboBembo Beiträge: 11,834 Superuser
    Hallo Lemmi,
    Unrecht hast du nicht. Es hätte sein können das Wartung gemacht wird am WE. Vermutlich war es eine Störung. Und die Techniker kommen ins Haus. an ihrem freien Tag. Das darf man einfach nicht Vergessen.

    mg. Bembo
  • JBackhausJBackhaus Beiträge: 0 [Apprentice Seeker]
    Es scheint ja wieder zu funktionieren..... Auf einen Hinweis seitens TT braucht man nicht zu warten. Erklärt sich auch ganz einfach. Wer sich 2-3 Jahre mit dem andauernd nicht funktionierenden M.... rumgeärgert hat kauft so ein Produkt sowie nicht mehr.
  • BemboBembo Beiträge: 11,834 Superuser
    JBackhaus schrieb:
    Es scheint ja wieder zu funktionieren..... Auf einen Hinweis seitens TT braucht man nicht zu warten. Erklärt sich auch ganz einfach. Wer sich 2-3 Jahre mit dem andauernd nicht funktionierenden M.... rumgeärgert hat kauft so ein Produkt sowie nicht mehr.

    Bist du sicher ? Dü wärest nicht der erste der nach 3- 4 Monaten, wieder ein TT Navi kauft. Und wanderte sollte man nicht aufhalten. Ich gebe zu habe mich auch schon geärgert. Aber habe mich immer wieder für ein TT Navi entschieden.
  • JBackhausJBackhaus Beiträge: 0 [Apprentice Seeker]
    Na ja, ich hab' heute Mittag mein nüvi 1390 nach anderthalb Jahren aus der Schublade gekramt, 2 min das Garmin Programm auf dem Rechner aktualisiert, das Navi angesteckt und nach 1,5 h alles aktuell. Das erwarte ich auch von meinem TomTom. Nebenbei, dafür hat TomTom auch mein Geld genommen. Die erbrachte Leistung ist schlicht mangelhaft. Ich habe in den letzten 2 Jahren nur einmal ein Update ausgeführt das Reibungslos funktionierte, ansonsten war der Windows Explorer nicht kompatibel, das Rechner Set Up nicht
    genehm die Liste der Unzulänglichkeiten lässt sich fortsetzen. Ich habe schon einige Navis durch das Via habe
    Ich nur wegen der praktischen Befestigung gekauft, leider ist das das einzige was ich nach 2,5 Jahren TomTom
    noch praktisch finde......... In diesem Sinne
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online13

13 Gäste