GO6000 Update hängt mal wieder - danke TomTom — TomTom Community

GO6000 Update hängt mal wieder - danke TomTom

Hallo zusammen,

Wiedermal hat es TomTom geschafft:

Eigentlich wollte ich heute morgen wegfahren, schnell noch am Vorabend das 6000er aktualisieren.
Nun, es dauert wohl etwas länger als angezeigt, also die ganze Nacht angeschlossen gelassen. Heute morgen dann immer noch die Meldung wie im Bild.
Am Navi läuft immer noch "Aktualisieren... Gerät nicht trennen".
Tja, dann wird das wohl nix, ich hab mich dem Familienfrieden zuliebe entschieden, doch zu trennen (denke mal nach 9 Stunden muß man das ja mal).
Habe das Gerät komplett zurückgesetzt (Werksreset). Nach dem anstöpseln immer das selbe Bild.
Hoffe es wird mich dann wenigstens doch noch einigermaßen ans Ziel führen. Anderseits ist es mir langsam egal, das ewige warten, ein in den Grundfunktionen funktionierendes Navi zu haben, nervt. Immer wieder werden seitens TomTom irgendwelche Sachen "verbessert", die das Gegenteil bewirken. Eine früher gut funktionierende Sprachsteuerung ist zur Lachnummer geworden, die Updates funktionieren nur sporadisch, mittlerweile stürzt es während der Navigation ab.
Eigentlich bin ich ja geduldig, aber denke das Gerät werde ich demnächst einem Materialhärtetest unterziehen, wieviel Hammerschläge man benötigt, das es in mindestens 5 Teile zerspringt. Wenn es soweit ist stelle ich das Video gern zur Verfügung.
Klingt zwar heftig, aber viel mehr ist es nicht wert und die ewigen (leider berechtigten) Lästereien der Mitfahrer über dieses Navi zehren an den Nerven.
Eigentlich bin ich bekannt, technisch gute Sachen zu verwenden, dieses Gerät, oder besser, was daraus gemacht wird, hat mich und die es miterleben mussten mittlerweile enorm enttäuscht.
Sorry aber anscheinend ist die Lästerei der Mitfahrer auf mich übergegangen und ich mußte den Beitrag einfach schreiben.


Bye bye TomTom
Gruß Matt
«1

Kommentare

  • ErhiErhi Beiträge: 24 [Outstanding Wayfarer]
    Hallo, geht mir genauso, immer dieses ständige Hängenbleiben bei den Updates ist wirklich langsam lächerlich...
  • guggenpeguggenpe Beiträge: 6 [Master Explorer]
    Mir geht's mit dem Go 6100 genau so
    die Sprachsteuerung ist ein Witz
  • oe5psloe5psl Beiträge: 646 [Revered Pioneer]
    Matzeck schrieb:
    Hallo zusammen,

    Wiedermal hat es TomTom geschafft:

    Eigentlich wollte ich heute morgen wegfahren, schnell noch am Vorabend das 6000er aktualisieren.
    Nun, es dauert wohl etwas länger als angezeigt, also die ganze Nacht angeschlossen gelassen. Heute morgen dann immer noch die Meldung wie im Bild.
    Am Navi läuft immer noch "Aktualisieren... Gerät nicht trennen".

    Bye bye TomTom
    Gruß Matt

    Hallo Matt,
    ich hoffe, mittlerweile ist es TT gelungen, Dich an's Ziel zu lotsen.
    Nachdem mir bei Updates hin und wieder gleiches passiert, habe ich mir angewöhnt, nach einer Weile von einigen Minuten, ohne das Gerät vom PC zu trennen, einen Trommelreset auszuführen.
    Nach dem Booten von TT läuft das Update in der Regel klaglos weiter.
    Zur Qualität der Sprachsteuerung bin ich ganz bei Dir.
    MfG. oe5psl
  • SchumamiSchumami Beiträge: 6 [Master Explorer]
    Hängt immer noch auch nach Rep
    Das scheint ja ein gröberes Problem zu sein.
    Seit einigen Wochen hängt der 6100 immer in der Update Funktion, den 2ten den ich habe 6000 funktioniert das Update, ausser der Akku hält nicht. Der 6100 bekam ich nach der Rep, mit der Meldung keine Fehler gefunden jedoch neuste SW draufgespielt! (Rep Grund: Akku und Hänger bei 4%)
    Kartenmaterial war jedoch noch die alte drauf. Nun gut anstecken und Updaten! Gesagt getan, nun hängt das Gerät bei 99%.
    Hatte es nun seit 20Stunden dran, immer noch 99%.
    Wenn ich alle Foreneinträge lese, ist dass ein bestehedes Problem welche viele teilen!
    Versuch: Wiederherstellen, Trommelreset, einstecken/ausstecken, Firewall deaktivieren etc, nützt alles nichts!!!
    Wie gesagt der 6000 funktioniert der Update. Das mit dem hängenbleiben hatte ich immer wieder mal bei beiden, mit den aufgezählten Massnahmen jedoch immer wieder zum laufen gebracht. Nur diesmal nicht trotz Rep.
    Hat jemand ein Tipp?! Wie kann ich den Neuaufsetzen wie er aus der Rep kommen würde oder neu aus der Verpackung nehmen würde?
    Danke für helfende Vorschläge, denn langsam nervt es wirklich, denn Ich hatte schon mal von TomTom auf einen Anderen Hersteller gewechselt, und bin kurz davor es wieder zu tun.
    Gruss Schumami
  • lonesomeRiderlonesomeRider Beiträge: 6,441 Superuser
    Für das 6100: lösche mal den Cache von MyDrive Connect und probiere es nochmal...
    Im MyDrive Connect Fenster oben rechts auf die Landesfahne klicken, dann sollten sich die Einstellungen öffnen, dort den Reiter "Cache" wählen und den Schalter "Cache leeren" drücken...
  • Asterix56Asterix56 Beiträge: 2 [Apprentice Traveler]
    Ich hatte mir vor 4 Wochen, nach 3 Garmin Navis mal ein TomTom fürs Auto besorgt. Schon beim ersten Update hatte sich das das Teil wie im Bild vom Themenstarter, allerdings mit einer Restzeit von ein paar Minuten, in den Scheintot Zustand begeben. Daraufhin hatte ich mehrmals das Navi zurückgesetzt und auch die Software deinstalliert. Beim nächsten Verbinden hatte sich das Navi immer wieder in der gleichen Art aufgehangen.
    Vom Support hab ich dann eine Beschreibung bekommen, wie das Problem zu beheben ist.

    Hier ist mal ein Auszug aus dieser Mail zum lösen des Problems

    STANDARD WIEDERHERSTELLEN UND ZURÜCKSETZEN DES GERÄTES

    - Um ins Gerätemenü zu gelingen, tippen Sie in der Karten- oder Routenansicht links unten auf dem Bildschrim des Gerätes das Rad mit 4 weißen Punkten an
    - Wählen Sie Einstellungen, indem Sie das Symbol mit einem weißen Zahnrad antippen
    - Anschließend tippen Sie [System] an
    - Wählen Sie dreimal [Zurücksetzen] aus, um die Werkseinstellungen wiederherzustellen

    - Wenn Sie dazu aufgefordert werden, die Sprache auszuwählen, setzen Sie das Gerät zurück. Halten Sie den Ein- und Ausschaltknopf solange gedrückt, bis Sie ein Trommelgeräusch hören und das Gerät neu startet. Dies kann bis zu 30 Sekunden dauern.

    Anschließend, nehmen Sie die Grundeinstellungen Ihres Gerätes vor.


    1. Deinstallieren Sie die Anwendung "MyDrive".

    1.1. Trennen Sie Ihr Gerät von Ihrem Rechner und beenden Sie die Anwendung "MyDrive" (auch unten in der Taskleiste).
    1.2. Start > Systemsteurung > Programme und Funktionen > markieren Sie "MyDrive" und klicken Sie auf "Löschen".
    1.3. Machen Sie versteckte Dateien und Ordner sichtbar. Klicken Sie auf Start > Systemsteurung > Ordneroptionen. Klicken Sie den Reiter "Ansicht" > Versteckte Dateien und Ordner anzeigen.
    1.4. Löschen Sie den Ordner "TomTom". Gehen Sie zu C:\Users\\AppData\Local.
    1.4.1. Bei Windows XP ist der Pfad: C:\Dokumente und Einstellungen\Benutzername\Local Settings\Application Data.

    2. Löschen Sie auch alle Dateien aus dem Ordner "Temp". Gehen Sie zu C:\Users\\AppData\Local\Temp
    2.1. Bei Windows XP = C:\Documents and Settings\\Local Settings\Temp

    3. Installieren Sie bitte MyDrive erneut: https://www.tomtom.com/de_de/mytomtom/getstarted/download.jsp#dl-windows

    Danach:

    CACHE MANUELL LEEREN

    - Drücken Sie bitte die Tastenkombination WINDOWSTASTE + R auf Ihrer Tastatur
    - Es öffnet sich ein neues Fenster 'Ausführen'
    - In das Eingabefeld tippen Sie %localappdata% ein und klicken Sie [OK] an
    - Öffnen Sie den Ordner TomTom mit Doppelklick
    -Öffnen Sie Ordner Home3
    - Anschließend klicken Sie den Ordner Cache mit der rechten Maustaste an und wählen Sie die Option [Löschen] aus

    ZURÜCKSETZUNG DES GERÄTES

    Halten Sie den Ein- und Ausschaltknopf solange gedrückt, bis Sie ein Trommelgeräusch hören und das Gerät neu startet. Dies kann bis zu 30 Sekunden dauern.

    - Schalten Sie das Gerät an und schließen Sie es an Ihren Rechner.
    - Innerhalb von wenigen Sekunden, soll ein Fenster Ihres Internetbrowsers automatisch starten und mit der Webseite von TomTom verbinden.
    - Sollte dies nicht der Fall sein, so möchte ich Sie bitten den Download manuell zu starten:

    MYDRIVE MANUELL STARTEN

    Starten Sie das Programm MyDrive auf Ihrem Rechner:
    - Klicken Sie die Windows-Start-Schaltfläche an
    - [Programme] bzw. [Alle Programme] --> [TomTom] --> [MyDrive Connect]

    MYDRIVE ANZEIGEN

    MyDrive aufrufen:
    - In der Taskleiste Ihres Rechners erscheinen zwei weiße Hände
    (bzw. zwei weiße Hände mit einem blauen Pfeil nach unten)
    - Dieses Symbol anklicken
    - Es erscheint ein weißes MyDrive-Fenster

    ERNEUTES HERUNTERLADEN DER KARTE


    - Falls Sie nicht angemeldet sind, loggen Sie sich mit Ihrer E-Mail-Adresse und Passwort ein und klicken Sie [Anmelden] an
    - Schalten Sie Ihr Gerät ein und schließen Sie es an Ihren Rechner
    - Wenn die Aktualisierung nicht automatisch startet, laden Sie die Landkarte herunter, in dem Sie die Schaltfläche [Meine Inhalte] anklicken
    - Unter 'Meine Updates und neuen Elemente' bzw. unter 'Meine Karten' suchen Sie die Karte aus und klicken Sie [Installieren/Aktualisieren] an


    Damit hatte ich dann auch dei Updates wieder zum Laufen bekommen, bis heute morgen :-(
    Heute Stand erst mal ein Update von MyDrive Connect an und danach zwei Updates für das G0610. Jetzt habe ich wieder das selbe Problem wie vor 4 Wochen :-( Das Update hängt und das Navi zeigt an "Aktualisieren Gerät nicht trennen"
    Ich konnte mich gerade etwas mit dem Teil anfreunden, und jetz wieder das gleiche wie vor 4 Wochen :-(
    Der erste Gedanke ist doch meistens der Beste. "Einpacken, zurückschicken und was kaufen, was sich bewährt hat.
    Für mich ist nicht nachvollziehbar wie die Testergenisse zustande kommen. Navigieren kann jedes Navi und auch jedes Handy. Das Updaten des Navis ist allerdings eine Katastrophe.
    Es kann ja wohl nicht sein, dass man alle 4Wochen, oder wann immer so ein Pfusch veröffentlicht wird das Navi zurücksetzen muss und am PC Dateien entfernen muss, die einem weniger vertrauten Anwender leichte Kopfschmerzen bereiten.
  • Zorro53Zorro53 Beiträge: 0 [Apprentice Seeker]
    Hallo
    Bei meinem GO 6100 besteht zur Zeit auch ein Updateproblem.
  • SchumamiSchumami Beiträge: 6 [Master Explorer]
    Das hatte ich schon zig mal ausprobiert, Leider kein Erfolg :-(
    My Drive springt beim Anschliessen des TT jedesmal auf 99%
  • SchumamiSchumami Beiträge: 6 [Master Explorer]
    Nun ich hatte nochmals alles so gemacht. Jetzt bin ich wieder bei 2% (6min 6sekunden) und bleibt wieder alles stehen.
    So war es auch das letzte mal danach hatte ich es ja in die Rep. geschickt!
    Das 6000 wie gesagt funktioniert mit dem Update. nur das 6100 macht zicken.
    Wieder in die Rep, damit dann die Rep stelle sagen kann, "kein Fehler festgestellt, haben es mit neuser SW/FM bestückt alles IO!!!!!) :-(
    Langsam nervt es!!!!!
  • Zorro53Zorro53 Beiträge: 0 [Apprentice Seeker]
    Hallo
    Bei mir bleibt alles bei31% hängen.dann zeigt er mir Netzwerkverbindung Prüfen.
  • lonesomeRiderlonesomeRider Beiträge: 6,441 Superuser
    ...trenne es mal vom USB, warte 20 Sekunden und verbinde es neu... habe nicht alles gelesen, aber Versuch macht kluch... wenn es wieder hängt wiederhole es... :-)
    Prozentzahlen sind dabei weniger aussagekräftig als die Restzeit...
  • Zorro53Zorro53 Beiträge: 0 [Apprentice Seeker]
    Nun erscheint bei 33% folgendes:Die Inhalte für Ihr GO 6000/6100 mit der ID QQ2395K00497 konnten nicht heruntergeladen werden
    Überprüfen Sie Ihre Netzwerkeinstellungen.

    Die URL lautet wie folgt:
    http://download.tomtom.com/nav3/965/nav4/Europe_3.ttpkg.

  • lonesomeRiderlonesomeRider Beiträge: 6,441 Superuser
    Mit der Europakarte gibt es zur Zeit wohl ein weiteres Problem, kann man so beim querlesen mitbekommen, auch beim speichern von Karten auf einem SD Speicher... das sind aber "besondere" Probleme...
  • BemboBembo Beiträge: 13,931 Superuser
    Hallo zusammen,
    langsam aber sicher werden wir TomTom Benutzer zur Lachnummer.
    Denn was in den letzten 3 Monaten durch Fehlerhafte Software, immer mehr User Probleme haben mit ihren Navis, das darf nicht sein.
    Sei es durch hängen bleiben beim Update oder auf der Strasse mit abstürzen..
    Aber die Techniker pröbeln anscheinend immer an neuen Sachen.
    >Auch die Sprachsteuerung wird leider nicht besser.
    Wieso das TomTom nicht endlich an den Fehler rum flickt und dafür halt neues nicht zurück schiebt kann keiner Sagen.
    Unsere Navis werden immer mehr zum unbrauchbaren Spielzeug.
    mfg. Bembo
  • lonesomeRiderlonesomeRider Beiträge: 6,441 Superuser
    Hallo Bembo, wo kann ich unterschreiben... ???
  • BemboBembo Beiträge: 13,931 Superuser
    lonesomeRider schrieb:
    Hallo Bembo, kann dich leider nicht anschreiben... würde es aber gern mal run... :-)

    Ist ok sollte ab jetzt Klappen.
  • SchumamiSchumami Beiträge: 6 [Master Explorer]
    Die ganzen Hänger ist Mist.
    Aber auch Support und Hotline stehen anscheinen auf dem Schlauch.
    Bis jetzt keine gescheite Antwort welch mich weiterbringt.
    An diesem Punkt war ich vor ca. 7 Jahren schon mal, da habe ich von TT zu einem anderen Hersteller gewechselt.
  • Asterix56Asterix56 Beiträge: 2 [Apprentice Traveler]
    Schumami schrieb:
    Die ganzen Hänger ist Mist.

    Bis jetzt keine gescheite Antwort welch mich weiterbringt.

    Hallo,

    mit der oben beschriebenen Vorgehensweise hab ich mein Navi wieder zum Laufen gebracht.
    Man muss aber wirklich die Temporären Internetdateien und den Cache löschen und auch das Navi auf Werkseinstellung zurücksetzten. Danach muss man auch wieder alles Dienste anmelden und aktivieren.
    Schnell mal das Navi anstecken zum Update einspielen ist also nicht, man sollte danach schon noch eine Stunde Zeit haben um die Probleme zu lösen :-(
    Nach drei Garmin Geräten kann ich da nur sagen...... TomTom nein danke, nicht wieder!
  • MeisenkaiserMeisenkaiser Beiträge: 145 [Renowned Wayfarer]
    Bembo schrieb:
    Hallo zusammen,
    langsam aber sicher werden wir TomTom Benutzer zur Lachnummer.
    Denn was in den letzten 3 Monaten durch Fehlerhafte Software, immer mehr User Probleme haben mit ihren Navis, das darf nicht sein.
    Sei es durch hängen bleiben beim Update oder auf der Strasse mit abstürzen..
    Aber die Techniker pröbeln anscheinend immer an neuen Sachen.
    >Auch die Sprachsteuerung wird leider nicht besser.
    Wieso das TomTom nicht endlich an den Fehler rum flickt und dafür halt neues nicht zurück schiebt kann keiner Sagen.
    Unsere Navis werden immer mehr zum unbrauchbaren Spielzeug.
    mfg. Bembo
    Ich habe deine Beiträge oft gelesen- du warst immer jemand, der die TomTom- Fahne hoch gehalten hat.
    Jetzt scheint auch bei dir das Maß voll zu sein.

    Unsere Leidensfähigkeit wurde auf die Spitze getrieben - solange TomTom an den Symptomen experimentiert, anstatt die Ursachen anzugehen, wird sich nichts ändern.

    Von anderen "alten Hasen" wird viel Toleranz gezeigt, leider scheint das seitens TomTom nicht durch Taten honoriert zu werden.

    Wenn zu den Unzulänglichkeiten ein klares Statement abgeben und eine (nachprüfbare) Perspektive aufgezeigt werden würde, könnte ein Teil des Vertrauens wieder zurück gewonnen werden.
  • SchumamiSchumami Beiträge: 6 [Master Explorer]
    Wie gesagt Alles versucht, und sogar mehrmals.
    Alles gelöscht, deinstalliert, in den Wiederherstellungs Modus gesetzt "nach dem Trommeln draufbleiben bis weisse Schrift kommt, danach dreimal kurz drücken" also wirklich sämtliche Möglichkeiten durchgecheckt. Ausser Da ist noch ein Tip welcher nicht versucht wurde, dann her damit!! :-)
    Ansonsten versuche ich das Glück über die Reklamation und sonst fliegt es an die Wand nach dem es in den Flugmodus versetzt wurde.
    Aber ich finde es etwas "schäbig" von TomTom da es ja nicht das billigste Einsteiger Produkt war.
  • BemboBembo Beiträge: 13,931 Superuser
    Hallo Meisenkaiser
    Zitat:
    Ich habe deine Beiträge oft gelesen- du warst immer jemand, der die TomTom- Fahne hoch gehalten hat.
    Jetzt scheint auch bei dir das Maß voll zu sein.
    >Na ja Fahne hoch gehalten ?:D
    Habe hoch und Tief erlebt mit TT.
    Wenn ich zurückdenke, vor ein paar Jahren, wo wir vor allem in der Schweiz wo wir 17 Monate Probleme hatten mit den, den Lifedienst ausfällen. hatte auch ich ausgerufen.
    Hatte aber auch geholfen die damaligen Fehler zu finden. Resp. das TT mit der Swisscom den Fehler einkreisen konnte.
    Es haben damals einige User mitgeholfen. Indem wir Meldungen machten, wenn was wo. Julian hatte uns dabei sehr unterstützt.
    Ich war überzeugt es macht ja kein Sinn nur zu Schimpfen und zu Fluchen und selbst nichts beisteuern, das es besser wird.

    Zur Zeit sind viele User wo ihr Navi am liebsten in den Elektroschrott werfen würden.
    >So wie es jetzt ist, wird es auch für die Helfer sehr schwierig einem neuen ein Rat zu geben. Wenn er sein neu gekauftes Navi nicht einmal Updaten kann.
    TomTom weiss doch genau, das die letzten Update, nicht so funktionieren wie sie sollten.
    Auch die Sprachsteuerung wo wir schon vor bald 2 Jahren Probleme hatten. Es wurde etwas rumgeschraubt.
    Aber es kommt neues wie das Routen Aufzeichnen, wo den meisten nichts bringt.
    Auch ich möchte die Vorgänger FW. Anscheinend ist das zur Zeit nicht mehr möglich.
    >Das TT nicht schreibt, macht vorläufig keine Update, bis es wieder richtig läuft verstehe ich nicht.
    Es fällt auf, das sich immer mehr sehr gute Helfer zurück ziehen.
    Schade, aber TT merkt das anscheinend gar nicht.
    Wenn Morgen ein Kollege zu mir kommt und mich fragen würde wegen einem neuen TT Navi müsste ich Sagen, nein kauf kein TT,
    Warte ab. Ich habe hier im Forum öfter geschrieben, das ich wieder ein TT kaufe wenn mein TT 6000 defekt ist, da würde ich wenn es so weiter läuft wieder die neuste Landkarte Kaufen.
    Ich hoffe das es TT schafft das wieder bessere Zeiten kommen. Zur Zeit ist meine Fahne auf 1/4 Mast:D:D:D
    mfg. Bembo
  • SchumamiSchumami Beiträge: 6 [Master Explorer]
    Hi
    Also ist es wirklich so dass die Update Geschichte nicht oder nur sporadisch bei einzelnen Funktioniert und bei anderen nicht?
    Das wäre wirklich eine Info wert von TT am besten als Info Post im MyDrive Connect, dann wüsste man wirklich was Sache ist.
    Das ist den Kunden für blöd verkauft, und das rächt sich immer!!!!
    Rechtlich gesehen könnte in dem Fall sogar eine Wandelung in Betracht gezogen werden. Hat TT wohl vor dem Angst???
    Normalerweise ist ein Kunde welcher offen und ehrlich informiert wird, eher geduldig. Wenn er jedoch merkt das er für blöd verkauft wird,
    dann entsteht definitiv Image Schaden, siehe VW und Co, nun kommt raus dass mehr oder weniger alle inkl. USA Dreck am Stecken hat!!!!
    Also Tip an TT!!!
    Offen und ehrlich sowie transparent kommunizieren was Sache ist, sonst geht der "Schuss" nach hinten los!!!!!!
  • Skipper5511Skipper5511 Beiträge: 1 [Apprentice Traveler]
    Ich bin ganz erstaunt das TomTom Geräte überhaupt noch von Autofahrern gekauft werden. Am liebsten würde ich mein Gerät (TomTom Go 6000) auf den Schrott werfen. Jedesmal, wenn ein Update ansteht wird mir Angst und Bange, funktioniert es oder nicht. Meistens leider nicht, so auch heute - nichts geht mehr. Und was macht TomTom? Versuchen sie mal dies, versuchen sie mal das.... Jedesmal ist es etwas anderes - aber Hilfe sieht anders aus. Ich will damit sagen, TomTom sollte sich endlich einmal bewegen und den oder die Fehler beseitigen sonst sehe ich für die Firma schwarz. Also, liebe Leidensgenossen, fummeln wir noch ein bisschen, vielleicht klappt es ja irgendwann einmal. Nur für mich steht absolut fest, ein TomTom kommt mir nicht mehr ins Haus. Eigentlich Schade!
  • steelsteel Beiträge: 6 [Master Explorer]
    Es ist zwar schon ein Jahr her, dass dieser Thread aktuell war, aber es scheint sich bisher nichts verbessert zu haben.
    Ich habe meine Navis (Becker und Falk) meißt wegen guter Testberichte gekauft, aber nie war ich zufrieden gestellt worden und hab mich über die Testergebnisse immer wieder gewundert.
    Über TomTom hörte ich von Bekannten und Kollegen nur gutes, allerdings hatten die ältere oder Einsteigermodelle und aus mehreren Gründen wählte ich letztendlich das GO 6000.
    Was mich vor über einem Jahr so ansprach war die eingebaute SIM, damit ich nicht die hohen Roaming Gebühren über mein Handy bekomme und trotzdem immer die aktuellen Verkehrsdaten erhalte und natürlich das große Display. Ok, EU Roaminganpassung sei Dank, hat sich das mit der SIM nunmehr erledigt.
    Soweit, sogut...
    Im August machte ich eine Motorradtour in die Dolomiten und habe mir eigens eine spezielle Halterung angebaut. Irgendwann auf der Hinfahrt habe ich eine Pause gemacht und als ich wieder weiter fuhr, dachte ich, zuvor wäre die Route anders verlaufen, folgte aber der "neuen" Route. Mein Gefühl sagte mir nach einigen Km, dass die Richtung unmöglich stimmen konnte und fuhr von der Schnellstraße ab, um mich neu zu orientieren. Plötzlich fiel mir auf, dass alle Straßen Hellblau, also meine Route sind. Erst ein Neustart brachte Erfolg. Aber nun war meine Planung hinfällig, denn das Navi hat vom neuen Standort aus meine Rundreise neu berechnet und mir dadurch nur Chaos verursacht. Irgendwann bin ich einfach nach meinem, zum Glück, erstellten Roadbook gefahren und das TomTom nur noch als Stauwarner und "Kurvenanzeiger" benutzt.
    Im Grunde hatte ich mir durch dieses Navi im Vorfeld schon die Nerven aufgerieben, da ich in mühevoller Kleinarbeit auf MyDrive vergeblich eine Rundreise plante, die ich zu guter letzt nicht auf das Go 6000 übertragen konnte. Also tat ich das auf dem Navi direkt, was aber noch mühevoller war. Während der viertägigen Tour (2100Km) hab ich mir weiterhin den Frust dazugeholt, so dass es mir die Freude über die langersehnte Tour, sehr vermiest hatte. Am letzten Tag passierte mir im Schwarzwald genau das gleiche, dass alle Straßen blau wie die Route erschienen und ich überhaubt nicht wusste, ob ich noch richtig bin.
    Ich verstehe TomTom absolut nicht, wie man seine Kundschaft so im Stich lassen kann. Alleine hier im "hauseigenen" Forum sind sie nicht mal in der Lage Stellung zu nehmen.
    Ich war schon mehrmals kurz davor, das Navi aus dem Fenster zu schmeißen, drüber zu fahren, vom Motorrad zu donnern oder wie ein Vorschreiber schrieb, es mit dem Hammer zu bearbeiten.
    Wenn ich Eingaben mache, reagiert es so spät, dass man denkt, der Touch wäre nicht fest genug gewesen, toucht man ein weiteres mal und wählt dann etwas, was nicht gewollt war, weil die Anzeige mehrere Sekunden Reationszeit hat, aber die Funktionen schon zur Verfügung stehen.
    Der Positionspfeil ist immer ca 20m hinterher, so dass ich schon oftmals an einem Abbiegepunkt vorbei gefahren bin, oder durch eine nicht ganz ungefährliche Aktion, doch noch kurzfristig abgebogen bin.

    Das ein Update stundenlang rumnudelt ist bei meinem auch und ist möglicherweise auch für Fehler ursächlich, aber nach 16Std sollte ein Update schon abgeschlossen sein. Musste es im Sommer auch einfach trennen.
  • s-i-g-g-is-i-g-g-i Beiträge: 8,188 Superuser
    steel schrieb:
    Es ist zwar schon ein Jahr her, dass dieser Thread aktuell war, aber es scheint sich bisher nichts verbessert zu haben.
    Ich habe meine Navis (Becker und Falk) meißt wegen guter Testberichte gekauft, aber nie war ich zufrieden gestellt worden und hab mich über die Testergebnisse immer wieder gewundert.
    Über TomTom hörte ich von Bekannten und Kollegen nur gutes, allerdings hatten die ältere oder Einsteigermodelle und aus mehreren Gründen wählte ich letztendlich das GO 6000.
    Was mich vor über einem Jahr so ansprach war die eingebaute SIM, damit ich nicht die hohen Roaming Gebühren über mein Handy bekomme und trotzdem immer die aktuellen Verkehrsdaten erhalte und natürlich das große Display. Ok, EU Roaminganpassung sei Dank, hat sich das mit der SIM nunmehr erledigt.
    Soweit, sogut...
    Im August machte ich eine Motorradtour in die Dolomiten und habe mir eigens eine spezielle Halterung angebaut. Irgendwann auf der Hinfahrt habe ich eine Pause gemacht und als ich wieder weiter fuhr, dachte ich, zuvor wäre die Route anders verlaufen, folgte aber der "neuen" Route. Mein Gefühl sagte mir nach einigen Km, dass die Richtung unmöglich stimmen konnte und fuhr von der Schnellstraße ab, um mich neu zu orientieren. Plötzlich fiel mir auf, dass alle Straßen Hellblau, also meine Route sind. Erst ein Neustart brachte Erfolg. Aber nun war meine Planung hinfällig, denn das Navi hat vom neuen Standort aus meine Rundreise neu berechnet und mir dadurch nur Chaos verursacht. Irgendwann bin ich einfach nach meinem, zum Glück, erstellten Roadbook gefahren und das TomTom nur noch als Stauwarner und "Kurvenanzeiger" benutzt.
    Im Grunde hatte ich mir durch dieses Navi im Vorfeld schon die Nerven aufgerieben, da ich in mühevoller Kleinarbeit auf MyDrive vergeblich eine Rundreise plante, die ich zu guter letzt nicht auf das Go 6000 übertragen konnte. Also tat ich das auf dem Navi direkt, was aber noch mühevoller war. Während der viertägigen Tour (2100Km) hab ich mir weiterhin den Frust dazugeholt, so dass es mir die Freude über die langersehnte Tour, sehr vermiest hatte. Am letzten Tag passierte mir im Schwarzwald genau das gleiche, dass alle Straßen blau wie die Route erschienen und ich überhaubt nicht wusste, ob ich noch richtig bin.
    Ich verstehe TomTom absolut nicht, wie man seine Kundschaft so im Stich lassen kann. Alleine hier im "hauseigenen" Forum sind sie nicht mal in der Lage Stellung zu nehmen.
    Ich war schon mehrmals kurz davor, das Navi aus dem Fenster zu schmeißen, drüber zu fahren, vom Motorrad zu donnern oder wie ein Vorschreiber schrieb, es mit dem Hammer zu bearbeiten.
    Wenn ich Eingaben mache, reagiert es so spät, dass man denkt, der Touch wäre nicht fest genug gewesen, toucht man ein weiteres mal und wählt dann etwas, was nicht gewollt war, weil die Anzeige mehrere Sekunden Reationszeit hat, aber die Funktionen schon zur Verfügung stehen.
    Der Positionspfeil ist immer ca 20m hinterher, so dass ich schon oftmals an einem Abbiegepunkt vorbei gefahren bin, oder durch eine nicht ganz ungefährliche Aktion, doch noch kurzfristig abgebogen bin.

    Das ein Update stundenlang rumnudelt ist bei meinem auch und ist möglicherweise auch für Fehler ursächlich, aber nach 16Std sollte ein Update schon abgeschlossen sein. Musste es im Sommer auch einfach trennen.
    Über ein Jahr hast du das Gerät ??
    Die Roaming Geschichte sind nicht ganz vom Tisch, das kann verdammt teuer werden wenn sich die Schweizer einbuchen , nur so am Rande !!
    Das mit den blauen Strassen (alle in der Routenfarbe ??) hatte ich jetzt noch nie ! Vielleich GPS Probleme aufm Berg oben ?;)
    Zum Hauseigenen Forum : Wenn du das hier meinst ? -hier sind nur User und noch nicht mal ne halbe Handvoll Lohnbezieher von TomTom !;);)
    16 Stunden Update ist nicht normal, da stimmt was nicht, muß aber nicht unbedingt auf Geräteseite liegen!
    Bei einem Punkt muß ich dir 100% zustimmen, das ist die Geschichte mit der Eingabe. Das ist mir auch schon öfter passiert, aber wie ich auch heute schon in anderen Threads geschrieben habe. Ich setze meine Geräte regelmäßig auf Werkseinstellung zurück. ;);)
    Wenn das deine größte Fehlinvestition war mußt du dich aber nach der Pleite von United Navigation (Falk und Becker) bemühen noch besseres zu finden !;);)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0