MEIN GERÄT ZEIGT ,,KEINE KARTEN VERFÜGBAR'' AN — TomTom Community

MEIN GERÄT ZEIGT ,,KEINE KARTEN VERFÜGBAR'' AN

AminShAminSh Beiträge: 2 [Apprentice Traveler]
Ich habe das Gerät aktualisiert und schon danach zeigte mein Gerät das keine Karten verfügbar sind!

Kommentare

  • BemboBembo Beiträge: 14,318
    Superuser
    Hallo AminSh

    herzlich willkommen im Forum.
    mach mal ein Reset am Navi. Ca. 20 Sekunden die Einschalttaste drücken, bis ein schwarzer Bildschirm mit weisser Schrift da ist. Dann Navi neu Starten.
    >Ev. Navi am PC lassen. und den Cache in MyDrive Connect leeren.
    Unten rechts am Bildschirm TT öffnen und beim Zahnrad Einstellungen öffnen. Dort kannst den Cache leeren.
    Entweder zu hast die Karte noch im Navi oder sie sollte dir erneut angeboten werden.
    Sehr wichtig ist: Eins ums andere runter Laden.
    1>FW Firmware
    2>Karte
    3> MapShare und ev. Radar.

    Du musst die Häcken deaktivieren. Und wie schon beschrieben ein update machen. Dann das Häcken wieder setzen vom nächsten Update. Und das nächste update.

    >Sollte es sein das die Grundsoftware aus x einem Grund defekt ist. Musst du die neu runter Laden.
    Link:
    http://de.support.tomtom.com/app/answers/minor_detail/a_id/1907/
    Ich hoffe das ich ein wenig Helfen konnte. Für weitere Fragen, helfe ich gerne weiter.
    mfg. Bembo:D
  • AminShAminSh Beiträge: 2 [Apprentice Traveler]
    Ich habe es 2 mal versucht aber es hat nichts gebracht!
  • lonesomeRiderlonesomeRider Beiträge: 6,465
    Superuser
    Dann gehe mal händisch zu dem Pfad
    C:/Users/"Dein Benutzername"/AppData/Local/TomTom/HOME3/
    und lösche den ganzen Home Odner...
  • BemboBembo Beiträge: 14,318
    Superuser
    AminSh schrieb:
    Ich habe es 2 mal versucht aber es hat nichts gebracht!

    Ja versuche es händisch.
    Je nach Virenschutz kann es auch Probleme geben. >Kaspersky 2015 >auch das Avira.
    Sollte alles nicht Helfen, dem Support anrufen.

    Für Deutschland: Mo-Fr. 9-17.30 Uhr 069 6680 0915
  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Nach dem leeren des Cache schalt das Navi ein und häng es an den PC! Sobald es mit MyDrive Connect verbunden ist hältst du die Einschalttaste gedrückt bis es mit trommeln wieder neu startet. In weiterer Folge sollte dir dann MyDrive Connect die Karte erneut zum Runterladen und Installieren anbieten!
  • CronenbergerCronenberger Beiträge: 6 [Master Explorer]
    Ohne das Forum hätte ich mein gestern gekauftes Rider wahrscheinlich zurück gesandt. Hab's zurück gesetzt und hoffe, dass es jetzt funzt. Mein Medion Auto Navi ist da schon bei weitem einfacher zu bedienen.
  • lonesomeRiderlonesomeRider Beiträge: 6,465
    Superuser
    Erzähle ruhig von deinem gesamten Problem...
  • CronenbergerCronenberger Beiträge: 6 [Master Explorer]
    Neues Rider 400 gekauft und Update gemacht. Danach keine Karte mehr auf dem Gerät. WAS FÜR EIN AUFWAND DAS DING WIEDER ANS LAUFEN ZU BRINGEN. Was machen Leute, die wenig Erfahrung mit Software und komplexen Themen haben? Frau und Kinder schlagen??? Das "Resetten" des Geräts hätte auch gut und gerne in die Kurzanleitung gepasst.
  • lonesomeRiderlonesomeRider Beiträge: 6,465
    Superuser
    Das mit Frau und Kinder hilft bestimmt am wenigsten...
    Das mit dem Reset ist natürlich kein Ding, was von TT so geplant ist sondern vermutlich eher ein Resultat eines anderen Fehlers bzw. Problems... das tritt dann auch nicht regelmäßig auf aber eben doch ab und zu... TT ist aber bestimmt dabei, dass Problem einzugrenzen...
  • CronenbergerCronenberger Beiträge: 6 [Master Explorer]
    Ich hoffe nur, dass das nicht unterwegs passiert. Will mit der Clique über Franken nach Malcesine und wieder zurück. Und wenn man sich verfährt bei der Entfernung.... Daher ja auch das Navi. Kannst mir die Daumen drücken. Gut, über die Dosenbahn alles kein Thema, aber wenn man Landstrasse fahren will, wird's mit der Landkarte zu aufwendig.
  • lonesomeRiderlonesomeRider Beiträge: 6,465
    Superuser
    Dann verschwende mal einen Gedanken daran, eure Touren vor Ort vorher am PV zu planen...
    Die Probleme, die du jetzt hattest treten nur beim Update auf... achte vielleicht darauf, nicht mehrere große Updates gleichzeitig laufen zu lassen (Firmware update alleine, Kartenupdate alleine, der Kleinen (Radar und Mapshare) kannst du meist zusammen laufen lassen, sie getrennt laufen zu lassen schadet aber auch nicht...
    Wenn das Gerät unterwegs mal nicht richtig funktioniert, mache einen Trommelreset (Ein- /Ausschalter so lange drucken bis es neu startet), dabei gehen keine Daten verloren...
  • BemboBembo Beiträge: 14,318
    Superuser
    Musste ich heute auch machen ein Reset. Das ist aber keine Dauerlösung. Wenn möglich in einer Stadt wo man sich überhaupt nicht auskennt.
    Es kann nur besser werden.
  • CronenbergerCronenberger Beiträge: 6 [Master Explorer]
    Auch ein guter Tipp. TomTom arbeitet also nach dem "parkinsonschen Prinzip".... Mehrfach drücken und alles wird gut. Es dauert nun schon seit gut 1,5 Stunden seitdem die Daten vom Laptop aufs Navi geladen werden. "Geduld ist eine Zier...doch weiter kommt man ohne ihr"...
  • CronenbergerCronenberger Beiträge: 6 [Master Explorer]
    Kaum hole ich mir ein WARSTEINER, schon läuft's. Die Welt ist schön.
  • jefrischujefrischu Beiträge: 8 [Apprentice Traveler]
    Habe mir nach all' dem Ärger heute ein GARMIN bestellt
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0