Kein Kontakt — TomTom Community

Kein Kontakt

cab396cab396 Beiträge: 3 [Apprentice Traveler]
Betr: Motorradnavi

Seit mehreren Jahren habe ich ein TOMTOM-Navi, was über den Anschluss an die MRD-Batterie noch nie funktioniert hat. So wurde das Gerät zuhause oder im Hotel stets an 230 V aufgeladen und gefahren, bis es leer war.
So ist das nun auch bei meinem 2. Motorrad, obwohl auf dem Stecker Spannung ist, wie mir meine Schrauberwerkstatt gezeigt hat.

Wer hat ähnliche Erfahrung gemacht, bzw. weiß woran es liegen kann?

Da es mir nun aber zu bunt werden könnte, habe ich den Kauf eines neuen Navis in Aussicht gestellt.
Frage: Nun habe ich in der Werkstatt für 2 Motorräder den Anschluss eines Kabels an der Batterie mit insgesamt 200 Euro bezahlen müssen und möchte wissen, wie das neue Navi auf die alte Leitung angeschlossen werden kann, da ja bei neuen Geräten ganz andere Steckkontakte verarbeitet sind.

Vielen Dank im Vorraus

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Die Halterung der neuen Riders hat blanke Kabelkontakte und keine Stecker... ich verwende aber den Stecker einer Motorradsteckdose um da flexibel zu sein...
    Ein etwas aussagekräftiger Betreff und/oder die Auswahl der richtigen Kategorie bringen eine bessere und schnellere Antwort...
    Ich hoffe mir jetzt das richtige bei deiner Frage und Abk. gedacht zu haben...
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online35

110
110
Dagobert
Dagobert
Davidwc
Davidwc
DougLap
DougLap
dr.zoidberg
dr.zoidberg
Jim07
Jim07
lampard
lampard
modestoribeirinho
modestoribeirinho
tgold
tgold
Voyager1954
Voyager1954
+25 Gäste