Fehler bei Installation von Home auf Windows 10 — TomTom Community

Fehler bei Installation von Home auf Windows 10

RolfingerRolfinger Beiträge: 5 [Master Traveler]
Hallo Gemeinde. Ich hab ein neues Rider v4. Zuvor lief ein Rider 2nd problemlos mit dem Home 2.

Nach dem ich das Navi geändert hatte, wurde ein Update angeboten. Dieses hab ich geladen und bei der Installation kommt immer die Meldung das eine 2. Installation am laufen ist und eswird abgbrochen. Wiederholen ist nicht möglich-

Ich habe nun alles deinstalliert und einen Registry Cleaner aufräumen lassen.

Hab nun die aktuelle Version geladen , aber die Fehlermeldung kommt immer wieder.

Nochmals alles gelöscht und die Installation vom Rider gestartet- die 2.7 wird installiert und nun wieder das Update auf 2.9 verlangt- dann wieder das gleiche Problem.

Was kann man da tun?


Gruß, Rolf

Kommentare

  • TomDoneTomDone Beiträge: 9,316 Superuser
    Probier mal die Installation im Kompatibilitätsmodus.
  • RolfingerRolfinger Beiträge: 5 [Master Traveler]
    Hallo. Nein, leider der gleiche Fehler. TT Home lief vorher schon auf Win 10.
  • TomDoneTomDone Beiträge: 9,316 Superuser
    Mit welcher Fehlermeldung bricht es ab?

    Edit: Hab's gerade gelesen :8
  • TomDoneTomDone Beiträge: 9,316 Superuser
    Deinstalliere das was du hast wieder und dann lade von hier Home herunter
    http://download.tomtom.com/sweet/application/home2latest/TomTomHOME2winlatest.exe

    Dazwischen PC neu starten
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    für den neuen Rider muss man "MyDrive Connect" installieren... TT Home geht mit dem nicht mehr...
  • TomDoneTomDone Beiträge: 9,316 Superuser
    lonesomeRider schrieb:
    für den neuen Rider muss man "MyDrive Connect" installieren... TT Home geht mit dem nicht mehr...
    Nur ist der Rider v4 noch vom alten Schlag und wird mit Home verwaltet!
  • RolfingerRolfinger Beiträge: 5 [Master Traveler]
    TomDone schrieb:
    Deinstalliere das was du hast wieder und dann lade von hier Home herunter
    http://download.tomtom.com/sweet/application/home2latest/TomTomHOME2winlatest.exe

    Dazwischen PC neu starten

    Hallo. Hab das gemach ( ist st die gleiche Installartionsdatei wie zuvor schon verwendete.), gleiche Fehlermeldung: Sinngemäs: Es wird eine weiter Installation durchgeführt. Bitte erst die zeide Installation beńden. Dann die Möglichkeit: wiederholen oder abbrechen. Wiederholen geht nicht , also abbrechen.

    Ich habe mein altes Netbook mit XP ausgekramt und da die Version für XP versucht zu installieren. Genau das gleiche Problem, da war vorher nie TT Home drauf.

    Kann es sein das die Installationsdateien einen Bug haben? Kann man eine alndere woher bekommen?

    Grüße, Rolf
  • TomDoneTomDone Beiträge: 9,316 Superuser
    Hallo, ich lad dir die *msi in die Dropbox und schick dir dann den Link via PN
  • TomDoneTomDone Beiträge: 9,316 Superuser
    So, schau mal rechts oben auf dein Avatar!
  • RolfingerRolfinger Beiträge: 5 [Master Traveler]
    Hallo. Hab die Datei geladen-dann kommt der Hinweis von Bild 1, wenn ich dann Nein klicke kommt wieder das gleiche Problem wie bei der originalen Installationsdatei-sie Bild 2

    Wenn ich auf Ja klicke und die Originale anwähle bleibt er wieder bei ..MergeModul.. stehen.. .. :(
  • TomDoneTomDone Beiträge: 9,316 Superuser
    Du musst auf Nein drücken, wenn er nach Winlatest fragt. Ich hab ja damit die msi heruntergeladen.
    Wenn er behauptet, dass eine weitere Installation läuft, öffne mal den Taskmanager und schau, welche Installer dir da angezeigt werden.
  • RolfingerRolfinger Beiträge: 5 [Master Traveler]
    TomDone schrieb:
    Wenn er behauptet, dass eine weitere Installation läuft, öffne mal den Taskmanager und schau, welche Installer dir da angezeigt werden.

    Hallo. Funktioniert jetzt.

    Das war wohl auch der ursprüngliche Fehler- habe also im Taskmanager alle Windows Installer die im Hintergrund laufrn, beendet.
    Dann installeiret er Home auf englisch.

    Habe es nun deinstalliert und die Installation vom Rider ausgeführt und dann auf 2.9 upgedatet- funktioniert nun auf deutsch.

    Danke euch.

    Rolf :)
  • TomDoneTomDone Beiträge: 9,316 Superuser
    Super
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online108

AndersNordh
AndersNordh
Bembo
Bembo
bobpercy_un44
bobpercy_un44
dhn
dhn
dmirlin
dmirlin
Elchdoktor
Elchdoktor
Jim07
Jim07
lampard
lampard
mapfanatic
mapfanatic
SabineT
SabineT
scheibenklar
scheibenklar
+97 Gäste