Frage! Go 60 TMC Verkehrsinformationen funktioniert nicht! — TomTom Community

Frage! Go 60 TMC Verkehrsinformationen funktioniert nicht!

Hallo,

habe mir vor 2 Monaten das Go 60 gekauft, bin so weit bis jetzt auch zufrieden!
Da ich aber keine Flat am Handy für das Lifetime TomTom Traffic via Smartphone habe, habe ich mir extra das neue Ladekabel - TMC Verkehrsinformationsempfänger / Kabel für das Go 60 und andere gekauft, um wenigstens die Verkehrsmeldungen unterwegs zu erhalten, aber leider klappt das einfach nicht.
Kann mir vielleicht jemand, erklären, was ich machen und vielleicht auch einstellen muss, damit es funktioniert?
Habe schon viel gelesen aber nicht das Richtige gefunden, auch wenn ich die Einstellungen für TomTom Dienste aktiviere funktioniert es nicht, bekomme nur ein kleines Grau bleibendes Fenster in der rechten Infoleiste mit einem Auto und Kreuz drauf.
Kann mir jemand helfen? Vielen Dank im Voraus.
Gruß
Arnoldie

Kommentare

  • BemboBembo Beiträge: 12,372 Superuser
    Hallo Arnoldie

    eigentlich sollte es funktionieren. Mein Sohn hat das TT 825 M
    Die Livedienste sind abgelaufen. Er hat ein Ladekabel mit TMC Verkehrsinformation Empfänger angeschlossen. Es funktioniert.
    Habe soeben in einem andern Thread gelesen, das die Verbindung via TMC nicht funktioniert, solange die TT Dienste aktiv sind.
    Angeblich weil die Software TMC ablehnt. Ob es wirklich so ist kann ich nicht Sagen. Probiere es einmal.
    Und mache bitte eine Rückmeldung. Danke
    mfg. Bembo
  • ArnoldieArnoldie Beiträge: 3 [Apprentice Traveler]
    Hallo Bembo,

    danke für deine Antwort, es hat geholfen! Ich bin noch mal alles durchgegangen und habe die TT Dienste deaktiviert, ( sind zwei stellen wo man das machen muß, um sie auch wirklich auszuhaben ) steige ins Auto, Schließe das Gerät an und da zeigt er mir kurz oben in der Mitte RDS/TMC verbunden, und beim Ausschalten des Gerätes RDS/TMC getrennt an, also scheint es zu funktionieren. Nur das kleine Fenster in der rechten Infoleiste mit dem Auto und dem Kreuz drauf bleibt Grau. Vielleicht ändert sich das ja noch, wenn ich erst mal Verkehrsmeldungen aufs TT bekomme. Also, vielen Dank noch mal,
    Gruß
    Arnoldie
  • TomDoneTomDone Beiträge: 9,348 Superuser
    Das Autosymbol mit dem Kreuz zeigt nur die nicht vorhandene Netzwerkconnectivität an bzw. dass kein TomTom Traffic empfangen wird.
  • ArnoldieArnoldie Beiträge: 3 [Apprentice Traveler]
    Hallo TomDone,

    ok. Danke!

    Gruß
    Arnoldie
  • dominikusdominikus Beiträge: 0
    Hallo Forum ......bitte sagt mir welches das richtige Ladekabel , mit Verkehrsinformationsempfänger , für mein "Start-60" ist . Bräuchte ein Ersatz kabel . Danke für eine Hilfe .....Mini
  • LochfrassLochfrass Beiträge: 10,018 Superuser
    @dominikus:
    https://www.tomtom.com/de_de/drive/accessories/chargers-cables/traffic-antenna/
    Vielleicht bekommst du es im Elektronikmarkt in deiner Nähe günstiger
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online28

Allessurfer
Allessurfer
Dagobert
Dagobert
josch48
josch48
miza
miza
oe5psl
oe5psl
weida888
weida888
+22 Gäste